Beiträge von Peter (GER)

Registrierte und angemeldete Benutzer sehen den BMW-Treff ohne Werbung

    Guten Tag, BMW Freunde :hi:


    Ich habe da eine frage, zu dem "Resonator", der am Faltenbalg sitzt.


    Ich habe bei meinem BMW mal die Drosselklappe gesäubert.

    Hat auch alles geklappt.


    Nun musst ich dafür ja den Faltenbalg lösen, wo auch der "Resonator" sitzt.

    Und ich habe bemerkt, das in dem Gehäuse des "Resonator" ein DAUMEN großes Loch vorhanden ist.


    Hier das Bild.

    Loch ist beim ROTEN PFEIL:

    Resonator — ImgBB


    Ich weis nicht wie es entstanden ist.

    Aber ich denke, das der Vorbesitzer des BMW wohl mal den Filter gewechselt hat.

    Und beim wieder einbauen des Luftfilterkasten den "Resonator" gegen die Spannrolle gedrückt hat.

    Und das nicht bemerkt hat.


    Meine frage nun:

    Bekommt der Motor nun dadurch Falschluft, oder saugt nicht gefilterte Luft an?

    Kann ein Schaden dadurch entstehen?


    Was ich oft habe, das mein BMW nicht richtig Beschleunigt.

    Am Anfang etwas ruckelt.

    Kann es daran liegen?


    Denn ich hatte das Loch erstmal mit Klebeband verschlossen.

    Und da war die Beschleunigung gleich besser.

    Nur nun fängt es wieder an, das schlechte Beschleunigen, da sich bestimmt das Klebeband wider gelöst hat.

    Hallo und MOIN an alle BMW Freunde :hi:

    Da bin ich wieder :cool:


    Ich wollte mal den Stand der Dinge, mit dem ABS Steuergerät aktualisieren ;)


    Mein Problem habe wir behoben, mein Sohn und Ich ^^^^

    Die "Disco Leuchten" im Kombi sind nun ALLE aus:!::!:


    Ich habe folgendes gemacht.

    Ich bin zu einer BMW Werkstatt gefahren und dem mein Problem geschildert.

    Habe dem guten Mann beschreiben, das ich den Fehler "C1DF5 Steuergerät Fehlerhaft" beim ABS Steuergerät habe.

    Es sagte gleich, das dann sicherlich eine kalte Lötstelle vorhanden sein wird oder sogar der Prozessor den Geist aufgegeben hat.

    Nur die Lötstelle zu finden wird schwierig sein, vor allem erstmal das DSC Gehäuse zu öffnen, ist sehr schwierig, weil es geklebt ist.

    Und beim versuch es zu öffnen, meistens das Gehäuse an den Rändern oder der Deckel bricht.

    Er sagte gleich, das es ersetzt werden müsste.


    NUR eine NEUES kostet: 1.983,94 € :confused::confused:

    Hier bei "leebmann24" zu sehen:

    Hydroaggregat DSC / Halterung / Sensoren - BMW 3er E46 316ti Compact (AT51) - BMW Ersatzteile - leebmann24.de


    Und dann muss es auch noch Codiert werden.

    Und er sagte dann, das wäre für das "alte" Fahrzeug bestimmt zu teuer.


    Ich fragte ihn dann, ob man nicht ein gebrauchtest einsetzen könnte.

    Es sagte: JA :!:^^


    Aber man sollte folgendes beachten:

    1. Es sollte die GLEICHE Teile Nummer haben. Beim ABS und DSC, an dem Steuergerät (Hydroaggregat)

    2. Es sollte aus dem GLEICHEN Fahrzeug Typ sein.

    3. Das Baujahr sollte GLEICH sein. Also nur das Jahr. Wie bei mir: 2002.

    4. Und was noch am besten wäre, wenn die HSN und TSN Nummern GLEICH sind.


    Dann sollte es keine Probleme damit geben.

    Sogar das neu Codieren ist dann "meistens" nicht nötig.


    Ich habe dann nach LAAANNNGEEEEER Suche, ein gebrauchtest bei EBAY erworben, für NUR 100€.

    Was mit dem Daten von meinem Fahrzeug übereinstimmt.

    Die Teile Nummer, Fahrzeug Typ, Baujahr und die HSN und TSN Nummer.

    Der Verkäufer versicherte mir zu 100%, dass das Gerät in Ordnung ist.

    Und ich eine 30 Tage Rücknahme Garantie habe, falls es nicht funktionieren sollte.


    Wir haben dieses nun am Samstag eingesetzt, und dann alles Entlüftet.

    Und es hat WUNDERBAR geklappt. ^^

    ALLE Kontrollleuchten sind wieder AUS :crazy::crazy::crazy:

    Und auch das Codieren war auch nicht nötig.

    Das DSC funktionierte sofort.

    Nur der LWS musste neu abgeglichen werden.


    Mein Sohn und ich haben ungefähr so 4,5 Stunden dafür gebraucht.

    Was sich aber sehr gelohnt hat.:crazy::crazy:

    Zum Einbau kann ich leider nix sagen - hatte ich noch nicht.

    Dazu fällt mir halt ein, dass Du sicher auch nicht möchtest, dass das gesamte KnowHow der Firma bei der Du arbeitest kostenlos im Internet zu finden ist....

    Ja das hast du schon recht :)


    Aber hier habe ich eine Anleitung gefunden, wie der Wechsel abläuft.

    DSC MK60 replacement and INPA Install | BMW E46 Fanatics Forum


    Und ein Video habe ich nun doch noch gefunden :cool:

    Ist eine ganz schöne fummel Arbeit :rolleyes:

    Ich schätze, das es so bei 3 Stunden dauern wird.


    Hier das Video (ab der zeit 15:58 wird es gezeigt, wie das Steuergerät gewechselt wird)

    Bitte genau gucken ob da Garantie oder Gewährleistung steht und ausserdem bedenken, dass diese sicher nur für die Reparatur gilt.

    Wenn ein anderes Bauteil den Geist aufgibt dann gibt's da keine Garantie drauf und das ist bei einer X Jahre alten Komponente durchaus wahrscheinlicher wie dass das Neuzeil das auf N Jahre ausgelegt ist wieder kaputt geht.

    Wenn man ne Gewährleistung geschickt formuliert denkt der Käufer das wäre die eierlegende Wollmilchsau - dabei is fast nix abgedeckt.


    Georg

    Moin Georg :hi:

    Danke für dein Hinweis.


    Das ist die genaue Beschreibung der Garantie, des Anbieters:

    Garantie - Steuergeräte Reparatur - ABS Steuergeräte GmbH


    Wenn ich nun doch ein gebrauchtes nehmen würde, weis ich leider auch nicht wie lange es hält oder ob es

    auch zu 100% funktioniert.

    Und was mich noch sehr interessiert, ist der Wechsel, das aus-und einbauen, des Steuergerätes schwierig?

    Wie muss man da vorgehen?

    Video Anleitung ist leider von einem E 46 nicht zu finden.


    Und auf dieser Seite gibt es ja LEIDER keine Hilfe mehr:

    newtis.info

    Hallo BMW Freunde :hi:

    Nun ist auch noch ein GRÖßERES Problem bei meinem BMW aufgetreten.

    Die Kontrollleuchten vom ABS, DSC und Handbremse leuchten im Kombi auf. :(


    Bin nun bei meinem Sohn in der KFZ Werkstatt gewesen und den Fehlerspeicher aus lesen lassen.

    Mit BOSCH / Esi Tronic

    Die Fehlermeldung war folgende: C1DF5 - Steuergerät Fehlerhaft :heul:


    Habe nun mal im Internet gesucht.

    Bei diesen Fehler wird meistens der Prozessor hinüber sein, was ich da so finden konnte.

    War auch bei einer BMW Werkstatt und die meinten, vielleicht auch eine kalte Lötstelle.

    Aber diese zu finden oder zu beseitigen wird sehr schwierig sein.


    Was ich aber noch bemerkt habe, das bei dem Pumpenmotor, oben in der Mitte irgendwie etwas weggebrochen ist.

    Und sogar etwas Rost zu sehen ist.

    Ich weis ja nicht, ob es der Bereich des Lagers ist, von dem Pumpenmotor.

    Das wohl auch der Motor hinüber ist.


    Hier Bilder dazu:

    Bild 1

    Bild-1 — ImgBB


    Bild 2

    Bild-2 — ImgBB


    Nun würde ich gerne ein gebrauchtest Steuergerät einsetzen.

    Aber was muss ich dabei alles beachten oder machen :?::?:


    Was ich gelesen habe, im Internet, es muss wieder für mein Fahrzeug codiert werden.

    Aber einige behaupten auch NEIN, wenn es die GLEICHE Teilenummer hat und es aus dem GLEICHEN Fahrzeug Typ stammt.

    Die BMW Werkstatt meint, dann wäre das Codieren einfacher und würde ohne Probleme gehen.

    Wenn zum Beispiel auch die HSN/TSN Nummern und das Baujahr mit meinem Fahrzeug über einstimmen.


    Ich habe da 2 gebrauchte Geräte, die mit den Daten übereinstimmen gefunden.


    Aber nun habe ich auch das hier gefunden:

    BMW 3er 4 Zylinder | ABS-DSC Steuergeräte - Steuergeräte Reparatur - ABS Steuergeräte GmbH


    Da würde man ein Generalüberholtest Steuergerät zugesendet bekommen.

    Also ein AUSTAUSCH.

    Was auch schon Codiert ist.

    Das defekte soll man dann zurück senden.


    Nur steht da folgendes:

    Wichtig:

    Das Angebot gilt nur für ungeöffnete und nicht korrodierte Geräte

    Dann sieht es mit meinen defektem Steuergerät nicht so gut aus, wenn man das mit dem Pumpenmotor betrachtet :rolleyes:


    Hat da vielleicht einer von euch hier mit diesem Betrieb schon Erfahrungen gehabt oder dieses genutzt :?::?:


    Und hat schon jemand mal das Steuergerät gewechselt :?:

    Wie schwierig ist es und wie lange dauert es ungefähr, mit dem Wechsel :?::?:

    Denn es sitzt ja nicht gerade frei Zugängig :(:(:?:

    Der Fühler sitzt von vorne betrachtet halb links am Beginn des Unterboden.

    Du kannst den Sensor von unten sehen.
    ich meine der sieht aus wie ein kleiner Puck.

    Ich hab’s aber nicht mehr genau in Erinnerung.

    Hallo "d7h2e":hi:

    Jo, habe ihn schon gefunden.^^

    Ist auf der Fahrerseite, gleich vorne an, in einer kleine Vertiefung, in der Radkastenverkleidung.

    Sieht aus wie ein Zapfen, der etwas spitz zu läuft.


    Aber leider klappt es im Moment, nicht mit dem testen, wegen den hohen Außen Temperaturen.

    Lagen hier so bei +28 Grad.

    Habe Eiswürfel richtig zerkleinert und in einer Plastiktüte getan und rann gehalten.

    Aber die Temperatur ging nur bis auf +8 Grad zurück.

    Und das reicht ja leider nicht, um die Warnung zu aktivieren.

    Wenn der Fühler immer noch da sitzt, wo er die letzten 30 Jahre war, dann würde ich einfach mal einen oder zwei Gefrierakkus ranhalten. Oder besser ein Gelpack, das ist flexibel.

    So habe es nun so codiert:

    QUITT_A_TEMP_WARNUNG_LSS

    nicht_aktiv

    AUSSENTEMP_WARN_AKUSTIK

    aktiv

    CC_AUSSENTEMPERATUR

    aktiv


    Würde es nun gerne testen mit Gefrierakkus oder Kältespray.

    Wo genau sitzt denn der "Fühler" :?:

    Habe gelesen, irgendwo auf der Fahrerseite im Radkasten.

    Stimmt das :?:


    Dann nochmal eine andere Frage zum Codieren.

    Habe es Codiert, das die Türen bei einer Geschwindigkeit von 20 km/h automatisch Verriegeln.

    Also die Zentralverriegelung die Türen verriegelt.

    Es funktioniert auch. :top:


    ABEEERRR wie sieht es bei einem Unfall aus :?::?::!::!:

    Werden die Türen bei einem Unfall wieder entriegelt :?:

    Also wenn zum Beispiel bei einem Unfall der Airbag aufgeht, ob dann auch sich die Türen von Außen wieder öffnen lassen?

    Es sollte mich ja jemand aus dem Fahrzeug bergen können, falls ich bewusstlos bin oder so.

    Und nun sagt nicht......TEST ES DOCH MAL :crazy::crazy:

    Hallo BMW Freunde.:hi:

    Ich fahre ja den BMW E46 316i N42.


    Ich möchte gerne die "3 Grad Warnung" in der Kombi codieren/aktivieren.:cool:

    Das es dann den Warnton gibt und im Display für ein paar Sekunden der momentane Grad wert angezeigt wird, wenn es 3 Grad PLUS oder kälter

    draußen ist.:top:


    Ich habe NCS Expert.

    Im AKMB / KMB sind es folgende Einträge, die geändert werden müssen:


    QUITT_A_TEMP_WARNUNG_LSS


    nicht_aktiv


    AUSSENTEMP_WARN_AKUSTIK


    nicht_aktiv


    CC_AUSSENTEMPERATUR


    nicht_aktiv


    Was muss auf "aktiv" und was bleibt auf "nicht_aktiv", damit ich diese Funktion zur Verfügung habe :?:


    Und muss ich auch "BC" auf "aktiv" setzen?

    Den "LSS mit BC Knopf" hat mein Fahrzeug nicht :!:


    Aber ich werde später auch noch den "LSS mit BC Knopf" einsetzen :!::!:

    Müssen dann die Werte wieder anders Codiert werden :?::?:

    Hallo BMW Freunde :hi:

    Ein Kollege von mir fährt folgendes Modell:

    BMW 3ER E46 316I LIMOUSINE (AY31)

    Motor: N42

    Baujahr: 2002


    Er hat folgendes Problem, in letzter Zeit.

    Motor läuft im stand nicht gleichmäßig.

    Drehzahl geht ab und zu von 700 bis auf 1200 U/min hoch.

    Dann leuchtet die MKL auf.


    Er hat nun von seinem Freund den Fehler speicher auslesen lassen.

    Das stand irgendwas von "Gemisch zu mager"!

    Die haben dann alles untersucht, wegen Falschluft, und es war ein Schlauch nicht richtig fest.

    Den haben sie dann wieder richtig befästigt.

    Fehlerspeicher gelöscht, die MKL war aus.

    Aber paar Tage später war die MKL wieder am leuchten.


    Nun ist mein Kollege gestern zu mir gekommen und hat mich gefragt, ob ich mir das mal ansehen könnte.

    Habe dann mal mein "INPA" angeschlossen und den Fehlerspeicher ausgelesen.

    Das ist das Ergebniss:

    20200822-134107-LLS — ImgBB


    Habe mir dann auch nochmal alle Schläuche angesehen, wegen Falschluft, aber nichts finden können.

    Dann habe ich den Fehlerspeicher gelöscht und einfach auch mal ALLE Adaptionswerte gelöscht.

    Danach lief der Motor erstmal unrund im stand, aber MKL war aus.

    Bin dann gleich mit dem Wagen so ca. 30 km gefahren.

    Der Wagen beschleunigte sehr gut. Gas nahm der Motor sehr gut an.

    Nach dieser Fahrt lief der Motor auch besser im stand.

    MKL war immer noch aus.


    Mein Kollege hat sich bis jetzt noch nicht gemeldet, ob die MKL wieder leuchtet.

    Er meint aber, das diese bald wieder aufleuchten wird, da der Fehlerspeicher schon oft gelöscht wurde

    und die MKL dann nach einiger zeit wieder aufleuchtet.


    Aber Ich habe ja nun die Adaptionswerte gelöscht.

    Kann das vielleicht den Fehler behoben haben?


    Und was sagt der Fehlerspeicher eigentlich aus, was ich hier gesendet habe?

    Da steht ja was mit "System zu mager"

    Ist das schädlich für den Motor?

    Ich frage nur, falls der Fehler wieder erscheinen sollte.


    Mein Kollege bedankt sich hier schon mal im Voraus, für alle Infos!!!

    Meinst du das Lüftungsgebläse?


    Ich hatte das Problem damals bei meinem 2001'er E46 Touring.

    Da war der "Igel", der Leistungstransistor kaputt.

    Symptom war damals allerdings, daß trotz ausgeschalteter Zündung das Gebläse auf volle Leistung ging. Mußte zu abschalten die Sicherung ziehen.

    Hallo "d7h2e"

    Das Problem hatte ich aber auch schon, mit dem Innenraumgebläse.

    "Igel" habe ich schon gewechselt ;-)


    Und wie "Henry" schon schrieb, es ist der Lüfter für die Motorkühlung, der Probleme macht.