Beiträge von osix5

Registrierte und angemeldete Benutzer sehen den BMW-Treff ohne Werbung

    Ich hab nochmals intensiv gegooglet und bin jetzt etwas schlauer. Das Steuergerät, dass ich bei Ebay gekauft habe, ist nur für ein Fahrzeug mit 1-Achs-Niveauregulierung. In meinem X5 ist wohl das Steuergerät mit der Teilenummer 37146773999 verbaut. Dies befindet sich entweder im Kofferraum neben der Batterie oder hinter dem Handschuhfach (unterstes Modul). Dies gibt es leider nicht so günstig bei Ebay. Fast nur neu ab ca. 750€ :eek: weiss jemand wo es dies günstiger gibt?

    Ich melde mich zurück. Sorry, dass es so lange gedauert hat.
    Das Steuergerät habe ich leider immer noch nicht gefunden.
    Der Fehler zeigte sich längere Zeit nur noch sporadisch, deshalb beschränkte ich mich aufs gelegentliche Löschen des Fehlers. Seit es aber kälter geworden ist, habe ich den Fehler fast jeden Morgen, immer ca. 30 sec. nach dem Starten. Jemand gab mir den Tip, es könnte an einer niedrigen Batteriespannung liegen und dass die Niveauregulierung Unterspannungen nicht mag. Heute habe ich eine neue Batterie eingebaut. Mal schauen ob es was bringt.
    Da ich ja mal ein Steuergerät kaufte, wollte ich dies auch gleich tauschen. Mein Fahrzeug hat eine 2-Achs-Niveauregulierung. Hinter dem Handschuhfach hat es ein Plastikteil wo Steuergeräte reinkommen. Im Netz habe ich auch einen Plan gefunden, welches Steuergerät wo reinkommt. Am Platz für das Steuergerät ist jedoch nichts drin.
    Im Kofferraum unter dem Reserverad ist der Kompressor. Von dort gehen die Kabel nach rechts unter die Seitenverkleidung. Im rechten Seitenfach hat es ein paar Sicherungen und drunter der Subwoofer vom DSP. Die Seitenverkleidung zwischen Seitenfach und Rücksitz konnte ich nicht ganz entfernen, aber beim etwas vorziehen dieser Verkleidung konnte ich auch kein Steuergerät finden.
    Ich hoffe mal, es lag wirklich an der Batterie, oder vielleicht weiss doch noch jemand, wo das Steuergerät verbaut ist.

    Hallo

    Wo befindet sich das Steuergerät für die Niveauregulierung?

    Bei meinem X5 4.8is habe ich alle paar Tage die Fehlermeldung "Niveauregulierung inaktiv". Wenn ich den Fehler mit einem Diagnosegerät auslese heisst es etwas von Akkudruck konstant. Wenn ich dann den Fehler lösche, habe ich ruhe für ein paar Tage bis Wochen und die Regelung funktioniert auch einwandfrei, bis dann plötzlich der Fehler wieder auftaucht.
    Ich habe schon sehr viele Beiträge zu diesem Thema in verschiedenen Foren gelesen und oft war die Lösung, das Steuergerät zu wechseln. Nun habe ich bei E-Bay ein solches Steuergerät für ein paar Euro ersteigert und nun möchte ich dies ersetzen. Leider habe ich nicht gefunden, wo sich dieses Steuergerät versteckt. Ich habe schon den halben Kofferraum auseinandergeschraubt, aber hier scheint es sich nicht zu befinden.
    Wer kan mir weiterhelfen?