Beiträge von 7er_robin

Registrierte und angemeldete Benutzer sehen den BMW-Treff ohne Werbung

    Hallo Leute,

    ein Freund von mir braucht Hilfe mit seinem e39, es handelt sich um einen 528i Touring aus Oktober 98 mit M52 TU. Er hat mir dazu einen langen Text geschickt nur leider fehlt mir das Wissen da weiterzuhelfen. Deshalb hoffe ich hier auf Antworten.



    Ich hoffe, Ihr könnt ihm helfen. Ich sage schon mal Danke für die Zeit, die Ihr Euch zum Lesen genommen habt.

    Grüße,
    Robin

    Hallo,


    ich suche einen Telefonkabelbaum für das Motorola v50 oder einen Nachrüstkabelbaum mit der Teilenummer 61 12 0 025 615. Vielleicht hat ja jemand zufällig so einen rumliegen.

    Der Nachrüstkabelbaum wurde beim e38,e39 und e53 verwendet. Der spezifische Telefonkabelbaum wahrscheinlich auch, nur habe ich da die Nummer leider nicht und kann es nicht prüfen.


    Grüße,
    Robin

    Also ich bin nun etwas weiter:

    Hinten an der SE-Einheit und vorne am Interface/Ejectbox passt der Siemenskabelbaum von der Anschlüssen her. An der SE-Einheit (die hat einen älteren Stecker wie ein Drucker) ist ein Adapter, vorne am Interface/Ejectbox auch. Ich vermute also, dass die Motorola Anlage (aus einem e39) mit einem Multikabelbaum in Betrieb war. Meinen alten Kabelbaum konnte ich direkt an die Adapter anschließen. (Vorne geht es auch ohne.)
    Jedoch wird das Telefon nicht geladen und hat auch kein Freisprechen. Also wird wohl die Belegung der Kabelbäume irgendwo unterschiedlich sein. Kann man herausfinden wie der Kabelbaum aufgebaut sein muß und wo ich etwas zu ändern habe?

    Danke für eure Hilfe!
    Robin

    Hallo,

    vielleicht hat das ja jemand mit einem E38/E39 schon gemacht: Ich möchte gerne auf die Motorola V50 Anlage umbauen. Ich habe bei mir im Auto einen Siemens S10 Kabelbaum und einen Kabelbaum für das alte Motorola Festeinbau Telefon (das war original verbaut und ich habe den Kabelbaum im Auto gelassen). Meine Frage nun: Kann ich einen der Kabelbäume verwenden? Zum V50 gehört ja auch ein Leistungskompensator wie beim Siemens S10 ist das dergleiche? Passt dann der Siemens Kabelbaum, ggf. mit umpinnen oder sind die Stecker auch anders?

    Hoffentlich könnt ihr mr helfen!

    Grüße,
    Robin

    Hallo Forum!


    Ein Freund von mir hat Probleme mit seinem 5er. Leider weiß ich auch nicht weiter. Angefangen hat alles mit dem Ausfall des Radios (Business RDS Cassette). Das war einfach tot. Auch bei dem "MID" funktioniert nur noch die erste Taste (müßte BC sein), danach kann man über die anderen Tasten nichts mehr wählen. Über den Lenkradhebel kommt man allerdings noch auf die anderen BC-Funktionen.


    Nun kam es auch noch neulich vor dass viele Lämpchen im Kombiinstrument angingen, ABS, DSC, etc. Achja das Fahrzeug ist ein E39 528iA Touring nach FL. Ich hoffe ihr habt ein paar Tipps.


    Grüße,
    Robin

    Hallo,


    habe mir leider rechts die Felgen verkratzt, Reparatur ist möglich aber sehr teuer und da will ich lieber mal fragen ob jemand vielleicht eine einzelne Felge noch rumliegen hat, ich benötige sowohl vorne wie hinten eine neue Felge. Vorne wäre es allerdings am wichtigsten, die sieht schon übel aus...


    Danke schon mal!


    Grüße,
    Robin

    So ich weiß schon wieder ein bißchen mehr, bin aber nicht schlauer. Ich habe den Stecker durchgemessen und bekomme Strom auf den Sitz nur rührt sich der Sitz bei keinen Funktionen die mit dem großen Sitzverstellungskästchen zusammen hängen, also Lehne und Sitzfläche. Kann dieser Kasten kaputt gehen? Ist das ein bekannter Fehler?


    Gruß,
    Robin

    Hallo zusammen,


    ich hoffe ihr könnte mir helfen. Vielleicht wissen die E39 Fahrer ja auch Rat!


    Ich habe bei mir elektrische Komfortsitze mit Lordose und elektrischen Kopfstützen eingebaut. (Vorher hatte ich Seriensitze mit Lordose und Sitzheizung) Nun rührt sich der neue Sitz aber nicht, außer der Lordose und der Anklappfunktion im oberen drittel der Lehne! (eingebaut ist erstmal nur der Beifahrersitz, denn sonst kann ich ja nicht mehr fahren...) Der Fahrersitz hatte auch noch Memory, will ich aber nicht nutzen und der ist ja auch noch nicht eingebaut. Ich will erstmal den Beifahrersitz zum Funktionieren bringen


    Gemacht habe ich schon Folgendes:
    -Sicherungen in Steckplatz 15 und 16 sind bei mir vorhanden, jeweils 30A.
    -Im Handschuhfach das Stromabschaltungsrelais (61 35 8 365 960) eingesetzt.


    Woran kann es denn noch liegen? Kann der Sitz auch ganz kaputt sein? :(
    Ich habe auch mal etwas von Türmodulen gelesen, sowohl für Beifahrer- wie auch Fahrertür. Habe ich die? Brauche ich die?


    Verzweifelte Grüße,
    Robin

    Hallo,


    würde gerne mein Festeinbau umrüsten auf Motorola 8700. Fahre einen e38. Bluetooth macht für mich keine Sinn, da es einfach zu teuer ist, aber das 8700 macht optisch ein bißchen mehr her, hätte ich also gerne.


    Wenn ich das richtig verstehe, bleibt mein Kabelbaum bestehen. Was brauche ich denn noch? Hat das 8700er auch einen Kartenleser hinten (möglicherweise den gleichen? Gibt es in der Mittelkonsole oder sonst wo noch ein Interface welches getauscht werden müßte?


    Brauche ich unbedingt ein 8700er mit BMW Software oder geht jedes?


    Danke schon mal!


    Gruß,
    Robin