Beiträge von XSnailx

Registrierte und angemeldete Benutzer sehen den BMW-Treff ohne Werbung

    Hi Leute,

    mein Problem hat sich glücklicherweise erledigt - ich hab die polnische Froyo Rom auf mein Defy draufgespielt und jetzt funzt die BT FSE in meinem E46! Also an alle mit dem gleichen Problem, die keine im Netz durchgesickerten Vorab-Beta-Firmwares aufspielen möchten: Ihr könnt Euch auf die offizielle Android 2.2 Firmware freuen, sie ist für Ende Q2 2011 angekündigt. Kauft Euch ruhig das Defy, ich bin nach wie vor begeistert und kanns nur empfehlen.

    Die Verbindung ist zwar nicht 100%ig stabil wenn kein Gespräch läuft. Aber ich konnte bisher jeden Anruf entgegennehmen und es wurde auch kein Gespräch unterbrochen. Die SMS Funktion geht auch nicht, was mir aber unwichtig ist. Hauptsache alle Telefonbucheinträge sind am Fzg-Bildschirm verfügbar und das Telefonieren klappt.

    Vielen Dank an alle die mit Beiträgen (in diesem und in anderen Foren) geholfen haben!

    Carsten

    Hi,


    habe leider immer noch keinen Erfolg gehabt... und mit einem htc desire klappts problemlos! Für mich ein echter Grund, das defy zurückzugeben. Hatte mich schon so damit angefreundet. Ich denke ich setze es mal auf Werkseinstellungen zurück und lass ein SW-Update beim Freundlichen machen. Und wenns dann noch nicht klappt, behalt ich das desire (vielleicht muss ich dem defy ja nur etwas drohen...?).


    Viele Grüße


    Carsten

    Hi zusammen,


    hab jetzt ohne Einträge in "zuletzt" und "Favoriten" gekoppelt, direkt nach dem Einschalten des Telefons. FSE war vorher von allen früheren Kopplungen befreit und eine ganze Weile stromlos (wobei die Bestätigung, dass alle gekoppelten Geräte gelöscht sind, nicht kommt - entgegen der Anleitung --> kommt bei Euch die Bestätigung immer?).


    Über die FSE raustelefonieren konnte ich zunächst immer noch nicht. BT Verbindung war auch kurz unterbrochen. Als ich aber direkt zurück gerufen wurde, klingelte die FSE und ich konnte das Gespräch ganz normal annehmen. Danach konnte ich auch (übers Telefon gesteuert) zurückrufen. Nochmal probiert - wieder das alte Problem.


    Weiß gerade nicht weiter...


    Viele Grüße


    Carsten

    Hallo Henry,


    danke für die Tips, hat leider noch nicht funktioniert. Hab im Android-Hilfeforum noch einen Hinweis bekommen:


    /quote
    In einem Audiforum der USA hab ich den Hinweis gefunden, dass man vor dem Koppeln des Defy mit der Audi FSE die Anruflisten löschen sollte. Also die Liste "zuletzt" und "Favoriten" sollte leer sein. Hab auch meine FSE nochmal auf Werkszustand zurückgesetzt.

    Ich hab mein Defy dann direkt nach dem Einschalten neu gekoppelt und siehe da , das Adressbuch wurde jetzt von meiner FSE übernommen. Auch die Anrufliste wird nun in der FSE geführt und Wählen übers Sprachdialogsystem funzt nun auch.

    Ich hoffe es hilft dem ein oder anderen FSE-geplagten
    /Ende


    ...werd ich nachher mal ausprobieren! Nachdem ich mit meinem vorherigen SE K800i auch das SMS-Problem kannte, bin ich mal guter Hoffnung - ist ja irgendwie ähnlich...



    Gruß


    Carsten

    Hallo zusammen,


    habe mir gerade seit langer Zeit mal wieder ein neues Handy zugelegt - ein Motorola Defy, Android 2.1. Bin sehr begeistert von dem Teil.


    Nur, wenn ich es in meinem E46 nutzen will, gibt es Probleme:


    Kopplung funktioniert. Danach habe ich Zugriff aufs im Defy gespeicherte Adressbuch. Ich kann auch vom Auto aus einen der Kontakte anwählen und eine Verbindung aufbauen. Aber ab dem Moment, in dem das Klingelzeichen über die Fahrzeuglautsprecher ertönen sollte, kommt nichts mehr an. Das Gespräch wird nicht auf die Lautsprecher übertragen (Ton über Handy-Hörmuschel und Mikrofon kommt an)


    Wenn das Gespräch beendet wird, wird auch die Bluetooth-Verbindung getrennt.


    Hat jemand Erfahrungen mit dem Defy und BMW Bluetooth FSE? Ist die E46 ULF evtl. zu alt und es hat sich was mit den Bluetooth Protokollen geändert? Betreibt jemand erfolgreich ein Android-Smartphone mit der E46 BT FSE? Bitte um Hilfe.


    Vielen Dank schonmal vorab und Grüße


    Carsten

    Hi Kuhtreiber,


    ich hab die Compound gelocht vorne verbaut, dazu die bisherigen Serienbremsbeläge drin gelassen. Das Nassbremsproblem ist deutlich besser geworden. Aus höheren Geschwindigkeiten herunterbremsen verursacht jetzt ein leichtes Dröhngeräusch, ist meiner Meinung nach aber akzeptabel - Hauptsache, die Bremse bremst unter allen Bedingungen sofort!


    Gruß


    Carsten

    Also bei mir haben die Jungs gerade ein wenig Narrenfreiheit - nach den Überschwemmungen in England haben die vermutlich erstmal anderes zu tun gehabt (auch wenn ich nicht weiß, wo das Headquarter ist). Allerdings hält das ganze nicht mehr allzu lange an.


    Hey x3rider, wie siehts bei Dir inzwischen aus?


    Viele Grüße


    Carsten

    Hi Leute,


    bei mir immer noch keine Antwort - habe Richard eine PN geschickt und im Intravee Forum einen eigenen Thread zu dem Thema gestartet. Ein paar Leidensgenossen haben sich da auch gemeldet, so dass ich wieder einigermaßen beruhigt bin. Wir Sollten vielleicht eine Selbsthilfegruppe gründen!


    ;)


    Viele Grüße


    Carsten

    Zitat

    Original geschrieben von x3rider
    Habe dem Sales von Intravee ein Mail geschrieben, dass ich gerne bei der Testgruppe dabei währe.


    Hi x3rider,


    kannst Du uns hier im thread auf dem laufenden halten, was den Kontakt zu Simon angeht? Ich seh schon Gespenster wie eine mails fressende web.de Adresse, weil ich immer noch keine Antwort bekommen habe.


    Danke und Gruß


    Carsten

    Hi NeoK,


    hab ihm in den 2 Monaten insgesamt 5 mails geschrieben, wir hatten auch schon übers Forum direkten Kontakt. Anscheinend sind momentan einfach keine Intravees auf Lager?!? Oder ich bin als Betatester mit meinem E46 nicht so interessant wie andere Leute mit selteneren Autos...


    Aber ich geb die Hoffnung nicht auf (wär auch blöd, immerhin hab ich den KCA420i schon angeschafft...)


    @ Marco Scala: JA! Du hast natürlich Recht. Ändert aber nix an der Auswirkung für X3Rider.


    Viele Grüße


    Carsten

    Hi X3rider,


    Glückwunsch zum neuen Auto! Versuche mal, Deine Fragen nach bestem Wissen zu beantworten... Du musst ja den Dieselsound schnellstmöglich mit Deiner Lieblingsmusik übertönen können! :D


    - Du kannst nur einen Alpine CHA-S634 an das KCA-420i anschließen, der originale BMW spricht eine andere Sprache (BMW-IBUS - Alpine-AINet)


    - DSP im E39 macht Probleme, im E85 nicht - auch wenn ich nicht weiß, worin der Unterschied liegt. Ich vermute aber, dass die Bordelektronik Deines E83 eher der des E85 entspricht


    - es gibt einen Einbaubericht für den X3 unter KLICK


    - Ich warte immer noch auf eine Antwort von Simon, habe ihm die erste Email am 6.5. geschrieben - ist schon recht frustrierend! Aber ich lass mich nicht entmutigen. Vielleicht hast Du ja mehr Glück!


    Viele Grüße
    Carsten

    Hallo Leute,


    kann jemand von Euch ein paar Screenshots vom Gateway 300 oder 400 in Verbindung mit 16/9 Navi posten? Mich interessiert vor allem, wie die Navigation durch die Alben bzw. Titel im iPod- und USB-Betrieb aussieht.


    Ich habe was gelesen, dass 2,5" Festplatten nur bis 80GB unterstützt werden... heißt das, ich kann meine 120GB-Platte garnicht anschließen, oder erkennt das Gateway eben nur 80BG? :confused:


    Vielen Dank vorab und Grüße ;)


    Carsten

    Hallo Leute,


    kaum vorstellbar, dass hier keiner das Schokoladenhandy nutzt... bei dem Design und Verarbeitung! Also, kommt bitte raus aus Euren Verstecken!


    :)


    Gruß


    Carsten

    Hallo Leute,


    es ist mal wieder so weit: der Handyvertrag läuft aus und ich stehe vor der Qual der Wahl in Sachen neues Gerät. Das ganze wird dieses mal erschwert, weil ich in meinem E46 die Original BT FSE SA644 verbaut und mit meinem Nokia 6230 per passendem Snap-In die für mich optimale Handylösung im Auto habe (sieht man davon ab, dass das Telefonbuch nicht übertragen wird - das funzt super beim 6230i meiner Frau).


    Hätte mal Bock auf einen Slider. Wer kann über Erfahrungen mit


    - LG KU800 Chocolate
    - Nokia 6280 / 6288 / 6233 (kein Slider)


    im Zusammenspiel mit der BT FSE berichten? Wie seht Ihr die Chancen, dass für eines der Geräte bald ein passender Snap-In angeboten wird?


    Alternative wäre natürlich einfach ein Nokia 6230i - ist eben nicht mehr so taufrisch. Und Auseinanderschieben ist auch schwer... ;)


    Wäre für Eure Erfahrungsberichte und Empfehlungen dankbar!


    Viele Grüße


    Carsten

    Hallo ofgl,


    mit dem Gateway 300 hast Du zusätzlich zum iPod-Anschluss (incl. Videodarstellung über einen externen Monitor) noch die Möglichkeit, andere Audioquellen anzuschließen (USB-Stick, AUX-In).


    Ich frage mich, ob die Darstellung der Titel auf dem Navi-Display und die Steuerung des iPod zwischen Gateway 300 und IceLink Plus unterschiedlich ist. Hat jemand schonmal eine Vergleichsmöglichkeit gehabt?


    Gruß


    Carsten

    Hallo Leute,


    das bringt mich wieder ein wenig ins Grübeln... ich wollte den Wechsler eigentlich drinlassen, damit ich CDs überhaupt noch abspielen kann (mein Navi hat einen Kassettenschacht). Die ideale Sache wäre, den Schacht gegen einen CD-Slot auszutauschen - aber nach allem, was ich hier gelesen habe, wäre das eine sehr teure Angelegenheit.


    Aber was, wenn ich sowieso nur noch mp3s abspielen werde (vorbei die Zeiten, als man die neueste CD der Lieblingsband am Erscheinungstag im Mädchenmarkt erstanden hat und direkt auf dem Weg nach Hause im Auto anhören können musste...)


    Nachdem ich jetzt kürzlich mit iPod, iTunes (incl. Shop) erste Erfahrungen gemacht habe (positiv!), könnten diese Zeiten wirklich vorbei sein. Dann brauch ich meinen Wechsler wirklich nicht mehr.


    Viele Grüße


    Carsten