Beiträge von Hapel

Registrierte und angemeldete Benutzer sehen den BMW-Treff ohne Werbung

    Hallo Martin


    dieses Problem hatte ich anfangs auch. Ich hatte dann die vorhandenen ASC-Dateien nochmal in ASCII umgewandelt (mit dem Programm "POI format conversion") und dann erst die IDX- und URL-Dateien erstellt. Nun wurden die richtigen Koordinaten angezeigt.


    Ich hoffe, ich konnte Dir helfen.


    Viele Grüße aus München


    Hans

    Hallo


    das kannst Du ganz einfach herausfinden: wenn auf dem Navi-Rechner ein DVD-Logo vorhanden ist, handelt es sich um einen MK4, ansonsten ist es ein MK3.


    Ein MK4 kann nur eine DVD Road Map High (Professional und Business funktionieren nicht) oder eine CD lesen und ein MK3 kann nur CD lesen.


    Viele Grüße aus München


    Hans

    Frage/n an die "Profis":


    Wie ist es möglich, IDX- und URL-Dateien in ASC-Dateien umzuwandeln?


    Hintergrund meiner Frage:


    Ich habe es geschafft, neue POIs einzufügen. Die Adressen werden angezeigt und ich kann mich dorthin navigieren lassen.


    Nun möchte ich erreichen, dass mir zusätzlich zu den Adressen auch die Telefonnummern angezeigt werden.


    Bei etwa 95 % der hinzugefügten POIs werden mir NUR die Adressen angezeigt und bei etwa 5 % wird auch das Telefon-Symbol angezeigt, aber anstatt einer "richtigen" Telefon-Nr. werden nur eine Kombination aus Buchstaben, Ziffern und Sonderzeichen angezeigt.


    Aus diesem Grund möchte ich eine originale IDX- und URL-Datei in eine ASC-Datei umwandeln, um herauszufinden, wie die Telefon-Nr. integriert sind.


    Sollte es bereits jemand geschafft haben, eine Telefon-Nr. zu integrieren, wäre mir auch geholfen, wenn er/sie mir erklärt, wie er/sie das gemacht hat.


    Vielen Dank im Voraus.


    Grüße aus München


    Hans

    @ x3rider

    Hallo Marijan


    Deine "verbrauchten" DVD-Rohlinge hättest Du Dir sparen können, denn bei Deiner jetzigen Kombination kann es nicht funktionieren. Laut Deinen geposteten Links ist in Deinem Fahrzeug ist ein MK 4 verbaut und Du versuchst eine Navi-DVD Professional zum Laufen zu bringen. Du benötigst aber eine Navi-DVD HIGH - mit dieser wird es garantiert funktionieren.


    Viele Grüße aus München


    Hans

    Hallo j.m.


    die transparenten Icons funktionieren nicht nur angeblich sondern tatsächlich und auf dem Bordmonitor sieht es sogar sehr gut aus. Ich habe die Icons mit dem Programm Paint.NET (Freeware) bearbeitet (einfach den weißen Hintergrund transparent gemacht). Ich weiß jetzt nur nicht, wie ich Dir weiterhelfen könnte


    Grüße aus München


    Hans

    Hi,


    ich habe gestern bei der BMW-Niederlassung München nachgefragt und sie hatten eine DVD High 09-1 (inkl. Osteuropa) vorrätig. Diese war leider für einen anderen Kunden reserviert. Ich hatte sie in der Hand; auf dem Cover sind lediglich die vorhandenen Länder verzeichnet, sonst keine weiteren Hinweise/Infos bezüglich evtl. Neuerungen. Der BMW-Mitarbeiter konnte mir bezüglich Neuerungen keine Angaben machen.


    Hat jemand Infos, ob und welche Neuerungen (außer natürlich neue Straßen) auf der DVD 09-1 vorhanden sind? Mich würde insbesondere interessieren, ob die zulässige Geschwindigkeit eingeblendet wird (ADAS-Daten heißt das, meine ich irgendwo gelesen zu haben).


    Grüße aus München


    Hans

    @ enjoy_1968


    Zitat:
    "In München geht es für 50 EUR per Programmierung über ODB. Im Ergebnis werden die Fernscheinwerfer gedimmt und liefern ein passables echtes Tagfahrlicht."


    Wo in München bzw. wer macht das in München - würde es evtl. auch machen lassen.


    Danke und Gruß


    Hans

    Zitat:
    --------------------------------------------------------------------------------
    Original geschrieben von mutum
    2. Welche CD´s außer die von BMW kann ich für mein Navi benutzen?


    --------------------------------------------------------------------------------


    @ Marco Scala: Wieso keine?



    Die CD70 von Opel paßt auch und ebenfalls einige von VDO (genaue Bezeichnung fällt mir jetzt nicht ein). Habe ich selbst ausprobiert.


    Grüße


    Hans

    Zitat

    Original geschrieben von Skateordie
    2 Anhänger sind schon klar... aber 3 Achsen pro Anhänger (bei zwei Anhängern) ist auch zulässig?


    Und wie sieht es mit folgender Kombination aus?


    Ich war vor 3 Wochen mit der Familie im Urlaub in Ostvorpommern (in der Nähe von Usedom). Uns ist auf einer engen Straße ein großer Traktor mit 4 (ja, ich meine tatsächlich vier) großen Anhängern mit jeweils 2 Achsen entgegen gekommen. Leider konnte ich so schnell den Fotoapparat nicht zücken, um ein Foto zu fertigen.


    Mich würde interessieren, ob sowas erlaubt ist - evtl. mit Sondergenehmigung.


    Grüße aus München


    Hans

    Hallo


    @ zunächst alle:


    Heute zur BMW-Niederlassung gefahren und gleich auf dem Hof das neu eingetroffene TV-Modul selbst eingebaut und getestet. Es kam so, wie alle hier geschrieben hatten: funktionierte auf Anhieb, sofort neue Menu-Führung, über 30 digitale Programme, super Bild, schneller Videotext... eben alles so wie es sein soll und wie ich es mir gewünscht und vorgestellt hatte.
    Es war keine Codierung notwendig (bis zuletzt wollte mir keiner von der Niederlassung glauben, daß es ohne Codierung funktioniert), keine neuen Antennen oder Kabel - eben einfach nur die Module 1 zu 1 getauscht.


    Anschließend zum Lager gegangen, um das vor 2 Tagen bestellte und eingebaute TV-Modul abzuliefern und die bereits bezahlte Rechnung mit der jetzigen Teile-Nr. abzuändern, wegen Garantie. Zunächst alles reibungslos geklappt, aber plötzlich stellt der Mitarbeiter "entsetzt" fest: das mittlerweile eingebaute TV-Modul ist ja VIEL teurer als das zuerst bestellte Modul.


    @ insbesondere Ruffert:


    Mir wurde ursprünglich das (falsche digitale) TV-Modul für 575,- EUR angeboten. Da der Preis unter den bei e-Bay angebotenen Modulen lag, hatte ich zugesagt und das Modul bestellt. Als ich es am nächsten Tag abgeholt hatte, wurde mir gesagt, ich müsse zum genannten Preis noch zusätzlich 80,- EUR "Pfand" bezahlen. Hatte ich zähneknirschend dann auch gezahlt.


    Bekannterweise hatte dieses Modul aber nicht funktioniert.
    Also wurde ein neues bestellt. Mir wurde gesagt, ich könne das Modul erstmal einbauen und testen. Wenn es auch nicht funktionieren sollte, werde seitens BMW das Modul zurückgenommen und mir das Geld erstattet, falls ich es wünschte.


    Heute hatte ich eben dies gemacht (eingebaut, getestet und alles wieder zusammengebaut) und es funktionierte. Bei der Neuerstellung der Rechnung (wegen Teile-Nr.) wird festgestellt, daß das neue Modul 266,- EUR teuerer ist. Damit hatte ich überhaupt nicht gerechnet. Ich hatte auch keine Lust mehr, das bereits eingebaute Modul wieder auszubauen. Außerdem war bereits Feierabend, die Mitarbeiter waren schon gegangen. Mir wurde gesagt, ich solle den Betrag zunächst bezahlen und man wird sich morgen mit mir in Verbindung setzen, um zu überprüfen, ob und wieviel am Preis noch gemacht werden kann. Da der Kassierer auch endlich Feierabend machen wollte, habe ich schließlich die Differenz bezahlt und hoffe, daß sich morgen tatsächlich jemand bei mir meldet und mir evtl. einen günstigeren Preis macht.


    Ich bin dann anschließend nach Hause gefahren. Einerseits glücklich, weil jetzt endlich alles funktioniert und anderseits "frustriert", weil ich insgesamt fast doppelt so viel bezahlt hatte wie ursprünglich vereinbart.


    Grüße


    Hans

    Hallo Ruffert


    damit ist meine Annahme bestätigt. Ich hatte mehrfach versucht zu erklären, daß es ein analoges Modul sein muß, aber "Dein Kollege" war felsenfest überzeugt, daß es das Hybrid-Modul ist. Er hatte das Modul anhand der Fahrgestell-Nr. bestellt und behauptet, alle aktuellen Module sind automatisch analog und digital. Ich hatte aber behauptet, er müsse explizit ein Modul "analog/digital" bestellen. Ich hatte auch mehrfach auf das Forum verwiesen, daß viele Mitglieder bereits umgerüstet haben und dabei einfach das neue gegen das alte Modul 1 zu 1 getauscht haben. Mir wurde mehrfach erklärt, daß dies nicht möglich sei und ich auf jeden Fall den Nachrüstsatz benötige, da meine ab Werk verbaute Antennen keine digitalen Signale empfangen und die Antennenkabel keine digitalen Signale übertragen können. Alle Proteste meinerseits wurden ignoriert.


    Ich warte erstmal den morgigen Tag ab und hoffe, daß das richtige Modul geliefert und eingebaut wird.


    Vielen Dank für Deine Antworten und Bemühungen


    Gruß


    Hans

    Hallo


    an alle:
    Danke erst mal für die Antworten; es waren jene Antworten, welche ich erwartet und erhofft hatte.


    an Ruffert:
    angeblich das Hybrid-Modul mit der Teile-Nr. 65 50 9 178 796T


    Ich bin allerdings der Meinung, daß es sich um ein rein analoges TV-Modul handelt, da es die gleichen Funktionen und die gleiche Menu-Führung wie mein ab Werk verbautes Modul hat.


    Heute wurde ein neues Modul mit der Teile-Nr. "65 ..... 139" (die komplette Nr. ist mir leider nicht bekannt) bestellt. Dieses soll morgen erst angeschlossen und getestet werden, bevor es mir in Rechnung gestellt wird.


    Grüße


    Hans

    Ich habe alle Beiträge gelesen und ICH habe es jetzt so verstanden, daß die Umrüstung von analog auf digital ganz simpel ist, nämlich einfach das ab Werk vorhandene analoge TV-Modul gegen ein Hybrid-Modul (analog / digital) austauschen. Daher habe ich mir bei der BMW-Niederlassung das TV-Modul Hybrid bestellt und gestern eingebaut, aber es hat sich nichts geändert; nach wie vor kein Empfang. Habe heute das neue Modul kodieren lassen aber es funktioniert nach wie vor nicht. Laut der BMW-Niederlassung ist es mit einem einfachen Tausch der beiden Module nicht getan. Angeblich benötige ich den TV-Nachrüstsatz (neue Kabel, neue Antennenverstärker, neue Antennenkabel und ein anderes als das gestern gekaufte TV-Modul). Erstmal wurde heute ein neues Modul bestellt - Fortsetzung folgt morgen.

    Daher meine Fragen an alle, insbesondere an diejenigen, welche bereits von analog auf digital umgerüstet haben:


    1. Stimmt die Aussage von BMW?
    2. Habt ihr wirklich nur das Modul 1 zu 1 getauscht und alles hatte funktioniert?
    3. Gab es irgendwelche Probleme bei der Umrüstung?
    4. Muß das Hybrid-Modul kodiert werden?
    5. Muß ich sonst noch was beachten bei der Umrüstung?


    Vielen Dank im Voraus für die (zahlreichen) Antworten


    Gruß


    Hans

    Meine Meinung zum Thema: erstmal nicht bezahlen und das Beweisfoto anfordern.


    Wenn sich der Tatort, wie in diesem Fall, in einer anderen Stadt befindet, wird das Foto an die für den Wohnort zuständige Polizeidienststelle gesandt. Sobald das Foto dort vorliegt, wird der Betroffene entweder aufgefort, sich zur Dienststelle zu begeben oder er erhält "Besuch" von dieser Dienststelle und das Foto kann eingesehen werden.


    Hier noch ein kurzes Beispiel (ist mir persönlich tatsächlich so passiert) warum nicht einfach so ohne weiteres bezahlt werden soll:


    Vor vielen Jahren erhielt ich ein Schreiben von der Polizeibehörde Karlruhe. Ich wurde aufgefordert, einen gewissen Betrag zu bezahlen, da ich in Karlsruhe an einem bestimmten Tag die zulässige Höchstgeschwidigkeit angeblich überschritten hatte. Da ich an diesem Tag nachweislich in München im Dienst war, forderte ich das Beweisfoto an. Nach einigen Tagen war das Foto angekommen: auf dem Foto war ein weißer Pkw VW Kombi mit dem Kennzeichen M-JT ???? erkennbar. Zu diesem Zeitpunkt war ich der Halter eines weinroten BMW (E34) Limousine mit dem Kennzeichen M-T ????. Auf dem Foto war der Buchstabe "J" etwas verschwommen dargestellt. Daraufhin die Behörde angerufen und obigen Sachverhalt mitgeteilt. Das Verfahren wurde sofort eingestellt und der "echte" Verkehrssünder angeschrieben.


    Grüße


    Hans

    Hallo Thorsten


    Hm... dann nehme ich mal an, daß diese Funktion doch nicht vorhanden ist. Wäre diese vorhanden gewesen, müßte die Neuerung bei der ersten Fahrt (spätestens bei der Autobahnfahrt) auffallen.


    Danke für die schnelle Antwort


    Gruß


    Hans

    Hallo Thorsten


    Ich habe bei ebay folgende DVD gefunden:


    http://cgi.ebay.de/BMW-Navi-DV…ZWDVWQQrdZ1QQcmdZViewItem


    In der Artikelbeschreibung ist u.a. folgendes vermerkt:


    "Anpassung der ADAS Daten an das bestehende Straßennetz (z.B. Anzahl der Fahrspuren und generelle oder temporäre Geschwindigkeitsbegrenzungen)"


    Ich habe diesbezüglich bei der BMW-Niederlassung nachgefragt aber keiner wußte etwas darüber. Laut BMW soll dies nicht möglich sein.


    Nun meine Frage: Kannst Du diesbezüglich etwas dazu sagen. Sind diese Daten auf der DVD vorhanden oder nicht?


    Sollten die Daten vorhanden sein, würde ich die DVD am Montag bei BMW kaufen, ansonsten würde ich lieber bis zur Ausgabe 2009-1 warten, da angeblich auf dieser DVD (2009-1) auch Länder aus Osteuropa vorhanden sein sollen.


    Vielen Dank im Voraus und Grüße


    Hans

    Zitat

    Original geschrieben von copdland
    Danke, bin schon kräftig dabei .... in ner halben Stunde "verlege" ich ins Restaurant mit angeschlossener Kneipe .... :D


    Copdland


    Hallo He..., ich möchte Dir ebenfalls alles erdenklich Gute zu Deinem Geburtstag wünschen... und viel Spaß beim Feiern... kannst ja morgen ausschlafen (im Gegensatz zu mir).


    Grüße


    Hans

    Zitat

    Original geschrieben von karnin
    Pixel x Pixel.
    Man kann aber auch etwas kleinere Icons wählen, nur größere habe ich noch nicht versucht.
    Transparenz geht ebenfalls, verdeckt manchmal etwas weniger vor der Navikarte. PNG mit Transparenz:



    Ich habe es Dank dieses Forums ebenfalls geschafft, POI auf die DVD 2007-1 einzufügen (vorher aber ebenfalls ein paar Rohlinge verschwendet ;) ). Es klappt alles wunderbar... aber ich bin kurz vor dem Verzweifeln: Ich möchte PNG mit Transparenz erstellen... was mache ich falsch bzw. habe ich etwas falsch verstanden?
    Beispiel: Ich möchte, daß das BMW-Symbol (sowie andere runde Symbole) rund dargestellt wird, ohne dem eckigen Rahmen - wie macht man sowas? Für einen Hinweis wäre ich sehr dankbar.


    Nochmals vielen Dank an alle Beteiligten, insbesondero W. Böttcher für die Anleitung.


    Viele Grüße


    Hans

    Hallo Thorsten


    wie gesagt/geschrieben, hatte ich den Umbau gemacht und kann nur sagen, daß der Empfang besser (subjektive Meinung) oder allenfalls gleich gut, aber keinesfalls schlechter, war. Ich habe, außer dem Bordmonitorradio, nichts weiter getauscht (bis auf die insgesamt 3 Adapter natürlich).
    Ich hatte mich vorher bei BMW sowie bei einem HiFi-Fachmann bzgl. dem Diversity erkundigt, da ich ebenfalls der Meinung war, daß ohne dem zweiten Antennenkabel der Empfang schlechter werden würde. Mir wurde es damals so erklärt, daß das BM54 intern die Signale trennt und an die beiden Tuner schickt und aus diesem Grund ist eine Antenne ausreichend.
    Ich hatte das BM54 selbst aus einem Unfallwagen ausgebaut. Dabei konnte ich feststellen, daß nur ein einziges Antennenkabel vorhanden war.


    Hierzu ein kleines Beispiel:
    Ich hatte den E39 gebraucht gekauft. Ab Werk war ein Bordmonitorradio Business RDS (ohne Diversity) verbaut. Bei diesem Radio konnte man genau hören (kurzfristig kein Ton), wann ein Frequenz-Wechsel stattgefunden hatte. Es war nur der "dicke" Antennenstecker angeschlossen, der "dünne" war zurückgebunden.
    Nach etwa 1 Monat hatte ich ein neues Bordmonitorradio BM24 Professional gekauft und eingebaut und den zurückgebundenen "dünnen" Antennenstecker ebenfalls mit angeschlossen. Ab jetzt konnte ich den Frequenz-Wechsel nicht mehr hören sondern nur noch sehen (im Display wurde ganz schnell andere Frequenz angezeigt). Einzige Ausnahme: auf der BAB A9 zwischen München und Ingolstadt. Dort gibt es eine Stelle (etwa 1 km lang) wo ständig die Frequenz mehrmals umgeschaltet wird. Bei langsamer Fahrt (bis etwa 120 km/h) konnte ich dies im Display erkennen aber nicht hören (keine Störungen beim Empfang). Fuhr ich aber deutlich schneller (180 bis 200 km/h) war der Frequenz-Wechsel sowohl sicht- als auch hörbar. Es wurde teilweise so oft und schnell umgeschaltet, daß ich die momentane Frequenz gar nicht erkennen konnte. Außerdem waren kurzfristig Störungen beim Empfang hörbar (kurze Aussetzer bzw. Rauschen).
    Mit dem Business RDS war an dieser Stelle so gut wie kein Empfang möglich.
    Als ich dann das Bordmonitorradio BM54 Professional eingebaut hatte (jetzt mußte ich den "dünnen" Antennenstecker wieder zurückbinden) hatte ich keinerlei Störungen mehr. An o.g. Stelle fand nach wie vor mehrmals ein Frequenz-Wechsel statt, aber ich hatte zu keiner Zeit Störungen im Empfang (kein einziger Aussetzer oder Rauschen bei jedwelcher gefahrenen Geschwindigkeit).


    Wenn bei Deinem Radio der Empfang bescheiden ist, kann es sein, daß ein Fehler vorliegt. War der Empfang schon immer so, oder erst seit kurzer Zeit? Wie lange fährst Du Dein Fahrzeug schon? Hast Du einen längeren Zeitraum als Vergleich?
    Beim Einbau des Antennenadapter hatte ich einen Fehler gemacht (Ader gerissen) und der Empfang war schlecht bis teilweise überhaupt nicht möglich.

    Ich bin kein Fachmann, es ist nur meine (subjektive) Meinung.


    Ich hoffe, ich konnte Dir hiermit weiterhelfen (ups, der Bericht wurde länger als beabsichtigt).


    Gruß


    Hans