Beiträge von corny

Registrierte und angemeldete Benutzer sehen den BMW-Treff ohne Werbung

    Hallo Leute,


    ich hab einen E60 520i baujahr 2004 der sehr oft das Gas nicht 'annehmt' und auf die Umdrehungen 'stehen bleibt' .Fehlerspeicher zeigt KEINEN Fehler!!


    Was ich schon getauscht habe> -Das Gaspedal
    -Drosselklappe
    -Verstelleinheit und es ist ein update gemacht worden.
    Alle Werkstaetten die ich besucht habe wiessen nichtmehr weiter!


    Hat vieleicht auch einer das gleiche problem gehabt?


    Bin fuer jede antwort sehe dankbar.

    Nein. Mit AGR ist in dem Fall die Abgasreduzierung gemeint, nicht nur die Abgasrückführung. BMW macht das mit dieser zylinderförmigen Luftpumpe vorne im Motorraum, andere Marken wie Opel führen auch beim Benziner wirklich Abgas in den Ansaugtrakt.
    Der Anschluss der AGR ist vor den Lambdas eine Undichtigkeit (und die ist nicht selten) würde alle deine Probleme Erklären: Geräusch und Fehlerspeichereintrag "Gemisch zu mager", weil bei der Undichtigkeit Sauerstoff ins System kommt.
    Die anderen beiden Fehler sind nicht wirklich brauchbar ausgelesen. Wenns aber erreichte Regelgrenzen sind passt das auch.




    Wieder mal super erklaert:)

    Meinst du ich sollte die Luftpumpe mal tauschen?

    Wenn der HFM Fehler schon vor Motorstart auftritt liegt kann das nur eine elektrische Diagnose sein, mess mal ob Masse und +5V anliegen sowie die Widerstände von HFM- und Temperatursignalleitung, die sollten entweder gegen Masse oder gegen +5V auf jeden Fall kleiner als unendlich sein (je nachdem ob die Pull up oder Pull down Widerstände haben).
    Und schau auch einfach mal nach Marderbissen und Scheuerstellen an der Verkabelung.

    Gruß
    g.h.



    Leider kein erfolg:flop::(.
    bast, robert hat doch recht, agr-ventil gibt es doch nur im Diesel, oder?

    Der Fehlerspeicher zeigt leider nur diese Fehler an. (Diagnosegeraet von BMW>gt1)
    Habe die Fehler abgearbeitet leider ohne erfolg.

    Darum frage ich auch hier ob jemand vieleicht ne idee hat oder eventuell eine erfahrung :)

    Nachdem mann Fehlerspeicher loescht, zeigt sofort wieder der Fehler: LMM an.
    Darum haben wir es getauscht.
    Den Kat> da die abgaswerte nicht i.o. wahren und da er komische "gerausche" von sich hergab, haben wir den KAT getauscht. (Die wahrheit ist das der gerausch immer noch da ist) sowie der Fehler auch:(

    Haben mit Bremsenreiniger gesprueht> leider ohne erfolg:heul:

    Hallo Leute,

    habe einen 316i N42 baujahr 2002. Motor geht teilweise, also je 2000-3000 km, im Notprogramm und Normalisiert sich erst, nachdem mann den Fehlerspeicher Loescht:confused:.

    Fehlerspeicher zeigt :1. Luftmengenmesser LMM Fehler nicht vorhanden
    2. Gemisch zu mager Fehler vorhanden
    3. Lamda sonde nach Kat Fehler nicht vorhanden

    Habe den LMM und sogar den KAT getauscht! Da die Abgaswerte schlimm wahren.
    Leider ohne erfolg.

    Weiss vieleicht jemand was-wo mann suchen koennte?


    Bin fuer jede Antwort sehr dankbar

    Habe anderen Ventilator-luefter eingebaut,bevor du es erwaehnst hast,leider
    ohne erfolg.
    Endstufe weiss ich wie mann wechselt aber ich dachte der ist verantwortlich nur fuer den Luefter Innen
    in der "Kabine". Ich rede ueber den Luefter der sich im Motorraum befindet neben den Kuehlern.

    Hallo Leute.
    Mein Ventilator von der klimaanlage geht nichtmehr aus.sogar wenn der Schluessel nicht steckt.


    Es handelt sich um einen E46 M47 mit 136ps. Kann den Tempetatursensor nicht finden,wenn er ueberhaupt einen hat.


    Kann mir jemand weitrhelfen bevor es xplodiert?

    Hallo Leute,
    bitte um Rat: E36 M43 motor. Mich "haut" jede 15-20 Tagen die Sicherung meiner ZV raus:confused:
    Keine Ahnung warum. es ist die Sicherung nummer 43 mit 5Ampere (habe es sogar mit einer 10 versucht aber ohne erfolg)
    Ich denke es ist einer der 4 Zv Module aber wie kann ich sicher sein welche es ist?


    Bin fuer jeden Tipp sehr Dankbar

    Hallo.
    Kai hast recht.....Harry war nicht boese gemeint..sorry:(



    Jedenfalls haben wir (ES) gefunden. Es war die DDE. Nach dem tausch des Steuergeraetes war alles ok.



    Jedenfalls will ich mich sehr bedanken fuer alle die geantwortet haben:)

    Sorry, aber wenn ich als Kunde selbst Lösungswege aufzeigen muß ohne Ahjnung davon zu haben, läuft was schief. Ich weiß nicht, wie Du mit der "Werkstatt" verbunden bist; ich als zahlender Kunde gebe denen genau 3 mal die Möglichkeit, sich den Kopf zu zerbrechen. Danach stelle ich das Auto in einer BMW Niederlassung ab, lasse es reparieren und die Rechnung bekommt - na, wer wohl. Es sei denn, da sind Vereinbarungen "unterm Tisch" getroffen worden. In dem Fall natürlich in´s Knie getroffen.



    "Unterm Tisch" ??? Also dafuer kenst du mich sehr wenig um so etwas u sagen!!!:motz:


    Im Forum gibt es tausende probleme die nicht geloest werden koennen!!! Darum gibt es auch solche forume!!!


    ICH WAR AUCH IN DER VERTRAGSWERKSTATT!!! DIE WUESSTEN AUCH NICHT SO WEITER UND WOLLTEN ANFANGEN ALLES ZU TAUSCHEN UND MIT VIEL GLUECK...HABEN SIE VIELEICHT ERFOLG. Nein danke nicht mit mir.


    Gehe lieber in meiner jahrenlangen werkstatt und versuchen dort das problem zu loesen!

    das so gar nichts im Fehlerspeicher steht, kann ich bei so schwerwiegendem Fehlverhalten sowieso nicht verstehen. Es sei denn, man nimmt einen Wald-und Wiesen Tester und nicht den richtigen von BMW und bekommt so eventuell nicht alles angezeigt.



    Hi ,
    es ist super das ihr alle geantwortet habt und mir weiterhelfen wollt. Erstmal: danke;)


    Der tester ist original (gt1).
    Wir suchen immer noch und haben uns auf eure Antworten konzentriert.

    Hallo,
    Motorleucht geht NICHT an!.
    Es kann immer auftretten, ob in der Stadt oder auf der Autobahn, egal wie ich fahre.
    Wenn es auftritt merkt mann das das Fzg. eine Schnecke geworden ist....es ist sehr lahm bis 3000-3500u/min. Oberhalb dieser umdrehungen geht es nichtmehr.


    Haben AGR ventil getauscht!
    Fehlerspeicht zeigt nix.
    Geflascht wurde auch noch

    Das problem ist hier nicht die Werkstatt. Sie steht gerade aber sie ist auch verzweifelt und sucht und sucht. Darum hab ich mir gedacht ob noch jemand dieses problem gehabt hat und "uns" ein bischen weiterhelfen kann.


    Es muss ja nicht mit dem Mototausch zusammenhaengen...der Motort. ist ueber 4000km her.


    Warum "geht" ein Wagen in einem Notprogramm und laesst sich von allein loeschhen sobald der Motor aus ist.Kann mir jemand das beantworten? :)