Beiträge von FHeller

Registrierte und angemeldete Benutzer sehen den BMW-Treff ohne Werbung

    Hallo zusammen,


    lang lang ist es her, dass ich hier zum letzten Mal aktiv war - aber nun dachte ich, ich muss mich doch wieder zurückmelden.

    Ich bin seit Mai 2020 auch Besitzer eines M140i, Baujahr 05/19.


    Kurz zu den Eckpunkten des Fahrzeugs (nicht vollständig):

    - M140i Steptronic OPF EU6d temp

    - adaptive LED

    - Speed Limit Info

    - Vollleder

    - Navigationspaket Connected Drive Navi Professional

    - HiFi Soundsystem

    - Komfortzugang

    ...


    Der Wagen dient als Zweitfahrzeug für die Frau, als Haupttransporter steht ja noch unser F31 320d touring zur Verfügung und für die sonnigen Tage das e46 Cabrio. Der 140er ersetzt ein 420d Gran Coupe, das als Zweitwagen eigentlich komplett sinnfrei und zu groß war, aber damals eben ein verdammt attraktives Leasingangebot war. Ich wollte einfach nochmal einen letzten R6 in einer kleinen Karosserie haben, bewusst ohne xDrive, um den Reiz des Konzepts kleines Fahrzeug - Hinterradantrieb - großer Motor zu erleben.


    Bisher bin ich mit dem Fahrzeug extrem zufrieden, auch wenn ich es nicht allzu oft fahre. Nichts desto trotz gibt es doch ein paar Kleinigkeiten, die mich genervt haben und angepackt wurden.

    - Entknacken Bereich Kofferraum (im Rahmen 1. Ölservice tip top erledigt)

    - Regelmäßiges Entknarzen der Türdichtungen


    Die Türdichtungen waren mir noch aus meinen e91-Zeiten bekannt, dort habe ich das Thema nie vollumfänglich in den Griff bekommen, beim F20 ist nun zumindest immer für 4-5 Monate Ruhe nach der Behandlung mit Weichspüler. Der Reiz des kleinen Fahrzeugs mit dem großen Motor ist toll, ich liebe die Kombination. Natürlich ist das Fahrzeug von der Gesamtqualität weit entfernt vom 4er Gran Coupe, dessen war ich mir aber bewusst und habe damit kein Problem, da ich es für diese Klasse Fahrzeug absolut iO finde.


    Kurz zum Fahreindruck:

    - Motor hinsichtlich Laufkultur hervorragend

    - Automatik kenne ich ja zur Genüge, aber hier nochmal eine Spur schärfer und schneller als in meinen anderen Fzgen - der ZF 8HP ist in jedem BMW top.

    - Ansprechverhalten Motor unter 2000 1/min etwas träge, darüber jedoch hervorragend, tolle Drehfreude, tolle Leistungsentfaltung

    - Verbrauch bisher in Summe bei 8,9 l/100km (wird eher städtisch bewegt von der Frau)

    - Fahrwerk grenzwertig hart, da kein Adaptivfahrwerk, habe aber auch keine RFTs drauf, daher in Summe OK

    - Lenkung um die Mittellage sehr spitz, nach erstem Einlenken aber recht feinfühlig mit guter Rückmeldung


    --> mein bisheriges Fazit: Spaßfaktor immens hoch bei immer noch gutem Alltagsnutzen und sehr guter Gesamtwirtschaftlichkeit.

    Hallo zusammen,


    erst mal Danke für die Antworten.
    @ Doc: Waren bei dir alle Massebänder durch? Bei mir sind zwei durch, zwei iO.


    @ Basti: CAS Reset durchgeführt, keine Änderung. Feldstärke = 0. Habe den Antennenselbsttest durchlaufen lassen, da der FB-Empfänger ja im Antennenverstärker sitzt. Hier keine Fehlereinträge. Antennen können durchgeschaltet werden, Reset des SGs durchgeführt. Keine Änderung.


    Habe in der Heckklappe alles getestet, alle Lampen, Taster usw. Habe auch an den Kabeldurchführungen geknetet und währenddessen die FB bedient, keine Reaktion. Daher denke ich, dass ein Kabelbruch unwahrscheinlich ist.


    Ist der FB-Empfänger komplett getrennt vom Antennenverstärker? Weiß jemand, ob ein defekter FB-Empfänger im Fehlerspeicher sichtbar wäre?


    Grüße
    Friede

    Hi Detlef,


    neue Batterie, Fahrzeug steht nie, wird jeden Tag min. 100km bewegt.
    Diese Punkte habe ich auch schon alle durch. Ich bin grundsätzlich mit dem e9x sehr vertraut, habe schon Steuergeräte in den CAN-Verbund eingebaut, codiert, diverse Umrüstungen / Nachrüstungen durchgeführt usw.


    Nur diesmal steh ich im Wald, da die Diagnose der Antennendiversity keinen Fehler ausspuckt und auch sonst nirgends im Fahrzeug ein Fehler vorliegt laut IN*A.


    Ich sehe aktuell eine 50/50 Chance zwischen Kabelbruch in der Heckklappe und der defekten Antennendiversity. Ich wäre froh, wenn mir jemand noch nen Tipp hat, wie ich noch was testen bzw auschließen kann. Habe eigentlich keine Lust, auf gut Glück eine Antennenverstärkereinheit zu kaufen, die gibt es ja leider auch nicht für 20€...


    Grüße

    Hi,


    ich habe seit gestern genau dasselbe Problem, Fzg hat auch Komfortzugang und FB, beides geht nicht mehr, auch nicht sporadisch. Ich stehe jetzt nach mehreren Recherchen vor der Frage Antenne-Diversity oder Kabelbruch?
    Ich habe mit IN*A auch mal das Antennen-Diversity ausgelesen, das bringt keinen Fehler, Radio-Empfang ist auch vorhanden, auch ansonsten habe ich keine Phantom-Fehlermeldungen wie defekte Heckleuchten etc, die auf einen gebrochenen Kabelbaum hinweisen würden.


    Was kam denn bei euch raus? Was war letztendlich die Fehlerursache?


    Grüße und Danke,
    Friede

    So blöd das klingen mag, aber aufgrund der ganzen Kettenthematik beim 2l-Diesel sidn vielleicht einige der bewanderten Leute gerade auch eher zurückhaktend, was diesen Motor angeht.
    Eine Motorreparatur für ungefähr 4000 bis 5000 Euro will eben niemand riskieren. Das ehemalige Zugpferd 2-Liter-Diesel ist bei BMW gerade eher ein Problemfall...


    Sehe dasselbe gerade bei nem Bekannten, der ursprünglich genau so ein Auto wollte, aber aufgrund der ganzen Steuerkettenthematik jetzt eben sagt, da warte ich lieber ab, was rauskommt und kaufe zur Not nen andern Motor, 325d oder eben gleich 330d.

    Hi,


    ja, da das sind die beiden Ventile.


    Der Kraftstoffniederdrucksensor hat mal gar nichts damit zu tun. Du hast ja einen 335i, d.h. der hat Direkteinspritzung. Diese arbeitet mit Hochdruck (150 bis 200 bar). Jedoch wird der Kraftstoff aus dem Tank mit Niederdruck (3 - 6 bar) zum Motor gefördert und erst dort mit der Hochdruckpumpe auf die hohen Drücke gebracht. Das Niederdrucksystem ist nun ebenfalls bedarfsgeregelt und fördert je nach Last und Drehzahl des Motors mit einem anderen Druck. Und zum Messen dieses Druckes ist der Kraftstoffniederdrucksensor da.
    Also ganz andere Baustelle.

    Hi,


    also da bei beiden Fehlern zuerst mal das Magnetventil angezeigt wird, stellt sich mir die Frage, warum nicht zuerst mal die Ventile quergetauscht werden. Das ist auch was, was du selbst machen kannst. Die Ventile sitzen an der Stirnseite des Motorblockes. Einfach die Stecker ziehen, Ventile ausbauen, gegeneinander tauschen, Stecker wieder richtig drauf und schauen, was los ist.


    Dass die Vanos-Verstelleinheit selbstklemmt, ist eher unwahrscheinlich. Check mal das mit den Ventilen. So ein Magnetventil kostet dann auch nicht die Welt, solltest du ein Neues benötigen. Sind so um die 70€...


    Grüße
    Friede

    Die AMS hat einen guten Anteil Stadtfahrt im Testverbrauch, da punktet das Notaggregat natürlich.


    Dass er bei der niedrigen Last auf der Landstraße schlechter ist, haut mich aber wirklich um. Der N20 ist ja noch schlechter, als ich vemutet hatte.


    Das ist tendentiell richtig, vor allem, weil der N20 ja auch noch Start/Stopp hat, wird er dort einige Vorteile holen. Trotz allem wundert es mich schon gewaltig, wie an fahren muss, um mit dem Sechsender dann dochnoch irgendwie mehr zu verbrauchen ;-)
    Ich weiß aus eigener Erfahrung, wie bei der AMS gefahren wird, und da sind schon immer auch extrem viele Volllastanteile dabei und viele Strecken, gerade deswegen wundert es mich so, dass sie es geschafft haben, mit dem N20 ein bisschen weniger zu verbrauchen.


    Achtgangautomat haben ja beide... mich wundert es nur, dass der F10 deutlich mehr braucht als ein 2010 getesteter E61 530i mit dem Sechsgangautomat, der kam seinerzeit gegen den Audi A6 3.0 TFSI, ebenfalls in der AMS, auf 11,1 oder 11,3 l/100km.


    Schon ein 1.4TSI sagte hier jemand, läuft bei 200 mit 4000Touren und wohl noch nicht in übermäßiger Anfettung. Jedenfalls mit weniger Sprit als ein gleichstarker Sauger früher.


    Ich glaube, viele verstehen noch nicht, dass beim Turbo die Anfettung meist nicht proportional zu Drehzahl UND Last ist, sondern vor allem vom maximalen Staudruck vor der Turbine abhägt, also hauptsächlich lastgebunden ist.
    Du hast bei nm Turbo oft im Bereich des maximalen Drehmoments (also mittlere Drehzahl) eine teils höhere Snfettung als bei max-Drehzahl, da im mittleren Bereich mit der höchsten Aufladung gefahren wird und dies somit zur heißesten Abgastemperatur führt (höchste Verbrennungsdrücke etc). Was ich sagen will: Drehzahl um die 4000 heißt nicht, dass hier nicht angefettet wird. Kann gut sein, dass das Ding da schon mit lambda=0,75 oder gerne auch fetter läuft...


    Die Angaben sind aber innerhalb der gleichen Motorenbauarten (F30 328i ggü. A4 2.0TSFI z.b.) in der Tendenz schon einigermaßen aussagefähig...


    Genau da ist das Problem. Das sind sie nämlich auch nicht.
    Ein ganz einfaches Beispiel. Wir nehmen einen Turbomotor, der extrem downgesized wurde in einem großen Fahrzeug. Heißt, wir fahren im NEFZ nahezu saugmotorische Volllast, bewegen uns jedoch immer noch nicht im Ladebereich bzw nu rim unteren Ladebereich. Von der Effizienz sind wir in diesen Betriebspunkten hervorragend, da nahezu die ganze Zeit entdrosselt und gleichzeitig noch weg vom stärker aufgeladenen Bereichm in dem man dann thermische Probleme an der Turbine bekommt.
    Um Kosten zu sparen, wird gleichzeitig ein günstiger Lader verwendet, der an der Turbine maximal 930°C abkann. D.h., sobald das Fzg etwas dynamsicher und mit höherer konstanter Geschwidnigkeit gefahren wird, steigt der Verbrauch aufgrund der nötigen Abgaskühlung für die Turbine stark an.
    Nebendran steht ein ähnliches Fahrzeug, fast identischer Machart, nur zwei Tausender teurer, weil unter anderem ein Hochtemperatur-Turbo verbaut ist, der an der Turbine z.B. 1080°C abkann.


    Im Zyklus werden nun die Verbräuche beider Fahrzeuge ahezu identisch sein, im realn Leben wird jedoch das Fzg mit dem teureren Hochtemperaturlader viel weniger verbauchen. Beide Fahrzeuge werden aber glich besteuert und der Kunde glaubt, er entscheide zwischen Fahrzeugen mit annähernd gleichem Verbrauch ;-)


    Gleichzeitig muss man natürlich sagen, dass dieses Grundproblem auch bei den Saugern besteht, hier sind die Kats meist das limitierende Bauteil. Bei den Turbos wird die nötige Anfettung jedoch deutlich größer und fällt somit verbrauchstechnisch viel mehr ins Gewicht.

    0W-40 LL-04 beim N52. Der ist ja vom Kurbelgehäuse her identisch zum N53.


    Ölverbrauch war zwar mit 5W-30 geringer.


    Da ich jedoch Ölverbrauch sowieso nur bei Fahrten mit sehr hoher Last über 230 km/h oder permanent Drehzahlen über 5000 1/min feststellen konnte, ist mir das egal.


    Ölverbrauch mit 0W-40 LL-04 liegt bei ca. 1l/30.000km, also nicht der Rede wert.

    Das ist durchaus richtig, wobei ja allein schon die gewichtserleichternden Maßnahmen das Geld an sich "wert" sind. Gewicht sparen ist ja immer das teuerste und hilft nicht nru beim Beschleunigen, sondern auch beim Handling, wobei dieses überbreite Gerät mich immer wieder überrascht hat, wenn es ums Handling ging. Traut man diesem riesen Auto gar nicht zu, was da alles mölich ist.

    Beim 318i sind KEINE Injektoren verbaut und wenn doch sicherlich keine Zündspulen !!!!!! :)


    Sag ja, alles nur Hobbyschrauber ohne Grundkentnisse. :D


    Sach ma, du Vogel ;-)


    Injektoren gibt es nicht nur beim Diesel, nein, auch ein Benzin-Direkteinspritzer besitzt Injektoren. Und da es ein Benziner ist, wäre er ohne Zündspulen auch ganz, ganz arm dran, denn dann läuft er gar nicht.


    So eine Aussage von jemandem, der sich als qualifizierte Person in einem BMW-Autohaus outet... oh mein Gott, ich weiß, warum ich alles selbst mache an meinem Auto...


    Lieber bite, der Schuss ging für dich mächtig nach hinten los.