Beiträge von Sonja H.

Registrierte und angemeldete Benutzer sehen den BMW-Treff ohne Werbung

    Ich habe hier 4 Batterien:


    die älteste aus BJ Ende 2000 und 90 AH original BMW im 530d e39 - hat jetzt 12,53 Volt, wenn sie etwas stand und sollte wohl mal getauscht werden.


    die zweitälteste ist aus meinem 330 CD, auch 90 AH (BJ 07/2003) und die hatte ich sicherhaltshalber letztes Jahr durch eine neue Sonnenschein 100 Ah ersetzt (wegen Standheitzung), die schwächelte aber gleich von Anfang an und ich habe sie daher auf Kulanz durch eine Exide Premium Carbon Boost EA1000 100Ah ersetzt - die hat jetzt wieder vollen Saft und läuft sehr stabil ohne Probleme. (mal sehen wie lange).


    So wie es derzeit aussieht hat die wohl defekte Sonnenschein fast am wenigsten Volt nach 2 Tagen Standzeit (ohne Ladegerät) - so 12,52 (ein Jahr alt).


    Dann kommt die 14 Jahre alte Batterie von BMW und danach die 12 Jahre alte BMW Batterie - alle BMW Batterien sind scheinbar noch so fit, daß sich der Wagen unproblematisch verhält.
    Nur die Sonnenschein war sehr auffällig, da nach einer Woche Standzeit kaum noch der Motor ansprang.


    Die Neueste aus diesem Jahr Januar ist die Exide Premium, die gerade mal nachgemessen, nach 2 Wochen Standzeit im 330 Cd auch nur noch 12,44 Volt hatte - der Wagensprang sprang aber top an.


    So sind wohl die original Batterien zu beforzugen und man merkt nur allmählich die nachlassende Drehzahl beim Starten des Diesels.

    Hat jetzt funktioniert - allerdings anders als beschrieben.
    Wer ein High Kombi Instrument hat, der muss vom blauen Stecker den Pin1 abgreifen - es ist ein braun-rotes Kabel das vom linken Hinterrad das Geschwindigkeitssignal überträgt.
    (Pin3 am weißen Stecker war bei mir leider frei und nicht belegt).


    Zusätlich fummelig ist es die GPS Antenne zu platzieren, wenn man eine Klimakomfortscheibe besitzt.
    Das geht aber mit dem Original Becker Kabel gerade so, wenn man die Antenne in der Aussparung neben dem Innenspiegel platziert, an denen ein Freiraum um die Spiegel zu sehen ist - sieht man sehr gut, wenn man von vorn auf die Scheibe sieht.
    Dann beim Becker die alte Kalibrierung löschen und eine neue Kalibrierungsfahrt durchführen - sollte dann alles funktionieren:-).

    @Cephalopod


    Ich habe mittlerweile die Steckerbelegungen für mein "High Kombi" Instrument ergoogelt und da steht, daß das Tacho A Signal auf Pin 3 am weißen Stecker anliegt - dieses wollte ich mit dem Cascade nächstes WE versuchen.


    Wo müsste man das Signal denn am I-Bus abgreifen? - ist das für Laiene machbar?


    Danke Sonja


    PS-die Lenkradtasten schenke ich mir bei der "alten Karre" - mir reicht das normale Radio mit Navi und Drehknopf:-)

    Hallo liebes Forum,


    ich habe mir einen "alten" 530D BJ 02/2001 zugelegt und es ist ein "New Generation Stecker" verbaut.


    Beim e46 konnte man hinter dem Tacho ein schwarz weißes Kabel "abgreifen" und hatte ein Tachosignal, welches funktionierte.


    Für den e39 habe ich lange gesucht, aber die alten Bilder mit Beschreibungen sind leider alle nicht mehr vorhanden.


    Kann mir Jemand sagen, welches Kabel mit welcher Farbe ich hinterm Instrumentenkombi "anzapfen" muss, um das Becker zum Laufen zu bekommen?


    Danke im Voraus und liebe Grüße


    Sonja

    Hallo liebes Forum,


    lange war ich nicht hier und ich hoffe, dass ihr mir dennoch helfen könnt:-).


    Mein Problem: mein 5er e39 BJ 07/2000 hat ein Kassettenteil über dem Radio, welches ich gern durch ein DIN Radio tauschen möchte (Becker Cascade).


    Alles was ich im Internet fand bestand darin, den Radioknopf abzunehmen, die 2 Tork - Schrauben zu lösen und dann geht leider bei mir nichts mehr.


    Gibt es einen Trick das obere Kassettenteil "auszulösen? - scheinbar sitzt es Bombenfest.


    Wäre für jede Hilfe dankbar!


    LG


    Sonja

    Kleine Anekdote von mir:


    Ihr habt Glück, daß ihr 5er fahrt - meine 3er Abdeckung der Anhängerkupplung hatte ich letzten Sommer auch verloren.
    Auf zum Freundlichen - kein Problem sagte der, das kostet 138 Euro + Lackierung.
    Danach bin ich eine Stunde die Autobahn abgefahren, wo ich vortags etwas schneller unterwegs war und fand meine Abdeckung (zum Glück) auf dem Seitenstreifen wieder.


    Sonja

    Ohne Webung machen zu wollen, möchte ich einfach ein paar frische Eindrücke über Megawatts "Arbeiten" loswerden.


    Letzten Samstag hatte wir ihn besucht - und es standen bei meinem 3er eine Menge Arbeiten an:


    Die Drallklappen sollten ausgebaut werden, das Automatikgetriebeöl mit Filter sollte gewechselt werden und ferner sollte das Getriebesteuergerät modifiziert werden, um den Wandler früher (bei mir ab ca.53kmh schließen zu lassen.)


    Ehrlich gesagt, hatte ich vorher etwas Bauchweh, was diese Arbeiten anbetraf.


    Das wich aber sehr schnell, als ich sah, mit welcher Kompetenz Megawatt an die Arbeiten ging - auch das Steuergerät mußte nur noch gesteckt werden (ohne Lötarbeiten oder ähnlichem Aufwand).


    Ich kürze hier mal ab: die 250km Fahrt hat sich vollends gelohnt.
    Der Wagen hat seine "Frischzellenkur" super verkraftet und auch das Steuergerät arbeitet einwandfrei.


    Nun ist es tatsächlich möglich mit 4 bis 5 Litern Verbrauch durch die Stadt zu crusen.(zu´mindest lt. Anzeige)


    Sonja

    Hallo Flo,


    habe bei meinem 3er auch ein Radio nachgerüstet und zwar das Becker Cascade.
    Mir ist zwar kein negativer Empfang zum Buisness aufgefallen - allerdings hatten meine vorherigen Becker Radios in anderen PKWs immer einen riesigen Empfangsvorteil zum Standard-Gerät.


    Mittlerweile sollte leider auch bekannt sein, daß die fernöstlichen vernünftigen (teuren) Radios, nicht den Empfang haben wie Blaupunkt oder Becker.


    Dazu habe ich auch ein Beispiel: Ich hatte vor ca. 20 Jahren eine Stereoanlage von Technics (angeschlossen an eine Hochantenne auf dem Hausdach und ausgerichtet in grober Richtung von Schleswig-Holstein in Richtung Niederlande)


    Mein Onkel wohnte zur gleichen Zeit im selben Haus und hatte eine Wurfantenne an seiner Braun-Anlage.


    Der Empfangsunterschied war unbeschreiblich - wo ich einen Sender "erahnen" konnte, empfang er ihn komplett und fast ohne Rauschen.


    Das heist: er konnte mit seinem "Wurfdraht" Sender von Dänemark bis Holland empfangen, die ich außer im Rauschen, nicht korrekt empfangen konnte.


    Darum würde ich einfach darauf tippen, daß die Empfangsleistung Deines Kenwood nicht an die des BMW Radios heranreicht.


    Sonja

    Kleine Anekdote zur Sache.


    Einer meiner Arbeitskolllegen fähr einen Omega 2,5 TD mit BMW Motor.


    Vor ca. 3 Wochen hatte ich ihn gefragt, ob er die Drallklappen schon ausgebaut hat.
    Außer einem breiten, unwissendem Grinsen im Gesicht kam da leider nichts und ich habe ihm den Ausbau (mit der Bebilderung) stark ans Herz gelegt.


    Natürlich hat er das erstmal ignoriert - und heute war es dann soweit - Motorschaden bei 189.000km.


    Es wäre fast ein Wunder, wenn es bei dieser "Gemütskiste" nicht eine der Drallklappen wären.


    Werde ich natürlich nachreichen!


    Sonja

    Dieses Jahr möchte ich auch mal wieder fahren und meine alte Güllepumpe Turbo (Honda CX 500 Turbo) zum Leben erwecken (bislang leider keine Zeit, wegen Haussanierung).


    Dann werde ich im April mal sehen, ob die alte Einspritzung von Honda, nach 4 Jahren Stllstand noch funktioniert und dem 260kg. Koloss Dampf macht!?


    Gruß


    Sonja

    Da scheint es wirklich verschiedene Varianten zu geben - bei meinem VW TDI mit Standheizung kann man die Innenlufttemperatur auf "Null" stellen und nur der Motor wird vorgewärmt.


    Beim Einbau einer separaten Standheizung in meinen E46 sagte man mir, daß ich immer die höchste Innenraumtemperatur vor Standheizungsbeginn einschalten müsse - das habe ich natürlich (wegen der alten "VW-Komfortstandheizung" ignoriert).


    Übrigends beide Heizungen von Webasto.


    Folgendes ist dann beim BMW passiert - das Gerät schaltete ab und gab eine Störungsmeldung aus.


    Nach Besuch des Einbauers (Bosch-Dienst) sagte man mir, daß die Standheizung im e46 nicht allein den Motorkreislauf aufheizt.


    Das schlimme ist, daß man in der Übergangszeit im Innenraum schwitzen muß, damit das Kühlwasser auch etwas schneller warm wird.


    Die beiden Standheizungen, die ich fahres sind: die Thermo Top D im VW und die Thermo Top P (Power) im BMW - und ja es stimmt, die ist so warm wie in der Werbung (man kann im Winter im T-Shirt einsteigen).


    Also gibt es definitiv verschiedene Anschlussmöglichkeiten der Heizung.


    Sonja

    Danke Piwi für Deinen Bericht.


    Das "Rubbeln" gibt es bei mir auch obwohl ich erst 64.000km runter habe - speziell beim Hochbeschleunigen auf der BAB bei Geschwindigkeiten von 140 bis 160 h/Km.
    (dazu muß ich auch gestehen, daß mein 330CD etwas mehr Leistung als 204 PS hat).


    Es ist aber erst durch neue Reifen verstärkt (gefühlt) aufgetreten.


    Den obligatorischen Ölwechsel zur rechten Zeit, hätte man im BMW Seviceheft hinterlegen sollen und nicht als Dauerfüllung deklarieren sollen.


    Insgesamt ein schöner Leitfaden für den Erhalt des GM Automaten!


    Danke dafür


    Sonja

    Nachdem ich fast 60.000km mit den Werks-Dunlops SP9090 Sport unterwegs war, hatte ich mich für die Michelin HP Primacy entschieden (hauptsächlich wegen der Langlebigkeit)


    Auf den ersten 500 Kilometern fuhr er sich sehr schwammig und man hatte Angst weit über 200 zu fahren - das hat sich dann aber schnell gegeben und jetzt liegt der Wagen auch bei 260 sehr gut auf der Straße.


    Die Michelins haften weitaus besser auf der Straße, aber der Spritverbrauch ist auch um fast einen Liter angestiegen - auch die Laufeigenschaften zwischen 100 und 200 kmh sind etwas nervöser geworden.(kann aber noch am "frischen" Profil liegen)


    Dagegen tänzelt er jetzt nicht mehr in Spurrinnen wie die Dunlops.


    Ich würde wieder zu den Michelin greifen, wenn man die "Einfahrzeit" von gut 2.000km
    akzeptieren kann.


    Sonja

    Danke für den Tipp (Ändern steht bei mir leider nicht)


    Ja, der Stromstecker muß angeschlossen bleiben - soll ja "Original" sein!


    Es muß alles funktionieren, bis auf die zu öffnenden Drallklappen!

    Ich sehe das wie Bolygo,


    im ersten Moment (Jahr) ist ein eingebautes Navi natürlich "supertoll".
    Wenn dann aber mit der Zeit einiges vermisst wird, fragt man sich, wofür man soviel Geld ausgab.


    Ich hatte damals meinen 330 CDa auch ohne Navi (sehr günstig) erhalten und mit dem Becker Cascade nachgerüstet - jetzt freue ich mich über jede Blitzampel (die mich vorher warnt!!!)


    Also Kopf hoch - und lach über all die Anderen (einschließlich mir), für die so ein Auto für immer ein Traum bleibt!


    Sonja