Beiträge von Cley528

Registrierte und angemeldete Benutzer sehen den BMW-Treff ohne Werbung

    Also nach eurer Aussage sind alle Polizisten auch TÜV Prüfer? Kann ich dann zum Streifenpolizisten um die Ecke gehen und mir ne Abnahme geben lassen? Denn trotz Gutachten das ganze für ungültig erklären kann er ja auch. So ein quatsch. Und Zitate sind wohl auch nix wert. Der freundliche Herr der TÜV Zentrale hat doch eindeutig gesagt das es erlaubt ist Halogen gegen LED zu tauschen. Vorausgesetzt Sie entsprechen den Spezifikationen. Haben Sie diese nicht kann man sich drum kümmern das sie es werden. Es geht nicht aufwand kosten oder das was Ihr glaubt wie es ist. Tatsache ist, es ist möglich. Ein weiteres Argument ist, wenn das nicht ginge, hättet ihr alle noch Teelichter in den Scheinwerfern (Vorausgesetzt Ihr haltet euch an die Regularien, vlt automatisches Kerzenlicht löschen bei Gegenverkehr.) Und wer bitte verbietet mir jetzt auch Abnahmen machen zu lassen das es zulässig wird? Weil ich keine Firma hab oder weil ich keinen Namen eines Autoherstellers trage? Also... auch hier, diesmal allerdings Zitat frei, weil hat ja eh keinen Sinn: Meine dazu bezügliche Anfrage kam ich beantwortet mit das ein TÜV gut achten erstmal bindend ist. Für das Gutachten an sich hat sich der TÜV Prüfer oder die Abnahmestelle zu verantworten wenn der Prüfer in Person nicht antreffbar ist. Mir persönlich darf hier kein Nachteil entstehen. Ich in Person habe mich in dem Fall an die Regularien der Genehmigungspflicht gehalten. Und ich bin kein TÜV Prüfer um die Ordnungsgemäße Funktion zu beurteilen, richtig? Dafür gibts ja das Gutachten. Also, nicht nur mit Vermutungen glänzen, erst informieren. Dann schießen

    Meiner Anfrage beim TÜV Nord ergab folgende Antwort von Bernd Stürmer. Zitat: "Geprüfte LED-Lichtquellen, deren Verwendungsbereich sich auch auf den Ersatz von Halogen-Leuchtmitteln bezieht, sind zulässig. Diese, in der Regel in China gebauten, Lichtquellen, sind für die genannten Einsatzzwecke nicht geprüft und somit nicht zulässig. Die hier bekannten Prüfungen beziehen sich ausschließlich auf elektromagnetische Verträglichkeit.
    Das Lichttechn. Institut an der Universität in Karlsruhe ist die federführende Prüfstelle für die Prüfung von lichttechnischen Einrichtungen. Bitte richten Sie Ihre Anfrage dorthin, dort wird man Ihnen auch mitteilen können, auf welchem Weg Ihre Leuchtmittel für zulässig erklärt werden können."
    Ich hoffe damit ist geklärt das deratige Leuchtmittel nicht generell verboten sind. Selbst wenn bereits gekaufte nicht freigegeben sind, heißt das nicht das diese im leben niemals eine zulassung erhalten werden. In wie weit das im Rahmen bleibt was den Aufwand betrifft bzw was bereits zugelassene kosten weiß ich nicht, für mich gehts darum wie oben erwehnt " mit selbst gebasteltem " niemals ist auf jeden Fall falsch.

    Da muss es doch eine möglichkeit geben, hey sogar opel bekommts gebacken das die ihre LEDs fahren dürfen. Muss ich mir halt auch so einen sae stempel holen, dem tüv typie was in die kaffeekasse und fertig. Gut die autohersteller schmieren bestimmt mit mehr kohle als mit kaffeekasse aber die wolln auch mehr autos durch den TÜV mogeln, mit sachen die eigentlich nicht zugelassen sind. Zumindest bis zu dem zeitpunkt :p

    Ich hab das verrückte Problem ganz anders gelöst, hatte allerdings auch andere Fehlfunktionen im IKE. Leicht zugänglichen Stecker mit Pin zum BUS gesucht. Messung auf Karosse ergab Durchgang. Bussammler hinter dem Handschuhfach leer gerräumt und nach einander durchgemessen welche Klemme einen Schluss hatte. alle übrigen Klemmen wieder angeschlossen und geschaut was nicht funktioniert. Das jeweilige Endgerät, in dem Fall schiebedachschalter hatte eine Scheuerstelle. Alle Probleme inklusive Farbwechsel am Naiv sind seither gegessen.

    Ja, hab ich schon gemacht. welche genau willst Du denn wechseln? obere? untere? beide? Schwer ist keine von beiden zu wechseln. Die obere bringt halt ein wenig mehr Arbeit mit sich, klar. Bitte sei nachsichtig wenn ich auf Deine Fragen nicht umgehend antworte, zwischen uns liegen 8 Stunden Zeitverschiebung. Apropos Fragen, was genau willst Du denn wissen? Damit Du generell erstmal anfangen kannst... Auto aufbocken, Metallplatte unter dem Motor entfernen (6 Schrauben) und Ölwanne entfernen... neue Metalldichtung rein, schrauben alle behutsam wieder festziehen, fertig. Wenn Du Dir die Arbeit schon machst, kannst Du auch den thermischen Ölstandssensor wechseln. Kein muss aber von der einen an die andre Wanne bauen müsstest ihn eh und die Welt kostet der nicht.


    bei der oberen, um das mir nix Dir nix zu machen ist die Vorgehensweise erstmal die Selbe. Zusätzlich musst du noch Antriebswellen und die Führung davon abbauen, sonst bekommst du die Wanne nicht am unteren Ramenteil vorbei.
    Schoöne Wochenendarbeit. Hab in dem Atemzug gleich mein leckendes Lenkgetriebe getauscht. Dafür muss allerdings der untere Rahmen abgelassen werden, sonst bekommst Du das Getriebe wiederum nicht am oberen Rahmen vorbei.
    Wie auch Immer, wenn Du die Metallplatte unterm Motor weg hast, auf absolut gar keinen Fall den Wagen bewegen. Die platte trägt der Stabilisierung bei. nicht zuletzt da an 4 dieser Schrauben die Lagergummis der Stabies oder auch Pendelstützen verschraubt sind.


    Gruß Tim

    Umrüstung auf LED von: Aufblendlicht, Nebelscheinwerfer, Blinker, Standlicht und Außenspiegelbeleuchtung.


    Das Standlichtbirnen einfach durch LEDs zu ersetzen sind ist wohl bekannt. Bei Blinker, Aufblendlicht und Nebelscheinwerfern sowie Außenspiegeln sieht die Sache schon anders aus.


    Für die Standlichtringe sowie alle anderen LEDs empfehle ich nicht zu den erst Besten zu greifen. Lieber ein paar Euro mehr ausgeben, es lohnt sich.


    Was Ihr benötigt:


    PY21W12V für Blinker. (Ich empfehle mit bereits integriertem Vorwiederstand. macht den Einbau aus Platzgründen leichter.)
    H1 LEDs (am besten mit projektionslinse, oder auch Plasma LEDs genannt); zusätzlich Konstantstromquelle
    H11 LEDs für Nebelscheinwerfer
    T10 LEDs für Außenspiegel, Beifahrerseite muß mit Vorwiederstand ausgerüstet werden, sonst geht weder die linke noch die rechte Seite
    Standlicht die üblichen Angebote checken. No error Versionen sind Sinnvoll.


    Im weiteren lass ich die Bilder für sich sprechen. Bei der Installation der Konstantstromquelle einfach die Beschriftung des Boards beachten, vorher auf 12V justieren (eher 12,3V bis 12,4V) dann kann nix schief gehen (Plus auf Plus und Minus auf Minus am Eingang, ebenso am Ausgang). Diese Stromquelle verhindert Stromschwankungen an der LED sowie flackern. Egal wieviel Spannung am Eingang anliegt, es kommen immer die vor eingestellten 12,4V an. Das Board habe ich mit Heißkleber in der Abdeckung der Fernlicht- und Standlichtbirnen Abdeckung eingeklebt.

    FernlichtLED



    Leider hatte ich die LEDs der Blinker schon verbaut. daher das Bild des Händlers. Dieses Modell habe ich bei mir verbaut
    Soll mehr dazu dienen, um eine Vorstellung zu bekommen wie das ganze aussieht.






    Wie schon das Board, habe ich auch den Vorwiederstand der Außenspiegelbeleuchtung mit Heißkleber im Außenspiegel verklebt. Prinzipiell wird der Vorwiederstand, oder auch Loadresistor, genannt zwischen Plus und Minus geschalten.



    Ergebnisbilder:







    Und zu guter Letzt, der 4.6is Tacho funktionstüchtig im 4.4i



    Wer kein Xenon hat: Ich beneide euch. Die Halogenbirnen des Abblendlichtes (oder auch normales Fahrtlicht) gibts auch in LED. Zu verfahren ist hier wie bei der Einrüstung des Fernlichts.

    Hallo habe ein neues Objekt... 2004er e46 Coupe


    Leider hat er ein paar "kleine" Probleme


    Blinkeranzeige ohne Funktion (IKE) Blinker selbst funktionieren


    Fensterheber Ohne Funktion (Komfortschließen/öffnen funktioniert sowohl auch das leichte runterfahren der scheibe beim Türe öffnen)


    Innenbeleuchtung funktioniert nicht beim Türen öffnen


    starten des Fahrzeugs und Instrumente funktionieren


    Auslesen des Fahrzeugs:


    Kein DME, Kein EWS, Kein ZKE, Kein LCM wird erkannt


    Einmal hab ich es geschafft ganz kurz auf den Menüpunkt (BMW Carsoft con P.A.) zuzugreifen. Die Verbindung war dann aber auch ganz schnell wieder weg.


    Hat jemand eine Idee? evtl Zündschloss schaltet? Das er im Übergang von Zündung an zum Motor starten den Kontakt für alles hat (zum Beispiel Schlüsselabfrage EWS) aber sobald er in Stellung Zündung an zurückspringt der Kontakt wieder verloren geht? Was haltet Ihr davon?

    Vorraussetzung:


    M62TU mit DME 7.2 (Schreib das da es evtl für e39 und e38 auch funktionieren sollte)
    UPDATE: E39 540i funktioniert definitiv. grad beim 2. Wagen getestet
    Software winkfp mit Datenpaket e53


    Umgekehrt sollte für n62 4.4 motoren das selbe mit dem vom n62 4.8 funktionieren. Steuergerät und motor entspricht dem selben. soll heißen
    m62tu 4.4 -> m62tu 4.6


    n62 4.4 -> n62 4.8 mit jeweils selbem Steuergerät
    Vorgehen:


    mit Winkfp einspritzdaten sichern (tuning map)


    Komplettes Datenpaket 4.6i auf DME bzw ecu schreiben


    Fahrzeug starten. wirklich nachteile zum 4.4 maping hab ich keine gefunden. Vmax 250 kmh sollte auch aufgehoben sein


    sicherheitshalber hab ich die Einspritzdaten aber vom 4.4 zurückgeschrieben


    Tacho ist jetzt inklusive Öltemp und LEDS funktionstüchtig. ohne Einschränkung. evtl mit Carsoft noch Speed via can coden, fertig

    Gut also hier wie versprochen das komplette Video zum Umbau. Das projekt ist bis auf Kleinigkeiten wie die neuen Felgen montieren, sowie hier und da noch ein kleiner Feinschliff, abgeschlossen.


    Viel spaß beim anschauen und danke für die ignorierten Hilfsanfragen als ich tipps hätte brauchen können. Aber es ging ja auch ohne euch. Nun zum Video und dem abschluss des ganzen, so wie auch meiner Verabschiedung aus dem Forum



    http://www.youtube.com/watch?v=mkaSyw1nSlI

    Hallo zusammen. im unteren Bild seht Ihr einen Screenshot mit meiner Fehlercode Problematik:



    Zur Vollständigkeit halber, getauscht wurden: Leerlaufregler, Nocken-/Kurbelwellensensor. Symptome: absterben im Leerlauf wenn Kalt, stark schwankende Leerlaufdrehzahl, Extrem vibrierender lauf und klar, Fehlzündungen. Hat jemand eine Idee was es sein könnte? sollte schätze ich was allgemeines sein da es alle zylinder betrifft. Das DME evtl?


    Danke für die Hilfe


    Gruß


    Tim

    das tool kostet ca 240 Euro kommt aus polen und klappt wunderbar. Zugegeben ich besitze es jedoch hab ich damit meinen Tachostand nach einem Tachotausch (von Standard tacho auf Tacho vom 4.6) problemlos angepasst. Ein separates Modul für den Schlüssel ist auch dabei. Rest funktioniert über OBD. Dauer ca 20 Minuten. Neben dem Handheld und dem Key reader/writer ist eine komplette Kiste mit Adapterkarten und Steckern dabei (an die 50 Stück) welche Teilweise in den, Handheld verbaut werden bzw zwischen Fahrzeug und Handheld kommen. Ist quasie für jedes Auto mit digitalem Tacho geeignet. Passende Adapter auswählen, anschließen und paar knöpfe drücken. fertig. wers nicht glaubt, kann gern ein Foto posten von dem Equipment allerdings mache ich Herstellernamen unkenntlich, damit keiner auf dumme Gedanken kommt. Mir wars jedoch eine große Hilfe beim Tachoumbau. BMW macht das nicht so gern bzw ham die hier in den USA schon 3 mal keinen Plan wie sies machen sollen. Selbstverständlich habe ich bei mir den Original KM Stand hergenommen welcher auch über Papierlage nachweisbar ist. Fakt ist, mit dem Tool gehen alle Steuergeräte die einen Tachostand beinhalten zu beschreiben, Da das Gerät eh bei jedem Schreibzugriff alle Stände auf den Wunschstand bringt

    Nunja, im grunde genommen hast Du ja recht. hab mir auch schon überlegt einfach nichts mehr zu posten. Was das technisch nicht möglich angeht, wurde sich was das angeht auch ein wenig unglücklich ausgedrückt und ich habs falsch verstanden. Fakt ist aber auch das viel (nicht unbedingt in diesem thread) reingeredet wird was machbar ist und was nicht. Am ende funktionierts aber trotzdem. Und wenn man ehrlich ist sind auch viele Threads auch unterschiedlich beschrieben um zu lösungen zu kommen die dann im allgemeinen verwirren. Siehe mein ULF Problem. Lösen konnte ich es dann aber komplett anders als beschrieben wurde. Ebenso das Anschlussproblem der FL Scheinwerfer an einem PreFL Fahrzeug.

    22' geht nur mit 295er :-), sonst sieht es sch...aus, wenns überhaupt technisch gehen würde


    Wieso nicht, radumfang bleibt der gleiche... immer diese klugeimerei. Hier ein Tip den Ihr selbst immer zu gern benutzt sufu nutzen oder googeln.
    Selbst das Problem eine gebrauchte IKE codieren und mit passendem Kilometerstand in original zum Fahrzeug anpassen. kein Problem. kostet 200 Euro, dann hat man entsprechende Hardware und muß nix umlöten. Das jetzt wieder aufschreie kommen geht nicht und unmöglich... es geht. habs selbst getan. Tool kommt aus Polen. Googeln ist die Lösung. Danke.

    Hallo, bei meinem X5 Umbau (siehe Fotostory) hab ich ein kleines großes Problem. Laut Ausstattungsliste hab ich S640A. Aber keinen 54 poligen Stecker, sondern den 25 poligen D-Sub. Was hab ich den nun?Die 640A oder die V50 :confused: habe mal nach der Teilenummer der Alten Ladeschale geschaut, siehe da... Teil nicht gefunden... wundert mich jetzt nicht sehr aber verwirrt mich. Wie kann ich denn noch rauß finden was ich nun habe? oder ist die Sache anhand des Steckers schon eindeutig?



    Je nachdem was ich denn dann nun habe... großes Problem die Pinbelegung von 25 auf 54 polig. Tausende Anleitungen, alle ham das selbe system verbaut, jeder eine andre Pinbelegung und bei jedem gehts... nur bei mir nicht, egal welche Variante. Hat jemand die non plus Ultra Mega Pinbelegung die auch definitiv tut? Ebenso wegen der Eject Box. Farben: Grün, rot, braun, weiß. Was muss wo hin? und... welche der 100 verschiedenen Möglichkeiten 2 Brücken zu ziehen ist denn nun richtig?


    Ich hab voll den überblick verloren zwischen den vlt 15 Pinbelegungszetteln die ich hier liegen hab. Kann mir bitte jemand eine saubere Hilfestellung geben? Wäre echt dankbar.


    Bis später,


    Tim

    Ja ist ein Mischling: Golden Retriever, australischer Schäferhund und Malamuth.


    Ist auch ne ganz liebe :)


    zum Thema Schaltknauf sitzt sehr hoch, hab ich mir auch gedacht. werde ihn bei gelegenheit ein paar cm tiefer setzen :) Jetzt macht mir erstmal die Umrüstung von was auch immer einer Telefonvorbereitung auf ULF Probleme. Laut Ausstattungsliste hab ich S640A. Der Stecker 25poliger D-Sub schaut mehr aus wie v50 -.-


    Farbe von oxfordgrün 2 auf schwarz seidenmatt




    Felgen für Mischbereifung 255 vorn / 275 hinten 22" leider noch nicht bereift



    Rückleuchten Rot/Schwarz LED mit integriertem "Steuergerät" um Fehlermeldungen aus dem Weg zu gehen





    folierte mittelkonsole in piano schwarz und ejectbox Nachrüstung für ULF



    3d spacenavigator für CarPc mit Carmedia Oberfläche, darunter Fach für USBkabel, externe HDD, USB-sticks...



    folierte interieurleisten



    e60 Facelift Schaltknauf voll funktionstüchtig mit Wahlhebelstellungsanzeige und Beleuchtung




    Car PC: Intel Atom 2x 1,8 Ghz, 4Gb Ram 128 GB Solid State von Samsung (Daten Überwiegend auf externer Platte/Stick). WLAN Für Fernwartung sowie zur Übertragung vom Fehlerspeicher auf Werkstattrechner (Anbindung an obd 2, US Modelle haben seit 1996 OBD2 bzw OBD1 und 2. Anbindung über Festvertratung einer Carsoft Interfacebox mit Sperrdioden für bestimmte Signale (abfragen ja, "schreiben" nein) an Rückseite vom obd 2 Stecker) und Fahrtenbuch Übertragung auf Büro PC sowie in Arbeit Ansteuerung HUD (Ebenfalls über OBD2 Anbindung, separate Interface Box) ungefähr sowas http://www.youtube.com/watch?v…SBqKb_h3-8iQ&feature=plcp allerdings nur mit Geschwindigleit und Navipfeil (vor dem meckern bitte alle drei Videos schaun :)), Rückfahrkamera über Video Capture device mithilfe von Carmedia PDC Paket, Clonbild auf Bildschirm im Fond unter dem Getränkehalter (noch nicht verbaut) mit DVI auf Chinch Adapter. Interface CIS-Ibus



    immer mit dabei meine treue schrauber Gehilfin. Mit dem Werkzeug reichen passt nur noch nicht so richtig. Immer die falsche Nussgröße -.- XD

    momentaner Stand:


    -sämtliche Dichtungen/Filter am Motor bzw Getriebe getauscht sowie neue Steuerketten samt Führung, sämtliche Ölabscheider und diverser Schläuche
    -Schwenklager in Schwarz Pulverbeschichtet
    -Bremssattel in Sauerkirschrot Pulverbeschichtet (tiefdunkles Rot was zu schwarz tendiert)
    -Faceliftkotflügel montiert
    -Faceliftscheinwerfer montiert
    -Pixelfehler vom 4.6i IKE mithilfe eines neuen ribboncable behoben
    -Velleman K8094 verbaut für e70 Bordcomputer Gong


    warten auf
    -Faceliftmotorhaube incl Anbauteile
    -Stoßdämpfer
    -Fahrwerksstreben
    -Faceliftstoßstange incl. Anbaufeile
    -ECS Bremsscheiben in grauschwarz


    Folierertermin steht für die ersten 2 Oktoberwochen


    bevor gleich die Fotos kommen... ich wäre echt dankbar für die Teilenummer des Steckers 12 polig für die Faceliftscheinwerfer. im ETK finde ich sie nicht (oder ich kanns nur nicht). angeblich hat ein User hier im Forum die über den Teileservice von seinem freundlichem geordert. Leider ist der User gesperrt so das ich ihn nicht fragen kann.







    Hallo Leute, ich könnte gerade mal Hilfe gebrauchen. Kann mir einer die Teilenummer für den 12 poligen Stecker der Faceliftscheinwerfer sagen? Der online Teilekatalog hilft mir da grad nicht weiter. Pinbelegung hab ich schon. Sollte doch eigentlich kein Problem sein oder? Da es doch diese Umrüstkits gibt. Apropos... ist der eigentlich offiziell? weil im Teilekatalog find ich nur den Satz für hinten. Nur mal so rein aus Interesse. Was ich noch wissen müsste... wie läuft das mit Nebelschlußleuchte? Liegen die Kabel Standartmässig und ich muß nur Birne rein machen und Schalter auf EU tauschen?


    Danke für eure Hilfe und bis bald


    Gruß
    Tim

    so hier nun eine Zwischenbilanz. Da es für mich nicht möglich ist ohne ein angemeldetes Unternehmen Kolben, Ringe, Lagerscheine in übergröße zu bestellen, vertraue ich auf euch die meinten das ebendiese Sachen von so hoher Qualität wären. Von schläuchen und Leitungen kann ich das im übrigen nicht behaupten. Ölrückführschläche, weggeätzt. Schlicht nicht mehr vorhanden. Ölabscheider Profildichtung... hatte der je eine? gibt's nicht mehr. ob das am öl liegt oder doch e10 Sprit... ich weißes nicht. Für mich heißts warten auf Teile. Hier fährt man mal nicht eben zum freundlichen. Der ist ca 2h einfache fahrt entfernt. Ich behelfe mich parts.com alles original teile verzögerte Lieferzeiten da vieles aus Deutschland bestellt werden muß. Also der Teileservice von BMW im netz übertrieben gesagt. nur ohne fahren :) Teile hab ich schon massig rum liegen. Steuerketten, neue Führungen, sämtliche Dichtungen für Motor und Getriebe, beheiztes M Lenkrad, IKE aus 2003 4.6is, Faceliftscheinwerfer Xenon mit Kurvenlicht aus 2005.


    So weit der Stand, ich meld mich wieder sobalds was neues gibt. Alle relevanten Bilder gibt's ab und an auf Grund der Kapazität die man hoch laden kann. werd euch aber wenn bis november alles vorbei ist, ein Video hoch laden und den Link hier bereitstellen. Falls es interessiert :)


    Also bis dann und immer genug grip unter den Hinterreifen
    Tim