Beiträge von PrimalFear

Registrierte und angemeldete Benutzer sehen den BMW-Treff ohne Werbung

    ...und nicht zu vergessen die subbaleckeren türkischen Buletten, Köfte genannt. Einfach hmmm!


    Ich freu mich schon auf meinen Türkei-Urlaub im Mai, da gibts dann all diese Schlemmereien und noch mehr wieder ganz frisch und original.


    Zahntropfende Grüße,


    Peter.

    Zitat

    Original geschrieben von Nico320
    Habt Ihr zufällig ein neues Radio eingebaut?


    Es hört sich so an, als ob das Geschwindigkeitssignal auf Masse liegt.


    Joh, Treffer! Ich habe das serienmäßige BMW-Radio gegen ein Alpine ausgetauscht. Aber was ist das Geschwindigkeitssignal? Ich wüsste nicht, das das Business Reverse im "alten" Compact eine geschwindigkeitsabhängige Lautstärkeregelung hat. Und wenn: wie korrigiere ich das wieder?


    By the way: Der kleine Bordcomputer lässt sich auch seit neuestem nicht mehr resetten. Hängt das evtl. auch damit zusammen?

    Hallo,


    der Scheibenwischer beim Compact (EZ 10/1999) meiner Frau hat eine rätselhafte Macke:


    Intervall: alles normal
    Stufe 1: wie Intervall
    Stufe 2: alles normal


    Beim Betätigen der Scheibenwaschanlage läuft der Wischer normal. Fehlerspeicher ausgelesen: Werkstatt hat nix gefunden und ist erstmal ratlos.


    Was könnte das sein? Wenn das Relais verreckt wär, müsste das doch im Fehlerspeicher stehen, oder? :confused:

    Nee, ist tatsächlich nicht. Ich bin gerade los und habe mir das erstbeste parkende Cabrio, das ich am Strassenrand gesehen habe vorgenommen und das Massband drangehalten: Coupe-RL sind 0,5 cm flacher als die vom Cab!


    Hätte ich nicht gedacht...

    Ojeh, ojeh... ich hab´s befürchtet...


    Es ist nämlich so, das ich bei Ebay ein paar InPro-Rückleuchten verkauft habe und im Angebot geschrieben hab "für Cab UND Coupe". Der Käufer hat natürlich ein Cabrio, dieses aber erst nach der Bezahlung kundgetan. Da auf der ABE nur was von Coupe steht, kamen mir nun Zweifel. Ich wollt ihm die Dinger nämlich heute zuschicken, daher die (eilige) Frage.


    Ich werd ihm dann mal ´ne Mail schreiben...


    Danke an Euch!

    Das ist mir bei meinem alten Compact auch mal passiert: die Bremstrommel war komplett ausgeglüht, Belege und Radbremszylinder waren hin. Ich hatte es nicht bemerkt, weil ich nach dem Losfahren gleich auf die AB bin und ca. 30 KM am Stück so gefahren bin. Warnleuchte muss wohl versagt haben...


    Da wegen der Gleichmäßigkeit beide Seiten gemacht wurden, war das ein teurer Spass...

    Da bei mir eine Tönung der Scheiben ebenfalls ansteht, hab ich grad mal in der Berliner NL von ColorTec angerufen. Für Heck- u. hintere Seitenscheiben beim Coupe werden 390,- EUR fällig.


    Alternativ habe ich ein Angebot vom Profi-Folienverarbeiter, der will für Chromolux inkl. Montage ca. 220,- haben.


    Den ColorTec-Laden werde ich mir am Samstag mal ansehen und mal schauen, was der so an Mustern hat. Wenn´s top ist, werde ich es wohl in dem Color-Coating Verfahren machen lassen. Ist wohl auch deshalb so teuer, weil die Scheiben ausgebaut werden müssen.

    Also m. E. hat Sony seit Jahren die gleichen Anschlüsse für Wechsler. Ich habe gerade vor ein paar Tagen meinen betagten 10er Wechsler CDX-51 (ca. 7 Jahre alt) gegen den nagelneuen CDX-T70MX getauscht, die Anschlüsse und Kabel sind identisch. Und da das Teil schon vor 7 Jahren an einem Sony-Radio (Modell weiss ich nicht mehr) betrieben wurde und zuletzt an einem MDX-C5960R hing, sollte es bei Deinem C6500 kein Problem geben, auch neuere Modelle zu betreiben.


    Der CDX-51 wäre übrigens zu verkaufen... :D


    Gruß,


    Peter.

    Hat jemand mal ein Foto von einem im Handschuhfach eingebauten 6er CD-Wechslers im E46?


    Wo habt Ihr das doch recht lange Verbindungskabel untergebracht?


    Ich hoffe das heute endlich mein neuer Wechsler geliefert wird und ich ihn einbauen kann. Bin halt noch unschlüssig, ob vorn oder hinten.


    Grüße,


    Peter.

    Zitat

    Original geschrieben von ppl
    @ PrimalFear


    Die Blende hat eine Schräge dass ist richtig. Der Radio ist jedoch ganz normal gerade in den Schacht eingebaut. Das ich die Radiobedienteilblende in der Schräge verstellt habe steht schon oben. sollte der Radio doch relertiv leicht hineingehen.


    Du hast natürlich recht und ich hab es übersehen... :rolleyes:


    Dann ists klar, mit einer nicht verstellbaren Front kann es nix werden. Da werd ich dann mal drauf achten, ob das nächste Modell sowas hat.

    Zitat

    Original geschrieben von Marcel_Neurppi
    Hat mein Auto eigentlich einen Antennenverstärker?
    Wenn ja, wo sitzt der?


    Hallo Marcel,


    müsste wie beim Coupe im Kofferraum, hinter der rechten Seitenverkleidung sitzen (da wo die manuelle Tankklappen-Entriegelung ist).


    Gruß,


    Peter.

    Zitat

    Original geschrieben von ppl
    Ich hoffe Ihr stellt dann alle Bilder hier rein von Euren Umbauten!


    Tja, ich habe wohl das falsche Radio für diesen Umbau...:(


    Mein Sony Minidisc MDX-C5960R ist wg. des abnehmbaren Bedienteils und eines Sony-spezifischen Frontrahmens ungeeignet. Blöd nur, das ich erst ´ne Menge Zeit und einige EUR f. Material u. Kleinteile investiert habe um das dann festzustellen. Hier ein paar abschreckende Fotos:


    Mit Sony-Frontrahmen (da liegt das Radio dann zu tief, Bedienteil nicht mehr abnehmbar):
    Bild 1


    Ohne Rahmen (Sieht Sch** aus, auch wenn man es weiter vorzieht):
    Bild 2


    Das Pioneer von Claus scheint da besser geeignet, ich frag mich nur, wie das so bündig mit der Blende geht. Die Blende hat ja eine gewisse Schräge, d.h. das Radio muss ja auch in diesem Winkel in den Schacht gleiten können. Der liegt aber gerade im Halter und nicht in einem leichten Winkel. :confused:


    Nun ja, nächsten Monat bringt Sony ein neues MD-Modell auf den Markt, das ich mir zulegen will. Vielleicht geht´s ja damit, eine Blindblende hab ich ja noch rumliegen... ;)


    Auf Sony bin ich fixiert, da ich mir auch grad noch ´nen neuen passenden Wechsler zugelegt habe.

    Hallo,


    beim Antenneanschluss musst Du gar nix verändern. Einfach de Antennenstecker (ggf. mit Adapter) ins Kenwood/Panasonic/Sony/Wasauchimmer stecken und fertig.


    Du wohnst in 13467? Dann ein Gruß von Frohnau nach Frohnau... :D


    CU,


    Peter.

    Biete einen Satz nagelneue weiss-silberne Heckleuchten von In.Pro für E46 Coupe, Cabrio müsste ebenfalls passen. Teile wurden nur einmal fürs Foto montiert. Die Passgenauigkeit ist sehr gut, eine ABE gibts auch.


    http://www.fotango.com/p/eba00104764f00000005.jpg


    http://www.fotango.com/p/eba00104764f00000006.jpg


    http://www.fotango.com/p/eba00104764f00000007.jpg


    Ich möchte für die Teile 110,00 EUR inkl. Versand (innerhalb BRD) haben. Bei Interesse mailen an bandito-xxl@gmx.de oder PN.

    Zitat

    Original geschrieben von Frittenbude
    Nimm bloss nicht die von in.pro!
    Da sind nämlich so gelbe Kappen eingearbeitet.
    D.h., auch wenn du durchsichtige Blinkerbirnen nimmst, ist da immernoch diese gelbe Kappe drüber. Und die kannst du auch nicht so einfach rausmachen.


    ... und nochmal hoch das Thema:


    ich hab mir die silbernen Rückleuchten von InPro bei Ebay geschossen (neu, für 80 Mücken = Superpreis). Die gelbe Kappe darin find ich allerdings in der Tat ziemlich unspannend (wusste ich vorher nicht).


    Hat die schon mal jemand rausgefriemelt und wenn ja, wie? Sonst muss ich wohl doch ´ne Münze werfen, ob ich die weiß-roten wieder einbaue...