Beiträge von Alwin1860

Registrierte und angemeldete Benutzer sehen den BMW-Treff ohne Werbung

    @ youngdriver


    Hatte auch was bei Ebay bestellt, das per DHL-Paket unterwegs war.
    Das Paket war am 7.8. in Bonn abgestempelt, und kam am 13.8. bei mir, Nähe Ludwigsburg an.


    Du siehst ab und an kommt sowas vor, dass es länger dauert.
    Ist zwar nicht der Normalfall, aber kann passieren.

    2002 ALPINA


    was hast du für ein Schaltzentrum im Auto??
    Ich habe hier noch nee funktionierende Platine eines Schaltzentrums liegen.
    Die hat Sitzheitzung, DSC , HK und RDC.


    Falls du sie brauchst , und bevor ich sie irgendwann wegwerfe schick mir nee PN.


    Die läßt sich ganz einfach ins alte Gehäuse einbauen.

    Fangen wir mal an.


    Um das Radio richtig nachzurüsten ,brauchst du normal einen komplett neuen Audiokabelbaum für rund 400-500 Euro.
    Für dieses Radio gibt es keinen Nachrüstkabelbaum.
    Du könntest dir aber wie ich es auch gemacht habe die restlichen Kabel selbst verlegen.
    Es währen zusätzlich 7 Kabel. Ich habe hier schon etliche mal gepostet wie man was wo anschliest.


    Brauchen tust du das Radio ( ab Baujahr 09.2000 , denn davor gab es ein zweiteiliges wo Radio und Bedienteil getrennt waren)), einen Rechner am besten MK3 oder Mk4 der auf Radionavi codiert ist sowie eine Gps-Antenne.


    Das Radio , Cassette und Wechsler läuft normal auch ohne Rechner ,aber das Menü des Radios erscheint auf englischer Sprache ( Settings , Audio sowie eine Temparaturanzeige soweit ich mich erinnere)
    Und ohne Rechner siehst du auch kein Navigations sowie Bordcomputermenü


    Vielleicht ist dein Radio defekt ,weil es nicht läuft . Wie gesagt ist es normal Plug and Play ,und zumidest sollte die Musik gehen. So aus der Ferne ist das schlecht zu sagen warum es nicht läuft.
    Das Baujahr des Radios sowie das Baujahr deines Autos könntest du mal kurz durchgeben.

    Gestern morgen bin ich an dieser Schule vorbeigekommen, da ich einen Verwanden in einer Pychiatrie in Winnenden besuchte.
    Die grenzt genau an die Schule an.
    Da bekommt man schon ein blödes Gefühl wenn man die ganzen Blumen und Kerzen auf dem Schulhof sieht.
    Es ist müßig darüber zu reden ,wer oder was daran jetzt Schuld ist ,dass sowas passieren mußte.
    Ich würds auch nicht auf Computerspiele schieben , sondern einzig und alleine auf die Menschheit im allgemeinen.
    Heutzutage leben doch alle nur noch von der Sensationsgier, und Mord und Totschlag wird in den Medien immer groß durchgekaut.
    Schuld hat da die ganze Gesellschaft , die um die Täter den größten Hype machen.

    Ich hab da gerade mal meine Frau hochgeladen.


    Und was sehe ich ???? Keine Übereinstimmung !!! :D


    Ich wußte doch ich hab was besonderes das keine topt :top:


    Oder besser gesagt: Sie ist ein Individual Modell, die gibts nur einmal ;)

    @ sepp82


    Hi , ich habe in meiner Limo Bj01 auch mal auf ein New generation Radio umgerüstet.
    Ich hatte zwar einen Diversityverstärker , aber da er old Generation war konnte ich nicht viel damit anfangen.
    Der Radioempfang war trotzdem gut. Die Hauptsender in der Region kamen glasklar rein.
    Der einzigste Unterschied bestand darin ,dass ich in machen Tälern oder Tunnels relativ schlechten Empfang hatte und manche kleinere Sender ebenfalls schlecht waren.
    Dann besorgte ich mir einen Verstärker bei Ebay. Das Ding kostete mich gerade mal 29 Euro , und seitdem hab ich überall super Empfang
    Wenn ich dich währe würde ich das Radio wechseln , und sollte der Empfang wirklich nicht zufriedenstellend sein , findest du immer irgendwo einen günstigen Vertärker.

    Zitat

    Original geschrieben von sw1002
    du musst einen ipod mini haben keinen nano oder 3g.


    Falsch.
    Ich habe auch einen Nano dran am Icelink,und das funktioniert bestens.


    @ benningmk


    Welche Firmware ist drauf , und welche willst du draufspielen?????
    Ist zwar schon etwas her seit ich zum letzten mal was änderte,aber vielleicht kann ich dir irgendwie helfen.


    Ich hab im Moment die 2.B4 drauf , die gefällt mir am besten ,weil ich da über die Tefontaste am MFL den Text auschalten kann ,wenn ich ihn nicht sehen will.

    Zitat

    Original geschrieben von Micha35



    Regeln sind dafür da, um eingehalten zu werden aber ich denke nicht, dass die Fohlen Einspruch eingelegt hätten, wenn sie im vorderen Drittel ständen.
    Peinlich sowas :flop: :kpatsch:


    Ich denke da hätte jeder Verein Einspruch eingelegt .
    Das gleiche sollte z.b. beim Rückspiel von Hoffenheim -Bayern passieren , und dann werden die SAP´s deutscher Meister mit einem Punkt Vorsprung
    Da wollte ich nicht wissen was die Bayern alles machen würden.


    Wie gesagt , da darf jetzt ausser Hoffenheim keiner was dagegen sagen.
    Weil Solidarität gibts eh nicht im Fußball , siehe Schwalben , Handtore usw.
    Wenns hilft greift jeder zu jedem Mittel. :flop:

    Mit Nachnamen.


    Wird keine Rufnummer angezeigt halt ichs wie der eine Kommissar im Tatort.


    Der sagt immer " Teilnehmer" :D:D


    Zu 99,99 % sind Anrufe ohne Rufnummerübermittlung eh nur Callcenter und sonst ein Scheiß.


    In letzter Zeit nervt mich irgendein Callcenter mit Rufnummeranzeige 00.


    Da meld ich mich immer mit " Sanitäranlagen Kloo , Dünnschiß am Apparat" ;)

    Zitat

    Original geschrieben von Kris Bengel
    Ein Kollege meines Vaters hatte mal beim Spiel77 alle Zahlen richtig, bis auf die letzte - genau eins daneben. Sowas wie 3844102 statt 3844103.
    Wann immer man im Leben mal Geld braucht - daran erinnert man sich doch dann bestimmt jedesmal...


    - Kris -


    So was ähnliches hatte ich auch einmal , das vergißt man nie.


    Ich hatte die ersten 2 richtig und noch die letzten 4 . Bei der dritten lag ich um eins daneben.
    Das hat damals ( so vor 3 oder 4 Jahren) glaub 700 Euro gegeben.
    Der Hammer war aber dass die ganze Zahlenreihe über 2,5 Millionen gebracht hätte . Die blieben dann halt weiterhin im Jackpot.
    War aber bisher mein einzigster Gewinn der höher als ein 3er oder eine Endzahl beim Spiel 77 war.
    Und ich spiele mit dem Schein schon seit 7 oder 8 Jahren

    benseni


    Also bei diesem System ist es halt mal so , daß der Rechner fürs ganze Menü zuständig ist .
    Über den Rechner werden die Sprachauswahl der Bordcomputer und das Navimenü erzeugt.


    Ohne Rechner läuft das Radio halt nur auf Englisch , hat eine Temperaturanzeige und den Menüpunkt "Settings".
    Das soll halt sicherstellen , daß wenigstens Radio, Cassette und wenn vorhanden der Wechsler läuft.


    Und da du sagst daß die Power LED nicht leuchtet , sieht es wohl sehr nach eimen Defekt des Rechners aus.


    Ich hab zuhause auch einen Mk3 Rechner wo die Power LED nicht leuchtet , und da ist es das selbe wenn ich den anstecke.


    Schade dass du über 100 km von mir weg wohnst , sonst hätten wirs mit meinem testen können.


    Wenn du eine gescheite Bmw Werkstätte in der Nähe hast , könnten die doch kurz mal einen Rechner der auf Business Navi codiert ist anhängen , dann würde man gleich sehen was Sache ist .


    Ein neuer Rechner ist schon ziemlich teuer und ich würde ihn lieber mal nach Wetzlar einschicken .

    @ benseni

    Der Mk3 wurde bis 8/2002 verbaut. Dann müßte deiner eigentlich ein Mk4 sein.


    Schau mal ob die Power Led noch leuchtet . Auch müßte die DVD oder CD nach auswurf und einstecken anfangen zu laufen .
    Irgendwelche Anschlüsse am Radio oder Rechner sollten wohl kaum von alleine runtergehen.
    Aber das könntest du ja auch mal checken.
    Fürs Navi ist der kleine 10polige Anschluß am Radio zuständig , dazu sollten auch die beiden Anschlüße hinten am Rechner fest verbunden sein.


    Reparieren lassen kannst du ihn hier.
    http://www.auto-treff.com/bmw/…ad.php?s=&threadid=200774


    Der Freundliche wirds wohl auch nur umstecken , um zu schauen ob er defekt ist .

    @ benseni.


    Falls dein ganzes Menü nur auf englisch erscheint, liegts am Navirechner . Dann dürfte der wohl hinüber sein.
    Du kannst das aber trotzdem mal mit den Sicherungen probieren.
    Bei deinem Baujahr 2002 laut deinem Profil , sind aber auch sehr oft die Radios defekt .
    Dann bleiben sie aber meistens hängen geben komische Geräusche von sich ,oder schalten einfach ne Zeitlang ab .
    Also wie gesagt , bei dir tipp ich einfach mal auf einen Defekt des Rechners.


    Und genauso geht es auch , wenn das Auto nach 9/2000 gebaut wurde.

    Zitat

    Original geschrieben von Terence Hill
    Aber wo ich den Satellitenempfang sehen kann weiß ich nicht? Geht das bei meinem überhaupt? Beim Navi Prof. sieht man ess ja.


    Beim Business ins Menü Einstellungen gehen.
    Dann circa 10 Sekunden die Taste Menü drücken, bis es allein ins Servicemenü springt.
    Dort kannst du dann weitere Dateils abrufen


    Hi Slumber98


    Ich habe noch eine Platine eines Schaltzentrums hier rumliegen.


    Sie hat 2 mal Sitzheitzung , DSC , HK-Taste und ich glaube RDC ( da fehlt leider der Kippschalter).
    Die Platine funktioniert , und man kann Sie ganz einfach ins alte Gehäuse einbauen.
    Falls du Sie brauchen kannst ,kannst du dich ja mal per PN melden.


    Der Deckel mit den Kippschalter , ausnahme RDC ist natürlich auch dabei .