Beiträge von Navi_Fan

Registrierte und angemeldete Benutzer sehen den BMW-Treff ohne Werbung


    Hi Du,


    Jau und schön erhälst Du hier Deine Bestätigung ist bei der V19 so, musst eben, wenn du versehentlich ein Ziel eingegeben hast 300 KM entfernt kurz hinfahren, wenn Dich die weissen Linien stören :D :D :D Neee, mal im Ernst, den Bug gibts wirklich

    Zitat

    Original geschrieben von shs2_de
    - Rufnummernanzeige / Namensanzeige des Telefons nun in allen Betriebszuständen
    - Kreisfahrten (soweit ich es an einer bekannten Stelle festgestellt habe )
    - BC- Tempowarnung


    Stimmt genau diese Bugs sind wirklich behoben.


    Was mir noch besonders fehlt, die nicht ausgeschriebenen Ortschaften bzw. Strassennamen bei aktivierter Navigation und


    Teilortsanzeige z.B. Stuttgart-Degerloch bei NICHT aktivierter Navigation ändert sich nicht, wenn man den Hauptort nicht verlässt. Startet man in Stuttgart Degerloch und fährt quer duch Stuttgart bleibt ja bei deaktivierter Nav. das Stuttgart-Degerloch stehen... :(

    Hi zu den Abgeschnittenen Strassennamen, finde ich der Hammer, dass BMW da nichts macht. Man könnte doch mehrere Zeilen mit der Ortschaft und Strassennamen verwenden und schon hiesse es nicht mehr OBERH., Max-Eyth-Str. und man wüsste wieder in welcher Ortschaft man ist und muss dazu nicht die Zieführung bei Splitscreen deaktivieren

    [QUOTE]Original geschrieben von Powersup
    [B]Bei V19 kannst du zwar "nur" noch VI+ auswählen, aber das System entscheidet jetzt selbstständig, je nach Verfügbarkeit, ob es VI, oder VI+ verwendet. So bekomme ich mein Infos (D2) via CB und während ich telefoniere via SMS! Das ist doch mal ein Schritt nach vorne, wie ich meine :)


    also Da muss ich Dir absolut recht geben ! Ist viel angenehmer und VI fällt auch bei mir nicht andauernd aus. War ein erhelbiches Problem VI ging nur noch ganz selten

    Hi,


    zum Thema Raubkopie ja oder nein - Es ist egal ob BMW das Update Kostenlos rausgibt oder nicht - Raubkopie ist es dann, wenn der URHEBER der CD dies nicht möchte -> ein Copyright darauf ist, dann ist es Raubkopie.


    JETZT DAS EIGENTLICHE !!!!!


    Bei 18.2 konnte ich VI und VI+ auswählen, da ich eine D2 Karte hatte wurden mir eben mit dem VI die Verkerhsdaten über den Cell Broadkast Kanal geschickt.


    Jetzt bei der V19 gibts den Punkt VI bei den Verkehrsinformationen gar nicht mehr. Weiss jemand, was da mit VI los ist - BMW selbst weiß es wohl nicht. Zumindest nicht die Hotlines die direkt mit den Endverbrauchern sprechen.


    :mad: :mad: :mad:

    Hi,


    habe beim durchstöbern des Forums keine Liste mit wirklichen Bugfixes der V19 zur 18.2 gefunden. Habe ich die übersehen? Hat die jemand *nachguck*


    Wäre nett, wenn die jemand posten könnte:)

    Hallo,


    es war doch nur teilweise die Lösung. Es handelte sich um die Lösung für den Fehler, den das Telefon produzierte.


    Jedoch jetzt wo das Tel. wieder funktioniert, wird VI teilweise gar nicht mehr in der untersten Zeile am Monitor angezeigt.


    VI-Meldungen funktionieren gleich nach dem Start, nach ca. 20 Mins wird VI weiss, egal ob das Telefon (ein-und ausgeschalten wird)oder nicht.


    Schält man dann Verkehrsinfo über den Navimonitor aus und wieder ein, erscheint rein gar nichts mehr auf dem Bildschirm . Kein VI die unterste Zeile bleibt leer; schalte ich jedoch VI+ ein wird dieses weiss und es kommen keine Daten bis der Navirechner neu gestartet wird.


    Es wird immer schlimmer und BMW hat keine Ahnung:confused:

    Die Lösung habe ich selbst herausgefunden. Keiner von BMW, Hotline, Aussendienst der AG hat mir helfen können:


    Cell Broadcast muss auf EIN geschalten sein, wenn es aus ist, geht zwar VI+ aber VI geht immer nur für ein paar Minuten ... Softwarefehler.. mal sehen ob die mir was zahlen.... für den Tip :)

    Hi,


    ich habe mit meinem Festeinbau Motoriola (kenne die genaue Bezeichnung nicht) jedenfallls großer Hörer - veraltete Technik - genau das gleiche Problem. Es wurde alles !!! selbst Antenne schon getauscht.


    Fehler tritt noch immer auf.. ich weiss nicht was ich machen soll :(


    Naja sobald ich ne Lösung habe poste ich...

    Ja - habe ich alles schon versucht. Ein Anruf bei ASSIST ergab auch anscheinend, dass keine Störung vorliegt.


    Interessant wäre, ob es bei Euch allen geht? Das witzige ist ja, dass VI+ geht nur VI geht nicht und wird rot :(

    Hi Toby,


    der Fehler trat lange nach Update auf, Konfiguration hat sich seither nicht verändert. Eines abends wurde eben wie beschrieben VI rot statt grün, wobei VI+ weiterhin funktioniert ??? Das ist das komische. SMS Speicher ist auch leer :(

    Hallo,


    kurz gesagt, wenn sich VI (Verkehrsinfo) im Navigation mit ASSIST aktiviert wird dieses Grün. Bis heute ging das problemlos - jetzt wird es rot und Verkehrsinformationen werden keine im MK3 Navi Software 12.2 (Splitscreen) angezeigt. Karte is wie bisher die gleiche D2-Vertrag.


    Kann mir jemand hier mehr helfen als die Leute bei BMW :mad:

    Hi Du,


    ja ich habe ganz genau das gleiche Problem mit meinem MK III, ist soweit für mich nicht schlimm, da ich ASSIST freigeschalten habe und somit das TMC nicht mehr nutze. Wenn ich jedoch das TMC heute nutzen wollte kam das gleiche Problem.


    BMW München per Email angeschrieben - Softwarefehler wäre nicht bekannt. Naja mir hat keiner geholfen und leider kann ich Dir auch nicht helfen.


    Falls Du vorhast ASSIST freizuschalten wäre das Problem behoben


    Gruss Marco:)

    Hi,


    habe jetzt auch die Splitscreensoftware und mir ist zur Streckenführung folgendes aufgefallen:


    -> Schnellste Verbindung


    Navi fährt jetzt auch große Umwege und sucht krampfhaft nach Schnellstraßen - diese Funktion könnte auch heissen "Egal wie lange der Umweg auch ist ob 30 oder 50 % weiter, bitte suche eine Schnellstraße"


    Er fährt sogar auch 10 KM in die falsche Richtung???


    Habt Ihr das auch so erlebt Splitscreen 18.2 Leute?


    Naja dennoch ist die neue Software :)

    Danke für die Antworten Jens -


    würdest Du es wieder machen? Die Vorteile überwiegen Deiner Meinung nach?


    Sieht dann das Einstellung Radio (die habe ich meistens drin) schlecht aus, da der Sender nur über den halben kleinen Monitor angezeigt wird?


    Gruss :confused:

    Hi Navi-Fans,


    ich möchte an meinem 4:3 auch die Splitscreensoftware kaufen. Wenn ich die Software aufgespielt habe, kann ich auch die normale Kartendarstellung (nur Karte auf dem ganzen Monitor) nutzen bzw. daraufhin umschalten?


    2. Stimmt es, dass die Darstellung Audio und Bordcomputer nicht mehr funktioniert?


    3. Gibt es sonst noch fatale Nachteile, wenn man das Update fährt?


    Danke für Eure Infos


    Gruss Marco


    P.S. Ich vertraue Euch einfach, dass der 4:3 wirklich nicht zu klein für die Darstellung ist!

    Ich habe in einer Seite im WWW gelesen (URL leider nicht mehr bekannt) dass dies per SW - Update für ca. 200 DM möglich sein soll. KAnn mir aber nicht vorstellen, was die mit DM 200 meinen - mein Autohaus macht mir das Update kostenlos?

    Hallo,


    ich habe seit 2 Monaten BMW Assist und finde auf meiner D2-Abrechnungen 300 SMS angegeben, die ich niemals verschickt haben kann. Liegt das an BMW-Assist, verschickt dieses bei aktivierter Verkehrsinfo + auch gebührenpflichtige SMS?


    Bitte um Info


    Danke


    P.S. Es ist auch die teure SMS Zentrale +491722270333, könnte man das auf die 000 abändern?

    Hi Leute,


    war heute bei BMW und wollte meine Software am MK3 Navirechner von V17 auf V18 Updaten lassen. Er installiert bis am Ende die Fehlermeldung kommt


    "Bitte KEY oder V18 eingeben"


    wer kennt sich mit dieser Fehlermeldung aus


    Danke für Eure Hilfe