Beiträge von Matthias_5er

Registrierte und angemeldete Benutzer sehen den BMW-Treff ohne Werbung

    Hallo liebe BMW-Freunde,


    nachdem ich diesen Thread ins Leben gerufen habe, möchte ich heut mal wieder einen Update geben - der CP600 läuft immer noch problemlos......
    Auch nach einem schönen 2-wöchigen Urlaub in der Gluthitze Italiens hat sich der CP600 (im Gegensatz zum MK4) wieder einmal bewährt.


    Fazit: Ich kann den Kauf immer noch empfehlen (vor allem jetzt, nachdem die Preise gefallen sind.....;-))


    Liebe Grüße aus dem Schwarzwald
    Matthias

    Liebe Leut',


    inzwischen hat der CP600 bei mir ein gutes halbes Jahr sein Dasein gefristet.


    Das Ergebnis:
    Funktion und Performance sind immer noch "outstanding"


    Also zumindest für mich mit MK4 und BM24 in einem E39 war das definitiv die richtige Wahl!!!


    Ich wünsche allen anderen BMW-Fahrern so ein erfrischend erfreuliches Erlebnis!!!


    Beste Grüße aus dem Schwarzwald
    Matthias

    Hallo,


    vielen Dank für den Hinweis. Den Postern des genannten Forums kann und will ich nicht widersprechen!!!


    Fakt ist jedoch, daß keines der dort aufgeführten Probleme bei mir vorhanden ist.


    Ob die beschriebenen Probleme infolge der unterschiedlichen HW-Konfigurationen, mangelhafter Installation oder einfach Unkenntnis der Bedienungsanleitung auftreten bleibt offen.


    Verspreche jedoch, den Thread fortzusetzen, wenn bei mir Probleme auftreten sollten...;-)


    Beste Grüße aus dem verdammt kalten Schwarzwald
    Matthias


    P.S.:
    Ich kann von mir guten Gewissens behaupten nicht an der Entwicklung oder Vermarktung des CP600BMW beteiligt zu sein noch jemanden zu kennen, der an der Entwicklung und Vermarktung beteiligt ist oder davon profitiert. Ich bin nur ein zufriedener Kunde - denkt mal darüber nach....;-)

    Hallo BMW-Freunde,


    hab mich nach langer Internet und Foren-Suche dazu entschlossen, einen CP600BMW SD-Card-Reader anstelle des Alpine-Wechslers mit IntraveeII zu erwerben.


    Begründung:
    1. Der Preis der IntraveeII + Alpine + Kabel Kombination
    2. Der Preis der IntraveeII + Alpine + Kabel Kombination
    3. Der Preis der IntraveeII + Alpine + Kabel Kombination
    4. Der SD-Wechsler besitzt deutlich weniger Verschleissteile (weniger Reparaturen)
    5. Da ich infolge der Speicherersparnis auf MP3 Wert lege, liegen die Daten auf der Festplatte und ich kann sie schneller (und billiger und reversibler) auf eine SD-Card speichern.
    6. Auf die mitgelieferte 8GB-Karte (es gehen aber auch 32GB-Karten) paßt mehr drauf als auf 6 CD's
    7. Das Gerät ist handlich und läßt sich einfach montieren
    8. ID3-Tags werden sauber ausgewertet und an die verschiedenen Anzeigeinstrumente weiter geleitet.


    Ich hab es inzwischen in meinem E39 (BM24, MK4, 4:3-Display, touring) installiert - ein Kinderspiel, wenn man weiß, wie....;-)


    Ergebnis:
    Informationen der ID3-Tags werden sauber im Kombi und am Monitor angezeigt.
    Wechseln zwischen Ordnern und Unterordnern funktioniert fehlerfrei.


    All das für 229,- Euronen plus ca. 50,- für die Kabel beim Freundlichen.
    Ich bin sehr zufrieden - schade nur, daß ich unsere Familienkutsche so selten fahren kann.....;-)


    Wer einen versierten Verkäufer sucht, wird bei Rubin Faust sicherlich fündig.
    Aber seid vorsichtig - nervt ihn nicht mit dummen Fragen.....;-)


    Wenn jetzt einer glaubt, ich sei an der Vermarktung des Gerätes beteiligt, so kann ich ihn verstehen - aber leider muß ich widersprechen - ich bin einfach nur ein zufriedener Kunde!!!


    Beste Grüße aus dem dunklen Schwarzwald
    Matthias

    Werte Wissende,


    nach langem Schmökern in den bereits vielfach vorhandenen Threads zum Thema Nachrüstung eines CD-Wechslers in einen E39 Touring Bj. 03/2000 komme ich leider zu dem Ergebnis, daß die damals gegebenen Antworten inzwischen veraltet sein könnten und erlaube mir deshalb, die bereits vielfach gestellten Fragen heute erneut zu stellen.


    Wir besitzen voller Stolz einen 525 dA Touring, der auch trotz der nahegelegten Abwrack-Prämie (was für ein Blödsinn!!!) noch gesund und munter auf deutschlands Straßen wandeln darf....


    Nachdem sich das wackere Kerlchen so toll und ohne weitere Beschwerden für uns geschlagen hat, haben wir jetzt geplant, einen MP3-fähigen CD-Wechsler nachzurüsten, damit unsere Zwerge auch auf längeren Fahrten alle BOB BAUMEISTER und BIBI BLOCKSBERG Geschichten allzeit hörbereit haben.


    Nun zur eigentlichen Frage - Was nimmt man denn da am besten?
    Unter http://cgi.ebay.de/ws/eBayISAP…iewItem&item=120514196713
    gibt es etwas scheinbar passendes - aber ist das auch das Richtige?


    Unser Gutster ist bislang mit einem "großen Navi (4:3)", einem MK4 und einem Kasetten-Radio ausgestattet. Was würdet Ihr zur sinnvollen Nachrüstung empfehlen?


    Wenn Ihr mehr Informationen benötigt, fragt einfach, ich antworte gerne...


    Bin gespannt, zu welchem Ergebnis die Experten kommen....;-)


    Liebe Grüße aus dem Schwarzwald
    Matthias

    Hallo Fiddel,


    gegen die Deaktivierung der AGR sprechen mehrere Gründe.


    Zuerst zu den Hintergründen - die Rückführung des Abgases führt zu einem erhöhten Zündverzug. Dies bewirkt eine verzögerte Verbrennung des eingespritzten Kraftsoffes. Das macht der Motor- / Automobilhersteller nicht aus "Spass an der Freud", sondern weil...


    1. Die Verbrennung des eingebrachten Kraftsoffs ohne AGR einen deutlich schnelleren Druckanstieg pro Grad Kurbelwelle erzeugt und daraus ein erhöhtes Verbrennungsgeräusch resultiert
    => Komfortnachteile


    2. Der Zylinderspitzendruck durch die schnellere und effizientere Verbrennung ansteigt.
    => Höhere Bauteilbelastung für Pleuel und Lager (wobei ich zugeben muß, daß die "älteren" Dieselmotoren hier hoffentlich / vermutlich noch nicht grenzlagig waren.)


    3. Durch die effizientere und damit heißere Verbrennung entstehen deutlich mehr NOx-Emissionen (aktuelle Stickoxyd-Diskussion ist bekannt....)


    Zum Kommentar


    "...Fiddel, der auch ohne AGR jeden Abgastest besteht...."


    Neee, den bestehst Du nicht! Bei einem NEFZ (neuer europäischer Fahrzyklus) würdest Du ohne AGR gnadenlos durchfallen.
    Die bestehende Abgassonderuntersuchung kann den Fehler (im Gegensatz zu Deinem Steuergerät) nicht erkennen, da die dort abgeprüften Lastpunkte sowieso ohne AGR sind.


    Hoffe, ich konnte damit weiter helfen und wünsche einen schönen Abend
    aus dem dunklen Schwarzwald
    Matthias

    Hallo Wissende,


    habe mal wieder ein Prob. und damit auch ein Frage....
    Unser BMWle (sorry, bin aus dem Schwabenländle) meldet einen sporadischen Fehler der Abgasrückführung mit zu viel frischer Luft....
    -> Zu viel frische Luft -> heißt zu wenig AGR


    Zu wenig AGR kann nach meiner Meinung aus folgenden Fehlern resultieren:


    - HFM-Kennlinie gedriftet (HFM getestet - i.O)
    - AGR-Ventil schwergängig (AGR-Ventil geprüft - i.O)


    Infolge dessen hab ich die Unterdruckansteuerung des AGR-Ventils untersucht
    - Vorhandener Unterdruck bei Ansteuerung des elektropneumatischen Wandlers (EPW) mit 80% (max.) Tastverhältnis ca. 450mbar.


    Nächste Fehlerquelle ist die Unterdruckpumpe
    - Geprüft, macht bis zu -870mbar -> O.K.


    Zwischen Unterdruckpumpe und AGR-Ventil liegen also satte 420mbar. Offensichtlich gibt es irgendwo ein Leck, oder? (Kennt jemand den Solldruck am AGR-Ventil bei voll angesteuertem EPW?)


    Habe dann mal den Test gemacht, die Bremse im Stand mehrfach zu betätigen und siehe da - nach viermaligem Betätigen des Bremspedals fällt der Unterdruck auf ganze 0,0 zusammen und fängt sich erst nach mehreren Sekunden wieder (4....8 sec.)...


    Nach meiner Meinung geht da irgendwo Unterdruck verloren.


    Nun kommen die Fragen:


    Um die Unterdruckleitungen einzeln auf (Un)Dichtigkeit überprüfen zu können, scheint es mir erforderlich, die komplette Luftansaugung über den Zylindern zu demontieren - richtig? (Tipps herzlich gern willkommen!!!)


    Welcher Unterdruck sollte an einem voll angesteuertem AGR-Ventil anliegen, wenn alle Leitungen dicht sind?


    Gibt es Erfahrungswerte, an welchen Stellen man bevorzugt nach Undichtigkeiten suchen sollte?
    (Den Schlauch direkt zwischen Unterdruckpumpe und Metallrohr habe ich bereits erneuert, da er spröde und steifer war als aus meiner Sicht zulässig (hat 100 mbar gebracht -> max Unterdruck am AGR-Ventil 550mbar))


    So, und nun seid Ihr gefragt. Für Hinweise bin ich wirklich dankbar!!!


    Beste Grüße aus dem dunklen Schwarzwald


    P.S. Der M57 wurde sicherlich in mehreren Baureihen verbaut - insofern bin ich über eine ggfs. erforderliche Verschiebung des Themas nicht traurig.


    P.P.S. Habe im Vorfeld auf der Suche nach bereits vorhandenen Threads mehrfach über Möglichkeiten gelesen, die AGR zu deaktivieren - rate davon ab!

    Hallo Wolfhart,


    habe den NW-Sensor Dank Deiner Beschreibung gefunden und heut beim Freundlichen (war er aber wirklich) einen neuen bestellt. Hoffe, das sich das Thema damit erledigt hat und ich wieder ein (wie gewohnt) zuverlässiges Auto unter dem Allerwertesten habe.


    Beste Grüße und Dank an alle, die dazu mitgeholfen haben sowie das obligatorische "guad's Nächtle" sendet Euch
    Matthias

    Hallo liebe Wissende,


    hab' heut mal das DIS bemueht - und siehe da mit aktuellem km-Stand wird ein Nockenwellensensor betrauert. Gebe damit zu, dass meine Einschätzung was den Bedarf des NW-Sensors nach / während der Synchronisation vor Start angeht offensichtlich falsch lag....:-(
    Damit steigt die statistische Anzahl der NW-Sensor-Ausfälle um eins auf eine m. E. weiterhin zu große Anzahl. (Wer stellt das Teil eigentlich her?!?!?!?)


    Sei's drum, werde mich jetzt bemühen einen neuen zu bekommen und umgehend einzubauen. Kann mir jemand einen Tip geben, wo und an welcher Stelle unter der Design-Haube das gute Stück sitzt, dann such ich nicht vergebens.....


    Nochmals vielen Dank all den Antwortern und eine tiefe Verbeugung vor den leidgeplagten Opfern des NW-Sensors, die ich infolge meines ignoranten Wissens um das CR-System glaubte vollkommen ernst nehmen zu dürfen.


    Beste Grüße aus dem Schwarzwald
    Matthias

    Guten Abend Wissende,


    vielen Dank erst mal für die vielen Antworten und Anregungen. Dabei kommt klar raus, daß ich mich auf den Nockenwellensensor konzentrieren sollte.
    Hmmmm, versteh ich irgendwie nicht. Der NW-Sensor ist ein redundanter Sensor, der eigentlich nur für die Synchronisation beim Start benötigt wird um zu ermitteln, welcher Zylinder Ladungs-OT und welcher Zünd-OT hat. Läuft der Motor erst mal, könnte man den NW-Sensor klauen und der Motor würde trotzdem weiter laufen.
    Nachdem bei mir aber die ersten Einspritzungen erfolgten und der Motor ganz kurz ansprang, sollte es eigentlich kein Problem mit dem NW-Sensor geben?!?!?!?


    Anders wäre es mit dem Kurbelwellen-Sensor. Allerdings fänd ich es merkwürdig, wenn ein Ausfall des KW-Sensors nicht zu einem Eintrag im Fehlerspeicher führen würde. (Kann ja eigentlich mit dem NW-Sensor plausibilisiert werden)


    Was mich extrem stutzig macht, ist die lange Wartezeit, die es bis zum Wiederstart brauchte. Frag mich deshalb, ob vielleicht jemand noch ne andere Idee hat? Vielleicht Luft im Niederdruck?


    Beste Grüße und wieder a guad's Nächtle sendet Euch
    Matthias

    Hallo liebe Leut'


    ich fahre mit großem Vergnügen einen 525dA Touring (Bj. 2000) und laß im allgemeinen auch nichts auf das Auto kommen. Aber in letzter Zeit verhält er sich irgendwie merkwürdig.
    Vor Kurzem erzählte mir meine Frau abends , daß sie nach einem kurzen Zwischenstop zum Einkaufen Probleme hatte, den Motor wieder zu starten. Nach 5 minütiger Wartezeit schnurrte er aber wieder und wir machten uns keine weiteren Gedanken.
    Heut' (es ist ja Samstag) war ich einkaufen und trat voll ins Fettnäpfchen.....
    10:30: Papa kommt am Supermarkt an und geht wohlgesonnen den Einkäufen für das Wochenend nach
    11:00 Papa hat alle Einkäufe eingeladen und schwingt sich guter Dinge auf den Fahrersitz
    11:01: Papa dreht den Zündschlüssel und der Motor springt für den Bruchteil einer Sekunde an um danach wieder aus zu gehen......:-(((.
    11:01:30: Papa glaubt an "das Gute" im Auto und versucht es erneut -Keine Zündung über 15 Sekunden?!?!?!?!?!?
    11::02: Papa geht eine Rauchen.....
    11:10: Papa versucht's nochmal - Kurzes Anlaufen - AUS!!!!
    11:10:30: Erneuter Startversuch - dieses mal über 30 Sekunden - Keine Zündung
    11:11: Papa wird zum Kettenraucher
    11:20: O.K. ich versuch's noch mal - kurzes Anlaufen - AUS!!!
    Ich geb' auf und gehe per pedes nach Hause und hole dort den Zweitwagen.
    11:40: Bin wieder auf dem Parplatz des Super marktes und versuche erneut einen Start: - springt kurz an -AUS!!!!!!!!!
    11:41: Bringe die empfindlichen Lebensmittel mit dem anderen Töfff nach Hause.
    13:40: Die Hoffnung stirbt zuletzt. Meine Familie schläft und ich schleich mich wieder zum Parkplatz des Supermarktes
    14:00: Voller Hoffnung dreh ich den Schlüssel - springt kurz an - AUS!!!!!!!!!
    14:01: Ich trolle mich zu meiner Familie und beackere den Vorgarten
    21:00: Die Kinder schlafen - meine Chance - ab zum Supermarkt.
    21:15: Letzter Versuch - Schlüssel drehen - BRUMMM
    DER LÄUFT!!!!!


    So und jetzt wirds schwierig!
    Hat jemand 'ne Idee, was das sein könnte?
    Ich weiß, Common Rail is' nicht so einfach, es könnte die Synchronisation (Geberradsensor), der Niederdruck (hat BMW eine elektrische Kraftstoffvorförderung), das Druckregelventil (klemmt eher selten) und vieles anderes sein, aber nach den Gesetzen der Statistik ist es sehr wahrscheinlich, daß ich nicht der einzige mit diesem Problem bin..


    Drum bitt' ich jetzt alle Sachverständigen um ihre Einschätzung und hoffe, daß ich bald (morgen ist Sonntag, da könnt ich noch was schrauben.....) wieder einen zuverlässigen Bayern habe.


    Beste Grüße und a' guad's Nächtle sendet Euch
    Matthias_5er

    Hallo Ihr Lieben,


    heut rief mich der Service-Berater des Freundlichen an. Das Getriebe ist seiner Ansicht nach im Allerwertesten :(. Was soll ich machen? Überprüfen kann ich es nicht?!? Also werd ich wohl die 4kEuro investieren, auch wenn dies fast ein Drittel des aktuellen Marktwertes des gesamten Fahrzeuges darstellt..Werd morgen nochmals nachfragen, wie es mit Kulanz ist. Als Mitarbeiter eines großen Automobilzulieferers weiß ich daß normalerweise alle Komponenten auf eine Laufleistung von 300.000 km abgesichert werden.....
    Aber ärgerlich ist das schon, erst das Navi, mit rund 1.800 Steinen und jetzt das Getriebe - da bekommt man ja den Eindruck, daß BMW die Fahrzeuge nur für eine Lebensdauer von 4 Jahren auslegt :confused:


    Ich versteh ja, daß irgendwann ein Ende sein muß, aber ich hatte aufgrund meiner Erfahrungen mit dem alten BMW nicht erwartet, daß es so schnell kommt.
    Vielleicht hat ja noch jemand einen Tipp, wie man die Kosten mindern kann - ich bin derzeit jedenfalls ziemlich enttäuscht von der BMW.-Qualität
    :(


    Viele Grüße aus dem derzeit dunklen Schwarzwald
    Matthias

    Hallo Wissende,


    hab heut meinen schönen BMW mit einem Mercedes zur nächsten BMW-Niederlassung geschleppt....Meine altbewährte freie Werkstatt wollte sich nicht an das Automatikgetriebe rantrauen. So hab ich halt bei meinem Arbeitgeber rumgeschaut, was es an hinreichend drehmomentstarken Fahrzeugen gibt und bin mit Benz+BMW zurm nächsten "Freundlichen" gedüst. Der Empfang war wirklich herzerfrischend.... Kaum standen wir mit dem Konvoi auf dem Gehweg kam auch schon der Service-Bearbeiter herausgeflitzt und wies uns den Weg in die Halle (meine Frau meinte das läge wohl daran, dass niemand sehen sollte, wer hier wen abschleppt....) Nach schlappen 45 Minuten :flop: war dann auch jemand bereit, unser Anliegen anzuhören. Eine erste Recherche im Internet ließ mich hoffen, daß nicht gleich das ganze Automatikgetriebe sondern nur einige Schrauben oder der Wandler überholt werden müßten. Ganz anders sah es der Freundliche . Er teilte mir erst mal mit, daß sich ein Austauschgetriebe auf rund 3145,- beliefe und die Lohnkosten mit wohl rund 400,- zu rechnen seien - Nachricht bekomme ich morgen.
    Da frag ich Euch jetzt, gibt es einen billigeren Weg?


    Gime530d: Kannst Du sagen , was Deine Reparatur kostete?


    Viele Grüße aus dem verregneten Schwarzwald
    Matthias

    Hallo Wissende,


    bin heute ebenfalls mit meinem 525 dA (und damit's auch richtig Spass macht mit der ganzen Familie) liegen geblieben. Wir fuhren eine leichte Steigung hinauf, bis die Motordrehzahl sich spontan von der Raddrehzahl trennte und das Fahrzeug daraufhin auf einer unübersichtlichen Strecke liegen blieb......:(
    Der Motor drehte sauber, aber beim einlegen von D oder R war keine Momentenübertragung zu spüren - stattdessen gab ein rasselndes (drehzahlabhängiges) Geräusch vom Fahrzeugboden.....
    Auf Kulanz mach ich mir bei Bj 8/2000 und 155.000 km keine Hoffnung mehr :flop: und hab dann die gelben Engel gebeten, mich zu meiner Hauswerkstatt zu schleppen.
    Jetzt zur Frage - macht es Sinn gleich das Getriebe zu tauschen oder kennt jemand noch andere Fehlerursahen, die auf dieses Problem hindeuten?


    Viele zerknirschte Grüße :confused:
    Matthias aus dem schönen Schwarzwald

    Hmmmmm,
    zum Kalibrieren könnte mir schon was einfallen. Ich weiß ja nicht, wie das bei BMW gelöst ist, aber bei einigen Fzg.-Herstellern werden dem Navi als Zusatzinfo die aktuellen Raddrehzahlen (und daraus die Geschwindigkeit) sowie falls vorhanden die Daten des Lenkwinkelsensors eingespeist.
    Somit kann das Navi zusätzlich zur Satelitenposition auch die effektiv gefahrene Wegstrecke zwischen zwei Ortungspunkten mit in die Berechnungen einbeziehen. Da der Abrollumfang des Rades aber von Modell zu Modell unterschiedlich ist, wäre eine Adaption an die vorliegeden Verhältnisse durchaus denkbar. Die Alternative wäre, daß dem Navi der Abrollumfang via Codierung mitgeteilt werden muß. Da mein MK4 zwar ziemlich neu (08/2004) aber trotzdem gebraucht war, wäre ich daran interessiert, ob jemand weiß, welche Lösung bei BMW umgesetzt wurde - sprich ob ich meinen Rechner evtl. umcodieren lassen muß.


    Viele Grüße aus dem Schwarzwald
    Matthias

    Hallo Micha,


    danke für die schnelle Antwort! Um Deine Frage zu beantworten - Ja, hab den GPS-Empfänger ausgebaut und eiine Antennenverlängerung bis zum MK4 verbaut.
    Kann es daran liegen, dass ich noch die alte Navi-CD von 2000 benutze?


    Gruss Matthias

    Hallo liebe Wissende,


    habe nachdem mein alter MK2 die weitere Mitarbeit versagte bei ebay einen MK4 ersteigert und dank Antennenverlängerung auch ans Laufen gebracht.
    Allerdings hab ich jetzt den Eindruck, dass das Navi deutlich nachgeht - will sagen, wenn ich an einer Kreuzung stehe behauptet das Navi ich muesse noch (z.B.) 30 m weiterfahren und dann abbiegen.
    Hab lange gegrübelt, woran das wohl liegen könnte, bin aber nicht zum Ergebnis gekommen - deshalb jetzt hier die Frage - kann man da was ändern?


    Gruß und Dank
    Matthias

    Hallo Jaeger,


    kenne das Problem der fehlenden Digits auch aus meinem 525dA, ähnliches Alter aber ohne die von Dir beschriebene Vorgeschichte. ...Seit ich ihn allerdings brav in die Garage stelle ist es nicht wieder aufgetreten -> Königsfahrzeuge haben eine gewisse Erwartungshaltung an ihre Besitzer.
    Spass beiseite - stand das gute Stück evtl zu lange auf dem Hof des Bosch-Dienstes?


    Viele Grüße
    Matthias