E53 Android Navigation

Registrierte und angemeldete Benutzer sehen den BMW-Treff ohne Werbung
Hier registrieren oder anmelden!
Auch aufgrund massiver Botzugriffe limitieren wir eventuell die Anzahl der eingeblendeten Beiträge für Gäste.
  • Nun denn, es ist soweit, die Navigation ist eingebaut. Es handelt sich wie erwartet um ein Gerät aus China. Eigentlich ist es ein Tablet in einer 2DIN Fassung. Die Passform ist sehr gut. Navi, Android Auto, Apps und Google generell sind alle sehr flüssig, Der Bildschirm ist scharf, von Netflix bis ARD Mediathek funktioniert alles super. Onlinedienste, Radio, Streaming usw. alles funzt super!

    Was ich bis jetzt nicht zum laufen gekriegt habe - das verdammte Radio!!!! Nur Verkehrsfunk funktioniert! :m: Das Rauschen ist präsent, allerdings werden keine Radiosender empfangen, weder im FM, noch im AM Band. Verkehrsfunk hingegen kommt glasklar rüber und übertönt alles.

    Hat jemand eine Idee was die Ursachen dafür sein könnten?

    Meine Lösungsansätze:

    1. DAB/DAB+ Modul bestellen mit separater Antenne und somit dürfte das Problem aus der Welt sein. Kosten ca. 45-55€.

    2. Eine separate Radioantenne für UKW/AM und somit dürfte das Problem aus der Welt sein. Kosten ca. 10-25€.

    3. Alles so lassen wie es ist, Radio geht ja auch online. Kosten ca. 0€

    4. Schwarmwissen des Forums wie ich den verdammten Empfang von der normalen Autoantenne reinkriege. Kosten: unbekannt ;)

    Einbautechnisch ist alles unkompliziert - altes Navi raus - neues Navi rein - plug-and-play und etwas Fummelei wegen USB-Anschlüsse und SIM-Kartenfach.

    BMW X5 E53, 3.0d Bj. 2003

    Suzuki Vitara AllGrip 1.4 Bj. 2022

    KIA EV 6 Bj. 2023

  • Das ist die Verkabelung. Blau kommt ins Android Gerät, weiß wird nicht mehr gebraucht, ist vom Bordcomputer (Ankunft, Timer, Uhrzeit usw.)


    PXL-20240202-092004955-MP.jpg




    PXL-20240208-181749082.jpg


    PXL-20240208-182023090.jpg

    BMW X5 E53, 3.0d Bj. 2003

    Suzuki Vitara AllGrip 1.4 Bj. 2022

    KIA EV 6 Bj. 2023

  • Das ist die Verkabelung. Blau kommt ins Android Gerät, weiß wird nicht mehr gebraucht, ist vom Bordcomputer (Ankunft, Timer, Uhrzeit usw.)

    Hattest du vorher das grosse Navi drinnen?

    Sonst müsste ja noch ein Antennenstecker vorhanden sein.

    Wenn das grosse Navi drinnen war, befindet sich der Antennenanschluss im Kofferraum wo das Radio verbaut ist.

    Tatsachen muss man kennen, bevor man sie verdrehen kann. Mark Twain

  • Ja, ich hatte vorher das große Navi drin. Hatte aber auch keinen separaten Antennenkabel. Bloß die 2 Stecker, blau und weiß. Damit hat das Radio funktioniert.

    Wie gesagt, alles funktioniert prima, Lenkradtasten auch, nur jetzt kriege ich keinen Radioempfang ins Navigerät.

    BMW X5 E53, 3.0d Bj. 2003

    Suzuki Vitara AllGrip 1.4 Bj. 2022

    KIA EV 6 Bj. 2023

  • Ist das neue Gerät speziell als Ersatz für den Bordmonitor gedacht?


    Ansonsten würden da diverse Signale fehlen.

    Aber entweder bekommt ein Gerät im Kofferraum keine Spannung mehr das den Antennenverstärker auch treibt oder die Einstellung des Radios ist irgendwie faul.

    Schau mal die Menüs durch ob das Radio Muted aber TP eingeschaltet ist, weil ein Antennensignal scheint das Radio eigentlich zu bekommen, sonst würde auch der VF nicht durchkommen.


    Ansonsten sag ich zu der Qualität der Geräte nichts mehr.

    Schaut aus wie wenns von Eonon wäre und ich war schon kurz davor, das bei mir an die Wand zu werfen weil ich aus bestimmten Gründen auch so was in mein Cab eingebaut habe.

    DAB funktioniert da z.B. nur wenn die App im Vordergrund ist

    Auch ich gehe mit der Zeit und fahre E-Autos: E30, E31 und E46! :daumen:


    Das BMW Cabrio ist eines jener sachlichen Transportmittel, das grundsätzlich offen, vollgetankt und mit dem Schlüssel im Zündschloß in der Garage stehen muß - für alle dringenden Fälle.

  • Das Teil ist als Ersatz für den Bordmonitor gedacht, so weit so gut, es kommuniziert mit dem Verstärker des Wagens bestens, im groß und ganzen ist es eine dezente und zeitgemäße Lösung.


    Tja....bin gerade dabei die Einstellungen zu durchforsten aber ich kann mir nicht erklären wieso das verdammte Radio nur Rauschen und Verkehrsfunk von sich hergibt.


    Heute steht eine längere Fahrt an, werde berichten wie sich das Teil verhält.

    BMW X5 E53, 3.0d Bj. 2003

    Suzuki Vitara AllGrip 1.4 Bj. 2022

    KIA EV 6 Bj. 2023

  • Welchen Sender willst Du hören?

    Ist das ein Sender mit TP?

    Nahezu jedes Radio hat ne Einstellung alle nicht VF Sender zu unterdrücken und der passende Verkehrsfunk schlägt dann trotzdem durch.

    Schau bei dem Radio mal oben auf die Anzeige über den Sendern ob da was steht TP oder TA und ob das voll hell leuchtet oder nur grau ist. Wenn hell. Dann drauftippen.


    Ist das Gerät von Eonon?

    Auch ich gehe mit der Zeit und fahre E-Autos: E30, E31 und E46! :daumen:


    Das BMW Cabrio ist eines jener sachlichen Transportmittel, das grundsätzlich offen, vollgetankt und mit dem Schlüssel im Zündschloß in der Garage stehen muß - für alle dringenden Fälle.

  • Mir ist es egal was ich höre, hauptsächlich Nachrichten. Ob TA aktiviert oder nicht, macht kein Unterschied, habe es gestern bei einer 4 stündigen Fahrt ausprobiert.

    Merkwürdig: VF übertönt alles, auch wenn die Radio App des Geräts aus ist. Es übertönt die Navigation, Android Auto, Streaming, Telefonie, einfach alles.

    Zack, jede Stunde kommt die Verkehrsmeldung, egal was auf dem Gerät läuft.

    Es ist kein Eonon sondern Junsun aber ich denke alle Geräte kommen vom selben Hersteller, die sind einfach zu ähnlich.

    BMW X5 E53, 3.0d Bj. 2003

    Suzuki Vitara AllGrip 1.4 Bj. 2022

    KIA EV 6 Bj. 2023