Probleme mit Schneeschieber (Einachser)

Registrierte und angemeldete Benutzer sehen den BMW-Treff ohne Werbung
  • Guten Morgen an die Schrauber,


    ich habe mir vor einigen Tagen einen alten Einachser mit Schneeschild und Kehrvorsatz gekauft. Das Teil ist eine Hako Profi Variette.


    Leider habe ich beim Kauf die Zapfwelle nicht ausprobiert, weil ich nur vor hatte, die Hako und das Schneeschild mitzunehmen. Der Kehrvorsatz kam dann bei den Verhandlungen mit dazu. Vorgestern stellte ich fest, dass sich der Schalthebel der Zapfwelle nur bis zur Hälfte des Wegs betätigen ließ. Er wird mittels eines Bowdenzugs betätigt. Habe diesen dann kurzerhand mit Rostlöser geflutet. Nun funktioniert zwar der Schalthebel, aber die Zapfwelle läuft nicht an.


    Der Motor überträgt die Kraft mittels Keilriemen auf das Arbeitsgetriebe (geradlinig zur Zapfwelle) und mittels Schneckenantrieb auf die Arbeitswelle (Achsen). Nun ist es so, dass der Fahrantrieb, sprich die Achsen, problemlos angetrieben werden, die Zapfwelle aber nicht will.


    Bildlich sieht das so aus:



    Hat jemand eine spontane Vermutung, wo das Problem mit der Zapfwelle liegen könnte? Ich habe ein Verständnisproblem, wieso der Radantrieb funktioniert, dem ja noch ein Schneckenantrieb zwischengeschaltet ist.

  • Das Verständnisproblem habe ich auch.

    Habe mir gerade mal die Explosionszeichnung angesehen ( https://www.altessammeln.de/fi…_88-60-0865_8606_DX_A.pdf ) und dort ist spontan nichts zu erkennen, was "schaltbar" ausgeführt sein soll. :idee:

    Der Bezeichnung nach müsste es Bauteil Nummer 30 sein (Schaltring, Seite 21).


    Dreht sich die Schneckenwelle (was sie ja macht, sonst hättest du keinen Antrieb an den Rädern) sollte sich auch die Zapfwelle drehen.

    Die Bedienungsanleitung spricht jedoch davon, dass die Zapfwelle separat zu schalten ist - ergo wäre mein Ansatz dem Bowdenzug zu folgen (Seite 12 in der Bedienungsanleitung: die Zugfeder soll bei eingeschalteter Zapfwelle ca. 42mm weit auseinandergezogen werden) und dort zu schauen, welches Bauteil damit bedient wird.


    Ich vermute, dass der Schaltring vorne auf die Schneckenwelle gezogen wird und somit Kraftschluss hergestellt wird - da so eine Zapfwelle auch mal durchrutschen können muss (Stein im Mähwerk, Besen blockiert, etc.), wird das Teil vermutlich verschlissen sein weil sie vermutlich schon ein paarmal durchgerutscht ist.

    Mit der Federkraft wird dieser Schaltring dann wieder ausgerückt / von der Welle weggedrückt.

    Am gefährlichsten im Straßenverkehr sind die Leute,
    die immer so dicht vor einem herfahren.

  • Danke für die Zeichnung. Die werde ich mir dann einmal genauer ansehen.


    Ja, der Bowdenzug geht an eine Zugfeder. Leider ist diese sehr schlecht zugänglich, ohne weitere Demontagearbeiten. Ich habe ja gestern den Zug ausgehängt, um ihn mit Rostlöser zu fluten. Möglich, dass ich ihn falsch gespannt habe. Wird nur leider ein ziemliches Gefrickel werden, hier die Länge zu messen.


    Danke erstmal für Deine Bemühungen :top:

  • Kurze Rückmeldung an Amtrack:

    Die Zapfwelle tut wieder. Dein Tipp mit der falschen Spannung des Bowdenzugs war genau richtig. Vielen Dank dafür :top: .


    Hab mir jetzt zwar nicht die Mühe gemacht, die Länge der Feder zu messen, sondern nach bester try & error Manier so lange nachgespannt, bis die Zapfwelle ordentlich läuft. Man merkt nach wie vor noch, dass der Zug in der Hülle noch nicht komplett frei läuft. Beim Hebel zurückstellen muss ich die Hülle noch per Hand Richtung Hebel schieben, weil der Zug nicht komplett frei läuft. Vermutlich muss ich hier noch ein paar Mal mit Rostlöser ran.

  • Nächstes Projekt, über das ich dachte, ich könnte es gestern jedenfalls teilweise abschließen, waren neue Reifen, da die alten komplett rissig und versprödet waren. Dimensionen sind 13x5.00-6. Was hab ich gestern geflucht. Ging schon los, weil der alte Reifen nicht ab wollte. Daraufhin hab ich kurzerhand entschlossen, mal etwas unkonventionell zu handeln und den Proxxon mit Trennscheibe zu missbrauchen und den Reifen kurzerhand axial aufgetrennt. Die Geruchsentwicklung war nicht ohne 8|.


    Beim neuen Reifen ordentlich mit Reifenwachs ran und ebenso die Kontaktfläche auf der Felge damit behandelt. Mit der unteren Seite ließ er sich relativ gut auf die Felge drücken. Nur leider habe ich es gestern - auch nach Zuhilfenahme von mehreren Montiereisen - nicht geschafft, die zweite Seite auf die Felge zu bekommen. Die Flanke ist dermaßen unflexibel und störrisch, dass ich dann irgendwann völlig entnervt aufgegeben habe. Das Problem ist auch, dass ich die Radnabe noch am Rad habe, weil ich mir nicht sicher bin, ob die durch Lösen der vier Schrauben demontierbar ist. Das ist konstruktiv auch wunderbar gelöst. Handelt sich um Sechskantschrauben, die auf der Gegenseite mit Muttern fixiert werden. Von der Außenseite kommt man prima an die Muttern. Von der Innenseite sind vier Löcher vorhanden, um scheinbar die Schraube zu fixieren. Leider sind diese Löcher zu klein, um mit der erforderlichen 13er Nuss durchzukommen und die Schraube somit fixieren zu können :kpatsch:.


    Mal sehen, ob ich heute Muse verspüre, mich dem Konstrukt nochmal zu nähern. Habe den halbfertig aufgezogenen Reifen gestern erstmal im Heizungskeller geparkt mit der Hoffnung, dass der Gummi durch die Wärme etwas geschmeidiger wird.

  • Habe den halbfertig aufgezogenen Reifen gestern erstmal im Heizungskeller geparkt mit der Hoffnung, dass der Gummi durch die Wärme etwas geschmeidiger wird.

    In heißes Wasser legen wäre auch noch ein Tip oder mit dem Fön die Flanke warm machen. Dann sollte das doch mit ordentlich Flutschi irgendwie drüberrutschen...

  • Moin! Ist ja witzig, ich dachte schon ich wäre noch der Einzige, der so ein Teil in die Neuzeit gerettet hätte. Mein Opa hatte die Variette damals neu gekauft mit allen möglichen Anbauteilen. Aber das Ding in Betrieb zu halten ist eine Herausforderung, ein ewiger Quell der Freude.....Ich habe die Unterlagen dazu dankbar abgespeichert und verfolge neugierig, was bei Deinen Bastelprojekten für mich an Wissen abfällt. Aber man kann sagen was man will, das Teil springt immer an und wenn nicht, den Vergaser auseinander und wieder zusammen wenn der Schwimmer klemmt ist auch kein Problem. OBD-Buchse hab ich keine gefunden.......


    Gruß Andreas

  • In heißes Wasser legen wäre auch noch ein Tip oder mit dem Fön die Flanke warm machen. Dann sollte das doch mit ordentlich Flutschi irgendwie drüberrutschen...

    Danke für den Tipp. Werd ich mal probieren :top:


    Moin! Ist ja witzig, ich dachte schon ich wäre noch der Einzige, der so ein Teil in die Neuzeit gerettet hätte. Mein Opa hatte die Variette damals neu gekauft mit allen möglichen Anbauteilen. Aber das Ding in Betrieb zu halten ist eine Herausforderung, ein ewiger Quell der Freude.....Ich habe die Unterlagen dazu dankbar abgespeichert und verfolge neugierig, was bei Deinen Bastelprojekten für mich an Wissen abfällt. Aber man kann sagen was man will, das Teil springt immer an und wenn nicht, den Vergaser auseinander und wieder zusammen wenn der Schwimmer klemmt ist auch kein Problem. OBD-Buchse hab ich keine gefunden.......


    Gruß Andreas

    Ich find das Teil ziemlich prima. Liegt aber wahrscheinlich daran, dass ich auf so einen alten Krempel stehe, in dem keinerlei Elektrik verbaut ist. Du hast nicht zufällig die Bedienungsanleitung der Kehrmaschine? Die fehlt mir leider aktuell noch.

  • Ich schau mal nach. Hab einen Haufen für Anleitungen der Gartengeräte. Hab da aber wenig Hoffnung, weil ich das Ding eben nicht gekauft hab.

  • In heißes Wasser legen wäre auch noch ein Tip oder mit dem Fön die Flanke warm machen. Dann sollte das doch mit ordentlich Flutschi irgendwie drüberrutschen...

    Hab jetzt mit Fön die Flanken richtig schön warm gemacht und ordentlich Flutschi drauf. Nichts zu machen. Ich werd noch verrückt, kann doch nicht sein, dass so ein kleiner Reifen solche Probleme macht. Wenn alles nichts hilft, muss ich mir für die eine Seite und den anderen Reifen einen Reifenhändler suchen, der so eine kleine Felge spannen kann.

  • da könnte Dir ein Landmaschinen- oder Gartengerätemechaniker am ehesten helfen, die haben vermutlich die Ausrüstung dazu.

    Aus Fehlern lernt man. Heute habe ich viel gelernt!

  • Schon mal 24 h in die Wohnung gelegt, damit der ganze Reifen vernünftig aufwärmt?

    Grüße
    shneapfla
    B12 - Caddy 59 - Caddy 58 -B6 statt V12
    [X] <- Nail here for a new monitor
    Ich lebe zwar über meine Verhältnisse aber immer noch nicht standesgemäß!!

  • Ja, hab ich auch bereits. Hat leider alles nichts geholfen, so dass ich ihn heute zum Landmaschinenhändler gebracht habe.


    Dafür dann gleich die nächste Baustelle identifiziert: Die zweite Radachse geht nicht von der Radnabe, weil ein ganz schlauer Vorbesitzer die Radachse mit dem Hammer austreiben wollte und sie somit "verdengelt" hat. Man, irgendwie läuft das leider so gar nicht geschmiert :kotz:

  • Ist normal - hat ja nen Grund warum der Vorbesitzer verkauft hat (und allermeist nicht diejenigen Gründe, welche im Gespräch genannt werden... ^^ ).

    Aber 1x durchbeißen und du hast für die nächsten Jahre/Jahrzehnte nen dankbares Objekt an der Hand.


    Ich bin von meiner Tielbürger Kehrmaschine mit Hondamotor auch schwerstens enttäuscht, nach gerademal 12 Jahren verlangt der Vergaser nach Zuwendung weil er kalt erst nach 5-10x Ziehen anspringt. :duw:

    Nix mehr mit 1-2x ziehen wie sonst.


    Aber Spaß beiseite: 1x auf Stand gebracht sind solche Maschinen wirklich dankbar und haltbar.

    Kehrmaschine ist jetzt 12 Jahre bei mir, Rasenmäher auch 12 Jahre, Schneefräse 10 Jahre... die müssen erstmal dahin kommen, wo deine Hako altersmäßig jetzt ist.

    Am gefährlichsten im Straßenverkehr sind die Leute,
    die immer so dicht vor einem herfahren.

  • Angeblich war der Grund, warum er das Teil verkauft hat, der, dass er weitere 5 Stück davon zu Hause rumstehen hat :sz:. Jedenfalls ist die Radachse jetzt auch von der Radnabe und der Reifen kann morgen erneuert werden. Dann wäre ich größtenteils auch ziemlich durch mit der Wartung.


    • Getriebeöl gewechselt (das alte hatte die Farbe von Rohöl)
    • Motoröl gewechselt
    • Zündkerze gewechselt (jetzt springt sie auf den 2. Zug an)
    • Vergasereinstellungen nachjustiert
    • Zapfwelle instand gesetzt
    • Reifen erneuert


    Was im Frühjahr/Sommer noch kommt, ist eine Behandlung mit Owatrol-Öl, weil da doch schon Korrosion vorhanden ist. Danach sollte erstmal alles tacko sein ;)