Verzögerte Reaktion bei Dreh Zündschlüssel zum Starten E46 320d

Registrierte und angemeldete Benutzer sehen den BMW-Treff ohne Werbung
  • Hallo Miteinander,


    immer mal wieder ist der Startvorgang verzögert, Dreh bis Anschlag rechts und manchmal muss man einen Moment warten, bis der Anlasser anfängt zu drehen. Totenstille, als wenn er noch vorglüht und erst dann eine Freigabe zum Starten bekommt. Heute mit 10 Grad Aussentemperatur auch wieder verzögert, das passt nicht zusammen, da Anfang der letzten Woche bei Null Grad keine Verzögerung.


    Wie gesagt, nicht immer, aber eine solche "Schaltung" ist mir unbekannt, müsste doch immer sofort reagieren, egal wie kalt. Und merkwürdig ist, dass er IMMER, nur eben manchmal verzögert, beginnt zu starten. Kann dann das Zündschloss nicht sein? Und nachdem man kein Klacken oder Spannungsabfall (Lampen dunkler) beim Dreh sieht, der Anlasser / Anlassermagnetschalter auch nicht?


    Wer kann sich einen Reim daraus machen?


    Danke und Gruss

    Mmickey



  • Möglicherweise ist die Ringspule hin und die EWS braucht ab und zu mal länger, um einen gültigen Code auszuhandeln.


    Automatikgetriebe?

    Wenn ja, könnte es folgendes sein:

    Zitat

    Die Information über die Wählhebelposition erhält das EWS 3 -Steuergerät zweimal:

    - über eine Leitung
    - über K-Bus

    Wenn die Information ”Wählhebel in Position P oder N” nur über K-Bus, jedoch aufgrund einer Störung nicht an der Leitung anliegt, kann es zu merklichen Startverzögerungen im Bereich von 1 - 2 s kommen.


    Edit: könnte auch sein, dass der Transponder im Schlüssel einen weg hat. Probier doch mal, ob das mit dem anderen Schlüssel auch passiert.

    Einmal editiert, zuletzt von Henry ()

  • Völlig richtig.

    Der Anlasser wird erst freigegeben (wie auch z.B. Die Spritpumpe) wenn die EWS ihr OK meldet.

    Daher ist die Vorgehensweise mit dem Zweitschlüssel schon mal richtig.

    Als zweites würde ich an Deiner Stelle mal mein Schlüsseldrehverhalten analysieren.

    Steck den Schlüssel mal bewusst erst ins Schloss, dann anschnallen und dann erst drehen, ob das Problem dann immer noch auftaucht.

    Dadurch gibst Du der EWS die Zeit, den Transponder zu erkennen.

    Man muss auch bedenken, dass in nem Auto keine Raketentechnik mit nem I7 steckt. Das geht alles etwas gemächlicher und ich kenne Dein Problem weil ich es auch schon hatte, dass - wenn ich es eilig hatte und den Schlüssel in einer Bewegung gesteckt und gedreht habe, dass der Anlasser etwas zeitverzögert kam, weil anscheinend die Berechnung und Freigabe der EWS ein paar Bustakte zu spät kam.

    Das BMW Cabrio ist eines jener sachlichen Transportmittel, das grundsätzlich offen, vollgetankt und mit dem Schlüssel im Zündschloß in der Garage stehen muß - für alle dringenden Fälle.

  • Vielen Dank an Euch und sorry, dass ich erst jetzt antworte. Dachte, ich hätte die Benachrichtigung per Mail noch aktiviert, aber offenbar nicht.


    Automatik hat er nicht und Kupplungspedalschalter wird beim Schalter nicht verwendet, man kann ihn ja auch bei eingelegten Gang ohne Kupplung starten.


    Yepp, zweiten Schlüssel probiert, wie gesagt sporadisch, daher schwer einzugrenzen, ob gleich eine Veränderung da ist.


    Aber dann ist das passiert, was ich aus der ersten Bebachtung befürchtet habe - letzte Woche ging gar nix mehr, Schlüsseldreh und wollte gar nicht mehr reagieren. Dann nach einer halben Stunde war alles wieder gut, da hatte die Standheizung das Auto bereits erwärmt.


    Wie von Euch empfohlen, habe Antennen-Ring daraufhin getauscht und bildete mir ein, dass das Ansprechen danach unverzögert kam. Vorhin mit dem einfachen Schlüssel (ohne FB) nach ein paar Tagen Standzeit aber doch wieder eine Verzögerung von einer oder zwei Sekunden gehabt.


    Nun habe ich eine neue Vermutung: Das EWS reagiert bei Kälte manchmal verzögert. Ich habe noch ein zweites EWS besorgt. Frage ist, ob ich das alte EWS es einfach auslesen und den Ersatz damit kopieren kann OHNE dass dies mit dem Motorsteuergerät neu verheiratet werden muss? Das müsste doch nur erforderlich sein, wenn sich sich der Schlüssel samt Code ändert? Oder in jeden Fall erforderlich? Frage deswegen, weil ich schon mindestens einmal ein defektes Steuergerät getauscht habe und wg. vorliegenden Backup aller Steuergeräte ein Gebrauchtteil damit beschreiben konnte. Wie das allerdings mit dem Bekanntmachen einer neues WFS mit der DME funktioniert, weiss ich nicht.


    Danke Euch und Gruss

    Mmickey

    Einmal editiert, zuletzt von Mmickey ()