Startprobleme beim E39 nach Tank leerfahren

Registrierte und angemeldete Benutzer sehen den BMW-Treff ohne Werbung
  • Guten Tag zusammen bin neu hier. Aber vielleicht kann mir geholfen werden. Zum Problem, Lichtmaschine war leider defekt und habe mir im gleichen Moment den Tank leer gefahren. 5 Liter rein zur Tanke und beigetankt. Lichtmaschine getauscht und seitdem muss ich vor dem Start Vorgang des Motors die Zündung ca 2-3 Minuten an lassen und dann erst den Motor starten damit er an bleibt. Ist er einmal an geht die Tankanzeige plötzlich runter und braucht ewig den tatsächlichen befüllstand anzuzeigen. Was könnte das Problem sein? Bedanke mich schon einmal im voraus

  • Martin

    Hat den Titel des Themas von „Startprobleme“ zu „Startprobleme beim E39 nach Tank leerfahren“ geändert.
  • Dann sollte ja genug drin sein. Läuft die Pumpe bei "Zündung an" vor dem starten?

    Hör immer auf dein Herz, ausser der Winzer sagt "Nimm den Gewürztraminer". Dann hör auf den Winzer :party:

  • ICH würde jetzt erstmal messen, wieviel Spannung bei Motor-Aus anliegt und wieviel, wenn der Motor läuft. Damit kann man dann Elektrische "Ticks" durch eine zu niedrige Spannung ausschliessen...


    Sind bei einer Tankfüllung von 50 Euro beide Tankhälften befüllt? (Falls es da ein Problem gibt - mit dem Niveauausgleich...)


    Evtl. hat deine Spritpumpe einen Schaden erlitten, als du ihn leergefahren hast,,,

  • ICH würde jetzt erstmal messen, wieviel Spannung bei Motor-Aus anliegt und wieviel, wenn der Motor läuft. Damit kann man dann Elektrische "Ticks" durch eine zu niedrige Spannung ausschliessen...


    Sind bei einer Tankfüllung von 50 Euro beide Tankhälften befüllt? (Falls es da ein Problem gibt - mit dem Niveauausgleich...)


    Evtl. hat deine Spritpumpe einen Schaden erlitten, als du ihn leergefahren hast,,,

    Bei 50€ also ca. 30l sollte da Thema kein Problem sein, es gibt wohl im Geheimmenü ne Möglichkeit die beiden Füllstände abzurufen,

    aber zuerstmal würde ich auch Benzinpumpe Prüfen.

    _____________________________
    Gruß Rico

  • Danke für die vielen Tipps. Laut geheim Menü bei Zündung im kalten Zustand linke Tankseite 0.0 Liter und rechte 9.6 Liter. Nach Start Vorgang sprich bei laufendem Motor links immer noch 0.0 Liter und rechte Seite steigend

  • Hi,

    beim E36 war es 2x so, dass sich ein Kabel vom Tankgeber gelöst hat und daher dieser Ersetzt werden musste durch den Freundlichen.

    Vermutlich hätte anlöten auch gereicht, aber das Bauteil hab es nur zusammen mit der Benzinpumpe. Vielleicht hilft dies ja

    Wie poste ich falsch? - Ein Leitfaden für Forenbesucher und solche die es werden wollen

    Nachdem ich
    Google , die FAQ's und die Boardsuche erfolgreich ignoriert habe,
    erstelle ich zwei bis fünf neue Themen, in den falschen Unterforen, mit kreativen Titel und undeutlichem Text, unter der sich jeder etwas Anderes vorstellt
    :D

  • Jetzt muss ich mich doch mal einmischen.

    Dass der linke Tankgeber 0 anzeigt ist vollkommen normal.

    Der Tank ist zwar ein Teil hat aber in der Mitte eine Ausbuchtung nach oben wegen dem Kardan.

    Dementsprechend sind es ab einem gewissen Füllstand zwei getrennte Tankhälften.

    Der Motor wird aus der rechten Tankhälfte versorgt und durch die rückgeführte Spritmenge wird eine sog. Saugstrahlpumpe aktiviert, die aus der Linken Tankhälfte den dort vorhandenen Sprit mitreisst und in die rechte Hälfte fördert.

    Sonst hätte man irgendwann links 15l und rechts nix mehr.

    Kann man testen indem man das Geheimmenü einschaltet in dem die beiden Tankgeber angezeigt werden.

    Wenn man jetzt z.B. rechts 15 und links nix mehr hat fährt man mal zackig ne scharfe Rechtskurve.

    Dadurch schwappt der Sprit auch wieder in die linke Hälfte und man hat dort eine Anzeige.

    Diese wird bei laufendem Motor dann recht schnell wieder auf 0 gehen, bzw. je nach Restinhalt wird so viel nach rechts gefördert bis der rechte Tankteil voll ist.


    Nur bei fast vollem Tank wenn der Füllstand in beiden Hälften über der trennenden Ausbuchtung ist, wird für beide Hälften ein fast gleicher Wert angezeigt.

    Danach wird der linke Wert immer kleiner während er rechts gleich bleibt (Fassungsvermögen der rechten Hälfte) bis er auf 0 ist.


    Ich hatte gerade am E46 ne defekte Saugstrahlpumpe und hab das Spiel mit dem Geheimmenü tagelang verfolgt um den Fehler zu fixieren.


    Nun zum Problem hier:

    Ich vermute dass durch das leerfahren einiges an Dreck in den sog. Schwalltopf geraten ist.

    Damit bei fast leerem Tank und Kurvenfahrt der Motor nicht ausgeht, wird der Sprit aus diesem Topf gefördert und auch der Rücklauf mündet darin.

    Das würde auch erklären warum die Spritanzeige runtergeht weil die für die rechte Tankhälfte auch dort ist - verbunden mit der Spritpumpe.


    Das Problem ist, dass man zum öffnen des Tanke ein teures Spezialwerkzeug benötigt, weil die Pumpe und die Geber nicht einfach am Tank festgeschraubt sind sondern mit ner Überwurfmutter befestigt die man bei nem alten Auto schwer aufbekommt (war bei mir auch so, dass ich aufgegeben habe).


    Das sollte man mal in ner Werkstatt prüfen lassen. Achtung: Mit möglichst leerem Tank dort aufschlagen.

    Das BMW Cabrio ist eines jener sachlichen Transportmittel, das grundsätzlich offen, vollgetankt und mit dem Schlüssel im Zündschloß in der Garage stehen muß - für alle dringenden Fälle.

  • Stimmt, die Saugstrahlpumpe pumpt von links nach rechts! Soweit mich meine Erinnerung nicht trübt, nimmt der rechte Füllstand bei ordnungsgemäßer Funktion sehr schnell zu.

  • Guten Morgen Georg. Ich bedanke mich für die ausführliche Erklärung des Kraftstoff Systems. Bin zwar gelernter Kraftfahrzeug Elektriker aber selbst das war mir neu. Der mögliche Fehler klingt für mich sehr plausibel. Zum Glück hatte ich vor einiger Zeit schon einmal den Tank unter der Rücksitzbank geöffnet um nach dem Tankgeber zu schauen. Werde die Tage Mal die Kraftstoff Pumpe ausbauen und alle Anbauteile reinigen und danach mal etwas mehr als nur für 20 Euro tanken. Vielen Dank

  • Werde auch Mal den Kraftstoff Filter tauschen. Ist es sinnvoll die Kraftstoff Leitungen von zu und Rücklauf am Motor zu demontieren und in dementsprechender Flussrichtung mit Luftdruck zu spülen?

  • seit Tagen geht die Motor Temperatur Anzeige auch nicht mehr höher als 1/4. Und wenn das heizgebläse auf hoher Stufe läuft geht sie noch weiter runter. Denke Mal Thermostat erneuern. Und et Tempomat lässt sich nicht mehr einschalten. Hoffe nur ne Sicherung defekt

  • und zum guten Schluss habe ich schlaumeier versucht im gefrorenen Zustand die Beifahrer Fenster Scheibe zu öffnen. Geht nimmer auf. Höre aber den Motor, deshalb besteht meine Hoffnung darin dass nur die Führung raus ist