Welcher Sensor für Drehzahlmesser?

Registrierte und angemeldete Benutzer sehen den BMW-Treff ohne Werbung
  • Mal eine Frage an die Fachleute:


    Welchen Sensor benutzt mein F10 (und vermutlich viele andere Modelle) für den Drehzahlmesser? Gibt´s eventuell noch einen weiteren für die Motorelektronik und /oder das Automatikgetriebe?


    Ich habe nämlich folgendes Phänomen:


    Nach dem Kaltstart - beim ersten Losfahren, weigert er sich für einige Sekunden in den 2.Gang zu schalten.... Die Drehzahl geht also höher als gewohnt für das sanfte Gasgeben - und wenn er dann den 2. Gang endlich einlegt, geschieht das ziemlich unsanft...

    Das Interessante dabei: Der Drehzahlmesser fällt zuerst ab - man kann aber deutlich hören und spüren, dass der Gang noch nicht gewechselt wurde und die Motordrehzahl in Wirklichkeit auch noch nicht abgesunken ist .... 1-2 Sekunden nachdem der Drehzahlmesser abgesunken ist, schaltet er dann und die Motordrehzahl passt wieder zum Drehzahlmesser....


    Wenn man nach dem Kaltstart ca. 20-30 Sekunden vor dem Losfahren stehen bleibt, ist alles völlig normal....



    Vielleicht hängt damit auch mein anderes Problem zusammen: Nach dem Kaltstart steigt die Drehzahl ganz kurz auf ca. 1200 - so wie das wohl normal ist - dann sackt die Drehzahl zunächst zu stark ab - so dass er fast ausgeht. (Mal mehr mal weniger stark ausgeprägt)


    Hat jemand ´ne Idee?

  • Fehlerspeicher ist leer .... zumindest was Carly und andere Apps so auslesen können...... Ich glaube für 1x Speicher auslesen bei BMW kann ich auch beide Sensoren auf Verdacht tauschen.... ^^


    War gerade die letzten Tage beim TÜV - da hätte eine defekte Lambdasonde bei der AU bestimmt auffallen müssen ?!



    Zündkerzen und Spulen habe ich schon getauscht... Auch den LMM. (Bei abgezogenem LMM hat er diesen Drehzahleinbruch direkt nach dem Kaltstart nicht.... - mit neuem LMM dann einige Zeit auch nicht .... dann wieder....) Vielleicht sind auch die Injektoren nicht mehr sauber, so dass das fette Startgemisch nicht sauber zerstäubt wird.... Aber was das mit der Abweichung zwischen Drehzahlmesser und "Gehör-Drehzahl" zu tun haben könnte... keine Ahnung....

    Einmal editiert, zuletzt von Nik31 ()

  • Ich tippe hier eher auf ein unsauber schaltendes Automatikgetriebe.

    Das würde sehr gut zum gefühlten Unterschied Drehzahl/Geschwindigkeit passen.



    Da du aber auch Drehzahlprobleme im Kaltstartbereich hast, muss das nicht zwangsläufig ein Problem der Automatik sein (also davon ausgehend) sondern eher eine Folge des Fehlers in der Motorperipherie welcher sich dann auf die Schaltqualität auswirkt.


    Um da wirklich weiter zu kommen, müsste man die live Daten auslesen.

    Hier würde ich insbesondere die Langzeitanpassungen und auch die Kurzzeitanpassungen der Injektoren auslesen - daran erkennt man am ehesten, ob eine Undichtigkeit irgendwo vorliegt.

    Ladedruck soll/ist Wertvergleich dürfte auch helfen.


    Beim Diesel könnte man zur Prüfung der Injektoren die Rücklaufmenge messen.

    Das geht beim DI Benziner mWn aber nicht - da bin ich tatsächlich überfragt wie man dort vorgeht. :idee:


    Prüfung der Drehzahlsensoren am ehsten übers Auslesen der entsprechenden Messwerte beim Motor und auch bei der Automatik.

    Am gefährlichsten im Straßenverkehr sind die Leute,
    die immer so dicht vor einem herfahren.

  • OK - danke erstmal...


    Die Automatik hat bei 90000km eine Getriebeölspulung bekommen.... Das Verhalten war vorher wie nachher exakt gleich.... Jetzt sind´s 109tkm ...

    Ist ja auch nur direkt nach dem Kaltstart - ansonsten völlig normal.... und das wird dann auch das Problem mit den Live-Daten geben: Der freundliche hat dann morgens für ca. 20s nach dem Start einmalig Zeit das alles zu erfassen und auszulesen... Da ist nichts mit: "Hey Lehrling - fahr´ mal die Karre in die Halle - wir lesen den Fehlerspeicher aus.... " :m:;)

  • Ich habe mal 2 kurze Videos gemacht....

    auf dem Handy sieht man die Drehzahl, die Bimmer-Link ausgibt. Und die deckt sich auch mit meinem Gehör ;)

    Wenn man die Videos Bild für Bild anguckt, dann kann man etwa im letzten Drittel dieses Drehzahlphänomen sehen: Das Handy zeigt ca. 2400-2600 U/min ... der Drehzahlmesser ist aber schon längst wieder gefallen...


    Die Automatik "guckt irgendwann entsetzt auf den Drehzahlmesser und stellt fest - "oh ich sollte schon geschaltet haben, die Drehzahl ist ja nur noch bei 1500.." und haut dann unsanft den 2.Gang rein.... (während der Motor aber tatsächlich bei 2500 war....) Genau so fühlt sich das dann an.... :crazy:


    P1010748.MOV
    Shared with Dropbox
    www.dropbox.com


    P1010744.MOV
    Shared with Dropbox
    www.dropbox.com



    Der Drehzahleinbruch nach dem Kaltstart ist seit einigen Wochen übrigens verschwunden, nachdem ich mit Carly die Motoradaptionswerte gelöscht habe...

    7 Mal editiert, zuletzt von Nik31 ()

  • Die Werte, die im Drehzahlmesser angezeigt werden, sind nicht die direkt gemessenen Drehzahlwerte. Speziell im Leerlauf und auch im Schaltvorgang wird die Anzeigedrehzahl "gemischt".

    D.h. im Leerlauf wird ein Wert für den Drehzahlmesser berechnet aus einem Anteil Realdrehzahl und einem Anteil Solldrehzahl, das führt dazu, dass der Drehzahlmesser eine konstante Leerlaufdrehzahl anzeigt und nicht die real vorhandenen permanenten kleinen Drehzahlschwankungen, die so ein Motor eben hat. Am ehesten zu vergleichen mit der Kühlmitteltemperaturanzeige, die ja auch extrem gefiltert ist.

    In Schaltvorgängen wird dann entsprechend die aktuelle Motordrehzahl mit der Zieldrehzahl nach Schaltvorgang gemischt, um den Schaltvorgang am Drehzahlmesser harmonisch aussehen zu lassen.


    Was nun bei deinem Fahrzeug vermutlich passiert, ist dass nach dem Gangwechsel im Getriebe die WÜK wider Erwarten den Kraftschluss nicht sauber herstellt und deswegen die Realdrehzahl nicht mit der Solldrehzahl übereinstimmt. Dieser Schlupf wird dann erkannt und die WÜK hart geschlossen - das ist der Moment, wenn die Drehzahl im Drehzahlmesser fällt und du den Rück verspürst.


    Mein Vorschlag: Getriebeadaptionen resetieren.


    Wieviel Gesamt-Kilometer hat das Fzg gelaufen? Ggf. Getriebeölspülung bei hoher Laufleistung durchführen.


    Grüße!

  • Vielen Dank für diese Erklärung... :)

    Dieses Phänomen habe ich schon seit 10-tausenden Kilometern.... Ich kann damit "umgehen" - es tritt ja nur 2 Mal am Tag (Kaltstart)- und nur beim ersten Schaltvorgang auf.... wenn man mit dem Gaspedal dann ganz vorsichtig ist, funktioniert das schon...


    Das Auto hat jetzt schon 119tkm .... ich hatte das aber bestimmt auch schon bei 60tkm ..... bei 90tkm habe ich eine Getriebeölspülung machen lassen - inkl. Adaptionswerte löschen .... Das Verhalten der Automatik war vorher und nachher exakt gleich ....

  • Was nun bei deinem Fahrzeug vermutlich passiert, ist dass nach dem Gangwechsel im Getriebe die WÜK wider Erwarten den Kraftschluss nicht sauber herstellt und deswegen die Realdrehzahl nicht mit der Solldrehzahl übereinstimmt. Dieser Schlupf wird dann erkannt und die WÜK hart geschlossen - das ist der Moment, wenn die Drehzahl im Drehzahlmesser fällt und du den Rück verspürst.

    Kleine Korrektur: Das ist dann der Moment, wenn die Drehzahl im Drehzahlmesser schon "unten" ist, also auf der Zieldrehzahl, der Motor und deine Realwerte aus Bimmerlink aber noch oben sind. Dann wird die WÜK hart geschlossen, du spürst den Ruck und die Drehzahlmesser-Drehzahl und die Realdrehzahl stimmen wieder überein.


    Den Ruck beim ersten Schaltvorgang hat mein 8HP auch. Bei wärmeren Starttemperaturen im Frühjahr / Sommer nicht vorhanden, im Winter bei kalten Temperaturen jedoch auch spürbar. War so vom ersten Tag an. Das haben die Jungs bei BMW bzw ZF einfach nicht sauber bedatet.