E46 Cabrio (2002) Verdeckproblem nach Gegenstand einklemmen

Registrierte und angemeldete Benutzer sehen den BMW-Treff ohne Werbung
  • Hallo zusammen,


    ich habe ein Problem mit meinem Verdeck.


    Letztens wollte ich das Windschott befestigen und dabei sind mir die Gummi Befestigungen zwischen Verdeckklappe geraten (wusste nicht genau, wie das befestigt wird), wo durch die Klappe 2-3 sec. versucht hat, sich zu schließen.

    Seitdem blinkt nur noch der Schalter rot und es tut sich erst was, wenn man mit dem Ikea Schlüssel am Motor unter der Rücksitzbank ein wenig nachhilft, egal ob das Verdeck offen oder geschlossen ist.


    Konkret heißt das:

    Dach ist z. B. zu, es blinkt, beide Knöpfe ohne Funktion. Wenn man Zündung aus und wieder an macht auf ZU drückt, geht die Hydraulik an, der Motor rattert etwas und dann tut sich nicht weiter, erst wenn man mit dem Ikeaschlüssel etwas nachhilft, wird die Endposition gefunden und das Blinken hört auf. Dann kann man anschließend auf AUF drücken und das Dach fährt normal auf bis kurz vor dem Verriegeln des Verdeckdeckels, sprich der Deckel liegt auf und die Endpsoition wird nicht gefunden und am Schalter blinkt es wieder rot. hier kann man auch wieder nur mit dem Ikea Schlüssel nachhelfen.


    Ich tippe auf den Motor oder den Sensor am Motor, weil er irgendwie ohne Hilfe mit dem Ikeaschlüssel die Endpositionen nicht findet, egal ob auf oder zu.

    Ich habe den Motor mal auseinander genommen. Die 3 Zahnräder scheinen in Ordnung zu sein. Gibt es evtl. noch ein Zahnrad innen am Motor o. ä? Oder muss man den Motor irgendwie einstellen, damit dieser die richtige Position findet?


    Im Fehlerspeicher steht

    Hauptsäule drückt Spannbügel nicht in Verdeckkasten“



    Habe mal ein Video gemacht.


    Verdeck E46 - YouTube  

      

    20200615 173708 - YouTube  

    3 Mal editiert, zuletzt von lion82 ()

  • Martin

    Hat das Thema freigeschaltet
  • lion82

    Hat den Titel des Themas von „E46 Cabrio (2002) Verdeckproblem nach“ zu „E46 Cabrio (2002) Verdeckproblem nach Gegenstand einklemmen“ geändert.
  • Georg

    Hat das Thema freigeschaltet
  • So gut ich mich bei dem E- Verdeck vom E30 auskenne - das vom E46 hat doch so einige Endschalter und Antriebe mehr.

    Ich denke, dass da irgendeine Endposition verstellt worden ist und das sauber wieder einzustellen wird wohl nur bei BMW oder nem Sattler der die nötige SW hat möglich sein.


    Die Endlagen werden im Normalfall wirklich durch die Position des Gestänges selbst erreicht, daher kann es eigentlich kein Umlenkproblem sein

    Das BMW Cabrio ist eines jener sachlichen Transportmittel, das grundsätzlich offen, vollgetankt und mit dem Schlüssel im Zündschloß in der Garage stehen muß - für alle dringenden Fälle.

  • Da fehlt offenbar ein Zahnrad. Das sitzt im Plastikdeckel und überträgt die Kraft von dem Zahnrad, in dem der Notenriegelung-Knopf sitzt, zu der Welle, in die der Inbus-Schlüssel bei manueller Betätigung gesteckt wird. So kann der Motor keine Kraft auf die Bowdenzüge übertragen. Vielleicht ist dir dies rausgefallen, als du den Deckel geöffnet hast.

  • Ne, das Zahnrad hatte ich zur Verdeutlichung des Motors herausgenommen. Auch nach dem Zusammenbau und Probe hört der Vorgang auf, beim Schließen geht der Verdeckkasten (fast, nicht immer) ganz runter aber die Hydraulik läuft weiter und kommt nicht zum Schluss. Erst beim einigen leichtem Nachhelfen mit dem Ikea Schlüssel geht es zur Endposition.


    Das ganze beim Schließen, kurz bevor das Endstück in den Windfang herunter klappt, (Motor rattert einige Sekunden) hört es auf.

    Einmal editiert, zuletzt von lion82 ()

  • Dann sitzt das Zahnrad nicht ganz drin. Es kann durchaus sein, dass es wegen des Widerstandes rausgesprungen ist. Der Plastikdeckel hält nicht viel.

    Es muss auf dem Deckel sitzen, um richtig platziert zu werden. Das kann man ohne Druck von dem nicht abnehmen. Und da sehe ich es nicht.


    Die Motorbewegungen sehen übrigens völlig richtig und normal aus. Also kein Sensor Problem.

  • Ok danke. Ich habe gerade mal nach dem Hydrauliköl im Kofferraum geschaut, wann bzw. wie kontrolliert man das? Bei Zündung aus ist der Stand lt. Bild, also zu wenig denke ich. Kann das auch da dran liegen? Wie füllt man auf und welches Öl?

  • Nein, die Verriegelung der Klappe hat mit der Hydraulik nichts zu tun. Wäre da was, hättest du andere Probleme.


    Was ist nun mit dem Zahnrad? Kannst du es auf den Deckel setzen, so dass es dort fest sitzt?

  • Du meinst das mittlere Zahnrad? Da ist noch ein Ring/Scheibe, der aber den gleichen Durchmesser hat wie der von der Kunststoffabdeckung, liegt also nur auf, da ist nichts mit aufstecken, arretieren oder ähnliches. Beim montieren des Kunststoffdeckel liegt der Rand der Öffnung quasi nur auf und wird mit den 3 Clips arretiert. Verstehe ich das falsch? Bei einem Funktionslauf laufen die 3 Zähne auch ohne die Kunststoffabdeckung, deshalb verstehe ich den Zusammenhang nicht ganz.


    [Externes Medium: https://youtu.be/OjSj2r_XtcM]


    2 Mal editiert, zuletzt von lion82 ()

  • Wenn was "rattert" dreht was durch und das kann nicht sein.

    Da is definitiv an dem Getriebe was faul und der Motor erreicht wie erwähnt nicht seine Endposition.


    Gerade bei diesen Getrieben ist es ganz wichtig, dass die Zahnräder exakt sitzen und nicht abgenutzt sind.

    Wenn die nur ne halbe Verbindung haben is schon vorbei - aber je öfter da noch was durchdreht desto kaputter machst Du das Zahnrad das durchrutscht.

    Das BMW Cabrio ist eines jener sachlichen Transportmittel, das grundsätzlich offen, vollgetankt und mit dem Schlüssel im Zündschloß in der Garage stehen muß - für alle dringenden Fälle.

  • Wie auf dem Video, dreht nicht durch sondern wie, als ib er gegen einen Widerstand fährt. Die Zahnräder sehen alle neuwertig aus, auch die vom Motor.

  • Noch mal das Video geschaut. Es könnte auch die Verriegelung selbst sein, die eine Macke bekommen hat und nun zu schwer zu geht. Vielleicht hat sich was verbogen.


    Ansonsten scheint der Motor gegen einen Widerstand zu laufen. Ggf. defekt und müsste getauscht werden.

  • So liebe Leute, es gibt News, das Verdeck funktioniert wieder. Ich möchte euch die Lösung auch nicht vorenthalten. Wie ich bereits schrieb, habe ich den Fehler auf den Motor getippt, da wie gesagt ein Widerstand verhindert hat, das die Verdeckklappe zugeht. Die weiße Kunststoffaufnahme im Motor war etwas durchgenudelt, so dass sich das Vierkantrohr vom 1. Zahnrad verkantet hat. Hier habe ich provisorisch einfach ein Stück Blech dazwischen gequetscht, es funktioniert auf Anhieb. Es muss auch nichts eingestellt werden, den richtigen Punkt findet der Sensor am Motor nach dem 2. Lauf von alleine. Gebrauchter Motor ist bestellt.


    Bin jetzt wieder happy, kleiner Fehler hat mich soviel Zeit gekostet. Danke an alle an dieser Stelle. Anbei 3 Fotos von dem Fehler.


  • Glückwunsch!

    Wenn du den kaputten Motor abgeben möchtest, ich würde ihn nehmen. Selbstverständlich gegen Erstattung der Versandkosten.

  • Den habe ich ja provisorisch repariert und lass es, solange der läuft :)


    Wie haben mittlerweile 3 E46 Cabrios in der Familie, die anderen waren spontan leider nicht greifbar zum durchtauschen.