Scheibenwischer geht nach Zündung ein nicht in Ruhestellung - nach kurzem Ausfall

Registrierte und angemeldete Benutzer sehen den BMW-Treff ohne Werbung
  • Hallo,

    erst mal zum Fahrzeug: E46 320d touring, EZ09/2003, 295.000 km, Regensensor

    Vergangenen Freitag ist während der Fahrt der Scheibenwischer ausgefallen, dabei war die Hebelstellung auf Automatik. Hab dann Zündung aus und wieder an gemacht, ohne Erfolg. Sicherungen kontrolliert, waren alle in Ordnung. Nebenbei, sind unter Scheibenwaschanlage im Sicherungsplan auch zwei Sicherungen für die Innenbeleuchtung angeführt. Ich habe dann trotzdem die 30 A Sicherung (ich meine Nr. 52 gegen die Nr. 59) getauscht, dann funktionierte der Wischer plötzlich wieder. Auch nach dem Zurücktauschen auf die Originalposition.

    Am Samstag habe ich dann das Wischerrelais ausgebaut und geöffnet. Ein Kontakt war etwas schwarz, den habe ich gesäubert. Sonst konnte ich nichts Verdächtiges feststellen. Der Wischer funktioniert seither auch immer noch.


    Ein kleines Problem besteht aber doch noch. Wenn ich die Zündung ausmache, während der Wischer nicht in Ruheposition unten ist, bleibt er natürlich stehen. Bei Zündung wieder an geht der Wischer normalerweise ja selbstständig nach unten in die Ruhestellung. Das macht er seit Freitag aber nicht mehr, erst wenn ich den Wischerhebel betätige. An sich ja kein großes Problem, aber ich möchte es halt trotzdem beheben. Außerdem vermute ich, dass vielleicht noch etwas anderes nicht stimmt und der Wischer jederzeit wieder ausfallen könnte.


    Hat hjemand bitte einen Tipp für mich, was hier defekt ist? Was gibt dem Wischermotor das Signal für die Ruhestellung bei Zündung ein? Aus meiner Sicht kommt an sich ja nur der Wischermotor selbst oder das Relais in Frage. Oder aber ein Steuergerät (Grundmodul)?

    Danke für eure Antworten!

    Schöne Grüße,
    Roland

  • Und eine wichtige Sache hast Du ja bereits gemacht, Kontakte gesäubert.


    Bei mir tickt zeitweise der Blinker nicht, obwohl er funktinert. Hab das dann frei nach Bud Spencer gefixt. :)

    Das Schweigen wäre ein Eingeständnis, die Rechtfertigung eine Antwort auf den Verdacht. So verfahren alle Diktaturen mit ihren Gegnern.


    Jörg Baberowski

  • Also wenn ich mich nicht sehr irre, macht das mein SW am E46 Cabrio auch von Anfang an nicht.

    Wenn ich mich nicht irre hängt das mit der Schalterstellung zusammen.

    Im Regensensor Modus bleibt er da wo er ist bis man z.B. mal die Empfindlichkeit kurz ändert.


    Muss ich heut Abend mal checken - nur regnet es in Bayern wohl heute eher nicht.

    Das BMW Cabrio ist eines jener sachlichen Transportmittel, das grundsätzlich offen, vollgetankt und mit dem Schlüssel im Zündschloß in der Garage stehen muß - für alle dringenden Fälle.

  • Danke für die Antworten! Ich muss mir im neuen Forum offenbar erst die email-Benachrichtigung wieder einrichten. Dachte, es gibt gar keine Antworten.

    Dem Hinweis mit der Schalterstellung werde ich auch mal nachgehen. Ich meine aber, dass der SW bisher immer in die Ruhestellung ging bei Zündung an.
    Wollte am Samstag gleich ein neue Relais bestellen weil ich dachte, das kostet wohl auch im so EUR 20,--. Weit gefehlt, EUR 85,-- und im Zubehör mit der Tyco Nummer auch nicht zu bekommen, zumindest nicht billiger. Langsam werden E46 Originalteile echt teuer (was ja an sich auch nachvollziehbar und logisch ist).

    Schöne Grüße,
    Roland

  • Ich habe heute mal genau kontrolliert und in keiner Hebelstellung geht der Wischer bei Zündung an wieder von selbst nach unten, wenn die Zündung ausgemacht wurde, wenn der Wischer nicht unten war. Bin mir ziemlich sicher, dass das immer anders war. Beim Heckscheibenwischer ist es nach wie vor so.

    Schöne Grüße,
    Roland