Mein Schrauberthread

Registrierte und angemeldete Benutzer sehen den BMW-Treff ohne Werbung
  • Moin!




    Animiert von Amtrack und auch um seine Thread´s nicht zu zerschiessen eröffne ich mal meinen eigenen "Schrauberfred". :cool:


    Wird bestimmt nicht so speziell, aber das Eine oder Andere gibt´s ja doch zu tun.



    War mit einem e46 zum TÜV, der hat da Sachen gefunden welche zum Einem dazu führten, das ich keine Plakette bekam und somit zum Andern, dass ich plötzlich jede Menge ungeplante Arbeit hatte.


    U.a. wurde das verbaute Fahrwerk bemängelt, zu der ganzen Aktion schreibe ich nochmal´s, fürs erste jedoch hab ich ein Bild und eine Frage:



    Sitzt die Feder richtig?



    Sollten die Federn nach ca. 100.000 km so aussehen?


    Meinem Bauchgefühl nach zu 1. nein und zu 2. auch nein. Das wird auf jeden Fall gewechselt, so fahre ich nicht weiter rum.

    Das Schweigen wäre ein Eingeständnis, die Rechtfertigung eine Antwort auf den Verdacht. So verfahren alle Diktaturen mit ihren Gegnern.


    Jörg Baberowski

  • Freut mich, noch einen Schrauberthread zu sehen. :top:



    Zu deiner Einbauposition: ich denke die Feder sitzt so nicht richtig.
    Üblicherweise ist als Verdrehsicherung ein Anschlag am unteren Federteller, und an diesem liegt die Feder dann auch an.




    In deinem Fall also das Federende noch ca. 5cm(?) nach links schieben.






    Die Feder selbst sieht für 100tkm "ok" aus.
    Ich kenne Werksfedern, die schon mit weniger Laufleistung weitaus schlimmer aussahen (Renault Clio, Ford Fusion).




    Ich bin mir aber nicht sicher, ob die Feder "auf Block" geht? Die Reibstellen lassen das fast vermuten?
    Sind evtl. Federwegsbegrenzer vorgeschrieben, aber nicht verbaut?

    Am gefährlichsten im Straßenverkehr sind die Leute,
    die immer so dicht vor einem herfahren.

  • Ich würd auch sagen, dass die Feder da auf Block geht. Normalerweise ist da ein Zusatzdämpfer unter der Schutzmanschette. Die Federteller haben oben und unten Verdrehsicherung, da müssen die Federenden anliegen.


    Was wurde am Fahrwerk denn noch bemängelt?


    Wenns eh neu rein soll, muss man halt überlegen, was sinnvoll ist. Eibach Pro-Kit und Sachs Advantage vorn / Super Touring hinten ist etwas tiefer als Serie, aber noch komfortabel. Vorne die Domlager vom Z4, damit er nicht zu hoch kommt. Oder man geht auf Serien(nachbau)federn, wenn mehr Bodenfreiheit gewünscht wird.

    Pressefreiheit ist die Freiheit von zweihundert reichen Leuten, ihre Meinung zu verbreiten.
    - Paul Sethe

  • Sehe ich so auch, hat in der Regel ein "Anschlag" auf dem Gummi


    Amtrack
    Reanult Twingo 50'000km Feder gebrochen ->durchgerostet in der Mitte, Auto musste abtronsportiert werden, nicht mehr "fahrbar" bis in die nächste Garage
    Bei ca. 60'000km mussten die Bremsen ersetzt werden, obwohl täglich gebraucht verosteten sie.

    ehemals Driver 7
    Früher war alles besser

  • Was wurde am Fahrwerk denn noch bemängelt?



    Danke für die Tip´s, das Eibach Pro Kit liegt schon da, nur will das keine Werkstatt einbauen, wegen Garantie. :rolleyes: Selbst will ich das nicht machen, da fehlen mir dann doch die Mittel.


    Bemängelt wurde, dass hinten Bilstein Federn drinn sind. Die hatte ich schon vor 2 Jahren ersetzt, da die vorhandenen H&R hinten ebenso auf Block gingen und auf der BAB bei Geschindigkeiten ab 160 km/h heftigst bei Absätzen durchschlugen. Und die Kombi H&R + Bilstein ist nicht geprüft und daher nicht zulässig. Aha, wußte ich auch noch nicht, zumal die Federn als OEM Ersatz beworben werden. Zumindest hatte sich aber das Fahrverhalten deutlich gebessert. :cool:
    H&R fliegt in jedem Fall raus und kommt auch nicht wieder rein. Tendeziell wird es wohl auf Standard rauslaufen. Deshalb will ich mich auch von den 8,5x19 DOTZ trennen.
    So, jetzt ist erstmal gut hier, will noch was schaffen heute. (Mängelliste ;))

    Das Schweigen wäre ein Eingeständnis, die Rechtfertigung eine Antwort auf den Verdacht. So verfahren alle Diktaturen mit ihren Gegnern.


    Jörg Baberowski

  • Kleiner Tip noch zu den Federn, falls Du auf Serie zurückbauen willst: Auf der BMW-Homepage findest Du im Servicebereich den Elektronischen Teilekatalog. Dort kannst Du die VIN eingeben und bekommst die Nummern der original verbauten Federn ("Federtabelle"). Die variieren nämlich je nach Ausstattung. Mit diesen Nummern kannst Du dann im Zubehörhandel nach Vergleichsfedern schauen, z.B. von Lesjöfors.


    Was das selber einbauen angeht, brauchst halt für die Vorderachse nen Federspanner. Hinten gehts eh problemlos. Vielleicht gibts in der Nähe ne Mietwerkstatt - vor allem, weil Du das Pro Kit ja schon liegen hast. Ich würde dann Dämpfer, Domlager vorne, Stützlager hinten und evtl. auch die Federunterlagen gleich mit tauschen, dann gehts in einem Aufwasch. Fahrwerk vermessen und dann fühlt sich das wie ein neues Auto an.

    Pressefreiheit ist die Freiheit von zweihundert reichen Leuten, ihre Meinung zu verbreiten.
    - Paul Sethe

  • Hier nun noch mal kurz das gestrige Geschehen und was vorher war:


    Letzte Woche bin ich mal zum TÜV, weil war notwendig. Doofe Idee, denn mit Anlauf durchgefallen. EM waren:



    • Bremsscheiben hinten, Tragbild mangelhaft
    • Bremsbeläge hinten verschliessen
    • unterschiedliche Fahrwerksfedern, vorn H&R, hinten Bilstein unzulässig, weil irgendwas nicht nachgewießen.
    • Bremsleitung hinten links korrosionsgeschwächt
    • Lambda bei erhöhter Leerlaufdrehzahl nicht i.O.



    Somit auch die AU nicht bestanden.


    Von anderen Kleinigkeiten wie Verbandskasten, Warnweste und ölfeuchtem Motor und Getriebe reden wir hier mal nicht weiter. :cool:


    Allerdings hat der Kesselprüfer die Bremswirkung gemäß Pkt. 8 Nr. 1 der HU Bremsenrichtlinie NICHT beanstandet. :D Immerhin!


    Also ans Werk, Teile besorgt und schon in der letzten Woche an der Hinterachse Bremsscheiben und Beläge erneuert. Draufgekommen sind Scheiben und Beläge des Labels „Barum“, also Conti/Tewes. Die Beläge fahre ich schon seit 2 Jahren auf der Vorderachse und kann nichts dagegen sagen. Im vergangenen Herbst habe ich übrigens schon an der HA die Bremsbacken der Feststellbremse erneuert, selbstverständlich sind dabei die Haltestifte der Federn rausgerissen weil „Korrosionsgeschwächt“. Das ist auch eine Suuuuperarbeit, letztlich habe ich Federteller aus dem VAG Regal mit Atomknete eingeklebt, ansonsten wären neue Bremssattelbleche und somit neue Radlager fällig gewesen. Aber das steht schon irgendwo im Forum. :cool:


    Gestern nun die Vorderachse, Kfz aufgebockt, Rad ab, Bremssattel runter, Sattelhalter ab, wunderbar und dann wollte die Scheibe nicht abgehen. PANIK!!! Also erstmal Handy raus und solche Notfälle gegoogelt und manchmal fällt Einem dann sogar wieder etwas aus der Lehre ein, wenn was nicht abgeht, muß man schlagen. Und zwar nicht wie ein Mädchen, sondern richtig. Also den Zinnober mit Caramba Frostspray geflutet, 3x kräftig draufgehauen und schon war das Luder ab! Dieses Caramba Zeug ist richtig geiler Scheiß! Draufsprühen, zischel, Hammer, ab! So lieb ich das!









    Dann die neuen Teile dranbauen, hat etwas morbides, finde ich. :D Radbbremszylinder drücke ich übrigens mit einer Schraubzwinge zurück, geht hervorragend und fast ohne weitere Kraftanstrengung. Für die Konservierung der Radnabe setze ich auf Altbewährtes. Ebenso bei den Scheiben, dass sind nun auch ATE, Beläge wieder Barum.









    Schnell noch nach der Bremsflüssigkeit schauen, damit da kein Maulheur geschieht, der Behälter war tatsächlich bis Oberkante Unterlippe voll, also die für solche Fälle bei der netten Schwester meiner Hausärztin erschleimte Spritze geholt und reichlich abgesaugt.




    Leider ist mir diesmal tatsächlich der Warnkontakt kaputtgegangen, somit gab es auch da einen Neuen der Marke ATE. Keine Ahnung, wie lange dieses kleine Kästchen nicht auf war.




    Heute nun habe ich die ausgebauten Scheiben mal vermessen. Das erste Bild ist eine Scheibe von der Vorderachse. Die hat noch 19 mm Dicke. Das zweite Bild ist von der Hinterachse, die Scheiben haben noch 17,6 mm Dicke. DAS hat der Kesselprüfer übrigens NICHT bemängelt, sondern lediglich das Tragbild der Scheiben an der HA. Naja, muß man nicht verstehen. Diese Scheiben sehen so aus, weil da ATE Ceramic im Einsatz waren. Solche Beläge sind auch auf meinem anderen E46 hinten drauf und die Scheiben sehen nach 3 Monaten und 3000 km genauso aus. Deshalb kommt dieses Zeug nicht mehr bei mir drauf.







    Heute sollte nun der Tausch der Lamdasonden erfolgen, habe deshalb extra gestern noch für teuer Geld eine Spezialnuss bei meinem Teilhöcker geordert und bekommen. Heute früh frisch ans Werk und was ist? Es passt nicht. :kotz: Also wieder zum Höcker hin und neu geordert, soll morgen früh da sein. Auch kleine Sachen können ausarten!




    Die berechtigte Frage nun ist, was wird mit dem FW? Da ich ja nicht schrauben konnte war ich also auf Werkstatt-Tour. Zuerst Pit-Stop, da war der Wagen bis vor 2 Jahren im Service. War keine gute Idee, sollte gut 4 stellig kosten, das war es mir nicht wert. Auch wollten die mein Eibach Prokit nicht einbauen. Also zum Boschdienst des Vertrauens (ist ein Schützenkamerad ;)), da kostet es mittel 3 stellig incl. 2 neuen Dämpfern, Domlagern, vermessen und Nach-TÜV. Hab gleich einen Termin gemacht und am 7.5. steht er da auf der Bühne. Das mit der Bremsleitung ist nach Aussage Werkstattmeister nur Oberflächenrost, wird nochmal geprüft.


    Tja, dann sollte er wieder laufen. Was hab ich festgestellt bisher? Neue Bremsen sind der Knaller! Hab die gestern abend noch schnell eingebremst, hat auch mächtig gestunken. Heute früh merkte man noch, das die volle Bremswirkung nicht da war, das wurde aber mit jeder, normalen, Bremsung besser. Jetzt greifen sie schon ein, wenn man nur an bremsen denkt! Muß nur aufpassen, dass ich sie nicht überbeanspruche.



    Achja, beaufsichtigt wurde ich auch. :)






    Was ist hier los?





    Passt! :cool:

    Das Schweigen wäre ein Eingeständnis, die Rechtfertigung eine Antwort auf den Verdacht. So verfahren alle Diktaturen mit ihren Gegnern.


    Jörg Baberowski

  • Naja, mir war nicht klar, dass Optik eine Rolle spielt. Die Werte lt. HU Bremsenrichtlinie haben sie ja bestanden. :D


    Viel schlimmer finde ich, dass der Verschleiß der Scheiben gar keine Beachtung gefunden hat.

    Das Schweigen wäre ein Eingeständnis, die Rechtfertigung eine Antwort auf den Verdacht. So verfahren alle Diktaturen mit ihren Gegnern.


    Jörg Baberowski

    2 Mal editiert, zuletzt von tom01 ()

  • Die Schutzbleche hinten kann man ohne Ausbau des Radlagers tauschen, wenns sein muss. Mit der Flex aufschneiden und drauffädeln klappt schon. Korrosion an den Bremsleitungen nach hinten ist wohl normal, sind blöd zu wechseln weil man den Tank absenken muss. Hab ich schon hinter mir, sollt dann für den Rest des Autolebens halten.


    Bei den Domlagern musst aufpassen, erstens nimm nur Lemförder/Sachs, zweitens hat sich die Höhe der Domlager geändert. Die neueren (und was Du als Ersatzteil bekommst) sind höher als früher, da kommt der Wagen vorn deutlich nach oben. Alternativ kannst die Domlager vom Z4 verbauen, die sind flacher, passen auch rein aber haben halt den Dorn nicht. Vermessen musst ja sowieso, dann ist es egal.


    Schöner Thread, endlich mal wieder schmutziges Metall zu sehen hier :cool:

    Pressefreiheit ist die Freiheit von zweihundert reichen Leuten, ihre Meinung zu verbreiten.
    - Paul Sethe


  • [*]Bremsleitung hinten links korrosionsgeschwächt


    Die kann man auch erstmal entrosten und lackieren. Dürfte an jedem E46 ein Problem sein.



    DAS hat der Kesselprüfer übrigens NICHT bemängelt, sondern lediglich das Tragbild der Scheiben an der HA. Naja, muß man nicht verstehen.


    Man muss ja ein defektes Teil nicht zwei mal bemängeln.



    Diese Scheiben sehen so aus, weil da ATE Ceramic im Einsatz waren. Solche Beläge sind auch auf meinem anderen E46 hinten drauf und die Scheiben sehen nach 3 Monaten und 3000 km genauso aus. Deshalb kommt dieses Zeug nicht mehr bei mir drauf.


    Das glaube ich eher nicht, das sieht einfach nach ner alten Scheibe mit zu viel Standzeit aus. Meine aktuellen Scheiben sahen ähnlich aus und da waren BMW Beläge drauf. Die durch die ATE Ceramic vergammelten Scheiben sehen IMO anders aus, das hatte ich auf dem E90, da bildete sich kein so starker Rand sondern flächiger Gammel.



    Heute sollte nun der Tausch der Lamdasonden erfolgen, habe deshalb extra gestern noch für teuer Geld eine Spezialnuss bei meinem Teilhöcker geordert und bekommen. Heute früh frisch ans Werk und was ist? Es passt nicht. :kotz: Also wieder zum Höcker hin und neu geordert, soll morgen früh da sein. Auch kleine Sachen können ausarten!


    M52TU? Da würde ich bei dem Ergebnis als letztes ne defekte Lambda Sonde vermuten. Vielleicht hast du Glück, aber ich vermute die Arbeit und das Geld sind sinnlos investiert.

    M&M Kreditkarte + Online Zahlung bei der Zentralen Bußgeldstelle = Vielfliegermeilen für Tiefflug auf der Autobahn :D:top:

  • Die Schutzbleche hinten kann man ohne Ausbau des Radlagers tauschen, wenns sein muss. Mit der Flex aufschneiden und drauffädeln klappt schon. Korrosion an den Bremsleitungen nach hinten ist wohl normal, sind blöd zu wechseln weil man den Tank absenken muss. Hab ich schon hinter mir, sollt dann für den Rest des Autolebens halten.


    Bei den Domlagern musst aufpassen, erstens nimm nur Lemförder/Sachs, zweitens hat sich die Höhe der Domlager geändert. Die neueren (und was Du als Ersatzteil bekommst) sind höher als früher, da kommt der Wagen vorn deutlich nach oben. Alternativ kannst die Domlager vom Z4 verbauen, die sind flacher, passen auch rein aber haben halt den Dorn nicht. Vermessen musst ja sowieso, dann ist es egal.


    Schöner Thread, endlich mal wieder schmutziges Metall zu sehen hier :cool:



    Die Bremsleitungen scheinen schon mal gemacht worden zu sein, jedenfalls ist da eine Muffe die Original nicht da sitzt. Bzgl. der Domlager, der Wagen ist EZ 05/02, ist dann die Höhe relevant?



    Die kann man auch erstmal entrosten und lackieren. Dürfte an jedem E46 ein Problem sein.



    :eek: Habe gelesen, dass die nicht lackiert werden dürfen, sondern höchstens mit Korossionschutzöl oder Fett geschützt werden dürfen. Was ist eigentlich mit Kupferleitungen? Werden die auch bmängelt? Falls ja, warum?





    Man muss ja ein defektes Teil nicht zwei mal bemängeln.


    Das glaube ich eher nicht, das sieht einfach nach ner alten Scheibe mit zu viel Standzeit aus. Meine aktuellen Scheiben sahen ähnlich aus und da waren BMW Beläge drauf. Die durch die ATE Ceramic vergammelten Scheiben sehen IMO anders aus, das hatte ich auf dem E90, da bildete sich kein so starker Rand sondern flächiger Gammel.


    Der Wagen ist seit gut 2 Jahren im täglichen Einsatz, also bei mir steht der höchstens mal ein verlängertes WE. Was vorher war, weis ich natürlich nicht. Aber auch an dem anderen Wagen sehen die Scheiben schon nach kurzer Zeit in Verbindung mit den ATE-Ceramic Belägen an der HA so aus. Vorher mit normalen Belägen waren sie blank. Ich werde dieses Zeug jedenfalls nicht mehr kaufen. Falls jemand noch einen Satz für die VA braucht, PN, verschenke ich gegen Versandporto, alternativ Spende an den Treff. ;)





    M52TU? Da würde ich bei dem Ergebnis als letztes ne defekte Lambda Sonde vermuten. Vielleicht hast du Glück, aber ich vermute die Arbeit und das Geld sind sinnlos investiert.



    Nein, es ist ein M54B25 auf LPG. Die Sonden habe ich schon da, mal bei 20%-Aktion zugeschlagen. Dürften nach 270.000 km noch die Ersten sein, ein Wechsel ist also duchaus gerechtfertigt. Habe gestern Abend noch etwas zu dem Thema Lamda bei erhöhter LL nicht i.O. gegoogelt, im BMW-Syndikat glaub ich hat einer davon geschrieben, dass bei ausgebrantem Auspuff ein Venturi-Effekt eintreten könnte, welcher Frischluft durch die verbundenen Auspuffkammern einzieht, wodurch die gesamte Regelei nicht mehr stimmt, da die Falschluft erst hinter Kat und Sonden eintritt. Alte Hasen wüßten, dass das bei 2 flutigen Abgasanlagen bei BMW ein alter Hut sei. Abhilfe: ein Endrohr verstopfen und schon stimmt der Wert. Und mein Auspuff ist richtig ausgebrannt, klingt etwas nach Eisenmann. :cool: Ich hoffe, ich hab das einigermaßen richtig wiedergegeben.



    Bzgl. Kraftstoff: habe V-Power im Tank, dass hier von der privaten Kette eines Shell-Großhändlers unter dem Label M1 vertrieben wird und da "Super Plus" heist. Also an der Qualität kann es nicht liegen.



    Was wäre Deine Meinung zu meinem, bzw auch zu dem geschilderten Problem?



    Ich tippe bei dem Lambaproblem auch eher auf Falschluft. Zum Tauschen der Lambdasonden habe ich mir diesen Adapter gekauft: https://www.ebay.de/itm/BGS-La…Swj0NUbNp9&frcectupt=true



    Lesestoff zum Thema Falschluft: http://werkstatt.e39-forum.de/…M64TU_Falschluftlecks.pdf



    Danke Chris! Genau diese Werkzeug habe ich und genau damit komme ich an die Sonde Bank 2 (hinten) nicht ran bzw. kann keine Drehbewegung ausführen da die Ratsche oben an den Batteriekasten anschlägt. Deshalb die geschlitzte Langnuss für wirklich teuer Geld, obwohl von KS-Tools kommt.


    Bzgl. der Falschluft, ja kenn ich. ;)





    So, muß jetzt los zum Teilehöcker, wünscht mir Glück! :D

    Das Schweigen wäre ein Eingeständnis, die Rechtfertigung eine Antwort auf den Verdacht. So verfahren alle Diktaturen mit ihren Gegnern.


    Jörg Baberowski

  • Neben Falschluft kann so was auch gerne von den NWS kommen.
    Vor'm Reinschrauben unnötiger bzw. falscher Ersatzteile lies doch erstmal den Fehlerspeicher aus (habe nicht gelesen, dass Du das bisher getan hast, oder?).

  • Nabend!



    Nochmal zum Thema Bremsscheiben Hinterachse:



    so sieht die auf der Innenseite aus





    Außenseite, da hab ich mal drauf rumgekratzt





    Belagsatz dazu, kann sein das der nicht zu der Scheibe gehört, prinzipell sehen aber beide Scheiben ähnlich aus





    Da mir das Textar-Dokument zu dieser Art Beläge bekannt ist, habe ich mal ein Haarlineal sowohl über die Reibfläche, als auch über die Beläge gehalten. Zu meinem Erstaunen ist das Tragbild wie zu erwarten ins Material "eingearbeitet", aber genau die Stellen sind auf den Belägen "erhaben", da hat Materialauftrag stattgefunden. Lt. o.g. Textar-Dokument sollte das wohl eigentlich anderes herum sein. Naja, für mich ist dieses Thema durch.



    @ Henry



    Hab ich ausgelesen, mit meinem "Special-Force"-Equibment. :D Und eine teure Entscheidung getroffen, zumindest vorübergehend: ich fahre momentan Super Plus. :cool:






    Die typischen Falschluftfehler P0171 und P0174 werden nicht angezeigt, auch keine anderen Codes. Aber unter "Misfire" kamen folgende Meldungen, wie gesagt, alles auf Super Plus und nicht LPG:













    Zwischenzeitlich hab ich mit 21 im "Geheimmenü" einen Bordreset durchgeführt, nun wird bei "O2S" ready angezeigt. Es sind noch die alten Lambdasonden drinn, frag lieber nicht warum. :cool: Sollte ich das deuten, könnte es ich das Glück haben, dass tatsächlich die Monitorsonden hin sind oder das Pech kaputter Katalysatoren. Andererseits zeigt das Programm "CCM" ready an?!? :idee:Das wiederspricht sich irgendwie.
    Grade nochmal nachgeblättert in der Beschreibung des Gerätes, HO2S ist das Sekundärluftsystem, das wird als "not raedy" angezeigt. Sollte da der Hase im Pfeffer liegen? Laufen tut sie, hab ich heute morgen nach dem ersten Kaltstart geprüft, Geräusche macht sie nicht. Auch werden die dafür genannten Fehlercodes nicht angezeigt. :confused:





    Übrigens habe ich auch die Theorie bzgl. des Venturieffektes bei 2-flutigen Abgasanlagen überprüft :D





    Leider ohne den gewünschten Erfolg, bzw vielleicht war dann die Meldung "O2S" ready die Folge. Man weiß es nicht genau. :cool::D



    Ist hier eigentlich auch jemand aus oder um Hannover aktiv mit richtigem Auslese-Equibment?

    Das Schweigen wäre ein Eingeständnis, die Rechtfertigung eine Antwort auf den Verdacht. So verfahren alle Diktaturen mit ihren Gegnern.


    Jörg Baberowski

    5 Mal editiert, zuletzt von tom01 ()


  • Danke Chris! Genau diese Werkzeug habe ich und genau damit komme ich an die Sonde Bank 2 (hinten) nicht ran bzw. kann keine Drehbewegung ausführen da die Ratsche oben an den Batteriekasten anschlägt. Deshalb die geschlitzte Langnuss für wirklich teuer Geld, obwohl von KS-Tools kommt.


    Ich habe noch einen Gelenkadapter in 1/2“ für die hintere Lambdasonde benutzt geht einwandfrei. ;)

    Grüße Chris

  • Das Schweigen wäre ein Eingeständnis, die Rechtfertigung eine Antwort auf den Verdacht. So verfahren alle Diktaturen mit ihren Gegnern.


    Jörg Baberowski

    Einmal editiert, zuletzt von tom01 ()

  • Heyho,
    bezüglich deiner Fehlercodes folgendes:


    not ready bedeutet, dass das angesprochene System zum Zeitpunkt des Auslesens nicht einsatzbereit ist.
    Das liegt bei den Lambdas / dem Kat zu 99% aber daran, dass der Motor aus war und/oder die Sonden kalt zum Zeitpunkt des Auslesens?
    Sekundärluftsystem (2air) könnte auch daran liegen.


    Mal warmlaufen lassen und dann während des Laufens auslesen sollte hier weiterhelfen.



    Was auch hilfreich ist: alte Fehlercodes die *irgendwann* mal gespeichert worden sind, zu löschen und sich wirklich nur um aktuell anstehende Probleme zu kümmern die akut/aktiv sind.

    Am gefährlichsten im Straßenverkehr sind die Leute,
    die immer so dicht vor einem herfahren.

  • Die Bremsleitungen scheinen schon mal gemacht worden zu sein, jedenfalls ist da eine Muffe die Original nicht da sitzt.


    Wenn du Glück hast kannst du den schon mal gemachten Teil ersetzen. Wenn sich da jemand die Mühe gemacht hat den Bogen raus zu schneiden und ne Muffe zu setzen, dann musst du nur das kurze Stück raus nehmen und neu basteln. Ist nicht schwer wenn man das Spezialwerkzeug für die Nippel hat.



    :eek: Habe gelesen, dass die nicht lackiert werden dürfen, sondern höchstens mit Korossionschutzöl oder Fett geschützt werden dürfen. Was ist eigentlich mit Kupferleitungen? Werden die auch bmängelt? Falls ja, warum?


    Kupfer an der Bremse? Zu weich und zu anfällig.
    Lackieren: Warum sollte man blankes Metall lassen? Da gehört irgend etwas drüber, ich verwende in der Regel Zinkspray und rotze das dann mit Fett voll.


    dass bei ausgebrantem Auspuff ein Venturi-Effekt eintreten könnte, welcher Frischluft durch die verbundenen Auspuffkammern einzieht, wodurch die gesamte Regelei nicht mehr stimmt, da die Falschluft erst hinter Kat und Sonden eintritt. Alte Hasen wüßten, dass das bei 2 flutigen Abgasanlagen bei BMW ein alter Hut sei.


    Unsinn.



    Bzgl. Kraftstoff: habe V-Power im Tank, dass hier von der privaten Kette eines Shell-Großhändlers unter dem Label M1 vertrieben wird und da "Super Plus" heist. Also an der Qualität kann es nicht liegen.


    Der Sprit ist der Lambdaregelung herzlich egal.


    Was wäre Deine Meinung zu meinem, bzw auch zu dem geschilderten Problem?


    1. Motor richtig heiß fahren, 50km AB und danach die AU nochmal machen. Das löst über 50% aller nicht bestandenen AUs.
    2. Fehlerspeicher auslesen. Wird eine Regelgrenze erreicht? Wenn ja welche?
    3. Wenn zu mager, dann Falschluft. Da ein Gas System verbaut ist würde ich als erstes nach Lecks an den Düsen schauen. Danach die üblichen Verdächtigen wie die KGE.
    4. Im Grunde braucht es eine saubere Diagnose mit BMW System, z.B. Rheingold oder dem Bosch Tester. Das sagt dir sofort wo es krankt.


    Heyho,
    bezüglich deiner Fehlercodes folgendes:


    Ja. Ich glaube aber, dass das Teil nutzlos ist. Nur aus dem Code kann man auch nichts raus lesen, die Umweltbedingungen sind wichtig.
    Einen E46 ordentlich auszulesen ist wirklich kein Hexenwerk.

    M&M Kreditkarte + Online Zahlung bei der Zentralen Bußgeldstelle = Vielfliegermeilen für Tiefflug auf der Autobahn :D:top: