kein Startvorgang möglich

Registrierte und angemeldete Benutzer sehen den BMW-Treff ohne Werbung
  • Hallo BMW Freunde, bin am Ende mit meinem Latein. Egal welchen Automatik-Gang ich einlege der e39 will nicht starten und im Display steht immer D.

  • Hi.


    Dann wird es deinen Getriebepositionsschalter erwischt haben ... :D


    Ein Startvorgang ist nur in Stellung P möglich. (Ob er auf N Auch startet weiss ich gerade nicht)


    Schreibt er , unabhängig von der wählhebelposition, immer D hin, ist vermutlich der Positionsschalter kaputt.
    Der ist unten am Getriebe, wo das Seil des Wählhebels drauf ist.



    5HP18 oder 5hp19 verbaut bei dir ? Oder ists ein Diesel mit dem Supertollen GM Getriebe ? *lach*
    Ebay schauen nach dem Teil ... :)


    Gruß
    Mind

    Codierungen / STG SW Updates (DME, DDE, Automatik)
    Nullen der ISN für ein Austausch DME MS42 oder MS43 Möglich


  • Ja, starten ist auch auf Position N möglich...zumindest bei der Sechsgang Automatik :top:

    (0o=[III][III]=o0)
    Das Leben ist zu kurz, um über Autos mit Frontantrieb nachzudenken:D (Bruce Springsteen)
    Ein Auto darf man nicht wie ein menschliches Wesen behandeln, ein Auto braucht liebe (Walter Röhrl):p

  • @Mocca, alles klar , danke für die Info.


    @ Jobo. Das AGS Steuergerät erhält die eingelegte Wählhebelposition über den Getriebepositionsschalter.
    Ist der bereits ersetzt worden (Ich erklär dieses Teil nicht als "Problemteil" welches gerne zikken macht), hat vielleicht das AGS Steuergerät ein Problem.


    Hm, was eventuell helfen könnte: Kofferraum auf, Batterie Masse abklemmen (Pluspol drauflassen), und ne halbe Stunde warten. Klemm die Batterie dann wieder an, und versuch es erneut.


    Bitte schau mir auch folgende Steuergeräte auf Fehler durch
    - DME (Motorsteuerung)
    - AGS (Getriebesteuerung)
    - Kombiinstrument
    - EWS (Wegfahrsicherung)


    Du drehst den Zündschlüssel auf Zündung ein- Gang im Kombi steht "D" dort (Egal wie der Hebel wirklich steht), und wenn du dann den Anlasser betätigst... Was tut der =?
    Leiert der (Also dreht er den Motor durch) und springt einfach nicht an, oder tut der Anlasser GARNIX ? (Ich erhoffe mir zweiteres ... sonst kriegen wir hier die krise)


    Beim Wählhebel selbst ist eigentlich nur ein Druckmagnet drin, der verhindert das du den Hebel bewegst, wenn du nicht auf der Bremse stehst... Also nix, was irgendwie mit der Ganganzeige zu tun hätt...


    Gruß

    Codierungen / STG SW Updates (DME, DDE, Automatik)
    Nullen der ISN für ein Austausch DME MS42 oder MS43 Möglich

    Einmal editiert, zuletzt von MindVision ()

  • Weil mind Vision das schon erwähnt hat, fällt mir nur noch der anlasserschalter ein....
    ist auch so ein Bauteil das gerne mal das ganze Auto lahmgelegt

    (0o=[III][III]=o0)
    Das Leben ist zu kurz, um über Autos mit Frontantrieb nachzudenken:D (Bruce Springsteen)
    Ein Auto darf man nicht wie ein menschliches Wesen behandeln, ein Auto braucht liebe (Walter Röhrl):p

  • Ich danke Allen die sich die Mühe gemacht haben ihre Erfahrungen mitzuteilen. Am Ende war es eine Sicherung die nach Untersuchung an den falschen Platz zurück gesetzt wurde.
    ich bin heilfroh das mein Schnuffi nach einer Woche wieder läuft
    DANKE

  • Hi Jobo.


    OK. Jetzt wird es intressant.
    Bitte verrate mir, um welche Sicherung es sich da gehandelt hat.


    Rein interessenhalber :)
    Gruß
    Mind

    Codierungen / STG SW Updates (DME, DDE, Automatik)
    Nullen der ISN für ein Austausch DME MS42 oder MS43 Möglich

  • Da die Benzinpumpe defekt ist und der Anlasser funktioniert, besteht da eventuell die Möglichkeit dass sich deswegen nichts tut?


    :kpatsch::kpatsch::kpatsch::kpatsch::kpatsch::kpatsch::kpatsch::kpatsch: