Abblendlicht rechts defekt ...

Registrierte und angemeldete Benutzer sehen den BMW-Treff ohne Werbung
  • Ich bezweifle mal das die Brenner normalerweise überhaupt kaputt gehen. Meine sind jetzt seit 13 Jahren und 260 tkm drin und leuchten immer noch (sicher nicht mehr so hell wie am Anfang , aber für den TÜV hat es gereicht). Die ersten Verdächtigen dürften hier wohl das Vorschaltgerät, Steckverbinder, LKM und ggfs Relais sein. so eine Fehlersuche ist immer nervig. Vielleicht hinterlässt sowas ja Spuren im Fehlerspeicher :confused:

    Wenn Gott gewollt hätte das der Mensch zu Fuss geht hätte er ihn nicht das Auto erfinden lassen

  • Fehlerspeicher müsste ich mal auslesen lassen. Bei der letzten Inspektion war allerdings wohl nichts Auffälliges drin.


    Die Steckverbindungen müssten beim erneuern der Brenner ja alle wieder sauber und satt sitzen.


    Ich habe leider nicht viel Ahnung und möchte ungern Tausende in die Fehlersuche investieren...

    ---

  • Die Stecker der Brenner/Lampen sitzen im Scheinwerfergehäuse, da sollte immer alles trocken und sauber sein!


    Wechsel erst mal die Lampen/Brenner, dann siehst du ja ob wieder einer ausfällt oder nicht.


    Beim VFL kannst du sie vom Radkasten aus wechseln, Rad komplett einschlagen und dort die Klappe abschrauben, danach die Große Verschlusskappe vom Scheinwerfer abschrauben und dann den Stecker von der Lampe abziehen und die große runde Kunststoffhalterung (besteht aus zwei Hälften und lässt sich mit einem Klipp öffnen) mit der Lampe abschrauben. Das fummeligste ist den Stecker wieder auf die Lampe zu bekommen.


    Achtung,
    - Lampe nicht mit Fingern anfassen, am besten Einweghandschuhe tragen
    - Lampe nicht zerbrechen, enthält Quecksilber
    - Deckel des Scheinwerfergehäuses wieder dicht verschließen
    - Auto abschließen und Schlüssel bei Seite legen!!! Hochspannung!

    Marcus

    Einmal editiert, zuletzt von schlonzy ()

  • Sorry, hab den letzten Beitrag auf der zweiten Seite übersehen. Das iPhone ist für diese Darstellung der Seite einfach zu klein :)


    Passiert das nur bei feuchten Wetter?

    Marcus

    Einmal editiert, zuletzt von schlonzy ()

  • Vielleicht mal mit Handschuhen bei eingeschaltetem Licht die Kabel bewegen um zu schauen ob es irgendwo einen Wackelkontakt gibt. Aber besser dafür in die Werstatt fahren.


    Ansonsten könnte das Steuergerät/Treibermodul am Scheinwerfer defekt sein.

    Marcus

  • Vielleicht mal mit Handschuhen bei eingeschaltetem Licht die Kabel bewegen um zu schauen ob es irgendwo einen Wackelkontakt gibt. Aber besser dafür in die Werstatt fahren.


    Ich könnte mir vorstellen, dass die Werkstatt beim Tausch der Brenner auf festen Sitz der Kontakte und Verbindungen geachtet hat.


    Ansonsten könnte das Steuergerät/Treibermodul am Scheinwerfer defekt sein.


    Was für Teile sind das genau bzw. wie muss ich das bei Google eingeben um auf entsprechende Ersatzteilseiten geroutet zu werden?

    ---

  • Letztes Wochenende bin ich ca. 600 km bei Dauerregen gefahren, ohne einen einzigen Ausfall!


    Ich werde es weiter beobachten und berichten wenn das Licht wieder ausfällt.

    ---

  • Dieses Wochenende machte ich einen Ausflug ins Tessin, strahlender Sonnenschein und bei Tag gefahren. Aber auf der Strecke sind viele Tunnel und das Licht ist auf den rund 400 bis 500 km gefühlte 10 Mal ausgefallen...


    Als ich das Licht von Lichtautomatik auf permanent ein gewechselt habe, hatte ich keinen Ausfall mehr. Das kann aber auch wieder Zufall sein, oder nicht? :confused:


    Hat noch jemand eine Idee welches Bauteil ich als nächstes tauschen sollte? Es fängt an zu nerven...

    ---

  • Dieses Wochenende machte ich einen Ausflug ins Tessin, strahlender Sonnenschein und bei Tag gefahren. Aber auf der Strecke sind viele Tunnel und das Licht ist auf den rund 400 bis 500 km gefühlte 10 Mal ausgefallen...


    Als ich das Licht von Lichtautomatik auf permanent ein gewechselt habe, hatte ich keinen Ausfall mehr. Das kann aber auch wieder Zufall sein, oder nicht? :confused:


    Hat noch jemand eine Idee welches Bauteil ich als nächstes tauschen sollte? Es fängt an zu nerven...


    ist ja immer nur rechts?


    für mich klingt es nach dem "Vorschallgerät" Steuergerät rechts, denn wenn es mal brennt ist es wenig gefordert. Das schwierigste ist das einschalten, kürzlich ausgeschalteter Xenonlampen, in einem Projektor, geht das ja über mehrere Minuten ;)


    PS: bei solchen Strecken, schalte ich aus schohnzwecken das Licht auf dauerein ;)

    Denken ist die schwerste Arbeit, die es gibt. Das ist wahrscheinlich auch der Grund, daß sich so wenige Leute damit beschäftigen. (Henry Ford)

  • Ist immer nur rechts, ja.


    Dieses Vorschallgerät (oder Vorschaltgerät?), wie viel kostet das in etwa? Und gibt es das eventuell auch gebraucht?

    ---

  • Der Tausch rechts/links ist eine sehr gute Idee! Das werde ich machen lassen! Ich muss nur vorher nachfragen, dass die Arbeitskosten die Materialkosten nicht übersteigen.

    ---

  • Hallo zusammen


    Wie kann ich feststellen, ob mein Fahrzeug Kurvenlicht hat oder nicht. Laut Vorbesitzer hat er das angeblich, ich konnte aber nie etwas feststellen...

    ---

  • Fahrgestellnummer in einen VIN Dekoder eingeben und du bekommst die komplette Ausstattungsliste.
    Oder den :) drum bitten.

    Wenn Gott gewollt hätte das der Mensch zu Fuss geht hätte er ihn nicht das Auto erfinden lassen

  • Ok, er scheint normale Scheinwerfer ohne Kurvenlicht zu haben:


    522 Xenon Light Xenon-licht


    Hier noch mal ein Bericht, wie sich meine Lichtproblematik entwickelt hat:


    Bei meinem Fahrzeug fällt seit einigen Monaten immer wieder der rechte Scheinwerfer (nur das Abblendlicht) aus, insofern sich der Schalter im Automatik Modus befindet. Schalte ich die Scheinwerfer permanent ein, besteht diese Problematik nicht.


    Ich dachte vielleicht liegt das Problem am Brenner und liess in der Werkstatt beide Xenonbrenner gegen die D1S Xenarc® Night Breaker® Unlimited 35W [12V] von Osram tauschen bzw. erneuern. Das Ausfallproblem des rechten Scheinwerfers war damit NICHT behoben! Mittlerweile habe ich sogar noch ein anderes Problem. Immer wenn es sehr stark regnet oder ich durch die Waschanlage fahre, fällt der LINKE Scheinwerfer KOMPLETT aus! Das heisst die Höhenverstellung funktioniert nicht mehr, der Blinker funktioniert nicht mehr, das Tagfahrlicht funktioniert nicht mehr; der Bordcomputer kommt gar nicht mehr hinterher mit Fehler melden. Und jetzt kommt das Schärfste: Als ich letzten Freitag wieder durch eine Waschanlage fuhr, fielen BEIDE Scheinwerfer KOMPLETT aus! Kein Licht, kein Tagfahrlicht, keine Blinker, keine Höhenverstellung, NICHTS! Nach ca. einer Stunde trocknen lassen im Trockenen (Tiefgarage) ist der Spuk vorbei und alles funktioniert wieder einwandfrei. Ich vermute mittlerweile, dass die Werkstatt beim Wechseln der Brenner nicht sauber gearbeitet hat und die Scheinwerfer jetzt undicht sind.


    Da ich es mittlerweile satt habe mit diesem unzuverlässigen Lichtproblem durch die Gegend zu fahren, würde ich gerne die komplette Lichtanlage vorne tauschen lassen. Das umfasst:


    Scheinwerfer Bi-Xenonlicht links und rechts
    Scheinwerfertreibermodul AHL-Xenon-Licht links und rechts
    Steuergerät Xenon-Licht links und rechts


    Gesamtkosten der Reparatur beim :) ca. 4'000 EUR in Deutschland. In der Schweiz habe ich gar nicht erst gefragt, vermutlich das Doppelte in CHF.


    Welche alternativen Quellen im Internet könnt ihr empfehlen, wo ich die Teile in Originalqualität mit Garantie bekommen kann?


    Vielen Dank für eure Hilfe!

    ---

  • Fällt das Licht denn immer nur bei Automatik aus? Wie war das Licht aktiviert, als der Komplettausfall in der Waschstraße passiert ist?

    Undichte Scheinwerfer laufen normalerweise an.

    Der Fehlerspeicher spuckt nichts konkretes aus?