Großes Display

Registrierte und angemeldete Benutzer sehen den BMW-Treff ohne Werbung
  • Hy zusammen!


    Ich hoffe einer von euch kann mir helfen. Denn ich bin ratlos und muß zugeben das ich mich mit BMW nicht aus kenne. Habe vor 20 Jahren bei Mercedes gelernt:( .Für mich ist es der erste und bin auch neu in euren Forum. Habe mir vor paar Tagen ein x5 e 53 probe gefahren mich sofort ver..... und gleich mit genommen, ein super Wagen:D.
    Nun zu meinen Problem, und zwar geht mein großes Display nicht immer.
    Wenn ich das Auto starte oder nur die Zündung an mache funktoniert er nicht. Es wird zwar im
    Display der Verbrauch,Temperatur usw. angezeigt aber ich kann sämtliche tasten drücken und nicht's tut sich weder der Menüknopf oder all die anderen. Nur die Bedienungsknöpfe für Radio und CD funktionieren, der Bordcomputer im Tacho funktioniert aber einwandfrei.
    Fahre ich dann los geht die Uhrzeit im Tacho weiter die im großen Display bleibt stehen ab denn zeitpunkt wo ich ihn gestartet habe. Fahre ich dann und mache nach wenign Minuten den Wagen aus und starte ihn erneut funktioniert das große Display und alle Tasten wieder.


    Ich hoffe jemand von euch kann mir helfen.
    Im voraus schonmal DANKE!

  • Schön das sich jemand gemeldelt hat. Das im Tacho funktioniert einwandfrei. Ich meine das große Display (Navi). Das Fahrzeug wurde sehr oft beim Händler überbrügt weil die Batterie kaputt war. Jetzt ist aber eine neue drinn.

  • Hab das vor ein paar Jahren mal in etwas abgewandelter Form gehabt. Da stürzte die Karte immer wieder ab, so dass mehrfacher Restart des Bildschirms stattfand, bis zuletzt gar nichts mehr ging. Grund war Lesefehler am DVD Reader im Kofferraum. Neue Platine besorgt dann war Ruhe.

    Grüße aus dem Taunus, Thomas