Unrunder Motorlauf bei Abgriff von Zündungsplus für TFL beim Motorsteuergerät

Registrierte und angemeldete Benutzer sehen den BMW-Treff ohne Werbung
  • Hallo zusammen,
    Ich hab heute den Einbau meiner TFL in meinen 325i Touring mit der Verkabelung beenden wollen. Nach ein wenig Suchen im Netz, hab ich herausgefunden, dass das benötigte Zündungsplus im Kasten beim Motorsteuergerät zu finden ist. Dem war natürlich auch so.
    Ich hab also alles angeklemmt und die TFL funktionieren wunderbar. Allerdings läuft der Motor dann wie auf maximal 5 Zylindern. Seeehr rumpelig. :eek:
    Hab dann das Kabel zu den TFL wieder abgeklemmt und siehe da, alles läuft wieder rund. Nur die TFL funktionieren immer noch nicht. :mad:
    Das Kabel war sw/gn und ging direkt in den Stecker ganz links am Motorsteuergerät.
    Gibt es in dem Kasten denn noch andere Leitungen mit Zündungsplus, die weniger empfindlich reagieren? Ich hatte vorher ein wenig gesucht, aber nur das eine gefunden. Daher hatte ich "keine andere Wahl".
    Ich habe nur wenig Lust das Kabel in den Innenraum zu verlegen.


    Wäre über Hilfe sehr dankbar!

  • Hallo,


    mit dem Anschluss kann ich Dir im Moment zwar nicht helfen, mich würde aber interessieren, welche TFL Du verwendest und ob Du mit dem "Look" zufrieden bist.


    Ich wollte schon mal die Philips in die NS-Grills einbauen, aber leider sind die viel zu "gerade" und stehen "unmöglich" ab...


    Vielleicht hats Du Fotos?

    Gruß
    Hel

  • Die TFL sind Fahrzeugspezifisch von Hansen Styling. Sie ersetzen die Nebelscheinwerfer und werden in meinem Fall beim Einschalten des Lichts gedimmt.
    Ich hatte diese schon in meinem vorherigen Auto (Opel Signum) verbaut und war sehr zufrieden. Alles andere sieht mir zu sehr gebastelt aus oder ist mir, wie im Falle der original BMW TFL, zu teuer.


    PS. Bilder hab ich noch keine gemacht, da ich die Leuchten letztlich ja wieder abgeklemmt habe.

    Einmal editiert, zuletzt von tobi0976 ()

  • Die TFL sind fahrzeugspezifisch von Hansen Styling. Sie ersetzen die Nebelscheinwerfer


    Nun ja, wenn ich diese Hochlastwiderstände zur Überlistung des Can-Bus sehe, wird mir immer etwas mulmig...:eek:


    Hast Du Xenon?


    Ein sw/gn-farbiges Kabel habe ich auf die Schnelle nur zwischen Steuergerät A6000 Klemme 4 und Zusatzlüftermotor M9 Klemme 2 entdeckt, das halte ich für n ungünstigen Abgriff (wenns denn stimmt:rolleyes:)...

    Gruß
    Hel

  • Ja, ich hab Xenon.
    Dass die Leitung offensichtlich nicht ganz glücklich, hab ich auch bemerkt. :flop:
    Ich hätte dort nun gern eine Alternative, weil ich mechanisch da auch ein klein wenig umgebaut habe, um das Kabel sicher in den Kasten zu bekommen und, dass der Kasten weiterhin dicht ist.