BMW 525i e34 Touring Bj. 1995 Radioempfang BMW Business RDS

Registrierte und angemeldete Benutzer sehen den BMW-Treff ohne Werbung
  • Guten Tag liebes Forum,


    Mit meinem Problem bin ich schon durch ein paar andere Foren gewandert und bitte nun hier um Hilfe. Kurze Übersicht der Komponenten:


    BMW 525i Touring e34 BJ 1995 (Antennendrähte in der hinteren linken Seitenscheibe + Telefonantenne über Hinterrad an der Karosserie links) Antennenverstärker in der C Säule über Federdom


    BMW Business RDS von Philips (Phillips PH7850)


    Beim Kauf des Autos bin ich von einem billigen DIN Radio die es z.B. bei Mediamarkt gibt auf ein Original Radio umgestiegen. Schon bei dem DIN Radio (JVC) war der Radioempfang mittel bis schlecht. Seit dem ich das Original Radio drin habe ist der FM Empfang gleich 0. AM funktioniert hingegen (funktioniert aber auch wenn einfach nur ein Stück Draht hinten im Radio drin steckt) Durchgang des Antennenkabels von dem Antennenverstärker zum Radio wurde überprüft. Spannungskabel von Radio zum Verstärker auch (ca. 12V kommen beim Verstärker an). Antennendrähte in der Scheibe konnte ich leider nicht prüfen, weisen optisch aber keine Unterbrechung auf. Habe einfach mal die Antenne für das Telefon an der Antennenverstärker gehangen, hat aber auch nichts gebracht. Das Radio hat laut Verkäufer einwandfrei funktioniert. Die Frage ist jetzt, ob das Radio nun tatsächlich einen defekten Tuner hat, oder ob das Problem doch bei mir liegt. Das Radio hat hinten auch noch einen Anschluss für Antennen Diversity vielleicht liegt ja auch da das Problem. Falls sich jemand schon mal mit der Thematik auseinander gesetzt hat würde ich mich über eine Antwort oder Hilfe sehr freuen :)


    Lieben Gruß Marc

  • Ich kenne mich damit nicht sonderlich aus, aber wenn es dir ebenso geht wie mir, dann würde ich einfach mal zu ATU fahren und denen von deinem Problem erzählen. Die Jungs dort sind meist recht pfiffig und können oft weiterhelfen.

    [FONT=Verdana,Arial,Helvetica,Sans serif]Wer anderen eine Grube gräbt, hat ein Grubengrabgerät [/FONT]

  • Die Diversity würde ich mal ausschliessen wenn die im Fahrzeug nicht vorhanden ist.
    Das Business funtzt auch ohne.

    Aber hast Du mal überlegt, mal im Radioschacht genau nachzusehen ob da nicht doch ein Diversity Stecker irgendwo hingestopft ist?
    Das würde auch den schlechten Empfang beim anderen Radio erklären da alles auf Diversity ausgelegt ist.

    Oder schau doch mal zu, dass Du über die Fahrgestellnummer die Ausstattung des Autos ab Werk rauskriegst - da steht der Radio mit dabei.

    Problematisch kann es natürlich sein, wenn die Leitung im Scharnier der Heckklappe hin ist.
    AFAIK ist die Antenne nicht nur in der Seitenscheibe

    Georg

    Das BMW Cabrio ist eines jener sachlichen Transportmittel, das grundsätzlich offen, vollgetankt und mit dem Schlüssel im Zündschloß in der Garage stehen muß - für alle dringenden Fälle.

  • Die Frage ist jetzt, ob das Radio nun tatsächlich einen defekten Tuner hat,


    Ich habe früher viel mit Autoradios rumgespielt, ich hatte einen ganzen Stapel davon, hauptsächlich Blaupunkt und Philips.
    Ich kann Dir versichern, dass Du mit einem Meter einfachem Draht an der Antennenbuchse mit jedem Autoradio die lokalen UKW-Sender empfangen kannst - die Stärkeren sogar in tadelloser Qualität.
    Du kannst das Radio also einfach testen. Wenn Du mit Draht am Antenneneingang überhaupt keinen Empfang hast, ist das Radio im Eimer.


    Gruss
    Andreas