XENON Licht geht an und aus oder flackert

Registrierte und angemeldete Benutzer sehen den BMW-Treff ohne Werbung
  • Hi Experten!


    Ich mal mit einem elektronischen Problem.


    Habe aktuell das Blinkerproblem, dass der Blinker links oder rechts erst 5 mal schnell und dann wieder normal blinkt. Lampen sind ok und das LSZ habe ich auch schon getauscht und programmieren lassen.


    Nun flackert oder geht an und aus das Xenon-Licht. Was kann das sein??


    Ich habe auch noch mal das alte LSZ angeklemmt und auch mit dem das gleiche Symptom!!


    Wäre für Hilfe sehr dankbar!


    BMW E46 320d BJ 01/2000 mit Xenon-Licht und M-Sportpaket.

  • oha...
    Prüfe mal bitte Sicherung F9, F32, F106 und F107



    Kannst auch am LSZ messen:
    an PIN 27 kommt F9 an
    an PIN 15 kommt F32 an
    an PIN 6 kommt F106 an
    an PIN 33 kommt F107 an

    Grüße Chris



  • Das selbe hat der Mini meiner Freundin. Da brauchst ein neues Xenon Vorsteuergerät.
    Ist beim Mini jetzt schon das zweite - nie wieder Xenon, das Zeug ist einfach nur Sauteuer.

  • Hauptverdächtige beim E46 sind da die Lampenträger der Rücklichter im Kofferraum.

    Gruss
    Andreas


    Kann es eigentlich nicht glauben, aber in einem US Forum hab ich das auch gelesen.
    Soll ein Masseproblem sein.Ist BMW angebl. bekannt.:kpatsch:

  • Apropos:
    Das Problem mit den Blinkern haben ein Kollege und ich ebenfalls :eek:
    Ich habe mir schon angewöhnt nach dem Motorstart Warnblinker für 3 Takte einzuschalten dann funktionieren die Blinker auch vernünftig. Wenn ich das nicht mache dann takten (vorzugsweise rechts) die Blinker falsch (als wäre ein Leuchtmittel defekt) für 2-3 Sekunden :confused:


    Woran liegt´s? Ein "bekanntes" Problem?


    E46, 320d, 2001, VFL

    Gruß
    Flatie

  • Hallo und Danke,

    Das mit den Lampenträgern ist mir bekannt, habe ich allerdings als Fehlerquelle vernachlässigt, da der Fehler ja immer nur bei erstmaligen Betätigen des Blinkers auftritt.
    Soll heißen: 500km Fahrt, keine Probleme! Pause gemacht --> Fahrtbeginn, erstmaliges Betätigen des Blinkers taktet dieser wieder zu schnell für 2-5 Sek. Danach die ganze Fahrtzeit über keine Probleme :kpatsch:

    Vermutung: LSZ (defekte Elkos o.ä.)

    Aber ich möchte nun dieses Thread nicht unbedingt dafür "versauen". Hier geht es ja primär um flackernde Xenon....

    Gruß
    Flatie

  • Vermutung: LSZ (defekte Elkos o.ä.)


    Per Widerstand und Kondensator getaktete Blinker gab es zuletzt vor ca. 20 Jahren. Im LSZ werkelt ein Mikrocontroller, der seinen Takt von einem Quarz erhält und daraus auch die Blinkerfrequenz ableitet.
    Ein defekter Elko im LSZ scheidet als Fehlerursache also aus.


    Gruss
    Andreas

  • Hallo, habe ich dass gleiche problem von rechte Seite,und habe ich schon den alte Birne gewechselt (Osram-philips) und nach eine Monat dass Steuergerät war kaputt und dass auch habe ich gewechselt,leider dass Problem bleibt noch, licht geht an flackert und dann aus und
    kommt die FM im BC dann ausschalten und nochmal an und wieder dass selber....Hilfe...


    1.LSZ?
    2.Zundteil?
    3.Rucklichte?


    Danke im voraus...


    Gio