Leuchtweitenregulierung XENON

Registrierte und angemeldete Benutzer sehen den BMW-Treff ohne Werbung
  • Moinsen,

    mein Dreier stellt während der Fahrt sporadisch die Leuchtweite der Scheinwerfer mächtig runter und wieder hoch. Ich habe da den vorderen Sensor am Fahrwerk im Verdacht. Weiss jemand von euch, wie so ein Sensor in etwa aufgebaut ist?
    Ih meine, befindet sich da drin ein rudimentäres Poti oder wird das anders elektronisch Erfasst?
    Die Initialisierungsfahrt beim Einschalten des Lichtes machen die Scheinwerfer ordnungsgemäß.
    Gibts da Erfahrungswerte?

    Für die Mühe schon einmal vielen Dank im voraus.

    Gruss

  • Der "Hebel" sitzt je 1x an der VA und 1x an HA. Ist aufgebaut wie eine Art Hebel, der an einem Kugelgelenk sitzt.


    Was aber beim E46 und auch beim E9X auch noch eine Krankheit ist, dass das Kabel scheuert.
    Wenn das Licht völlig unkontrolliert und zu jeder Zeit hoch und runter fährt deutet das eher auf scheuernde Kabel hin.
    Hatte ich bei meinem E46 und auch bei meinem jetztigen E90, bei beide war die Isolierung im Bereich der hinteren Radhausverkleidung durgescheuert.

  • Ich hab auch einen Sensor hier liegen (sporadische Fehlerspeichereinträge mit Kurzschluss nach Masse). Der Wechsel sollte in ein paar Minuten gemacht sein!


    Den Sensor für rund 50€ im Internet, ich hab einen von FEBI-BILSTEIN bestellt. Da gibt's schon wieder so eine gefeilte Stelle auf dem Plastik :cool:. Könnte also auch wieder ein originaler sein.
    Bei BMW kostet er rund 60€ + MwSt.

    Ingenieur mit Herz und Schraubenschlüssel

  • Moinsen,

    wenn ich denn wüsste ob am Sensor liegt wäre das ganze ja kein Problem.
    Nur, liegts eben am vorderen Sensor oder am hinteren (sind das eigentlich die gleichen?) oder am Kabel oder was auch immer.

    Ich möchte nur vermeiden, dass ich mir einen neuen Sensor besorge und dann war ers nicht .....

    Gruss

  • Normalerweise sind die Hebel durchgebrochen. Kann man aber sehen, wenn das Vorderrad weit einschlägt. War bei mir so.

  • Moinsen,

    das habe ich bereits gecheckt, die Hebel an beiden Sensoren sind o.k.
    Gruss



    Sind die Hebel noch leichtgängig? Oft sind diese fast komplett fest, sieht man aber nicht, wenn man nur draufschaut ....

  • Man kann die Hebel auch ein kleines Stück auf und ab bewegen, sodass man sieht ob die LWR anspricht.


    Da der Wagen wohl keine dnamische LWR hat, funktioniert das nicht. Habe selber bei meinem E46 lange gegrübelt, warum es das so war.ALWR treagiert viel träger und in grösseren Zeitabständen.

  • Da der Wagen wohl keine dnamische LWR hat, funktioniert das nicht. Habe selber bei meinem E46 lange gegrübelt, warum es das so war.ALWR treagiert viel träger und in grösseren Zeitabständen.


    Dachte es ginge um den E46 von der Userpage der hat Xenon.

  • Da der Wagen wohl keine dnamische LWR hat, funktioniert das nicht. Habe selber bei meinem E46 lange gegrübelt, warum es das so war.ALWR treagiert viel träger und in grösseren Zeitabständen.

    Bei meinem touring aus 09/2003 (mit Xenon, also ALWR) kann man die Regelung in einem gewissen Abstand zu einer Wand beobachten wenn man hinten den Wagen belastet (z.B. auf die Ladekante kniet).

    Schöne Grüße,
    Roland

  • Bei der ALWR kann man bei demontiertem Rad einfach am Hebel drücken oder ziehen und man sieht und hört bei eingeschaltetem Licht sofort das nach regulieren des Scheinwerfermotors und kann somit ein Defekt der Hebelei ausschließen.

  • Dachte es ginge um den E46 von der Userpage der hat Xenon.



    Es gibt beim Xenon eben 2 Systeme der Leuchtweitenregelung. ALWR sehr träge, und dyn. LWR sehr schnell.Mein alter E46 mit Xenon reagiert äusserst träge. (ALWR) Wenn ich mich auf den Kofferraum setze wird nichts nachgeregelt.Bei einen gebrochenen Regler wird der SW schon ganz nach unten gefahren.


  • Das sind berührungslose, vollelektronische Winkelsensoren

    Wenn Gott gewollt hätte das der Mensch zu Fuss geht hätte er ihn nicht das Auto erfinden lassen

  • So Update,
    im Sensor sitzt in der Tat nur ein Poti, also nix berührungslos.
    Aber, wir haben den Fehler heute gefunden.
    Wenn man das kabel vom hinteren Sensor verfolgt verschwindet dass irgendwann hinter einem Teil der Radhausverkleidung bevor das Kabel durch eine Tülle in den Innenraum verschwindet. Diese Radhausverkleidung hatte das Kabel zwischen eben der Verkleidung und der Karosse eingeklemmt. Dadurch hatte das Kabel schon quasi ein Langloch in das Plastik der Verkleidung eingeschliffen aber nun war das Kabel an dieser Stelle nun auch beschädigt. Dadurch hat er eben auch immer dann rumgezickt, wenns nass wurde. ASls ich die Verkleidung an dieser Stelle ein wenig richtung Rad gedrückt habe konnte man die Querschnittsverjüngung am Kabel gut sehen.
    Wir haben die drei Adern durchtrennt, verlötet, das ganze Wasserdicht verpackt und an der Verkleidung ein Stück abgeschliffen, damit da mehr Luft ist und das Kabel eben nicht mehr eingeklemmt wird.

    Gruss

  • Ach ja, nun ist auch klar, warum die Hebel an dem Sensor schon mal brechen. Die Hebel sind über Stössel mit dem jeweiligen Querlenker verbunden. Diese Stössel haben zwei Kugeköpfe und die gammeln fest und wenn dann das Auto einfedert und die Kugelköpfe fest sind, dann reisst es den Hebel ab. Der vordere Stössel war bei mir auch fast fest und habe den neu gemacht.
    Also,bein Service immer mal schauen und ggf. nen Schluck Sprühöl an die Kugelgelenke.


  • Meine Worte gleich zu Anfang :D