Navi CIC defekt bootet ständig neu

Registrierte und angemeldete Benutzer sehen den BMW-Treff ohne Werbung
  • Hallo allseits,


    gestern abend hat sich mein Navi verabschiedet, als ich in der Nacht losgefahren bin hat checkcontrol noch die Meldung "erhöhte Batterieentladung" gebracht und das BMW-Logo auf den Display wurde plötzlich rot, bis wieder der bmw-screen kam. das CIC bootet also ständig neu. Kein Radio, Ton bleibt weg, FSE funktioniert auch nicht. HUD funktioniert aber. Weiters kam bei Zündung ein das Werkstatt-Symbol im Kombiinstrument.


    Die Batterie habe ich über die Nacht abgeklemmt und aufgeladen, das CIC wurde aber dennoch nicht wiederbelebt. Ich habe auch verschiedene Sicherungen gezogen die im Zusammenhang stehen sollten, CIC bootet dennoch ständig neu. Nun habe ich mal die Sicherung fürs CIC selbst gezogen damit mir wenigstens die Batterie nicht flöten geht. Dafür kommt nach 1min fahren die Meldung das dass SOS-Notrufsystem nicht funktioniert. Das verschmerze ich aber, da ich keinen Assistvertrag habe :)


    Meine Frage ist nun, auch wenn Ferndiagnosen schwer/unmöglich sind, was kanns da haben? CIC defekt oder ein anderes Steuergerät?
    Wenn das CIC defekt ist, mit welchen Kosten muß ich bei der Apotheker-BMW-Werkstätte rechnen? Da ich einen der ersten CIC-E61er habe (EZ12/08), hätte ich nach einem Austauschauch neue Features? Welche Alternativen habe ich noch?


    mfg sovereign

  • Im e60-Forum posten, da gibt`s Spezialisten das glaubt man nicht.
    Gebrauchtes CIC besorgen und codieren lassen...


    Welche Sicherung genau ist denn für das CIC verantwortlich? Ich muss auch mal schauen, ob meins latent Strom zieht. Bekomme auch nach 3Tg. die Meldung mit der erhöhten Entladung?

  • puh, welche Sicherung? bin mir nicht sicher ob es die 38er ist, jedenfalls im Handschuhfach, 20A, eher im rechten Bereich.


    Ich bezweifle dass bei dir das CIC die Batterie leersaugt, da es bei dir doch vorschriftsgemäß in den Standby geht (gehen sollte). Meines bootet ständig...
    Wenn du 3 Tage lang ohne Bildschirm, Ton und Navi fahren willst, reicht es aus die Sicherung zu ziehen!

    Einmal editiert, zuletzt von sovereign ()

  • Hallo,

    habe bei meinem Navi Prof CCC ein ähnliches Problem, Navi startet nicht mehr richtig. Es erscheint nur das BMW- Logo, dann wird der Bildschirm weiß und danach schwarz. Dann das Ganze wieder von vorn. Radio läuft dann auch nicht. Meistens nachdem das Auto lang in der Sonne gestanden hat, morgens funktioniert es meistens. Die Batterie wird bei mir nicht leergezogen, fahre schon ein paar Wochen mit dem Problem da mir die Zeit für den Ausbau gefehlt hat. Habe aber gelesen dass sowas auch passieren kann.

    Das CCC wird morgen von mir ausgebaut und zur Überholung an kfzpix.de eingeschickt. Soll 180 Euro kosten. Kann anschließend gerne berichten ob es funktioniert hat.

    5000 RPM- where diesel stops and real engines start to work!

  • ich hätte erst mal probiert, die Boot-Datei neu ins Gerät zu schreiben. Kann man sogar mit dem alten DIS machen.

    Userpage letztes Update am 17.10.2015

  • ich hätte erst mal probiert, die Boot-Datei neu ins Gerät zu schreiben. Kann man sogar mit dem alten DIS machen.


    Ich war gestern bei einem Coder, der dies machen wollte. Doch leider ließ das Auto keinen Zugriff zu , es scheint noch mehr zu haben :(

  • ich hab kein CCC! Das CIC hat keine navi-dvd mehr, sondern ist ein HDD-basiertes Navigationssystem.


    keine CD/DVD eingelegt.

  • Habe mittlerweile mein CCC überholt zurückerhalten. Prozessor wurde ausgetauscht, Kostenpunkt incl. MwSt 350 Euro. Funktioniert wieder einwandfrei, das System startet zügig und das Navi läuft tadellos. Einziges Manko ist, dass die Menüpunkte Detaileinstellung der Luftverteilung und Detaileinstellung der Sitzheizung verloren gegangen sind, werde das Ganze in nächster Zeit mal neu codieren lassen.

    5000 RPM- where diesel stops and real engines start to work!