Ist mein CIC-Prof. Radio / MP3 player defekt?

Registrierte und angemeldete Benutzer sehen den BMW-Treff ohne Werbung
  • [FONT=Tahoma,Helvetica]Hi,


    ich habe ein großes Problem und möchte es mit Eure Hilfe lösen, bevor die Garantie zu Ende ist.


    Ich habe meine Alben als MP3 auf der internen Festplatte abgespeichert.


    - Wenn man die "CD-Taste" am iDrive anklickt kommt das "Musiksammlung" Menü.
    - Ich wähle mein POP -> TINA TURNER -> The best -> Lied1.mp3 aus
    - es wird abgespielt und auf dem Display sehe ich alle ID3 Informationen.
    - ich schalte auf "TELEFON" um, telefoniere und am Ende des Gesprächs schalte ich wieder mit der "CD-Taste" um, um die Lied-Informationen auf dem Display zu sehen
    - leider öffnet sich nicht mein gerade abgespieltes Lied auf, sondern wird das Hauptmenü gezeigt
    - wähle ich "Aktuelle Wiedergabe" aus. Leider werden mir die ID3-Daten des gerade abgespielten Liedes nicht gezeigt, ich lande in dem Baumverzeichnis der Dateien POP -> TINA TURNER. Ich kann so niemals wieder zu meinem Lied landen...
    - jetzt muss ich wieder mühsam über iDrive POP -> TINA TURNER -> The best -> dann wird Lied1.mp3 gezeigt.
    - das gleiche passiert, wenn ich beim Lied-Hören das Auto ausmache und am nächsten Tag wieder anlasse.


    Ist mein CIC-Radio defekt oder könnt Ihr den "Fehler" bei Euch nachvollziehen?


    Danke und viele Grüße
    Tenker
    [/FONT]

  • kann ich so nicht nachvollziehen. Ich habe mir z.B. Favoritentaste 8 mit "aktueller Wiedergabe" belegt. Egal in welchem Menü ich bin, springt er so wieder da hin. Mach' doch mal 'ne Sicherung der Musiksammlung und lösch' sie dann ganz von der Festplatte im CIC. Anschließend wieder aufspielen. Vielleicht hängt da nur irgendwo ein Bit quer...

    Userpage letztes Update am 17.10.2015

  • Wenn ich das Auto ausmache und später wieder einschalte habe ich das gleiche Phänomen.
    Allerdings muss ich den iDrive immer nur drücken, weil der Unterordner des aktuellen Liedes schon ausgewählt ist.


    Ich gehe davon aus, dass dieses Verhalten mit neuerer SW nicht geändert wird.
    It's not a bug, it's a feature.


    Die Favoritentaste wie KaiO zu belegen kann Dir allerdings helfen.

  • kann ich so nicht nachvollziehen. Ich habe mir z.B. Favoritentaste 8 mit "aktueller Wiedergabe" belegt. Egal in welchem Menü ich bin, springt er so wieder da hin. Mach' doch mal 'ne Sicherung der Musiksammlung und lösch' sie dann ganz von der Festplatte im CIC. Anschließend wieder aufspielen. Vielleicht hängt da nur irgendwo ein Bit quer...


    Dein Tipp kling sehr plausibel..
    :top:
    Ich versuche


    Danke Euch Beiden
    Tenker

  • OK Leute, ich habe alles getestet und mein Problem kann jeder mit seinem CIC nachvollziehen;


    - auf ein USB Stick packe ich meine Alben ins Root-Verzeichnis
    -> Album 1
    - Lied 1
    - Lied ...
    - Lied 20
    -> Album ...
    ....
    -> Album 5
    - Lied 81
    - Lied ...
    - Lied 100
    - Lied 101
    - Lied ...


    Wenn ich meine Lieder per USB Anschluss importiere kommt natürlich
    auf dem CIC als Auswahl USB1 oder wenn mehrere USBx


    -> USB1 -> Album 1
    - Lied 1
    - Lied ...
    - Lied 20
    -> Album ...
    ....
    -> Album 5
    - Lied 81
    - Lied ...
    - Lied 100
    - Lied 101
    - Lied ...


    Und jetzt zum Testergebnis:
    - alle Alben/Lieder/ID3 bis zum (incl.) 100 Lied werden ohne Probleme angezeigt, egal ob ich etwas umschalte, das Auto abstelle und nächsten Tag anlasse. Auch die "aktuelle Wiedergabe" zeigt das abgespielte Lied richtig an.


    Das ERSTE Lied wird in "Daten" wie auch im "Aktuelle Wiedergabe" Modus richtig angezeigt



    Das Lied Nr. 100 wird in "Daten" wie auch im "Aktuelle Wiedergabe" Modus auch richtig angezeigt





    :) :D



    - wenn ich aber das Lied ab 101 und weitere abspiele, dann z.B. mein Auto abstelle und es nächsten Tag wieder anlasse, wird das gerade gestern abgespielte Lied nicht angezeigt, sonder das ERSTE aus der Liste von allen Lieder, aber NICHT das 101 Lied! Das Menü; "Aktuelle Wiedergabe" bringt das gleiche, fehlerhafte Ergebnis.


    Das Lied ab Nr. 101 wird in "Daten" Modus auch richtig angezeigt ...



    aber nur wenn ich nichts AUS oder UMSCHALTE!
    Wenn ich aber jetzt auf "Aktuelle Wiedergabe" Modus umschalte,
    wird der Name des ERSTEN Liedes ohne "Häkchen" angezeigt!



    :confused::mad:

    Kann jemand das Problem bei seinem CIC-Player testen?
    :rtfm::idee:


    Danke und Gruß
    Tenker

    3 Mal editiert, zuletzt von Tenker ()

  • Liebe BMW Kollegen,
    Liebe CIC-Navi Benutzer,


    jetzt habe ich bebilderte Anleitung von meinem Problem gemacht und hoffe, dass jemand "paar" Minuten Zeit findet und das Ausprobiert.


    Es reicht wenn man auf ein USB Stick mehr als 100 Lieder packt, ins CIC importiert und nach dem Test löscht.
    Der importierte Inhalt wird bei Euch als USBx in Daten-Modus gezeigt und kann danach in paar Sekunden gelöscht werden.


    Herzlichen Dank für Eure Hilfe und Unterstützung
    Tenker
    :top:;)

    Einmal editiert, zuletzt von Tenker ()


  • ...
    Wenn X-Post, dann bitte einen Hinweis


    Kannst Du mir sagen, wo das in Forum-AGB steht?
    :motz:


    Danke für Deine Hilfsbereitschaft!


    :kpatsch: :flop:

  • hab' jetzt mal bei mir geschaut: Egal, wie lange die Karre stand, es wird immer der zuletzt aktuelle Titel angezeigt. Scheint also bei Dir entweder ein Fehler vorzuliegen, oder es hat was mit der Software-Version zu tun.

    Userpage letztes Update am 17.10.2015

  • Danke KaiO,


    hast Du auch Verzeichnisse (USBx) mit mehr als 100 Lieder dabei gehabt?


    Jetzt kann ich meinen :) um weitere Hilfe bitten.


    Gruß
    Tenker

  • @ll


    Nach langer Zeit versuche ich noch einmal um Hilfe eines E60/F10 Fahrer zu bitten, der ein CIC Professional Navi hat.


    Zur Vorgeschichte:
    1. am 07.06.2011 13:07 eine bebilderte Anleitung erstellt :rtfm:
    2. am 10.06.2011 11:48 hat TinoB (750 Fahrer!! :idee:) eine unfachmännische Antwort hier und im 7-er-Forum erstellt :kpatsch:
    3. am 12.06.2011 01:26 hat KaiO fachlich beantwortet

    Zitat

    Egal, wie lange die Karre stand, es wird immer der zuletzt aktuelle Titel angezeigt. Scheint also bei Dir entweder ein Fehler vorzuliegen, oder es hat was mit der Software-Version zu tun.

    :):top:
    4. auf meine Rückfrage und PN vom 12.06.2011 15:58 antwortet KaiO bis heute nicht mehr :confused:


    Vor einem Monat hat meine BMW Niederlassung nach einem Kulanz-Antrag
    den CIC Rechner, auf den neuesten ausgetauscht und die gesamte Elektronik meines E60 neu programmiert.
    :top::)


    Leider hat das so weit geholfen, dass ich den richtigen Name des gerade abgespielten Titels (ab dem Lied 100) nach jedem Einsteigen ins Auto nur über die


    Tastenreihenfolge
    - Aktuelle Wiedergabe (Programmierte Funktion an einer Taste von 6 des Radio/CIC-Bedienfeldes)
    - TEL (iDrive)
    - CD (iDrive)


    Dann sehe ich auf dem Display das gerade abgespielte Lied...
    :motz::idee:


    Mein BMW Händler wartet seit 4 Wochen auf ein Hinweis von den CIC-Entwickler, was er weiter machen soll...


    Ich glaube weiter, dass doch irgendwie auf meinem CIC eine alte Software Version gelandet ist und möchte ich EUCH um weiter Hilfe bitten.


    Kann jemand bei seinem CIC das Problem testen und hier das Ergebnis mit dem BJ des Wagens posten?


    Wie kann man die Software Version des CIC auslesen?
    Das Geheimmenü

    zeigt nur die [FONT=Tahoma,Helvetica]Gracenote [/FONT]Musik-Datenbank-Version!


    Herzlichen Dank an allen, die mir helfen, da ich mit meinem Problem (fast) alleine gelassen bin.
    Tenker

    Einmal editiert, zuletzt von Tenker ()


  • Herzlichen Dank an allen, die mir helfen, da ich mit meinem Problem (fast) alleine gelassen bin.



    2. am 10.06.2011 11:48 hat TinoB (750 Fahrer!! :idee:) eine unfachmännische Antwort hier und im 7-er-Forum erstellt :kpatsch:



    4. auf meine Rückfrage und PN vom 12.06.2011 15:58 antwortet KaiO bis heute nicht mehr :confused:



    Vielleicht solltest Du mal überlegen, wie Du mit Leuten umgehst, die Dir helfen.
    Obwohl KaiO und ich Dir geantwortet und geholfen haben, lässt Du keine Gelegenheit aus, uns durch den Dreck zu ziehen.


    Ich hatte mir sogar die Mühe gemacht und versucht, Dein Problem bei mir nachzustellen.
    Das Ergebnis habe ich dann nach den Frechheiten gelöscht.


    Das ist auch nur ein Tipp für Deine Zukunft und muss nicht beachtet werden.


    PS: Ich habe das Abo des Threads beendet. Weitere Angriffe von Dir erreichen mich nicht.


  • KaiO hat mir geholfen aber Du niemals!


    Bei Kaio habe ich mich herzlich bedankt, und wie oben zu sehen ist, wegen der 100 Leider nachgefragt..
    Er kann das bestätigen
    :)


    Dich, einen OBERLEHRER, der NICHT HILFT SONDER BELEHREN WILL, habe ich NIEMALS per PN ERREICHEN WOLLEN!
    Mit welchem Satz habe ich dich angegriffen?
    Bleib einsam, wenn Du nicht helfen kannst oder willst!
    :kpatsch:

    Einmal editiert, zuletzt von Tenker ()

  • ich habe auch das CIC und auch über 100 mp3s im ordner. ich habe aber damals ~6GB im einem rutsch vom usb importiert und wenn ich aktuelle wiedergabe wähle, habe ich auch die musik aus den anderen importierten ordnern angezeigt. ist nicht lustig bei 700 mp3s...


    ich habe mal ein software-update machen lassen, anscheinend erwischte mein händler die falsche software, die bedienung war danach ein graus. (aktuelle wiedergabe blockierte 3min lang jegliche bedienung, navigation in musiksammlung merkte sich die ordner nicht, kaum abspeichermöglichkeiten für die 8 funktionstasten, teils inaktive funktionen (ähnliche musik laden, informationen zur musik, ..., importieren/exportieren gibts nicht mehr) - der händler wußte aber nach eine beschwerde was zu tun ist - jetzt habe ich wieder eine funktioniernde software drauf.


    aber: er wußte nach dem abstellen immer was das letzte musikstück war und spielte an genau der stelle weiter wo es abgedreht worden ist!