E53 Heizung/Kühlung ohne funktion

Registrierte und angemeldete Benutzer sehen den BMW-Treff ohne Werbung
Hier registrieren oder anmelden!
Auch aufgrund massiver Botzugriffe limitieren wir eventuell die Anzahl der eingeblendeten Beiträge für Gäste.
  • hallo zusammen,
    habe ein kleines problem mit meiner heizung/kühlung.meine klimabedienung steht eigentlich immer auf "auto",funktioniert auch soweit alles,bis auf die regelung von warm und kalt.ich kann einstellen was ich will,es kommt immer warme luft.die klappen funktionieren auch soweit (fußraum,scheibe),aber egal weche temp. ich einstelle,es wird immer warm.selbst beim eischalten der klimaanlage.den igel (steuergerät für heizung) habe ich schon erneuert,aber ohne wirkung.

    hat jemand eine idee wo das problem liegen könnte?

    mfg
    worker:confused:

  • Es gibt Temperaturfühler im Innenraum ..... wenn da auf Grund eines Defektes nicht die richtige Innenraumtemperaur gemessen wird ( also in Deinem Falle zu kalte Temperaturen ), wäre es so erklärbar, dass nur warme Luft geliefert wird.

  • ist der temp.-fühler nicht im klimabedienteil?komisch ist nur:wir haben die letzten tage gutes und warmes wetter und mein bedienteil steht auf 18,5 grad.die lüftung bläst mit vollgas warme luft in mein auto.wenn ich die gebläse im amaturenbrett über dem radio aktiviere,bekomme ich kalte luft,aber im fußraum und aus die scheibe ist sie immernoch warm.

  • so,habe die temeraturfühler hinter dem klimabedienteil gefunden.habe jetzt festgestellt,daß,wenn ich die klimaanlage oder die lüftung auf kalt stelle,die beifahrerseite kalt luft bläst,aber auf der fahrerseite warme luft kommt.temperaturfühler einfach mal ausgebaut und gewechselt,aber es bleibt wie vorher.links warm,recht kalt.fühler komplett ausgebaut,keine änderung.leider weiß ich jetzt auch nicht mehr weiter.

    mfg
    worker:confused:

  • ich meine ich habe schon von ähnlichen Problemen gehört, bei welchen das Problem am Ende das Klimabedienteil (Steuergerät) war. Vielleicht einmal Probeweise mit einem anderen Tauschen.


    Gruss

    Alles ausser Allrad ist nur ein Kompromiss.

  • Hallo!

    ich meine ich habe schon von ähnlichen Problemen gehört, bei welchen das Problem am Ende das Klimabedienteil (Steuergerät) war. Vielleicht einmal Probeweise mit einem anderen Tauschen.


    Gruss


    Wenn der E53 das Teil aus'm E39 hat, ist dieser Tipp :top:


    Ich sag nur: Stichwort "Igel" :rolleyes: – das Lüftungssteuerungsgerät ist im E39 ein Verschleißteil :motz:!!


    Sebastian

    „Die Berühmtheit mancher Zeitgenossen hängt mit der Blödheit ihrer Bewunderer zusammen.“ ― Heiner Geißler


  • Der Igel wird es wohl eher nicht sein, denn den hatte der TE schon "abgearbeitet" ==>


    .den igel (steuergerät für heizung) habe ich schon erneuert,aber ohne wirkung.
    mfg
    worker:confused:

  • Der Igel wird es wohl eher nicht sein, denn den hatte der TE schon "abgearbeitet" ==>


    @ ich: :kpatsch: – Wer lesen kann … :rolleyes: ;)


    Aber das Bedienteil sieht zumindest ähnlich wie das des E39 aus – aber ('grad nachgeguckt) sie haben unterschiedliche Nummern im ETK :flop:


    Tja …, dann ist der Tipp, das Bedienteil mal mit einem anderen E53-Teil zu tauschen, die sinnvollste Lösung, um der Fehlfunktion noch auf die Spur zu kommen.


    Sebastian

    „Die Berühmtheit mancher Zeitgenossen hängt mit der Blödheit ihrer Bewunderer zusammen.“ ― Heiner Geißler

  • Hallo,


    @ Worker: wäre schön wen du schreiben würdest ob die Typ`s das Problem behoben haben. Danke


    highliner & Copdland: War bei Problemen mit dem Igel nicht die Unkontrollierte Lüfterdrehzahl das Problem? Ihr denkt mit dem Igel auch an die Gebläse Endstufe oder?


    Danke für die Antworten

    Alles ausser Allrad ist nur ein Kompromiss.

  • ok,ich werde mir mal diese woche ein klimabedienteil vom e39 oder e53 besorgen und ausprobieren,ob es daran liegt.


    Also, wie bereits geschrieben: das vom E39 hat eine andere Bestellnummer und wird daher wohl eher nicht passen.


    Hallo,
    […] highliner & Copdland: War bei Problemen mit dem Igel nicht die Unkontrollierte Lüfterdrehzahl das Problem? Ihr denkt mit dem Igel auch an die Gebläse Endstufe oder?


    Danke für die Antworten


    Ja genau! Die Probleme hatte ich selber bei meinem ex-E39, dass die Lüftung völlig verrückt gespielt hat.
    Aber da war halt eher die Luftmenge und nicht deren Temperatursteuererung betroffen – so wie es Copdland bereits richtiggestellt hatte.


    Sebastian

    „Die Berühmtheit mancher Zeitgenossen hängt mit der Blödheit ihrer Bewunderer zusammen.“ ― Heiner Geißler

  • also,mir wurde gesagt,daß das klimabedienteil vom e39 passen wird.es hat die selben maße,nur,das beim e53 noch ein zusätzlicher rahmen drumherum ist den ich abbauen muß.e39 und e53 haben viele gemeinsame bauteile nur halt andere bauteilnummern.

    mfg
    worker

  • also,mir wurde gesagt,daß das klimabedienteil vom e39 passen wird.es hat die selben maße,nur,das beim e53 noch ein zusätzlicher rahmen drumherum ist den ich abbauen muß.e39 und e53 haben viele gemeinsame bauteile nur halt andere bauteilnummern.

    mfg
    worker


    Das es passt, mag sein – schließlich wurde der E53 aus dem E39 entwickelt ;) . Mich hat nur irritiert, dass die Bedienteile laut ETK unterschiedliche Nummern haben … Das heißt, Probieren geht über Studieren.


    Sebastian

    „Die Berühmtheit mancher Zeitgenossen hängt mit der Blödheit ihrer Bewunderer zusammen.“ ― Heiner Geißler

  • Hallo, hab jetzt schon viel gelesen zu ausgefallenen Klima-Bedien-Teil en. Aber kaum eine Lösung oder Ursache für den Totalausfall!
    eine einzelne Information aus einem Sensor kann doch kein ganzes Steuegerät lahm legen?!
    Hab schon das Handschuhfach ausgebaut und nach den Sicherungen 7,9,10 geguckt (rausnehmen und durchmessen) - alle OK
    an dem Stecker mit den 3 Kontakten (der große an der linken Seite) liegt keine Stromversorgung an ->> ???
    Die anderen Stecker sind wegen der Kleinen Kontakte für mich nicht einfach messbar.
    Gibt es noch irgendwelche Hinweise für den Totalausfall? der ist es nämlich nicht - ein Ersatzteil mit passender Nummer funktioniert auch nicht.
    Ich bin dankbar für jeden Hinweis
    LG Wolfgang

    Mein Dicker ist ein X5 bj 2001, 3,oi mit Gasanlage und Schaltgetriebe
    Habe vor einer Woche Batterie getauscht

  • Sorry, aber Du schreibst in einem 10 Jahre alten Thread was von nem Totalausfall ohne weitere Details (ausser den Sicherungen) zu nennen und willst ne Hilfe. Das haut nicht hin.


    Was heisst Totalausfall?

    Geht der Lüfter nicht mehr oder ist das Display der IHKA tot oder was denn?


    Bei nem Fahrzeug in dem Alter würde ich persönlich erst mal auf die Drecks Gebläseendstufe tippen.

    Die kostet billig als OEM Teil und man kann sie auch selbst tauschen (zumindest bei anderen Baureihen) - siehe hier die Nummer 3

    Auch ich gehe mit der Zeit und fahre E-Autos: E30, E31 und E46! :daumen:


    Das BMW Cabrio ist eines jener sachlichen Transportmittel, das grundsätzlich offen, vollgetankt und mit dem Schlüssel im Zündschloß in der Garage stehen muß - für alle dringenden Fälle.

  • guten Abend + Danke für den Hinweis
    An meinem KBT funktioniert ausser der Instrumentenbeleuchtung keine Taste mehr.
    es läßt sich weder die Heckscheibenheizung anstellen, noch die Klima aktivieren oder die Lüftung auf Umluft wechseln
    auch die Gebläsesteuerung funktioniert nicht genausowenig wie das Einstellen von Heiztemperatur oder gar das Dsiplay - alles ohne Strom oder Aktion...
    Nach einem Gespräch mit meinen netten~ hab ich mit der Auskunft, das mein Teil nicht mehr lieferbar ist, aber die Alternativnummern als Ersatz verwendet werden können, jetzt ein passendes Ersatzteil hier liegen und bereits ohne Erfolg verbaut. geht ja wirklich einfach.
    Drecks Gebläseendstufe ist der sogenannte Igel??? Gibt es da Besonderheiten, die ich beim Ersatz beachten sollte?
    Führt der Defekt zum Totalausfall???
    Könnte Kabelbruch eine Ursache sein, wenn auf dem dreipoligen Scharzen Stecker mit braunem Kabel und zwei bunten so gar kein Strom zu messen ist?
    bin für jeden Hinweis dankbar, denn bei den Temperature ist nur Sitzheizung etwas wenig n der Scheibe vorne...
    liebe Grüße Wolfgang

  • Gebläseendstufe ist der Igel und wenn der defekt ist dann kann der alles mögliche verursachen.

    Oft ist das Bedienteil tot und ob noch ne Anzeige kommt ist nicht sicher.

    Manchmal läuft dann auch der Lüfter so lange bis man die Sicherung zieht aber leider gegen geschlossene Klappen.


    Den Igel kann man aufm freien Markt kaufen so lange die Teilenummer stimmt aber kauf einen von ner "Marke" die Chinateile sind nicht mehr viel billiger aber oft gleich wieder defekt.

    Hab da mal nicht auf den Hersteller geachtet und war nach wenigen Monaten wieder im Fußraum gelegen.


    Welchen Stecker Du meinst kann ich nicht sagen aber Kabel brechen nicht so leicht wenn sie fest verlegt sind.

    Ich würde erst mal den Igel tauschen das ist bei allen Modellen die den haben ne Schwachstelle

    Auch ich gehe mit der Zeit und fahre E-Autos: E30, E31 und E46! :daumen:


    Das BMW Cabrio ist eines jener sachlichen Transportmittel, das grundsätzlich offen, vollgetankt und mit dem Schlüssel im Zündschloß in der Garage stehen muß - für alle dringenden Fälle.