Drehzahlschwankungen im Leerlauf beim 3er Compact

Registrierte und angemeldete Benutzer sehen den BMW-Treff ohne Werbung
  • Hallo Zusammen,

    ich hab ein Problem mit meinem E46 Bj. 2003 es ist ein 316ti Compact.
    Fast immer wenn ich an der Ampel steh, hat er Drehzahlschwankungen zwischen 400 und 500 u/min. Ich hab das Gefühl, dass er sich gerade noch, bevor er absäuft retten kann. Er hat aber die Drehzahlschwankungen nicht konstant (sprich rauf runter rauf runter rauf runter usw.) sondern läuft der Motor so ca. 3-4 Sekunden dann hat er diesen Drehzahleinbruch dann fängt er sich wieder und dann nach 3-4 Sekunden dann wieder den Drehzahleinbruch usw. Ich war deswegen schon bei meinem BMW Händler, dieser hat den Fehlerspeicher ausgelesen und meinte, dass sie nichts feststellen konnten. Ich hab oft gelesen, dass es am LMM liegen könnte, könnt Ihr das bestätigen oder an was könnte es liegen? Als ich das Fahrzeug gebraucht gekauft hab, lag ein Auszug von einer Auslesung des Fehlerspeichers dabei wo irgendein Fehler am 4. Zylinder festgestellt wurde, dieser aber "angeblich" behoben wurde. Da der BMW Händler, als ich bei Ihm wegen dem Problem war, beim Auslesen des Fehlerspeichers diesen Fehler nicht mehr gefunden hat, dürfte es ja nicht an dem liegen oder? Könnt Ihr mir vielleicht weiterhelfen?

    Gruß BMWfreak91

  • So ein ähnliches Problem haben wir mit unserem 2003er 318ti compact auch, allerdings nur genau 1x in der Übergangsphase kalt-warm und das immer. Im Fehlerspeicher stand ständig was anderes, Zündspulen, Nockenwellensensor Ein- und Auslass, Kurbelwellensensor und anderer Müll. Die Teile wurden nach und nach alle teuer getauscht und auch der LMM wurde testweise gewechselt und einiges andere noch gecheckt, aber alles ohne Erfolg. Nach rund 1000 darin versenkten Euros haben wir jetzt aufgegeben - die BMW-Werkstatt weiss auch nicht mehr weiter und mein Glaube an BMW hat mittlerweile schwer gelitten.

  • LMM müßte doch eigentlich in der Diagnose stehen oder? Der angeblich gelöschte Fehler am 4. Zylinder könnte die Zündspule gewesen sein.Wenn dein Händler die gewechselt hat,ist jetzt von dieser Stelle natürlich Ruhe.Bei mir wars damals zu e36 Zeiten auch der LMM,der hatte dann aber noch andere Symptome,wie schlechte Gasannahme,hoher Verbrauch,etc. Alles sehr merkwürdig.

    Grüße Crackerjack

  • LMM müßte doch eigentlich in der Diagnose stehen oder?


    Meistens ist es bei einem defekten LMM nicht so, dass er im Fehlerspeicher steht ... leider.


    Wenn man ihn allerdings deaktiviert und man stellt keine Veränderung im Laufverhalten fest, ist die Wahrscheinlichkeit sehr hoch, dass der LMM eine Macke hat.


    Soweit meine Kenntnisse davon.

  • dieses sägen hatte meine freundin auch, wir haben damals die batterie getauscht, danach war es weg. die alte batterie war wohl defekt und drum hat die lichtmaschine im stand nicht genug saft bekommen.
    damals erst bei ATU testen lassen - laut ATU alles ok
    bei BMW testen lassen -> batterie defekt, lädt sich nicht mehr auf....so viel zum thema atu


    vielleicht mal nen versuch mit ner neuen batterie machen, evtl hilfts bei euch ja auch!

  • die alte batterie war wohl defekt und drum hat die lichtmaschine im stand nicht genug saft bekommen.



    Steh' ich da jetzt auf dem Schlauch oder ist es nur unglücklich formuliert, wenn der Motor läuft wird die Lichtmaschine angetrieben und die Batterie geladen, oder?

    Und nicht die Batterie versorgt die Lichtmaschine :apaul:?

    Zum Problem selber: LMM kann ein Problem sein.

    Welcome to xDrive Mountain