Schwankender Leerlauf während Warmlaufphase

Registrierte und angemeldete Benutzer sehen den BMW-Treff ohne Werbung
  • Hallo,


    ich brauche mal euren Rat.
    Es geht um meinen 2000er 318i M43tu. Ich habe schon viele Teile Gewechselt, bekomme den Fehler aber nicht ganz weg.
    Zur Vorgeschichte:
    Nachdem der Wagen nur noch schlecht ansprang oder sogar ausging und die Leerlaufdrehzahl bis auf auf 400U/min runterging, habe ich mich mal auf die Suche nach dem Fehler begeben.


    Getauschte Teile:


    Kurbelwellenentlüftungsventil mit Schlauch
    Nockenwellensensor
    gebrauchter Leerlaufregler (meiner ging etwas schwer)
    LMM


    Das alles hat schon eine verbesserung gebracht, aber folgende Symptome bleiben:motz::
    Während der Warmlaufphase schwankt die Leerlaufdrehzahl, geht runter bis ca. 550.
    Ist der Motor heiß gefahren taucht der Fehler nur sporadisch auf.
    Teilweise nimmt der Motor kein Gas an, druck aufs Pedal - Gedenksekunde- und mit einem Ruck gehts weiter :confused:


    Fehlerspeicher ist übrigens leer.


    Ich hoffe es hat jemand eine Rat für mich. :top:

  • Hallo,


    Unser 318ti compact von 10/2003 hat ein ähnliches Problem, allerdings nur kurz nachdem die erhöhte Drehzahl nach einem Kaltstart auf das normale Niveau herunter geht, also wenn die Lambsasonde anfängt, das Gemisch zu regeln. Dann stirbt der Motor fast ab und fängt sich kurz danach wieder. Vorher und nachher läuft er ohne Probleme.


    Das Auto war jetzt lange in der BMW-Werkstatt, ständig andere Fehler im Fehlerspeicher, die es aber letztlich nicht waren. Zum Glück hatte ich mich vorher mit dem Meister darauf verständigt, nicht alles mögliche neu einzubauen, nachdem Zündspulen und Nockenwellensensor letztens schon mal ersetzt wurden. Den LMM hatte er versuchsweise mit dem vom eigenen Wagen getauscht, der war es aber auch nicht.


    Dann haben wir die Valvetronic ausser Betrieb gesetzt, damit der Motor wieder auf Drosselklappe fährt und der Fehler trat nicht mehr auf. Der ursprüngliche Fehler ist damit nicht wirklich weg, sondern wird durch die andere Steuerung eher kaschiert. Allerdings kommt das Automatikgetriebe mit der Drosselklappensteuerung nicht zurecht und geht nach dem ersten runterschalten ins Notprogramm. So habe ich die Valvetronic wieder angeschlossen.


    Da alles andere zeitaufwändig so ziemlich ausgeschlossen werden konnte, wird vermutet, dass die Einspritzdüsen verschmutzt sind und zu wenig einspritzen, bis die Elektronik dann ein paar Sekunden später nachregelt. Mir wurde angeraten, den Tank fast leer zu fahren, dann V-Power 100 oder Ultimate 100 rein und den Tank dann mit hoher Last/Geschwindigkeit leer zu fahren, damit die Düsen mal richtig Durchsatz bekommen und die Additive im Sprit ihre reinigende Wirkung entfalten können. Das werde ich demnächst versuchen, wäre vergleichsweise günstig, wenn es klappen sollte.


    Du hast zwar einen etwas anderen Motor, aber möglicherweise haben wir beide das gleiche Problem.

    Einmal editiert, zuletzt von thomas_b. ()

  • Überprüft doch bitte mal die Zündkerzen, vor allem die Letzte ganz hinten. Es wird gerne vergessen diese hintere Zündkerze zu wechseln oder auch nur mal zu prüfen!
    Die Symptome trafen bei mir auch so zu und es lag tatsächlich an der letzten hinteren Zündkerze!

    Small;)

  • Tja, heute bekam ich die nächste Rechnung von der ganzen Aktion: Impulsgeber Kurbelwellendrehzahl ersetzt, Impulsgeber Auslassnockenwelle ersetzt, Steuerzeiten Nockenwelle geprüft, Kompression geprüft, Teile, Arbeit und Steuer €670. Vorher wurden schon 4 Zündspulen und der Impulsgeber Einlassnockenwelle getauscht, alles leider ohne jeden Erfolg. Der Meister hat noch den LMM von seinem Wagen probehalber umgebaut, der war es aber auch nicht.


    So langsam bin ich etwas angefressen, mir ist schon klar, dass es verdammt vertrackte Fehler gibt, aber mittlerweile sind knapp über 1000 Euro in den Wagen versenkt ohne dass der wirkliche Fehler gefunden wurde. :motz:


    Muss man das eigentlich alles bezahlen, wenn alles erfolglos war?


    Thomas

  • Muss man das eigentlich alles bezahlen, wenn alles erfolglos war?


    Thomas




    Kurz und knapp:


    Ja :rolleyes:




    Leider ist es ja so, dass du der Werkstatt offenbar einen Auftrag erteilst ohne klare Rahmenbedingungen resp. Limits.


    Da koenntest ihm genausogut einen Blankocheck in die Hand druecken :mad:

  • Da ich in all den Jahren nie Probleme mit der Werkstatt gehabt habe, habe ich halt den Auftrag erteit, den Fehler zu finden und zu beseitigen. Beim letzten (dritten) Auftrag habe ich aber auch gesagt, dass ich keine 4-stellige Beträge für den knapp 7 Jahre alten Wagen mehr ausgeben möchte. In so fern wurden die Rahmenbedingungen wohl eingehalten, nur das Problem eben nicht gefunden.


    Daher meine Frage, ob man auch komplett alles bezahlen muss, wenn der Fehler nicht gefunden werden konnte. Man hat mir den Wagen nach 9 Tagen mit dem Fehler wieder mitgegeben, weil man auch keine Ideen mehr hatte, woran es nun liegen könnte. Wenn man jetzt gesagt hätte, ok, dann 50/50, damit wäre ich einverstanden gewesen.


    Wenn der Wagen noch eine Garantie gehabt hätte, hätte man auf Versicherungskosten sicher so lange alles mögliche getauscht, bis der Fehler verschwunden wäre; als reparieren im eigentlichen Sinne verstehe ich so ein Trial&Error Komponententausch aber auch nicht.


    Mich wurmt jetzt halt, dass der Fehler nach dem ganzen Teiletausch immer noch nicht gefunden wurde. Alles, was getauscht wurde, stand nach und nach auch im Fehlerspeicher, nur kann man das System in diesem Fall echt in der Pfeife rauchen.

    3 Mal editiert, zuletzt von thomas_b. ()

  • Mich wurmt jetzt halt, dass der Fehler nach dem ganzen Teiletausch immer noch nicht gefunden wurde. Alles, was getauscht wurde, stand nach und nach auch im Fehlerspeicher, nur kann man das System in diesem Fall echt in der Pfeife rauchen.




    Das behaupte ich bei dem ganzen Elektronik-Mist schon lange :top:


    Es gibt aber, auch und vor Allem hier im Forum, immer noch Leute die voller Elektronik-Glaeubigkeit gar nicht genug von dem ganzen schweineteuren Elektro-Bockmist in ihrer nagelneuen Karre haben koennen :kpatsch:


    Diese Leute werden ihr Aha-Erlebnis aber auch noch haben, so wie du nun in deinem aktuellen Fall.


    Versteh dich sehr gut dass du genervt bist mit dem Fehler immer noch am Hals und 1000Euro weniger im Sack!


    Hast du denn schon mal mit dem Werkstattchef gesprochen und geschaut ob man da Rechnungs-technisch nicht noch Was machen koennte?


    Soll ja sowas wie ne Kundenbindung geben. Geht nur ueber einen zufriedenen Kunden.


    Und es soll doch tatsaechlich noch Werkstaetten geben die Wert auf einen zufriedenen Kunden legen :rtfm:


    Gruss

  • Wenn irgendwann mal etwas "Ansaugtechnisches" gewechselt wurde, können auch die Adaptionswerte nicht stimmen. Dann hilft für 12 Stunden die Batterie ab und das Steuergerät lernt neu.


    Ich hatte im Winter mal von K&N-Tauschfilter auf Serienfilter gewechselt. Im Sommer bei hoher Feuchtigkeit, kam nach Warmstarts innerhalb kurzer Zeit von Leerlaufschwankungen bis zum Ausgehen des Motors alles vor. Nach dem die Batterie für 12 Stunden ab war, lief alles so, wie es sollte.


  • Ja, Der Meister und der von der Reparaturannahme wollten die Rechnung wegen der erfolglosen Reparaturversuche dem Serviceleiter vorlegen, nach einer Woche kam sie dann mit dem allgemeinen 10% Frühlingsrabatt für den E46, sonst nichts weiter. Ich hätte aber schon etwas mehr Entgegenkommen erwartet.


    Ich werde es mir merken.