DSC regelt ohne Grund die Motorleistung runter...

Registrierte und angemeldete Benutzer sehen den BMW-Treff ohne Werbung
  • Hallo zusammen,


    Ich habe ja schon mal kurz mein Leiden kundgetan.


    Mein X6, so genial ich ihn auch jetzt noch finde, vermießt mir doch etwas die "Freude am Fahren"

    :mad:


    Es begann folgendermaßen:
    Bei einem bestimmten Lenkwinkel, egal ob rechts oder links, und ab etwa 120km/h fängt die DSC Leuchte an zu blinken und die Motorleistung wird gedrosselt sobald man weiter beschleunigen will. D.h. man kann in dieser Situation einfach nicht schneller fahren bis die Fahrbahn wieder einigermaßen gerade wird.
    Auf Autobahnen - kann sich sicherlich jeder vorstellen - macht das natürlich rießigen Spass. Da willst du jemanden vorfahren und da kommt eine "perfekte" Kurve, dann geht da nix mehr.
    Das selbe passiert meist bei Überholmanövern. Zieht man hinter dem zu überholendem Fahrzeug heraus und beschleunigt zugleich dann regelt das DSC die Motorleistung zurück. Also lasst man das in diesem Zustand wohl am besten.....


    Nun wurde vorige Woche der Lenkwinkelsensor getauscht (da dieser als Ursache vermutet wurde) und zusätzlich die aktuelles Software geflashed, jedoch mit dem Ergebnis dass zusätzlich beim Überfahren von Bodenschwellen in z.B. 30er Zonen das DSC anspringt. Und das auch wenn ich die Dinger mit 20km/h überquere und während des Überfahrens leicht beschleunige.


    Heute war mein Wagen wieder den ganzen Tag in der Werkstätte und es wurde nach einer weiteren Probefahrt zumindest einmal als "Problem" und "nicht normal" eingestuft. Beim ersten Mal hieß es ja eher so in Richtig "Stand der Technik" und eh alles in Ordnung. Wenn man halt mit 120km/h in eine Kurve fährt muss das DSC ja abregeln.......


    Laut Absprache mit München sollte das Problem nicht direkt bekannt sein, jedoch dürfte es doch auch andere betreffen da mein Händler und ich auf das nächste Software-Release vertröstet wurde (oder ist das einfach mal nur so dahingesagt?). Ich wage ja mal zu bezweifeln dass das des Rätsels Lösung wird. Abgesehen davon konnte man nicht sagen wann ein neues Release verfügbar ist. Es kann in 2-3 Wochen sein, könnte aber auch 2-3 Monate dauern

    :(


    Hat irgendein anderer X6 Fahrer hier ähnliche Beobachtungen machen können, oder stehe ich da recht alleine mit dem Problem herum?


    PS:
    Die Navi- und Telefonlautstärke darf ich auch bei jedem Start wieder neu einstellen. Der letzte Stand wird nicht gespeichert und ist jedes mal von vorne ganze Leise. Erinnert mich irgendwie an die ersten Tage meines E60. Und ich dachte die haben das CCC nun jetzt endlich im Griff, aber scheinbar geht das Ganze wieder von vorne los.
    Wahrscheinlich wurde wohl deshalb auf den CIC gewechselt

    :p
  • das liest sich so, al ob du das gleiche pech hättest wie ich mal mit meiner komfortschaltung....
    das ging so lange bis ein spezialist aus münchen kam.....


    nervtötend...


    was für eine mini hast du eigentlich? zufällig einen works?

    Nichts ist geiler als den eigenen Schweinehund zu besiegen!!!

  • Pommy13:


    Ja, extrem ärgerlich. Ich hoffe mal dass die das bald in den Griff bekommen, sonst haue ich denen die Kiste um die Ohren...


    Bezüglich Mini - Das ist ein Cooper. Aber auch der mach mit seinen 1050kg und 120PS extrem Spass. Deshalb versuche ich mir garnicht erst vorzustellen wie die Post im JCW abgeht

    :D
  • ôkay. dann mal viel erfolg


    mich hatte das auch restlos genervt. nachdem damals endlich ein spezi aus münchen da gewesen war, machte der wagen keine probleme mehr...



    wir fahren heute nen works cabrio, wollen anfang september nen x5 und ein s/ oder works cabrio ordern
    dabei geht es nur um gaudi....

    Nichts ist geiler als den eigenen Schweinehund zu besiegen!!!