Snap-In Adapter K810i passt nicht

Registrierte und angemeldete Benutzer sehen den BMW-Treff ohne Werbung
  • Hallo zusammen!


    Habe mir vor einer Weile einen neuen Snap-In Adapter für meinen X3 gegönnt. Da meine Frau bereits ein Sony Ericsson K800i hatte, habe ich mir - nach Erkundigung bei meinem :) welche Adapter es denn aktuell überhaupt gibt - ein K810i angeschafft.


    Laut meinem :) sollte es da einen Adapter geben, in den beide Telefone passen und den ich dann natürlich auch erworben habe. In der Tat unterscheiden sich die beiden Telefone auch kaum von einander. Das K800i von meiner Frau flutscht nun auch bestens in das Snap-In Objekt der Begierde. Das K810i ebenso...allerdings mit dem Unterschied das man es nur mit roher Gewalt wieder aus dem Adapter zu entfernen vermag! Wenn man den entsprechenden Knopp zum Entnehmen des Telefons am Adapter drückt, dann entfaltet sich beim K800i alles bestens. Beim K810i passiert gar nix. Erst nach dem man den ganzen Adapter aus der Halterung entfernt und entnervt ein Weilchen daran rungepfriemelt hat, löst sich das mobile Sprechfunkgerät letztlich irgendwann wieder :mad:


    Nun war ich nochmals beim :) und habe mit einem Servicetechniker, nach Beschreibung des Problems, so ca. 4 vorrätige (neue) Adapter der gleichen Art durchprobiert...das K810i wollte nirgends ohne weiteres loslassen. Der Servicetechniker war ebenso verwundert wie ich, was die Situation des klammernden Telefons allerdings auch nicht ändert. Habe übrigens auch mal ein anderes K810i (man weiß ja nie) in meinem Adapter probiert, aber das Resultat blieb gleich.


    Hat irgendeiner von Euch eine Ahnung wat da nu los sein könnte, oder evtl. ähnliche Erfahrungen gemacht??? Es wäre schön das Telefon mal wieder ohne Snap-In in der Anzugtasche verstauen zu können ;)


    P.S.: Der Gummipfropfen an der Rückseite vom Telefon ist übrigens nicht das Problem!

    Es hilft nichts keine Gedanken zu haben, man muss auch unfähig sein sie auszudrücken!

  • ...hmm...bin ich etwa der Einzige mit einem K810i :confused:

    Es hilft nichts keine Gedanken zu haben, man muss auch unfähig sein sie auszudrücken!

  • Oha :eek: bin zwar zuvor auf den entsprechenden thread gestossen, hatte allerdings den Eindruck das es da nur ums K800i geht. Sorry dafür!


    Hat denn irgendwer schon eine Lösung für das Problem gefunden, oder operiert ihr das Gerät noch täglich manuell aus dem Adapter??

    Es hilft nichts keine Gedanken zu haben, man muss auch unfähig sein sie auszudrücken!