Geschwindigkeitsregelung / Tempomat defekt

Registrierte und angemeldete Benutzer sehen den BMW-Treff ohne Werbung
  • Hallo,
    bei mir wurde durch BMW die Lüftungsendstufe getauscht, da mein Gebläse machte was es wollte.


    Seitdem geht die Geschwindigkeitsregelung nicht.


    Fehlerspeicher: nichts drin
    Sicherung: OK
    Tasterfunktion: OK
    Batterrieseset: keine Besserung.


    Gibt es einen Zusammenhang zwischen dem Austausch der Lüftungsendstufe und der Funktion der Geschwindigkeitsregelung (Tempomat)

  • Hi,
    möglicherweise hat der Monteur ein Kabel beschädigt, einen direkten Zusammenhang sehe ich da sonst nicht.


    Gruß
    Henry

  • Danke für die Antwort.


    Bei mir ist es so, dass die grüne Lampe gar nicht mehr angeht und keine Funktion da ist. Nehme ich die Sicherung raus, geht die Lampe bei Zündung a und aus, jedoch nach dem Starten des Motors geht die Lampe wieder erst gar nicht an und die Funktion ist komplett deaktiviert.


    Was könnte das sein?

  • Ich hol diesen alten Beitrag mal raus. ;)


    Hab das gleiche Problem.


    Ich habe bei meinem e46 330d die Multifunktion nachgerüstet. Hat auch alles super ein paar Monate funktioniert. Leider geht jetzt nichts mehr.
    War auch am Tester dran mit dem Ergebnis, dass die Signale der Tasten richtig ankommen. Somit sind die Anschlüsse alle ok. Sicherung ist auch ok.
    Selbst ein vermuteter Fehler im Lichtschaltzentrum ist nicht schuld dran. (Wurde probehalber getauscht)


    Nun ist guter Rat leider teuer.


    Habt ihr eine Idee warum selbst die grüne Lampe im Kombiinstrument nicht angeht?


    LG Schwabi :)