xenon problem

Registrierte und angemeldete Benutzer sehen den BMW-Treff ohne Werbung
  • hallo. bei meinem e39 bj. 97 ist die linke xenonbirne defekt bzw. leuchtet nur kurz auf.hab sie erneuert ohne erfolg.nach dem ich hier rumgestöbert bin ,müsste ja das vorschaltgerät defekt sein. meine frage :gibt es für links und rechts unterschiedliche ,da unterschiedliche bauform ? mfg maobing

  • Tausch die Steuergeräte mal aus (also linkes auf die rechte Seite und umgekehrt), dann siehst eh gleich, ob sich dein Problem auch auf die andere Fahrzeugseite verlagert.

    Gruß Markus


    Wozu rasen? 230 km/h genügen. ;)

  • danke für die antworten.würd ich ja gern.hab mir das mal genau angeschaut. die geräte sind links und rechts total unterschiedlich.auf der linken seite ist das teil fast doppelt so gross wie auf der rechten und der anschluss ist ganz anders.

  • Dann wurde wohl schon einmal ein Steuergerät getauscht. Die Steuergeräte haben sich in der Bauform nämlich mal geändert (weiß jetzt aber nicht genau wann, 98 oder so). Die neuen sind dünner als die alten. Ob sich der Anschluß auch geändert hat, weiß ich jetzt nicht.

    Gruß Markus


    Wozu rasen? 230 km/h genügen. ;)

  • Nö der Anschluß sollte schon noch der selbe sein. Kann mich aber glaube daran erinnern das ein neues Steuergerät nicht zu einem alten Scheinwerfer passt? Irre ich mich da? :rolleyes:

  • Zitat

    Original geschrieben von sepp82
    Nö der Anschluß sollte schon noch der selbe sein. Kann mich aber glaube daran erinnern das ein neues Steuergerät nicht zu einem alten Scheinwerfer passt? Irre ich mich da? :rolleyes:


    Auf jeden Fall haben sich auch die Halterungen für die Steuergeräte geändert.

    Gruß Markus


    Wozu rasen? 230 km/h genügen. ;)

  • das neue steuergerät passt natürlich auch an den alten scheinwerfer, nur die befestigungshalterung und der anschluss am brenner sind etwas anders.


    aber zu testzwecken kann man sie tauschen:


    - batterie abklemmen
    - eingangs-kabelverbindung lösen
    - beim flachen steuergerät den anschluss am brenner abziehen
    - beim alten klobigen steuergerät ist der anschluss am brenner mit drei
    schrauben festgeschraubt (glaube tx20)
    -steuergeräte abschrauben
    - die beiden gummimanschetten abziehen
    - dort wo das flache steuergerät montiert war ist noch ein blechring unter der gummimanschette welche den brenner hält -> diesen abschrauben (glaube tx20)
    - nun kann man die steuergeräte munter tauschen


    Alex

    If you can´t smoke your tires from a 60mph rolling start... your engine needs work