Archos MP3 Player über den I-Bus steuern

Registrierte und angemeldete Benutzer sehen den BMW-Treff ohne Werbung
  • Hallo Zusammen,


    bin gerade auf der Suche nach einer Möglichkeit MP3's abzuspielen.
    Ich habe einen Monitor 16:9 mit CD-Wechsler von 2002.


    Von allen bis jetzt gefundenn Lösungen sagt mir diese am besten zu!
    Am liebsten wäre für mich ein USB-Anschluss für beliebige USB-Sticks.


    Besitzt der Archos auch einen USB-Eingang asser der Festplatte?
    Muss man bei der Lösung immer 6-Ordner anlegen um Wechsler zu simulieren?


    Danke
    Mendo

  • 6 Ordner nicht, sondern 6 Playlists. USB ist leider nicht.


    Das war übrigens damals. Mittlerweile gibt es sehr viele Alternativen zum Archos.

    Ich kann auch ohne Alkohol Spass haben!
    Aber sicher ist sicher. ;)

  • Zitat

    Original geschrieben von Facelift
    6 Ordner nicht, sondern 6 Playlists. USB ist leider nicht.


    Das war übrigens damals. Mittlerweile gibt es sehr viele Alternativen zum Archos.


    welche kostengünstige Alternativen gibt es?
    wie gesagt, hätte gerne USB und Anzeige der Titel
    und keine 6-Ordner Struktur!

  • Zitat

    Original geschrieben von elfarid
    Würde mich, aus gegebenem Anlass auch interessieren :rolleyes:


    habe folgendes dazu gefunden:


    http://www.7-forum.com/forum/4…118185-2.html#post1213776


    http://www.7-forum.com/forum/4/vorverstaerker-117213.html


    http://www.7-forum.com/forum/4…ise-43368.html#post400222


    also, wenn Kabel anzapfen, dann am Wechsler:)
    bzw. am Verstärker? wo sitzt er genau in einem Touring?


    diese Lösung kann ich nicht unbedingt nachvolziehen:)
    http://www.aux-in-modul.de/index.html

  • hallo.


    ich weiß das thema ist zwar schon uralt aber trotzdem habe ich mir einen archos jukebox studio 20 zugelegt. es hat mich interessiert ob das wirklich funktioniert und wenn man schon die möglichkeit hat eine festplatte im auto zu haben, die man auch noch mit dem originalen radio betreiben kann, um so besser. und der bastelspaß kommt auch nicht zu kurz :)


    leider hab auch ich so meine probleme mit dem gebastelten teil.
    nach dem einschalten des radios wird der archos erkannt, aber nur für ein paar sekunden. danch springt das radio aus dem wechsler menü und läst sich nicht mehr anwählen. :confused: hab schon einiges in der ibus.ini geändert, wie zb die alternate sachen auf true und false gesetzt, aber ohne erfolg.


    ich glaube auf dem archos steht "bmw debul=1 und main loop..."


    hier meine .ini:


    DebugLevel=1
    UsePhoneButtons=true
    AlternateCDChanger=false
    AlternateStatus=true
    MuteHack=false
    IntroTime=10
    AnnouncePeriod=10
    DisplayWidth=11
    DisplayRad=true
    DisplayIRIS=false
    DisplayMID=false
    DisplayOBC=false
    DisplayNAV=false
    ScrollSpeed=4
    ScrollDelay=5


    in der out.txt steht auch nur "Starting IBUS CD Changer Emulator 246... (tick = 80)" bla bla


    hab ein e46 bj.02 mit business cd mit mfl tasten aber ohne werkstel.


    kennt einer den fehler und weiß wie man ihn beseitigt?


    gruß
    gregor

  • Das Radio muss aus sein, wenn die Zündung eingeschaltet und die Jukebox eingeschaltet wird. Erst DANACH Radio einschalten.


    Dieser Punkt hat mich lange fast zum Wahnsinn gebracht. Ggf. hilft es.

  • Wenn der Archos erst anwählbar ist, dann rausfliegt und nichtmehr anwählbar ist, hat er irgendeine Anfrage vom Radio nicht beantwortet.


    Das liegt evtl. an dem Interface. Ich denke nicht, daß das was mit der Software zu tun hat.

    Ich kann auch ohne Alkohol Spass haben!
    Aber sicher ist sicher. ;)

  • sowas, es tut sich ja doch noch was hier :D
    danke das ihr euch der sache angenommen habt.


    facelift, ich glaube du könntest recht haben.
    ich glaube nämlich auch das etwas mit dem interface nicht stimmt.
    hab es vor verzweiflung schon das zweite mal komplett neu aufgebaut.
    leider keine änderung.
    es ist mir nämlich auch aufgefallen, das ich vom interface ein klackern in den lautsprechern hab. obwohl ich den audio ausgang garnicht verbunden habe. kommt mir so vor als ob ich die transistoren schalten höre. auch wenn ich in der zeit wenn der archos erreichbar war eine mfl taste gedrückt und gehalten habe, haben die transistoren wie verrückt geschaltet.
    finds auch komisch das man das in den laufsprechern hört obwohl audio nicht verbunden ist. ist wohl ne schei.. rückkopplung oder sowas.


    ich denke die platine ist richtig aufgebaut. glaube nicht das ich zwei mal den gleichen fehler gemacht habe. ich tippe fast auf falsche bauteile. zb transistoren oder elko. bei den widerständen kann man ja nicht sehr viel falsch machen.


    bauteile vom interface mit conrad art.-nr.
    TR1 - TR5 = TRANSISTOR BC 547 C Artikel-Nr.: 154989
    C3 = ELKO 100/16ST Artikel-Nr.: 472360


    ich tip drauf das eines (oder alle) von den bauteilen falsch ist.


    oder vielleicht ist es doch die ibus.ini. meine ist kürzer als die zuletzt hier geposteten.

  • Hi Gemeinde,


    biete mein komplettes "Archos Jukebox 20 via BMW" Set zum Verkauf an. Ist ein Studio 20 System. Das Besondere: Ich habe die Schaltung in eine kleine Box intigriert und mit Anschlüssen versehen, so dass das Archos System einfach an den orginal BMW Wechsler Kabel angeschlossen werden kann.


    Zu Verkaufen: http://www.e46.de.vu Mein sparsames 3 Liter Auto, der Umwelt zuliebe

    !!! Verkaufe ARCHOS Jukebox20 System - Plug-n-Play !!!