BMW-Treff   der Treffpunkt fuer alle BMW-Fans- und -Fahrer
 
BMW-Treff Forum   Bei Amazon bestellen und den BMW-Treff unterstützen Alle Werbepartner anzeigen - hier klicken




Home Hilfe Features Regeln Impressum Registrieren
Zurück   BMW-Treff Forum > Modellreihen > Dreier / Vierer
Kalender Alle Foren als gelesen markieren

 
Gehe zu  

Antwort
 
Themen-Optionen
Alt 18.11.2001, 20:09     #1
illtec   illtec ist offline
User ist gesperrt

Threadersteller
 
Registriert seit: 10/2001
Beiträge: 792
E46 Scheinwerfer flackern

Hi
wieder mal so eine neue Erfahrung mit meiner Kiste (318i, 3 Jahre, 42000)
Das Abblendlicht flackert beidseitig alle ca. 2 Sekunden. Richtig konstant.
An Verbrauchern hab ich beide Sitzheizungen und die Heizung an. ( Sollte nicht das Problem sein). Die Lichtmaschine ???
Das ganze Spiel funktioniert aber nur ab 2000 Upm!!!!!!!!!!!!
Im Leerlauf ist das Licht normal

Hat da mal jemand eine Idee, ansonsten fahr ich am hellichten Tag zum Händler. Der glaubt mir das nie!!!

cu
Ralph
Mit Zitat antworten

Zu viel Werbung? Registriere Dich / Melde Dich an. Kostenfrei!




Alt 19.11.2001, 07:11     #2
illtec   illtec ist offline
User ist gesperrt

Threadersteller
 
Registriert seit: 10/2001
Beiträge: 792
Oder mal anders gefragt:
Der Händler sagt, dass man den Generator und die Batterie prüfen muss.
(Sie Sitzheizung ist getacktet, das sonst immer geheizt werden würde.)
Ich dachte immer, dass die Lichtmaschine im Betrieb die Leistung liefert, und nebenbei noch die Batterie auflädt.
Was kann das mit der Batterie zu tun haben. Bzw. Wird bei schlechter Batterie die Leistung der Lichtmaschine primär für das Laden der Batterie verwendet.

cu
ralph
Mit Zitat antworten
Alt 19.11.2001, 13:36     #3
0815   0815 ist offline
Freak
 
 
Registriert seit: 05/2001
Ort: Bremen
Beiträge: 603

Aktuelles Fahrzeug:
.O. 911/991 2S .O.

HB-MW ***
doch die sitzheizung !

hallo illtec,

es könnte sich bei deinem problem doch um die sitzheizung handeln, ich hatte ähnliche probleme. bei alten steuergeräten bzw. alten softwareständen der sitzheizungselektronik
werden alle 4 heizmatten in den sitzen gleichzeitig angesteuert (synchrone pulsung der matten), dadurch kann ein einbruch in der bordspannung enstehen.

bei mir wurde die software aktualisiert, das flackern hat sich deutlich reduziert, ist leider
aber doch nicht ganz verschwunden. ich habe gerade xenon-scheinwerfer gekauft, hoffe damit
ist der scheiss dann ganz behoben :-)

gruß
__________________
>> LINUX is a bit like a wigwam, no WINDOWS, no GATES and an APACHE inside <<
Userpage von 0815
Mit Zitat antworten
Alt 20.11.2001, 07:02     #4
illtec   illtec ist offline
User ist gesperrt

Threadersteller
 
Registriert seit: 10/2001
Beiträge: 792
Danke
Wo wird die SW aktualisiert, ich hoffe mein Händler kennt di3e Vorgehensweise!


cu
ralph
Mit Zitat antworten
Alt 20.11.2001, 15:21     #5
0815   0815 ist offline
Freak
 
 
Registriert seit: 05/2001
Ort: Bremen
Beiträge: 603

Aktuelles Fahrzeug:
.O. 911/991 2S .O.

HB-MW ***
hallo ralph,

deinem händler sollte das problem bekannt sein,
die abhilfe des ganzen ebenso. du musst mit der
kiste (sorry, auto) zu bmw, es wird das gesammte
modul (das ding, in dem sich die tasten zur aktivierung befinden) getauscht. geht recht fix.

gruß
__________________
>> LINUX is a bit like a wigwam, no WINDOWS, no GATES and an APACHE inside <<
Userpage von 0815
Mit Zitat antworten
Alt 21.11.2001, 09:26     #6
illtec   illtec ist offline
User ist gesperrt

Threadersteller
 
Registriert seit: 10/2001
Beiträge: 792
Danke für die prompte Antwort.
Jetzt noch eine kurze Frage:

Kann durch diese pulsierende Taktung die Lichtmaschine oder die Elektrik/Elektronik was abbekommen, falls man das Problem so lässt.

Das Problem bei den Händlern ist ja, dass bekannte Fehler bei den Autos nicht unbedingt bei den Inspektionsintervallen erledigt werden, sondern erst wenn der Fahrer davon etwas merkt.
(Ausser lebensgefährlichen Fehlern)

Persönlich nervt mich diese Jammerei nach Nachbesserung, wobei die 3er ja nicht unbedingt billig sind

Kulanz: Bedeutet das, dass neben dem Material auch die Arbeitszeit und Schmiermittel, Pasten, Öl etc. erstattet wird?
Mein Händler

cu
Mit Zitat antworten
Alt 21.11.2001, 10:55     #7
0815   0815 ist offline
Freak
 
 
Registriert seit: 05/2001
Ort: Bremen
Beiträge: 603

Aktuelles Fahrzeug:
.O. 911/991 2S .O.

HB-MW ***
hallo ilttec,

ich denke nicht das die lichtmaschine oder andere elektronische baugruppen schaden
erleiden könnten. bei mir war der primäre grund zur beseitigung das nervige "pumpen",
zumal das ja auch irgendwie für den gegenverkehr nervig sein muss/kann und recht
billig aussieht.

was kulanz ist, bzw. wie dein händler das sieht kann ich nicht sagen. irgendwie gibt
es wohl anteilsmaessige kulanz, wo sich z.b. auf 80/20 geeignigt wird (hänlder/kunde)...

ich habe bislang glücklicherweise immer volle 100% bekommen, so das mir ausser frust
, zeitverlust und ärger wenigstens keine kosten enstanden sind.

das modul für die sitzheizungen ist ein bei bmw gelisteter fehler und absolut deren problem.
sollten die zu 100% übernehmen.


gruß
michael
__________________
>> LINUX is a bit like a wigwam, no WINDOWS, no GATES and an APACHE inside <<
Userpage von 0815
Mit Zitat antworten
Alt 21.11.2001, 12:40     #8
illtec   illtec ist offline
User ist gesperrt

Threadersteller
 
Registriert seit: 10/2001
Beiträge: 792
Ein bei BMW gelisteter Fehler?
Kann ich das dem Händler schwarz auf weis geben?

Letztens in der Werkstatt war ein Kunde, der hatte Probleme mit Poltern vorne , wenn er langsam über unebene Strassen fährt. War anscheinend BMW auch bekannt, Problem war der Höhenstabilisator-Gummi-->Garantie
Bei meinem E36 hatte ich das damals auch (ca. DM 60). Wurde auch getauscht- auf meine Kosten!!

Unsereins hört auch irgendwelche Geräusche, überlegt sich natürlich, ob man sich sowas einbildet, traut sich nicht so richtíg den Händler zu "bejammern", und dann kommt raus, dass das eh schon lange ein bekanntes Problem ist.

Wär ne Überlegung wert mal einen neuen Thread aufzumachen!!!
Mit Zitat antworten
Alt 21.11.2001, 16:13     #9
0815   0815 ist offline
Freak
 
 
Registriert seit: 05/2001
Ort: Bremen
Beiträge: 603

Aktuelles Fahrzeug:
.O. 911/991 2S .O.

HB-MW ***
ja kannst du !

ich hatte wie gesagt damals das gleiche problem. irgendwer hier im board hatte mir damals sogar die entsprechende teilenummer gepostet, kann dir leider nicht mehr sagen wer das war.

frag einfach bei bmw nach (aber nicht auf oberschlau machen, das mögen die nicht). du hast also gehört das .......

bie mir haben die direkt im händlernetz nach dem problem "gefahndet" und die entsprechende lösung in ca. 2 minuten parat gehabt (teil musste allerdings bestellt werden).

gruß
michael
__________________
>> LINUX is a bit like a wigwam, no WINDOWS, no GATES and an APACHE inside <<
Userpage von 0815
Mit Zitat antworten
Antwort Zurück BMW-Treff Forum > Modellreihen > Dreier / Vierer

Themen-Optionen

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu








Alle Partner anzeigen - hier klicken

Alle Zeitangaben in WEZ +1. Es ist jetzt 22:14 Uhr.