BMW-Treff   der Treffpunkt fuer alle BMW-Fans- und -Fahrer
 
BMW-Treff Forum   Bei Amazon bestellen und den BMW-Treff unterstützen Alle Werbepartner anzeigen - hier klicken




Home Hilfe Features Regeln Impressum Registrieren
Zurück   BMW-Treff Forum > Modellreihen > Dreier / Vierer
Kalender Alle Foren als gelesen markieren

 
Gehe zu  

Antwort
 
Themen-Optionen
Alt 04.10.2001, 10:55     #1
Fuchur   Fuchur ist offline
Junior Mitglied
 

Threadersteller
 
Registriert seit: 09/2001
Ort: D-
Beiträge: 13
Fehlerhafte Anzeige im BC

Hallo allerseits,
habe ein kleines Problem mit meinem Bordcomputer im E 36 !
Meine Anzeige auf dem Bordcomputer ist nicht vollständig!Da fehlt zum Beispiel bei der Anzeige" A-Temperatur 18°" ein bischen vom A oder man kann die Zahl nicht richtig lesen ! Hab den Bordcomputer auch schon wechseln lassen aber nach 2 Monaten kam es wieder!!
Hat denn von euch auch jemmand Probleme mit dem Display vom BC ??
Würd mal echt gern wissen was das sein könnte!!
Vielen dank im voraus!

Gruss FUCHUR !
Mit Zitat antworten

Zu viel Werbung? Registriere Dich / Melde Dich an. Kostenfrei!




Alt 04.10.2001, 11:12     #2
Georg   Georg ist offline
BMW-Treff Team
  Benutzerbild von Georg
 
Registriert seit: 03/2001
Ort: D-814XX München
Beiträge: 43.420

Aktuelles Fahrzeug:
325iCab (E30), Z1 (AL02039) 850CSi (E31) 325Ci Cabrio (E46)

M-GH 3250
Re: Fehlerhafte Anzeige im BC

Zitat:
Original geschrieben von Fuchur
Hat denn von euch auch jemmand Probleme mit dem Display vom BC ??
Einer? Schätzungsweise hunderte...

Daß beim Display der MuFu oder des BC Spalten ausfallen ist ein altbekanntes E36-Leiden.
Was mich nur wundert ist, daß es innerhalb kürzester Zeit bei Dir war. War das ein gebrauchtes Display? Ansonsten hast Du nämlich nach 2 Monaten überhaupt kein Problem, das nennt sich nämlich Garantie.

Georg
__________________
Der BMW-Treff Shop! Einfach hier klicken und bestellen!

Das BMW Cabrio ist eines jener sachlichen Transportmittel, das grundsätzlich offen, vollgetankt und mit dem Schlüssel im Zündschloß in der Garage stehen muß - für alle dringenden Fälle.
Userpage von Georg Spritmonitor von Georg
Mit Zitat antworten
Alt 04.10.2001, 11:26     #3
Fuchur   Fuchur ist offline
Junior Mitglied
 

Threadersteller
 
Registriert seit: 09/2001
Ort: D-
Beiträge: 13
@Georg

Ne der 2.BC war nagelneu! Nur leider war der erste BC schon auf Garantie getauscht worden! Glaub ich werd mal selber nachschaun ob man das Problem nicht irgendwie in den Griff kriegt!

Gruss FUCHUR !
Mit Zitat antworten
Alt 04.10.2001, 12:01     #4
Georg   Georg ist offline
BMW-Treff Team
  Benutzerbild von Georg
 
Registriert seit: 03/2001
Ort: D-814XX München
Beiträge: 43.420

Aktuelles Fahrzeug:
325iCab (E30), Z1 (AL02039) 850CSi (E31) 325Ci Cabrio (E46)

M-GH 3250
Sollte aber trotzdem kein Problem sein, da ne Garantiekulanz zu erwirken.
BMW ist sicher nicht begeistert von dem Gedanken, daß Du mit der Meldung haussieren gehst, daß ein Neuteil nach 2 Monaten bereits hinüber war.

Einfach mal freundlich anfragen.

Georg
__________________
Der BMW-Treff Shop! Einfach hier klicken und bestellen!

Das BMW Cabrio ist eines jener sachlichen Transportmittel, das grundsätzlich offen, vollgetankt und mit dem Schlüssel im Zündschloß in der Garage stehen muß - für alle dringenden Fälle.
Userpage von Georg Spritmonitor von Georg
Mit Zitat antworten
Alt 04.10.2001, 14:57     #5
Jürgen   Jürgen ist offline
Senior Freak
  Benutzerbild von Jürgen
 
Registriert seit: 10/2001
Ort: 89551
Beiträge: 955

Aktuelles Fahrzeug:
E39 530i 12/2000 (FL)
Hallo,

hab meinen 320i zwar erst 2 Wochen, aber besagtes Problem auch schon mehrmals. War immer bei kälterer Aussentemperatur (bin Strassenparker). Nachdem die Temperatur im Innenraum dann angestiegen war, war auch die fehlende Spalte wieder da. Hatte es auch einmal bei der Digitaluhr beobachtet, da hat ein Strich gefehlt. Vorhin bei ca. 20 Grad haben beide aber auf Anhieb fehlerfrei angezeigt.

Gruss, Jürgen
__________________
Fragen gehören NICHT in mein Postfach, sondern sollten im Forum gestellt werden! Dann hat jeder was davon.
----------------
530i. Aus Freude am Fahren...
Userpage von Jürgen
Mit Zitat antworten
Alt 04.10.2001, 17:55     #6
MarcelH   MarcelH ist offline
Senior Freak
  Benutzerbild von MarcelH
 
Registriert seit: 05/2001
Ort: CH - 6000 Luzern
Beiträge: 782

Aktuelles Fahrzeug:
F01 - 750i
Habe genau das gleiche Problem bei meinem E39er 535iA aus'm Jahre 1999. Mindestens eine Spalte fällt immer aus. Nach längerem Fahren habe ich aber auch ab und zu mal Glück und alles funktioniert...
Am besten sieht man's, wenn man die Diagnosefunktion der Check Control (Test aller Lämpchen im Armaturenbrett) ausprobiert.
Ein Beifahrer (fährt selber Opel Astra) hat das mal gesehen und höhnisch gemeint: "Tja, BMW und Elektronik-Probleme, ist ja bekannt..." War mir irgendwie peinlich!

Gruss
Marcel
Mit Zitat antworten
Alt 04.10.2001, 18:16     #7
ladelt   ladelt ist offline
Senior Freak
  Benutzerbild von ladelt
 
Registriert seit: 07/2001
Ort: D-33604 Bielefeld
Beiträge: 833

Aktuelles Fahrzeug:
M3 Cabrio E46 SMG II

BI-LA xx
Hallo,

nur um ein wenig Verwirrung zu stiften. Ich habe in meinem 328er von 97 keinerlei Probs mit dem BC-Display. Funzt einwandfrei bis aufs letzte Pixel. Ich hoffe das letzte halbe Jahr hält es jetzt noch durch
__________________
Gruß
Leif

Alles rund um Präsentationsmittel
Mit Zitat antworten
Alt 04.10.2001, 19:30     #8
Jan Henning   Jan Henning ist offline
Power User
  Benutzerbild von Jan Henning
 
Registriert seit: 04/2001
Ort: D-49090 Osnabrück
Beiträge: 19.118

Aktuelles Fahrzeug:
Mercedes-AMG C 63 S T-Modell

OS-JH 75
Hallo

Und bei meinem BC-Verschnitt (CC mit A-Temp und Uhr) sind bei Frost (ca -15Grad) beim drücken die Federn der Tasten zerbrochen. War nix mehr mit A-Temp einschalten (aber Europlus hat auch das gerichtet - trotz Reperaturversuch mit Stabilit von mir )

Munter beliben: Jan Henning
__________________
"Was ist das entwertendste was Sie dem Recht, welches wir respektieren sollen, antun können? - Erlassen und vollstrecken Sie ein Gesetz das des Schutzes unwürdig ist." Akane Tsunemori
328i Touring 330d Touring 335i Touring Mercedes-AMG C 63 S T-Modell
Userpage von Jan Henning Spritmonitor von Jan Henning
Mit Zitat antworten
Alt 06.10.2001, 13:14     #9
Jürgen   Jürgen ist offline
Senior Freak
  Benutzerbild von Jürgen
 
Registriert seit: 10/2001
Ort: 89551
Beiträge: 955

Aktuelles Fahrzeug:
E39 530i 12/2000 (FL)
Hallo,

sorry, wenn ich das Thema nochmal hochbringe, aber irgendwie ist ja noch keine Lösung zustande gekommen. Gibts es denn keine andere Möglichkeit als den Austausch? Kontakte reinigen, Stecker oder was weiss ich.
Und wenn nicht, was würde der Austausch ohne Garantie denn kosten? Bei mir wäre jetzt die Digitaluhr sowie Check-Control mit Aussentemperatur betroffen. Haben beide so ihre Macken.

Danke und schönes Wochenende,

Jürgen
__________________
Fragen gehören NICHT in mein Postfach, sondern sollten im Forum gestellt werden! Dann hat jeder was davon.
----------------
530i. Aus Freude am Fahren...
Userpage von Jürgen
Mit Zitat antworten
Alt 06.10.2001, 22:19     #10
Tom-M3   Tom-M3 ist offline
Senior Profi
 
 
Registriert seit: 09/2001
Ort: D-22XXX Hamburg
Beiträge: 2.317

Aktuelles Fahrzeug:
M3 3.2 Cabrio
Jo, ist ne Krankheit!!!

Ein Kollege von mir hatte das auch, aber nun läuft alles wieder sogar mit nem Gebrauchtem BC, allerdings habe ich gehört, das es nur beim kleinen BC solche Probleme gibt...ich selbst habe den großen drin, und mir ist kein Fall bekannt, wo der große BC kaputt war!!!

Gruß Thomas
Mit Zitat antworten
Antwort Zurück BMW-Treff Forum > Modellreihen > Dreier / Vierer

Themen-Optionen

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu








Alle Partner anzeigen - hier klicken

Alle Zeitangaben in WEZ +1. Es ist jetzt 03:26 Uhr.