BMW-Treff   der Treffpunkt fuer alle BMW-Fans- und -Fahrer
 
BMW-Treff Forum   Bei Amazon bestellen und den BMW-Treff unterstützen Alle Werbepartner anzeigen - hier klicken




Home Hilfe Features Regeln Impressum Registrieren
Zurück   BMW-Treff Forum > Modellreihen > Dreier / Vierer
Kalender Alle Foren als gelesen markieren

 
Gehe zu  

Antwort
 
Themen-Optionen
Alt 08.09.2003, 20:29     #1
Teufel2002   Teufel2002 ist offline
Junior Mitglied
  Benutzerbild von Teufel2002

Threadersteller
 
Registriert seit: 08/2003
Beiträge: 20

Aktuelles Fahrzeug:
BMW E46 330IA Lim.
Problem mit Chirp Modul (akustische ZV)

Hi Leute,

ich habe ein kleines Problem:

Ich habe mir ein Chirp Modul gekauft ( damit mit akustisch signalisiert wird wenn die ZV auf und zu gemacht wird, 1x chirp für ZV zu und 2x chirp für ZV auf).

Angeschlossen wird es folgendermaßen:

BMW E46 328I BJ 11/98

Pin1 = Dauerplus (Kabel grün/rot )
Pin2 = Plus zu der Sirene im Motorraum
Pin3 = Öffnungsimpuls der ZV ( Kabel blau )
Pin4 = schließimpuls der ZV ( Kabel weiss )
Pin5 = Masse und Masse der Sirene im Motorraum.

Soweit so gut, jetzt zeigt sich folgendes Phänomen:

ZV auf über Knopf in der Mittelkonsole = 1x Chirp
ZV zu über Knopf in der Mittelkonsole = 2x Chirp
ZV auf über originale FB im Schlüssel = 1x Chirp
ZV zu über originale FB im Schlüssel = nichts!!!

Kann mir jemand helfen woran das liegt????

Leider habe ich keinen Schaltplan für die ZV, kann mir vielleicht jemand ein Schaltplan per Email senden????

Ich habe 2 weisse Kabel an dem ZV Modul hinter dem Handschuhfach , kann es sein das ein Kabel für den Schalter in der Mittelkonsole und eines für die Schlüssel FB ist???

Das Modul kann ja nicht defekt sein sonst würde es ja auch keinen Ton von sich geben wenn ich über den ZV Knopf in der Mittelkonsole die Türen schliesse.

Ich bin euch für jede Hilfe dankbar.

MfG
Teufel2002
__________________
Fahre nie schneller als dein Schutzengel fliegen kann.
Userpage von Teufel2002
Mit Zitat antworten

Zu viel Werbung? Registriere Dich / Melde Dich an. Kostenfrei!




Alt 08.09.2003, 20:36     #2
marco   marco ist offline
Profi
 
 
Registriert seit: 04/2001
Ort: D - Nürnberg
Beiträge: 1.886

Aktuelles Fahrzeug:
VW Touareg, E60 520i Limo, Arbeit F11 530xdT
Sind denn für den Öffnungsimpuls auch zwei blaue Kabel da (wie bei den weißen)?? Hast Du schon mal an das zweite weiße Kabel angeschlossen?

Wo hast Du das Chirp-Modul her und was hat es gekostet??
__________________
gruss marco
Mit Zitat antworten
Alt 08.09.2003, 20:41     #3
Teufel2002   Teufel2002 ist offline
Junior Mitglied
  Benutzerbild von Teufel2002

Threadersteller
 
Registriert seit: 08/2003
Beiträge: 20

Aktuelles Fahrzeug:
BMW E46 330IA Lim.
Hi MArco,

also ob ich 2 blaue Kabel weiß ich jetzt ehrlich gesagt nicht, mir fiel das mit den 2 weissen Kabeln auch vorhin erst ein wo ich nochmal wegen dem Ding gegrübelt habe.

Das Modul habe ich von us-chirp.de und hat 56,00 Euro zzgl. 6,00 Euro Versand gekostet. Ist das Modul 3 welches allerdings noch nicht auf der Inetseite vorhanden ist.

MfG
Teufel2002
__________________
Fahre nie schneller als dein Schutzengel fliegen kann.
Userpage von Teufel2002
Mit Zitat antworten
Alt 08.09.2003, 20:48     #4
marco   marco ist offline
Profi
 
 
Registriert seit: 04/2001
Ort: D - Nürnberg
Beiträge: 1.886

Aktuelles Fahrzeug:
VW Touareg, E60 520i Limo, Arbeit F11 530xdT
Hab die Seite letztens auch schon gefunden. Irgendwie interessant der Chirp!

Was ist der Unterschied beim Modul 3??
__________________
gruss marco
Mit Zitat antworten
Alt 08.09.2003, 21:50     #5
Teufel2002   Teufel2002 ist offline
Junior Mitglied
  Benutzerbild von Teufel2002

Threadersteller
 
Registriert seit: 08/2003
Beiträge: 20

Aktuelles Fahrzeug:
BMW E46 330IA Lim.
Das Modul 3 macht Chirps beim öffnen und schliessen. Das Modul 2 nur beim schliessen der ZV. Und mein Modul ist dann wohl das Modul 1,5 *gg* denn es meldet sich ja leider nur beim öffnen

Kleiner Scherz, ich hoffe ich bekomme es noch vernünftig zum laufen weil es ansich ne tolle Sache ist.

MfG
Teufel2002
__________________
Fahre nie schneller als dein Schutzengel fliegen kann.
Userpage von Teufel2002
Mit Zitat antworten
Alt 15.09.2003, 14:33     #6
Teufel2002   Teufel2002 ist offline
Junior Mitglied
  Benutzerbild von Teufel2002

Threadersteller
 
Registriert seit: 08/2003
Beiträge: 20

Aktuelles Fahrzeug:
BMW E46 330IA Lim.
Hi,

leider habe ich immernoch keine Lösung zu dem Problem gefunden, aber mir ist jetzt noch was aufgefallen:

Das Modul funktioniert einwandfrei wenn ich die Beifahrertür offen lassen und die ZV dan per FB schliesse. Mache ich die Tür allerdings zu und schliesse die ZV per FB passiert wieder nichts.

Kann mir jemand sagen wie soetwas kommen kann??

Hat vielleicht jemand ein Schaltplan der ZV den er mir mailen könnte???

Bitte helft mir

MfG
Teufel2002
__________________
Fahre nie schneller als dein Schutzengel fliegen kann.
Userpage von Teufel2002
Mit Zitat antworten
Alt 15.09.2003, 14:41     #7
marco   marco ist offline
Profi
 
 
Registriert seit: 04/2001
Ort: D - Nürnberg
Beiträge: 1.886

Aktuelles Fahrzeug:
VW Touareg, E60 520i Limo, Arbeit F11 530xdT
Hast schon mal ne email dorthin geschrieben, wo Du das Modul gekauft hast?? Vielleicht hatten die das Problem ja schon mal?? Oder Dein Modul ist defekt??
__________________
gruss marco
Mit Zitat antworten
Alt 15.09.2003, 15:15     #8
Teufel2002   Teufel2002 ist offline
Junior Mitglied
  Benutzerbild von Teufel2002

Threadersteller
 
Registriert seit: 08/2003
Beiträge: 20

Aktuelles Fahrzeug:
BMW E46 330IA Lim.
Hi Marco,

ja habe ich auch schon gemacht, ich bin bis jetzt der erste der dieses Problem hat und defekt ist das Modul auch nicht, ich habe schon ein Austausch bekommen der genau den gleichen Fehler macht.

Weder ich noch der Hersteller kann sich erklären wieso es bei offener Tür klappt und bei geschlossener Tür nicht.
__________________
Fahre nie schneller als dein Schutzengel fliegen kann.
Userpage von Teufel2002
Mit Zitat antworten
Antwort Zurück BMW-Treff Forum > Modellreihen > Dreier / Vierer

Stichworte
3er, E46

Themen-Optionen

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu








Alle Partner anzeigen - hier klicken

Alle Zeitangaben in WEZ +1. Es ist jetzt 13:59 Uhr.