BMW-Treff   der Treffpunkt fuer alle BMW-Fans- und -Fahrer
 
BMW-Treff Forum   Bei Amazon bestellen und den BMW-Treff unterstützen Alle Werbepartner anzeigen - hier klicken




Home Hilfe Features Regeln Impressum Registrieren
Zurück   BMW-Treff Forum > Modellreihen > Dreier / Vierer
Kalender Alle Foren als gelesen markieren

 
Gehe zu  

Antwort
 
Themen-Optionen
Alt 16.04.2003, 16:35     #11
usta   usta ist offline
Mitglied
 
 
Registriert seit: 06/2002
Beiträge: 73

Aktuelles Fahrzeug:
BMW E46 316
es ist meiner meinung nach 100%ig die endstufe!
hatte auch das gleiche problem nur bei mir war das gebläse nicht so stark.

musste 120€ abdrücken
hätte ich gewusst das das auf kulanz geht.......
komischerweise bei allen fällen die hier im forum auf kulanz gehen, muss ich bezahlen?! ich glaube ich sollte mal die werkstatt wechseln.....
Mit Zitat antworten

Zu viel Werbung? Registriere Dich / Melde Dich an. Kostenfrei!




Alt 16.04.2003, 17:20     #12
MDRS66   MDRS66 ist offline
Junior Profi
  Benutzerbild von MDRS66

Threadersteller
 
Registriert seit: 01/2003
Beiträge: 1.375

Aktuelles Fahrzeug:
E90 325i

MD-XX-XX
Zitat:
Original geschrieben von usta
es ist meiner meinung nach 100%ig die endstufe!
hatte auch das gleiche problem nur bei mir war das gebläse nicht so stark.

musste 120€ abdrücken
hätte ich gewusst das das auf kulanz geht.......
komischerweise bei allen fällen die hier im forum auf kulanz gehen, muss ich bezahlen?! ich glaube ich sollte mal die werkstatt wechseln.....
Hallo Usta,wo sitzt die Endstufe?Wie sind die darauf gestoßen,da bei mir kein Fehler am DIS ausgelesen wird wollen die alles Prüfen das wäre ja Quatsch und zu Teuer wenn mann gleich danach schaut.
Mit Zitat antworten
Alt 16.04.2003, 17:42     #13
MDRS66   MDRS66 ist offline
Junior Profi
  Benutzerbild von MDRS66

Threadersteller
 
Registriert seit: 01/2003
Beiträge: 1.375

Aktuelles Fahrzeug:
E90 325i

MD-XX-XX
So ich war eben bei ATU und habe einen Klima -Check +Fehlerauslese mit anschließender Neubefüllung und Reinigung durchführen lassen.Ich stand dabei und bei mir in der Motorhaube am Schloß stehen 740g +- 25g
für die Soll Menge.Bei mir waren 880 g Kühlflüssigkeit drauf ,was nach seinen Vorgaben Total Unzulässig ist.Auch hat der Klimakompressor höchstens beim Hochdruck 17 bar zu bringen,meiner läuft bei 23 bar und der Niederdruck bei 3 bar.Die Klima läuft und kühlt im Brustbereich mit seiner Meßsonde runter bis 5 Grad und hält auch den Druck und ist Dicht.
Tja er bläßt zwar nicht mehr so stark die warme Luft an Kopf und Füße
aber er heizt immer noch.Die Lüftergeräusche sind normal laut.Es ist auch auf beiden Seiten und hinten so warm im Fußbereich.Bei uns sind 21 Grad und ich wünsche allen Frohe Ostern.
Mit Zitat antworten
Alt 16.04.2003, 18:52     #14
IQ 150   IQ 150 ist offline
Junior Guru
 
 
Registriert seit: 12/2002
Beiträge: 3.255
Ich kann dir von hier natürlich auch nicht sagen was defekt ist. Aber wo hier alle von logischen Denken reden und meinen der Tester sagt nicht alles , dem sei gesagt das der immer noch mehr anzeigt als gar kein Tester. Ohne dieses Gerät würden hier viele doof aus der Wäsche schauen. Richtig ist allerdings, das man bei der Bedienung des Tester schon wissen sollte wie der Tester und auch die Klima überhaupt funktioniert.
Da fangen wir doch gleich mal an.
Die Endstufe kann sicherlich einen defekt haben. Das ist sehr oft der Fall. Aber das Gebläse so wie ich verstanden habe läuft doch. Ob in der richtigen Drehzahl sei hahingestellt. Aber wenn sie läuft bei eingeschalteter Klima da sollte auch kalte Luft rauskommen und nicht warme. Also ist die Endstufe nicht die Ursache der warmen Luft sondern was anderes.
Das Wasserventil wäre ansich schon eine Möglichkeit. Aber ist es meistens so das sich nur eine der beiden Seiten erhitzt. Ein gleichzeitiger Defekt beider Wasserventile ist mehr als unwarscheinlich. Es sei denn die Plusversorgung des Wasserventils würde ausfallen, weshalb auch immer. Es ist immer gut zu wissen das ein Spannungsverlust am Wasserventil plusseitig zu einem Max Heizen beider Seiten führt, da Spannungslos dieses geöffnet ist.
Da wären noch die Temp. Fühler. Sowohl Innentemp. , Aussentemp. Verdampfertem. und Wärmetauschertemp. Fühler könnten die Ursache sein.
Z.B. Ausfall des Wärmetauscherfühlers links oder rechts bewirkt immer max heizen. Ein defekter Aussentemp.fühler und schon springt der Kompressor nicht an.
Defekter Verdampferfühler und Verdampfer vereist und nicht ist mehr mit kalter Luft.
So könnte ich noch lange weiterspinnen. Diese ganzen Bauteile sind aber nur und ich betone nur zu prüfen MIT DEM TESTER.
Die Ursache sollte aber zu finden sein, vorausgesetzt der Fehler lässt sich reproduzieren. Dann sehe ich nicht das Problem. Verständnis für die Funktionsweise vorausgesetzt.
Eine andere Werkstatt wäre evtl. eine Alternative., weil das Fehlerauslesen nur einen defekt anzeigen kann. Falsche Temp.werte sind aber kein defekt sondern Fehlinformationen zum STG. und werden als solche dann auch nicht abgelegt.
So genug.

Gruß IQ 150
Mit Zitat antworten
Alt 16.04.2003, 19:34     #15
MDRS66   MDRS66 ist offline
Junior Profi
  Benutzerbild von MDRS66

Threadersteller
 
Registriert seit: 01/2003
Beiträge: 1.375

Aktuelles Fahrzeug:
E90 325i

MD-XX-XX
Hallo IQ 150
Wow soviel Hintergrundwissen ist beeindruckend arbeitest Du dort,wenn ja toll.Ich gehe jetzt mal ehrlicherweise davon aus das Du weißt wovon Du sprichst,denn es ist alles sehr hilfreich wenn ich das von Dir aufgeführte bei der Abgabe meines Autos am 28.04.als Fehleranalyse mit angeben kann.
Es läßt sich einfacher Argumentieren wenn man mit diesem Wissen Auftritt,
sonst sucht man sonst wielange.Also hat die Endstufe nur was mit dem
Gebläse zu tun?Die Lüfter sind so wie ich es auch spüre OK,ich kann auch Manuel alles ansteuern zwischen Oben-Mitte-Unten und auch die Umdrehungen .Sie hat also mit der Steuerung zwischen Warm und Kalt nichts zu tun?Ich habe das Diagnoseprotokoll vom 25.02.03 vor mir liegen,da war ich mal zum Auslesen,das Protokoll von dem Test gestern habe ich nicht,weiß auch nicht was wirklich versucht wurde(war nur ein schnellab Check zum Termin machen)Im erwähnten DIS Protokoll steht eine Zeile die lautet:IHKA-1C AUC Sensor-Unterbrechung oder Kurzschluß
nach Minus-momentan nicht vorhanden---Fehlerhäufigkeit 254 AUC Sensor
B6450_00107. Ich weiß nicht was das bedeutet,aber beim Wort Sensor muß ich jetzt aufhorchen.Da haben wir noch die Fühler und die Wasserventile und das sind meine Favoriten wo ich denke das es daran liegt,also müssen die eigentlich nur die Temperaturwerte der einzelnen Fühler abfragen um auf den Fehler zu stoßen,liege ich da richtig?Sind die Fühler und Ventile einzeln austauschbar?

Gruß Rolf (MDRS66)
Mit Zitat antworten
Alt 17.04.2003, 20:25     #16
Maddoc   Maddoc ist offline
Junior Freak
  Benutzerbild von Maddoc
 
Registriert seit: 01/2003
Beiträge: 295

Aktuelles Fahrzeug:
X6

ME
Tach Leuz,

also ich weiß ja nicht ob das hilft, aber ich hatte das gleiche Problem. Der erst Meister hat gesagt, ich bin zu blöd die Klima einzustellen, bin ich halt wieder gegangen und hab´s so gen´macht wie der grpße Meister mir geheißen hat. War bloß blöd dass das nix nutzte. Ich also nochmal hin, zum anderen Meister, der macht die Motorhaube auf und sieht, dass der Ventilator am Kühler nicht tut. Gab´s nen neuen und drei Wochen später ne Rückrufaktion.
Fahr die Kiste mal heiß und schau, ob der Ventilator anspringt.

Grüßle

maddoc
Mit Zitat antworten
Alt 17.04.2003, 22:15     #17
MDRS66   MDRS66 ist offline
Junior Profi
  Benutzerbild von MDRS66

Threadersteller
 
Registriert seit: 01/2003
Beiträge: 1.375

Aktuelles Fahrzeug:
E90 325i

MD-XX-XX
Hallo die Ventilatoren laufen richtig,und die Klimaautomatik wird ebenso
bedient wie es soll.Ich war trotzdem heute noch einmal da,und habe die
Antwort von IQ 150 vorgelegt wonach man das geschriebene(Siehe Oben)
einzeln am DIS ansteuern wird.Ich bin durch meine Besuche bestimmt schon Hausthema
Mit Zitat antworten
Alt 18.04.2003, 03:26     #18
Henry   Henry ist offline
Power User
  Benutzerbild von Henry
 
Registriert seit: 04/2003
Beiträge: 29.719

Aktuelles Fahrzeug:
F11 530d | Kawasaki 1400GTR
Hab mal von diesem Problem gehört. Die Lösung war: Batterie für 5 min abklemmen, wieder dran, läuft alles zur Zufriedenheit. Also ein Totalreset. Da scheint irgendein Steuergerät wohl bevorzugt bei kalten Temperaturen dauerhaft nen falschen Wert eines Temperatursensors abzuspeichern. Führt dann dazu, daß die Klima 'denkt', unten ist es eisekalt, also wird geheizt, und mit den arktischen Temperaturen oben will sie das dann wieder auf Soll-Temp. bringen.

Ärgerlich dabei ist lediglich, daß auch alles andere resettet wird.
Mit Zitat antworten
Alt 18.04.2003, 11:14     #19
holsteiner   holsteiner ist offline
Junior Guru
  Benutzerbild von holsteiner
 
Registriert seit: 03/2001
Beiträge: 3.041

Aktuelles Fahrzeug:
E46 323iA,geb.29.10.1998

SE-IT 1998
Man kann nur vermuten, entweder sind die Bediener des DIS Testers unfähig oder die Diagnosemöglichkeit sind doch beschränkt.
Wie kann sonst DIS diagnostizieren alles i.O. aber der Klimakompressor wird nicht angesteuert.!!Wie es einem User in einem anderen Board ebenfalls widerfahren ist.Tatsache ist, dass das System einiges nicht testen kann, weil es keine Feedbackmöglichkeiten gibt.Nicht einmal einen Speedsensor hat der Kompressor mehr.
Ob das beim E65 besser ist?

Geändert von holsteiner (18.04.2003 um 11:19 Uhr)
Mit Zitat antworten
Alt 29.04.2003, 00:46     #20
MDRS66   MDRS66 ist offline
Junior Profi
  Benutzerbild von MDRS66

Threadersteller
 
Registriert seit: 01/2003
Beiträge: 1.375

Aktuelles Fahrzeug:
E90 325i

MD-XX-XX
So ich möchte Euch allen Danken für die vielen Tips,habe ja wie schon oben geschrieben meinen Wagen heute Morgen zum BMW AH Block am Ring
gebracht und es wurde vereinbart das man gezielt am DIS nach dem Fehler Sucht da das Teil Oben und Unten Heizt aber im Brustbereich kühlt.
Naja sie haben auf meinen Wunsch zurückgerufen ,und es war das Wasserventil.Eigentlich sollte die Fehlersuche Lt. Servicemeister nicht mehr als 60,-Euro kosten (Wasserventil habe ich als erstes im Auftrag
angegeben was kontrolliert werden sollte)jedoch kostet es nun 130,-Euro
obwohl selbst der Meister sicher war das es das Wasserventil ist.Dazu kommt das neue Ventil mit 80,-Euro (ist nicht da wird bestellt) und 30,-Euro
Wasser auffüllen.In den 240,- Euro gesammt sind Lt. seiner Aussage die Mehrwertsteuer schon drinn.Trotzdem bin ich Froh das es noch so "Sparsam" abging,jeder weiß was solche Anlagen kosten.
Mit Zitat antworten
Antwort Zurück BMW-Treff Forum > Modellreihen > Dreier / Vierer

Stichworte
3er, E46

Themen-Optionen

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu








Alle Partner anzeigen - hier klicken

Alle Zeitangaben in WEZ +1. Es ist jetzt 05:17 Uhr.