BMW-Treff   der Treffpunkt fuer alle BMW-Fans- und -Fahrer
 
BMW-Treff Forum   Bei Amazon bestellen und den BMW-Treff unterstützen Alle Werbepartner anzeigen - hier klicken




Home Hilfe Features Regeln Impressum Registrieren
Zurück   BMW-Treff Forum > Modellreihen > Dreier / Vierer
Kalender Alle Foren als gelesen markieren

 
Gehe zu  

Antwort
 
Themen-Optionen
Alt 24.02.2003, 11:41     #1
steku   steku ist offline
Newbie
 

Threadersteller
 
Registriert seit: 02/2003
Beiträge: 2
Hilfe bei Einbau Funkfernbedienung in E36 318i Bj 95

Hallo zusammen!
seit einer woche schlage ich mich damit rum die Funkfernbedienung von waeco rc-100 einzubauen.

laut anleitung ist pin25 fürs öffnen und pin24 fürs schließen verantwortlich.
bei mir war pin25 aus irgendeinem grund belegt, pin24 aber nicht...
hab mir dann nen kontaktstift von bmw geholt und pin24 "angezapft"... Fazit: die ZV geht über fernbedienung nur zu, aber nicht mehr auf...
wenn ich pin24 weglass und nur pin25 anschließ, geht die ZV aber auf (halt nicht mehr zu, aber das ist ja klar :-) )
wer kann mir bei meinem problem helfen?

gibt es noch andere möglichkeiten, für ZV öffnen/schließen?

Achso: hab einen weißen ZV-Modul-Stecker und keine Alarmanlage

Vielen Dank für eure Tipps!

gruß stefan
Mit Zitat antworten

Zu viel Werbung? Registriere Dich / Melde Dich an. Kostenfrei!




Alt 24.02.2003, 12:26     #2
TV   TV ist offline
Junior Guru
  Benutzerbild von TV
 
Registriert seit: 04/2001
Beiträge: 3.598

Aktuelles Fahrzeug:
E39 530iT

MTL-XX XX
Hallo,

erstmal eine Frage zur Kontrolle ob du auch am richtigen Steuergerät bist. Am Pin 24 muss ein Kabel mit der Farbe weiss/rot/gelb sein und am Pin 25 hat es die Farbe blau/rot/gelb.

Warum ich frage? Mich wundert es, dass bei diesem Baujahr noch ein Zentralverriegelungsmodul verbaut wurde. IMHO sollte es dort schon eine ZKE geben. Die ZKE sitzt in dem Modulträger direkt hinterm Handschuhfach und hat vorn einen gelben, grünen und schwarzen Stecker.
Das ZVM sitzt glaube ich ganz rechts schon mehr in der Karosse und ist glaube ich ein Blechkasten.

Falls du doch richtig bist...dann geht das am Pin 25 angeschlossene Kabel zur EWS (Wegfahrsperre). Die ist doch bei dir verbaut, oder?

Ich würde die Impulse erstmal ohne die Waeco testen. Setz dich in dein Auto, mach die Türen zu, Zündung bleibt aus. Dann nimmst du dir ein Stück Kabel und machst mal eine Brücke von Pin 3 (Kabelfarbe ist rot/grün) im selben Stecker einmal nach Pin 24 und dann nach Pin 25. Aber aufpassen...das Kabel ist Dauerplus!
Geht jetzt die ZV auf und zu muss irgendwas an der Waeco nicht stimmen.
__________________
Gruss Torsten
Userpage von TV
Mit Zitat antworten
Alt 24.02.2003, 13:42     #3
steku   steku ist offline
Newbie
 

Threadersteller
 
Registriert seit: 02/2003
Beiträge: 2
super! vielen dank für die infos, werds nachher gleich versuchen...
hab definitiv ein ZVM, das ganz außen rechts sitzt...
in der mitte hab ich nur einen gelben stecker und (ich glaub) blauen stecker, aber beide sind nicht 26polig...

die kabelfarbe, die du mir von pin25 genannt hast, hab ich auch, aber an pin24 hab ich kein kabel...

ich werds versuchen und meld mich dann nochmal...

gruß stefan
Mit Zitat antworten
Antwort Zurück BMW-Treff Forum > Modellreihen > Dreier / Vierer

Stichworte
3er, E36

Themen-Optionen

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu








Alle Partner anzeigen - hier klicken

Alle Zeitangaben in WEZ +1. Es ist jetzt 19:22 Uhr.