BMW-Treff   der Treffpunkt fuer alle BMW-Fans- und -Fahrer
 
BMW-Treff Forum   Bei Amazon bestellen und den BMW-Treff unterstützen Alle Werbepartner anzeigen - hier klicken




Home Hilfe Features Regeln Impressum Registrieren
Zurück   BMW-Treff Forum > Modellreihen > Dreier / Vierer
Kalender Alle Foren als gelesen markieren

 
Gehe zu  

Antwort
 
Themen-Optionen
Alt 02.11.2002, 12:23     #1
ogopogo   ogopogo ist offline
Junior Mitglied
 

Threadersteller
 
Registriert seit: 10/2002
Ort: Rosenheim
Beiträge: 8

Aktuelles Fahrzeug:
BMW 318i Touring (E36) Bj.4/96
Klimatronic, Bedienteil, auf ein neues...

Hi,

zuerst mal vielen Dank für Eure Erfahrungsberichte mit dem Pabst-Lüfter!

Ich habe momentan das Gefühl (bzw. möchte ich mir gerne einreden ), daß der sporadische Ausfall der Klimaanlage eventuell auch an einem Relais o.ä. liegen könnte, das einen Wackler hat, denn ich kann den Fehler nicht reproduzieren.

Ich habe die ausgebaute Platine angeschlossen und durch alle möglichen (waghalsigen ) Biegeversuche keinen Ausfall provozieren können. (Klar, es könnte ein Haarriss sein, aber ich muß es doch versuchen...)

Wo sitzen denn noch Relais, die mit der Klimaanlage zu tun haben?

Hinter dem Handschuhfach soll wohl irgendwas sein, aber das ist etwas vage bei dem Kabelgewirr dort hinten (habe schon mal die Funk-ZV nachgerüstet, daher sind leidvolle Erfahrungen vorhanden )
Gibt es schon eine Auflistung in einem Thread, wo man noch überall schauen sollte, bevor man das Bedienteil austauscht, die mir entgangen ist?
Oder kann mir jemand sagen, wo es sich noch lohnt zu schauen?

Wäre für jede Info dankbar!

Ach ja, gestern hatte ich ein merkwürdiges Erlebnis: Die Klima fiel aus (Bedienteil dunkel, reagiert nicht mehr) und die Klimaanlage kühlte uns ziemlich runter. Als ich das Auto abstellte, hörte ich ein komisches Pfeifen aus dem Motorraum. Habe nachgeschaut und entdeckt, daß der Kompressor nachdreht, ohne den Keilriemen mitzudrehen. Klingt nicht normal, oder? Kann da demnächst mehr kaputt gehen, wenn ich nicht schnell handle? Falls ja, dann sollte ich wohl besser mal zum BMW-Händler sputen und das Weihnachtsgeld dort anlegen, oder?


Viele Grüße
Tobias
__________________
BMW 318i Touring...
...denn nur ein Kombi kann eine Frau glücklich machen ;-)
Mit Zitat antworten

Zu viel Werbung? Registriere Dich / Melde Dich an. Kostenfrei!




Alt 02.11.2002, 12:41     #2
TV   TV ist offline
Junior Guru
  Benutzerbild von TV
 
Registriert seit: 04/2001
Beiträge: 3.598

Aktuelles Fahrzeug:
E39 530iT

MTL-XX XX
Andere Relais ausserhalb des Bedien/Steuerteils gibts bei der Klimaautomatik nicht. (ausser 2 Zusatzlüfter-Relais die aber bestimmt nicht die Ursache des Fehlers sind).
__________________
Gruss Torsten
Userpage von TV
Mit Zitat antworten
Alt 02.11.2002, 13:34     #3
hela   hela ist offline
Newbie
 
 
Registriert seit: 10/2002
Ort: A-2230 GÄNSERNDORF
Beiträge: 2

Aktuelles Fahrzeug:
316 coupe

GF962AX
Klimaautomatic

Ich hatte das Problem auch. Diplay wird dunkel, keine Funktion der Tasten.
Bei meinem Bedienteil war ein Kondensator defekt.
Versuch einmal nur die Platiene anzustecken also ohne Gehäuse.
Von oben, also Bauteilseite, befindet sich falls mich meine Erinnerung nicht täuscht unmittelbar
unter den großen Stecker rechts außen der in Frage kommende Kondensator. Ist blau und ca.6mm mal 3mm groß. Durch ausüben von Druck bzw. leichtes hin und her bewegen ließ sich der Fehler reproduzieren.Nach austausch des Bauteils (vor ca4 Monaten) seither alles i.O.

Grüße

Geändert von hela (02.11.2002 um 13:37 Uhr)
Mit Zitat antworten
Alt 03.11.2002, 23:53     #4
Schleicher   Schleicher ist offline
Senior Profi
  Benutzerbild von Schleicher
 
Registriert seit: 03/2002
Beiträge: 2.684

Aktuelles Fahrzeug:
E61 530dA, E87 120iA
Hi,

warte noch paar Wochen, wenn´s mal wieder kalt wird, kommen die Probleme von selber wieder.
Es gibt allerdings etwas, worauf Du achten solltest. Wenn die Abstürze häufiger werden, z.B. bei Kälte schon beim Losfahren, solltest Du mal die Motorhaube aufmachen und in den Sicherungskasten lauschen. Dort sind einige wichtige Relais verbaut. Bei mir klapperten diese synchron zu den Abstürzen und die Boardspannung wurde extrem belastet.
Das tut echt weh´!
Wenns soweit ist, tut Eile not, würde Werner seinem Meister sagen.
Dann können Folgeschäden enstehen.

MfG
Der Schleicher
__________________
Straße naß, Fuß vom Gas. Straße trocken, rauf den Socken...
Spritmonitor von Schleicher
Mit Zitat antworten
Alt 22.11.2002, 08:42     #5
Carsten HH   Carsten HH ist offline
Senior Profi
 
 
Registriert seit: 07/2001
Ort: D-22XXX bei Hamburg
Beiträge: 2.713

Aktuelles Fahrzeug:
M3 3.2 SMG Bj7/97

OD-
Jetzt geht´s auch bei mir los
Mach gestern Zündung an und siehe da: Klimadisplay dunkel, keine funktion. Der Klima-lüfter (nicht der Pabst-lüfter,sondern der vorne im Motorraum) läuft immer.

Hab das Geraffel jetzt mal ausgebaut und dabei entdeckt das es bei mir ein wackelkontakt ein muss. Immer wenn ich am blauen Stecker rüttel, geht´s an.

Also werd ich mal die Platine begutachten und nachlöten...
__________________
Gruß CarstenHH
Userpage von Carsten HH
Mit Zitat antworten
Alt 22.11.2002, 20:53     #6
stevie323iA   stevie323iA ist offline
Senior Mitglied
 
 
Registriert seit: 09/2001
Ort: D-16540 Hohen Neuendorf
Beiträge: 232

Aktuelles Fahrzeug:
X3 2.0dA

OHV-BX 3
nachlöten bringt Erfolg

Hi,
ich habe auch mit einem Freund (der hat das richtige Werkzeug) alle Kondensatoren nachgelötet, obwohl per Lupe augenscheinlich keine kalte Lötstelle oder Bruch der Leiterbahnen erkennbar war.
Seitdem alles wieder bestens, der Tipp von Schleicher und den anderen war gold (äh ca. 250 EURO) wert.

(ich hatte allerdings kein klackern von Relais im Motorraum. jedoch machte der Klimakompressor auch mal schlimme Geräusche.

Schönen Abend noch.
Stephan
__________________
meiner
Userpage von stevie323iA
Mit Zitat antworten
Alt 17.12.2002, 22:54     #7
ogopogo   ogopogo ist offline
Junior Mitglied
 

Threadersteller
 
Registriert seit: 10/2002
Ort: Rosenheim
Beiträge: 8

Aktuelles Fahrzeug:
BMW 318i Touring (E36) Bj.4/96
Tja, ich hatte niemanden, der mir die ganze Platine nachlötet und außerdem war der Fehler nicht durch wackeln o.ä. reproduzierbar.

Da habe ich mir ein Herz gefasst, habe den BMW Händler um eine Audienz gebeten und für 250 Euro habe ich nun ein schickes neues Bedienteil, das sogar AUTO im Display anzeigt, wenn ich die AUTO-Taste drücke. Tolles Feature

Dafür war eine Wagenwäsche außen und aussaugen innen + Kaffee + Probesitzen in allen BMWs + Schokonikolaus inklusive!

Für meinen ersten BMW-Händler-Besuch wars also gar nicht so schlecht. Und sobald die Rechnung per Karte bezahlt war, hats richtig Spaß gemacht, mit dem Wagen vom Hof zu rollen...

Ende der Geschichte. Ab ins Bett, ist schon 22:53...

Grüße und fröhliche Weihnachten
Tobias
__________________
BMW 318i Touring...
...denn nur ein Kombi kann eine Frau glücklich machen ;-)
Mit Zitat antworten
Antwort Zurück BMW-Treff Forum > Modellreihen > Dreier / Vierer

Themen-Optionen

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu








Alle Partner anzeigen - hier klicken

Alle Zeitangaben in WEZ +1. Es ist jetzt 09:09 Uhr.