BMW-Treff   der Treffpunkt fuer alle BMW-Fans- und -Fahrer
 
BMW-Treff Forum   Bei Amazon bestellen und den BMW-Treff unterstützen Alle Werbepartner anzeigen - hier klicken




Home Hilfe Features Regeln Impressum Registrieren
Zurück   BMW-Treff Forum > Modellreihen > Dreier / Vierer
Kalender Alle Foren als gelesen markieren

 
Gehe zu  

Antwort
 
Themen-Optionen
Alt 11.10.2002, 13:00     #1
Marc318   Marc318 ist offline
Senior Freak
  Benutzerbild von Marc318

Threadersteller
 
Registriert seit: 11/2001
Beiträge: 802
Welcher Stecker am ZKE ist das?

Hallo!

Wollte mal wissen, welcher Stecker X10182 das ist am ZKE-Steuergerät?
Welche Farbe hat er (97er Bj.) und wieviele Pins hatv er?

Bitte helft mir!
Mit Zitat antworten

Zu viel Werbung? Registriere Dich / Melde Dich an. Kostenfrei!




Alt 11.10.2002, 13:09     #2
TV   TV ist offline
Junior Guru
  Benutzerbild von TV
 
Registriert seit: 04/2001
Beiträge: 3.598

Aktuelles Fahrzeug:
E39 530iT

MTL-XX XX
18 polig/schwarz. Solltest du aber doch jetzt selber rausfinden können. Die selbe Methode wie mit S7
__________________
Gruss Torsten
Userpage von TV
Mit Zitat antworten
Alt 11.10.2002, 13:14     #3
Marc318   Marc318 ist offline
Senior Freak
  Benutzerbild von Marc318

Threadersteller
 
Registriert seit: 11/2001
Beiträge: 802
Ah, super! Danke Dir!

Weiss jemand, was passiert, wenn ich die DWA-LED an X10182 Pin 14 ZKE-Steuergerät anklemme?
Blinkt die dann, nach Verriegeln des Fahrzeugs? Müsste doch gehen, oder?
(Habe keine DWA, nur die Original LED)

Bitte um Hilfe
Mit Zitat antworten
Alt 11.10.2002, 13:23     #4
TV   TV ist offline
Junior Guru
  Benutzerbild von TV
 
Registriert seit: 04/2001
Beiträge: 3.598

Aktuelles Fahrzeug:
E39 530iT

MTL-XX XX
Probiers doch einfach mal aus...glaub aber nicht das es geht, weil deine ZKE nicht für die DWA Funktion codiert ist.
__________________
Gruss Torsten
Userpage von TV
Mit Zitat antworten
Alt 11.10.2002, 13:50     #5
SureShot   SureShot ist offline
Senior Profi
  Benutzerbild von SureShot
 
Registriert seit: 01/2002
Beiträge: 2.309
Ich hab die DWA V, die LED wird in das DWA Steuergerät gesteckt, nicht in die ZKE. Das Blinken wird also vollständig von ihr generiert.
Wenn du meinst, dass sie nur beim Schliessen den einen kurzen Stromstoss aufnimmt, das könnte gehen.
Allerdings weis ich im Moment nicht auswendig, was für eine Funktion dieser Pin hat.
__________________

Mit Zitat antworten
Alt 11.10.2002, 14:00     #6
TV   TV ist offline
Junior Guru
  Benutzerbild von TV
 
Registriert seit: 04/2001
Beiträge: 3.598

Aktuelles Fahrzeug:
E39 530iT

MTL-XX XX
Gut das du es ansprichst Sureshot. Hab nämlich durch den Schaltplan festgestellt, dass es da unterschiedlich DWA Modelle geben muss. Laut Schaltplan muss es auch eine geben bei der die DWA Funktionen in der ZKE enthalten sind.

Dort werden dann auch sämtliche Geber (Radiokontakt, Neigungsgeber, LED usw.) an die ZKE verkabelt. Ist deine DWA nachgerüstet oder original?
__________________
Gruss Torsten
Userpage von TV
Mit Zitat antworten
Alt 11.10.2002, 14:07     #7
SureShot   SureShot ist offline
Senior Profi
  Benutzerbild von SureShot
 
Registriert seit: 01/2002
Beiträge: 2.309
Nachrüst.
Ist klar, meine musste auch mit der ZKE verkabelt werden, ich glaube ich hab jeden Stecker an der ZkE angeritz... war schon eine Fummelarbeit bei der geringen Einbaugrösse.
__________________

Mit Zitat antworten
Alt 11.10.2002, 14:15     #8
TV   TV ist offline
Junior Guru
  Benutzerbild von TV
 
Registriert seit: 04/2001
Beiträge: 3.598

Aktuelles Fahrzeug:
E39 530iT

MTL-XX XX
Hab mich gerade mal informiert. Ab 9/93 ist die DWA im Grundmodul (ZKE) mit integriert. Die Frage ist jetzt ob diese Funktion bei Fahrzeugen ohne DWA bloß noch freigeschaltet werden muss oder ob hier ein komplett neues Modul her muss.
__________________
Gruss Torsten
Userpage von TV
Mit Zitat antworten
Alt 11.10.2002, 14:20     #9
Marc318   Marc318 ist offline
Senior Freak
  Benutzerbild von Marc318

Threadersteller
 
Registriert seit: 11/2001
Beiträge: 802
Also wenn die DWA teilweise im ZKE enthalten ist, dann dürfte auch die LED funktionieren!

Ich probiere es Morgen mal...
Mit Zitat antworten
Alt 11.10.2002, 14:23     #10
TV   TV ist offline
Junior Guru
  Benutzerbild von TV
 
Registriert seit: 04/2001
Beiträge: 3.598

Aktuelles Fahrzeug:
E39 530iT

MTL-XX XX
Zitat:
Original geschrieben von Marc318
Also wenn die DWA teilweise im ZKE enthalten ist, dann dürfte auch die LED funktionieren!
was ja nun noch nicht bewiesen ist. Außerdem, wenns so wäre müsste sie noch freigeschalten werden (DIS). Worher soll denn deine LED wissen wann sie anfangen soll zu blinken.

Aber Versuch macht kluch...
__________________
Gruss Torsten
Userpage von TV
Mit Zitat antworten
Antwort Zurück BMW-Treff Forum > Modellreihen > Dreier / Vierer

Themen-Optionen

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu








Alle Partner anzeigen - hier klicken

Alle Zeitangaben in WEZ +1. Es ist jetzt 03:43 Uhr.