BMW-Treff   der Treffpunkt fuer alle BMW-Fans- und -Fahrer
 
BMW-Treff Forum   Bei Amazon bestellen und den BMW-Treff unterstützen Alle Werbepartner anzeigen - hier klicken




Home Hilfe Features Regeln Impressum Registrieren
Zurück   BMW-Treff Forum > Modellreihen > Dreier / Vierer
Kalender Alle Foren als gelesen markieren

 
Gehe zu  

Antwort
 
Themen-Optionen
Alt 18.09.2002, 19:08     #1
LÖLA24   LÖLA24 ist offline
Junior Mitglied
 

Threadersteller
 
Registriert seit: 05/2002
Ort: D-79639 Wyhlen
Beiträge: 16

Aktuelles Fahrzeug:
318 ti compact

LÖ-LA-24
Stand Valvetronic-Probleme ?

Hi zusammen,

wollte mal nachfragen wie der Stand bei euch ist mit den Problemen der Valvetronics => Blubbern beim Starten, schlechte Gasannahme etc.

Ich hatte heute ein Gespräch mit Werkstattchef und Prokurist, nachdem ich schon dreimal neue Softwarestände erhalten habe ( Aktuell habe ich Version 31 ). Ich hatte eine Frist gesetzt und mit Wandlung gedroht. Nun laß ich sie noch einmal an den Wagen ran, wenn sich dann nichts geändert hat gebe ich ihn zurück.

Als es letzte Woche kälter war, da lief er viel besser kam auch ansprechend von der Ampel weg bzw. aus der Kreuzung raus. Seit es allerdings morgens nun recht frisch ist, ruckt er auf dem ersten Kilometer etwas (Drehzahl bleibt konstant). Habt ihr das auch schon mal gehabt ?

Gruß
Mit Zitat antworten

Zu viel Werbung? Registriere Dich / Melde Dich an. Kostenfrei!




Alt 18.09.2002, 19:29     #2
328i-E46-Racer   328i-E46-Racer ist offline
Senior Profi
 
 
Registriert seit: 04/2002
Beiträge: 2.200
@ LÖLA24

Neuester Stand ist, dass BMW am "Valvetronic-Start-Gasannahme-Stotter-Ausgeh-Problem" arbeitet! Das Problem ist bei BMW bekannt.

Mit den derzeit erhältlichen Softwareständen ist das o.g. Problem nicht zu lösen.

Ein bisschen Geduld müssen wir noch haben.

Auf jeden Fall ist eine Lösung in naher Zeit erhältlich..!

Gruß Daniel

Geändert von 328i-E46-Racer (18.09.2002 um 19:31 Uhr)
Mit Zitat antworten
Alt 18.09.2002, 20:46     #3
Optical   Optical ist offline
User ist gesperrt
 
Registriert seit: 08/2002
Beiträge: 1.406

Aktuelles Fahrzeug:
M12 mit Gasturbine und Bremsfallschirm; Skateboard,

#1337
mein 1 Woche alter 318er Ci hat 0 probs mit Valvetronic, blubbern oder sonstwas
Hab grad 1000 km runter gefahren.
Mit Zitat antworten
Alt 18.09.2002, 22:16     #4
LÖLA24   LÖLA24 ist offline
Junior Mitglied
 

Threadersteller
 
Registriert seit: 05/2002
Ort: D-79639 Wyhlen
Beiträge: 16

Aktuelles Fahrzeug:
318 ti compact

LÖ-LA-24
Zitat:
Original geschrieben von 328i-E46-Racer
@ LÖLA24

Neuester Stand ist, dass BMW am "Valvetronic-Start-Gasannahme-Stotter-Ausgeh-Problem" arbeitet! Das Problem ist bei BMW bekannt.

Mit den derzeit erhältlichen Softwareständen ist das o.g. Problem nicht zu lösen.

Ein bisschen Geduld müssen wir noch haben.

Auf jeden Fall ist eine Lösung in naher Zeit erhältlich..!

Gruß Daniel
Hi Daniel, kannst du auch sagen, wie nah diese Zeit ist, denn meistens war das Stotter-Ausgeh-Problem nur dann aufgetreten, wenn es sehr warm war => es wird Winter => Problem tritt nicht mehr auf => Problem beseitigt ?
Außerdem glaube ich nicht mehr an ein Softwareproblem, sonst müsste es doch bei jedem Valvetronic auftreten !

Gruß Andi
Mit Zitat antworten
Alt 19.09.2002, 14:45     #5
DanObe   DanObe ist offline
Senior Guru
  Benutzerbild von DanObe
 
Registriert seit: 05/2002
Ort: Neuhofen
Beiträge: 5.673

Aktuelles Fahrzeug:
E92 320d Coupé

LL-DO77
Ich versteh solche Probleme einfach nicht. BMW muss doch die Motoren testen bevor sie in ein Auto gebaut und verkauft werden. Ich meine die sind doch sicherlich tausende von Kilometer mit den Autos gefahren bevor man sie in die Läden stellt und verkaufen kann. Solche Fehler müssen denen doch auch aufgefallen sein. Genauso ist es mit den LMM und Turbos bei den Dieseln. Sobald da mehrere Defekt zurückkommen muss das Teil geändert und verbessert werden damit solche Fehler nicht mehr auftreten.

Kann mir das mal einer erklären


Grüsse
Daniel
__________________
Ich hasse Signaturen!
Mein neues 320d Coupé
Unser X3 2.0d
Mein Sportgerät
Userpage von DanObe
Mit Zitat antworten
Alt 19.09.2002, 15:31     #6
bigolli   bigolli ist offline
Senior Freak
 
 
Registriert seit: 09/2001
Ort: Bremen
Beiträge: 947

Aktuelles Fahrzeug:
BMW 125iA F20 LCI 05/2016
ich habe gestern die aktuelle Software von CD 31 aufgespielt bekommen (vorher CD 29.2 aufgespielt, da Steuergeräte während der Fahrt abgestürzt sind, nach 29.2 dieses Problem weg) da ich mit der alten Version noch das Problem habe, daß der Wagen beim Kaltstart ab und an die ersten Meter nur bockenderweise losfuhr.

Da dieses Problem nur sporadisch auftritt kann ich noch nicht beurteilen, ob es nun tatsächlich weg ist, allerdings bisher noch nicht wieder aufgetreten.

Ihr habt oft von dem Problem der "Gedenksekunde beim Beschleunigen" gesprochen, ich habe ja eine Automatik, daher dachte ich, dies wäre bei mir normal.

Ich bilde mir nun ein, daß der Motor nach erfolgter Softwareaktualisierung gleichmäßiger,turbinenartiger beschleunigt und die Schaltvorgänge bei der Automatik durch die gleichmäßigere Beschleunigung auch weicher ausfallen.

Leide ich jetzt schon an Wahnvorstellungen oder kann das wirklich an der neuen Software liegen?

Zu dem Problem, daß manche Valvetronic-Besitzer keine Probs haben oder halt unterschiedliche Probs, dies hat BMW München meinen Werkstattmeister so erklärt, daß die Probleme mit der Software durch eine Streuung der verbauten Sensoren und deren Genauigkeit verursacht werden.Liegen die von den Sensoren gemeldeten Werte nicht oder nur teilweise innerhalb der in den Kennfeldern erwarteten Werte kommt es zu Störungen, da die man beim schreiben der Software nicht an solche Streuungen gedacht hat. Dann macht es auch Sinn, daß ein Großteil diese Probs nicht bei der Erkundung vor Serienstart entdeckt wurde, da die Prüffahrzeuge sicherlich mit "handverlesenen" Sensoren der Zulieferer ausgestattet waren.

gruß
bigolli
Mit Zitat antworten
Alt 19.09.2002, 15:46     #7
Peterle   Peterle ist offline
Senior Profi
 
 
Registriert seit: 05/2002
Ort: D-12345 Musterhausen
Beiträge: 2.102

Aktuelles Fahrzeug:
MB W211
Wie kann ich denn sehen, welche Software (also 29, 30 oder 31...) ich drauf hab?
Mit Zitat antworten
Alt 19.09.2002, 16:32     #8
328i-E46-Racer   328i-E46-Racer ist offline
Senior Profi
 
 
Registriert seit: 04/2002
Beiträge: 2.200
1.) Das o.g. Problem ist nicht Temperaturabhängig. ( meist nach längerer Standphase und Abkühlung des Motors )

2.) Ein genauer Zeitpunkt ist leider noch nicht bekannt. Ich denke in 2 Wochen wissen wir vielleicht mehr.

Gruß Daniel
Mit Zitat antworten
Alt 19.09.2002, 20:08     #9
Patrick-316ti   Patrick-316ti ist offline
User ist gesperrt
 
Registriert seit: 12/2001
Ort: Bayern
Beiträge: 2.005

Aktuelles Fahrzeug:
2 gesunde Füße & Ducati Monster 750
Zitat:
Original geschrieben von Peterle
Wie kann ich denn sehen, welche Software (also 29, 30 oder 31...) ich drauf hab?

Geht nur am Dignosegeät und da steht dann aber nicht "Version 31" sondern so n Zahlencode
den meist eh nur der kennt der das Programm geschrieben hat.
Mit Zitat antworten
Alt 20.09.2002, 05:55     #10
schnorres   schnorres ist offline
Senior Freak
  Benutzerbild von schnorres
 
Registriert seit: 12/2001
Ort: D-55130 Mainz
Beiträge: 851

Aktuelles Fahrzeug:
X1 F48 Baujahr 04.2016

MZ-WR-000
Hallo,habe nach aufspielen der neuen Software das blubbern nicht mehr festgestellt.(bis jetzt nicht)
Bin mal gespannt wie es weiter geht.Werde das blubbern nicht akzeptieren.
Schaun mer mal.
Gruß Schnorres
Userpage von schnorres
Mit Zitat antworten
Antwort Zurück BMW-Treff Forum > Modellreihen > Dreier / Vierer

Themen-Optionen

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu








Alle Partner anzeigen - hier klicken

Alle Zeitangaben in WEZ +1. Es ist jetzt 14:26 Uhr.