BMW-Treff   der Treffpunkt fuer alle BMW-Fans- und -Fahrer
 
BMW-Treff Forum   Bei Amazon bestellen und den BMW-Treff unterstützen Alle Werbepartner anzeigen - hier klicken




Home Hilfe Features Regeln Impressum Registrieren
Zurück   BMW-Treff Forum > Modellreihen > Dreier / Vierer
Kalender Alle Foren als gelesen markieren

 
Gehe zu  

Antwort
 
Themen-Optionen
Alt 27.08.2002, 07:00     #1
FranzM3   FranzM3 ist offline
Freak
  Benutzerbild von FranzM3

Threadersteller
 
Registriert seit: 06/2001
Ort: D-94078 Freyung
Beiträge: 520

Aktuelles Fahrzeug:
BMW E46 320d Touring 06/2004

FRG
Klimaautomatik-Bedienteil spinnt

Hi,

ich weiß, das Thema ist schon öfter diskutiert worden, aber bei meinem trifft das alles nicht zu.
Also seit Samstag hat mein Bedienteil folgenden Fehler:
Bei Zündung ein scheint alles normal; Anzeige geht, Lüftung geht.
Nach dem Starten ist entweder alles finster und keine Lüftung oder heute morgen waren noch die linken drei LED's für die Luftverteilung an und keine Lüftung.
Hab das Teil am Sonntag geöffnet und den blauen Kondensator nachgelötet aber kein Erfolg.
Ach ja, nach ca. einer Minute ist dann das Display wieder da und es funktioniert alles bis zum nächsten Mal starten.
Hat jemand einen Tipp, bzw. hat jemand einen Schaltplan?

Gruß
Franz

Geändert von FranzM3 (27.08.2002 um 15:40 Uhr)
Mit Zitat antworten

Zu viel Werbung? Registriere Dich / Melde Dich an. Kostenfrei!




Alt 29.08.2002, 06:56     #2
FranzM3   FranzM3 ist offline
Freak
  Benutzerbild von FranzM3

Threadersteller
 
Registriert seit: 06/2001
Ort: D-94078 Freyung
Beiträge: 520

Aktuelles Fahrzeug:
BMW E46 320d Touring 06/2004

FRG
Hi,

seit gestern kommt noch hinzu, dass die ersten paar Minuten die Anzeige ständig aus- und einschaltet.
Ich vermute, das Teil muss neu...

Gruß
Franz
Mit Zitat antworten
Alt 29.08.2002, 08:20     #3
Sven323i   Sven323i ist offline
Junior Profi
  Benutzerbild von Sven323i
 
Registriert seit: 02/2002
Ort: D-28844 Weyhe
Beiträge: 1.489

Aktuelles Fahrzeug:
E36 323i , E46 332 Ci;

DH L ???
Du kannst noch versuchen das ding nachzulöten am blauem Stecker. Ist aber sehr schwierig da BMW das komplett mit einem Sicherheitslack überzogen hat.
Kauf dir lieber ein neues ( 250 €) Einbau noch mal ca 50 € da das ding codiert werden muss.
Im übrigen musst du die "Tastatur" und die vordere Blende vom alten Gerät übernehmen.
Gruss Sven
__________________
http://www.LS-Tuning.de Onlineshop und Forum
http://www.BMW-Treffen.com Fotos und Berichte von BMW
http://www.BMW-Club-Nordwest.de Der BMW Club für s Bremer Umland
Mit Zitat antworten
Alt 30.08.2002, 06:55     #4
FranzM3   FranzM3 ist offline
Freak
  Benutzerbild von FranzM3

Threadersteller
 
Registriert seit: 06/2001
Ort: D-94078 Freyung
Beiträge: 520

Aktuelles Fahrzeug:
BMW E46 320d Touring 06/2004

FRG
Hi,

schaltet eigentlich das Entlastungsrelais die Klima während des Startvorganges weg?
Ich habe den Eindruck, dass dieses Relais, seit ich diese Probleme hab, nicht mehr richtig schaltet.
Beim Starten wurde früher das Radio, der BC und die Klima weggeschaltet. Jetzt nicht mehr...

Gruß
Franz
Mit Zitat antworten
Antwort Zurück BMW-Treff Forum > Modellreihen > Dreier / Vierer

Themen-Optionen

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu








Alle Partner anzeigen - hier klicken

Alle Zeitangaben in WEZ +1. Es ist jetzt 04:20 Uhr.