BMW-Treff   der Treffpunkt fuer alle BMW-Fans- und -Fahrer
 
BMW-Treff Forum   Bei Amazon bestellen und den BMW-Treff unterstützen Alle Werbepartner anzeigen - hier klicken




Home Hilfe Features Regeln Impressum Registrieren
Zurück   BMW-Treff Forum > Modellreihen > Dreier / Vierer
Kalender Alle Foren als gelesen markieren

 
Gehe zu  

Antwort
 
Themen-Optionen
Alt 30.07.2002, 16:17     #11
ladelt   ladelt ist offline
Senior Freak
  Benutzerbild von ladelt
 
Registriert seit: 07/2001
Ort: D-33604 Bielefeld
Beiträge: 833

Aktuelles Fahrzeug:
M3 Cabrio E46 SMG II

BI-LA xx
Das klingt doch danach als sei der Signalgeber für dir ZV auf der Fahrerseite defekt bzw. hat einen Wackelkontakt.
__________________
Gruß
Leif

Alles rund um Präsentationsmittel
Mit Zitat antworten

Zu viel Werbung? Registriere Dich / Melde Dich an. Kostenfrei!




Alt 30.07.2002, 16:40     #12
Blue Rabbit   Blue Rabbit ist offline
Senior Guru
 
 
Registriert seit: 02/2002
Beiträge: 5.662
mmhh, bmw hat auch etwas probleme mit ihren "zustandsmaschinen" - hat mal jemand getestet den e-sitz mit gekippter lehne nach vorne fahren lassen - kopfstütze fährt runter. danach lehne zurückklappen und kurz warten bis er beginnt die kopfstütze hochzufahren. im gleichen moment den sitz wieder zurückfahren - dann geht die kopfstütze nicht mehr in die ausgangsposition zurück.
klarer bug. mir sind diverse eigenarten bekannt die auf ein problem in der software hinweisen (sofern das überhaupt programmiert ist). meist geht alles nach einem reset wieder. gerade bei diesen memory sachen wenn häufig fahrer wechseln, kommt scheinbar der zustandsautomat "durcheinander" - nach einem "reset" tut es dann für gewöhnlich wieder.

probiere doch mal folgendes:
wenn es mal wieder nicht klappt, fahre das verdeck aus der konsole halb auf und bediene es dann per schlüssel.

ciao claus
Mit Zitat antworten
Alt 30.07.2002, 17:52     #13
tekkie330   tekkie330 ist offline
Freak
  Benutzerbild von tekkie330

Threadersteller
 
Registriert seit: 02/2002
Ort: D-
Beiträge: 602

Aktuelles Fahrzeug:
Momentan ein V8 mit Stern, 650i Cabrio könnte der Nächste sein ;)
ich werd' mal bei der nächsten Inspektion (sind nur noch 4tkm) den Fehlerspeicher auslesen lassen, vielleicht steht da was.
Ich tippe aber auch auf den Geber in der Tür, denn ein Elektronikprogramm mü0te auch das Verdeckprogramm aus der Konsole zum Abstürzen bringen (STOP: 0x00000c Module: Verdeck.exe )

Gruss
Pat
__________________
Gruss
Pat

Wer Rechtschreibfehler findet, darf sie behalten ;o)
Mit Zitat antworten
Alt 30.07.2002, 18:03     #14
Blue Rabbit   Blue Rabbit ist offline
Senior Guru
 
 
Registriert seit: 02/2002
Beiträge: 5.662
Zitat:
Original geschrieben von tekkie330
ich werd' mal bei der nächsten Inspektion (sind nur noch 4tkm) den Fehlerspeicher auslesen lassen, vielleicht steht da was.
Ich tippe aber auch auf den Geber in der Tür, denn ein Elektronikprogramm mü0te auch das Verdeckprogramm aus der Konsole zum Abstürzen bringen (STOP: 0x00000c Module: Verdeck.exe )

Gruss
Pat
memory violation - bluescreen ... ausfall aller lebenserhaltenden system ... schleudersitz aktiviert ... *uunnndd tttscchhüüüüüüüüssssss*


zum glück kommt die software nicht von miniweich

ciao claus
Mit Zitat antworten
Alt 30.07.2002, 21:21     #15
0815   0815 ist offline
Freak
 
 
Registriert seit: 05/2001
Ort: Bremen
Beiträge: 603

Aktuelles Fahrzeug:
.O. 911/991 2S .O.

HB-MW ***


__________________
>> LINUX is a bit like a wigwam, no WINDOWS, no GATES and an APACHE inside <<
Userpage von 0815
Mit Zitat antworten
Alt 30.07.2002, 22:04     #16
dereinzug   dereinzug ist offline
Junior Guru
  Benutzerbild von dereinzug
 
Registriert seit: 04/2002
Ort: D-90411 Nürnberg
Beiträge: 3.359

Aktuelles Fahrzeug:
135i Cabrio, Mai 2008

N
hört sich tatsächlich nach dem Stellantrieb an,
das Teil öffnet afaik nicht nur die Tür wenn man zb über Funk öffnet
sondern es registriert auch wenn die Tür mit dem Schlüssel geöffnet wird,

das Teil muss eventuell nicht mal kaputt sein,
beim E36 spinnt die Zentralverriegelung auch mal öfters
und die Stellantriebe werden relativ häufig kaputt

wär nicht gerade toll wenn der Fehler im E46 überlebt hat
__________________
Fotoalbum bei Arcor
Wenn Gott gewollt hätte, dass der Mensch Bus fährt, dann hätte er uns alle zu Busfahrern gemacht!
Userpage von dereinzug
Mit Zitat antworten
Alt 31.07.2002, 06:58     #17
Didi   Didi ist offline
Senior Profi
  Benutzerbild von Didi
 
Registriert seit: 04/2002
Ort: CH-7304 Maienfeld
Beiträge: 2.339

Aktuelles Fahrzeug:
650i Cabrio, Z1 (AL01088)

GR 170575
@teckie330

Hab's mal bei meinem probiert:
Gestern Morgen (Fahrt zur Arbeit) Verdeck über Fahrertürschloß öffnen: no probs
In der Firma Verdeck über Fahrertürschloß schliessen: no probs
Gestern Abend (Fahrt nach Hause) Verdeck über Fahrertürschloß öffnen: no probs
Zu Hause Verdeck über Fahrertürschloß schliessen: no probs
Heute Morgen (Fahrt zur Arbeit) Verdeck über Fahrertürschloß öffnen: no probs
In der Firma Verdeck über Fahrertürschloß schliessen: no probs

Also, bei mir scheint's keine Schwierigkeiten zu geben.
Oder hab' ich etwas falsch gemacht in der Reihenfolge?
Userpage von Didi Spritmonitor von Didi
Mit Zitat antworten
Alt 31.07.2002, 07:04     #18
Jimmy Bondy   Jimmy Bondy ist offline
Freak
  Benutzerbild von Jimmy Bondy
 
Registriert seit: 04/2002
Ort: Baden-Württemberg
Beiträge: 533

Aktuelles Fahrzeug:
BMW 330 Ci Cabrio - 2002
Ich hatte gestern versucht das Verdeck mit dem Schlüssel zu öffnen, aber es tat sich gar nichts.
Habe die selektive ZV drin, dass heisst ab einer gewissen Geschwindgkeit (10 km/h) geht die ZV automatisch in den Schliessvorgang über.
Liegt es vielleicht daran ?
Mit Zitat antworten
Alt 31.07.2002, 08:46     #19
0815   0815 ist offline
Freak
 
 
Registriert seit: 05/2001
Ort: Bremen
Beiträge: 603

Aktuelles Fahrzeug:
.O. 911/991 2S .O.

HB-MW ***
@jimmy bondy: nein, liegt nicht an der selektiven zv, ist bei mir auch codiert !

@alle: ich hbas heute morgen auch mal spasseshalber getestet und geht ohne probleme (also das öffnen des verdecks per türschlossentriegelung).


gruß
0815
__________________
>> LINUX is a bit like a wigwam, no WINDOWS, no GATES and an APACHE inside <<
Userpage von 0815
Mit Zitat antworten
Alt 31.07.2002, 08:58     #20
Jimmy Bondy   Jimmy Bondy ist offline
Freak
  Benutzerbild von Jimmy Bondy
 
Registriert seit: 04/2002
Ort: Baden-Württemberg
Beiträge: 533

Aktuelles Fahrzeug:
BMW 330 Ci Cabrio - 2002
Und wieso funktioniert es bei mir nicht ?
Mit Zitat antworten
Antwort Zurück BMW-Treff Forum > Modellreihen > Dreier / Vierer

Themen-Optionen

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu








Alle Partner anzeigen - hier klicken

Alle Zeitangaben in WEZ +1. Es ist jetzt 04:02 Uhr.