BMW-Treff   der Treffpunkt fuer alle BMW-Fans- und -Fahrer
 
BMW-Treff Forum   Bei Amazon bestellen und den BMW-Treff unterstützen Alle Werbepartner anzeigen - hier klicken




Home Hilfe Features Regeln Impressum Registrieren
Zurück   BMW-Treff Forum > Modellreihen > Dreier / Vierer
Kalender Alle Foren als gelesen markieren

 
Gehe zu  

Antwort
 
Themen-Optionen
Alt 26.07.2002, 14:56     #21
328i-E46-Racer   328i-E46-Racer ist offline
Senior Profi
 
 
Registriert seit: 04/2002
Beiträge: 2.200
Welches Baujahr/Monat ist von diesem Problem betroffen?

Mein 318ti Compact 02/2002 ist auf jeden Fall betroffen.

Am Mittwoch wir die neue Software aufgespielt....

Ob's was hilft??

Gruß Daniel
Mit Zitat antworten

Zu viel Werbung? Registriere Dich / Melde Dich an. Kostenfrei!




Alt 26.07.2002, 15:22     #22
Peterle   Peterle ist offline
Senior Profi
 
 
Registriert seit: 05/2002
Ort: D-12345 Musterhausen
Beiträge: 2.102

Aktuelles Fahrzeug:
MB W211
Mmmmhm, also meiner ist 4/02, müsste also die neueste Software drauf haben, oder? Ich kann bei mir Eure Beobachtung Gott sei Dank nicht so dramatisch feststellen. Lediglich, dass er nach dem "Kalt"-Anlassen ca. eine Minute so um die 1100 Touren hält, ist bei mir auch so. Ansonsten habe ich nichts zu beanstanden. Allerdings nervt das "adaptive Gaspedal" manchmal, weil es sich beim schnellen Reintreten nach längerem Bummelbetrieb recht viel Zeit lässt und andersrum nach flotterer Fahrt oft unangemessen forsch abgeht.
Mit Zitat antworten
Alt 26.07.2002, 15:45     #23
ufo2000   ufo2000 ist offline
Profi
  Benutzerbild von ufo2000
 
Registriert seit: 09/2001
Ort: D-1XXXX Berlin
Beiträge: 1.660

Aktuelles Fahrzeug:
BMW E91 320dA 07/11

B-XX XXX
@Hecktriebler
danke für die Erklärung. Ist mir bei meinen "alten" Motoren noch nie so richtig aufgefallen.
__________________
Greetings Ufo
*Diskutiere nicht mit Idioten, sie ziehen Dich auf ihr Niveau und schlagen Dich dort mit Erfahrung!*
Userpage von ufo2000
Mit Zitat antworten
Alt 29.07.2002, 06:32     #24
Chaplin   Chaplin ist offline
Senior Profi
  Benutzerbild von Chaplin
 
Registriert seit: 04/2002
Ort: D-93055 Regensburg
Beiträge: 2.164

Aktuelles Fahrzeug:
BMW 520dA F10/ MINI One, 118i Cab., BMW R1100GS
Heute morgen habe ich den Motor zwei mal gestartet und er wollte kein Gas annehmen. Er hat nur so komisch vor sich hingeruckelt!
Aus einem Gespräch mit dem Annahmemeister meiner Werkstatt konnte ich entnehmen, das angeblich ein derartiges Problem beim Valvetronic überhaupt nicht bekannt sei.
Von einem neueren Softwarestand wusste er leider auch nicht!
__________________
Gruß, Chaplin
always look on the bright side of life
Fat Lady
Userpage von Chaplin
Mit Zitat antworten
Alt 29.07.2002, 07:28     #25
valvetronic   valvetronic ist offline
Senior Mitglied
  Benutzerbild von valvetronic
 
Registriert seit: 03/2002
Ort: D-71***
Beiträge: 168

Aktuelles Fahrzeug:
325 Touring Silbergrau metallic
Hallo Chaplin,

"Von einem neueren Softwarestand wusste er leider auch nicht! "

Genau die Erfahrung habe ich auch mit meinem Händler gemacht. Hier wird heftig
diskutiert über div. Softwareupdates Nr. 29/30 die angeblich verschiedene
Fehler beseitigen sollen. Und die BMW Werkstätten wissen nichts davon !

Über Probleme mir dem Valvetronic Motor wußte er auch nichts.

Valvetronic
Mit Zitat antworten
Alt 29.07.2002, 07:32     #26
328i-E46-Racer   328i-E46-Racer ist offline
Senior Profi
 
 
Registriert seit: 04/2002
Beiträge: 2.200
Als mein Meister im Geschäft im "PUMA" nachgeschaut hatte wegen meinem Valvetronic-Problem stand dort etwas von Fehlerbeseitigung mit CD 29.2 beim 4- Zylinder Valvetronic Motor.

Anscheinend ist das Problem doch bekannt.

Am Mittwoch wird die neueste Software aufgespielt.

Mal sehen ob es etwas hilft.

Gruß Daniel
Mit Zitat antworten
Alt 31.07.2002, 09:46     #27
Chaplin   Chaplin ist offline
Senior Profi
  Benutzerbild von Chaplin
 
Registriert seit: 04/2002
Ort: D-93055 Regensburg
Beiträge: 2.164

Aktuelles Fahrzeug:
BMW 520dA F10/ MINI One, 118i Cab., BMW R1100GS
So! Angeblich hat er jetzt die neue Software drauf und ich muß sagen, er ist ganz der Alte geblieben. Startprobleme hatte ich seit gestern noch nicht, aber aussetzten tut er immer noch.
Laut Annahmemeister wurde eine Reset durchgeführt und die neue Software aufgespielt. Als ich mit dem Auto eine Probefahrt machte, fuhr er sich leistungsmäßig so als hätte man diesem 40 Ps geklaut.
An der Ampel beim Anfahren verschluckte er sich bereits schon zum ersten mal.
Erst nach ca. 100KM auf der Bahn erreichte er wieder eine akzeptable Leistung.
Wahrscheinlich musste das Steuergerät erst wieder seine neuen Kennfelder anlegen.
Heute morgen war ich also wieder beim freundlichen... und bat um ein Gespräch mit dem Meister. Der will jetzt mein Auto mehrere Tage bei sich behalten um den Fehler zu suchen. Einen Leihwagen bekäme ich kostenlos.
Ich bin momentan am überlegen ob ich das tun werde. Im Grunde kann ich mich ja daran gewöhnen und wenn ich keinen direkten Vergleich zum 320i hätte, würde es mir vielleicht gar nicht so auffallen.
Die Leistung kommt auch schön langsam wieder zurück, heute morgen lief er bereits schon wieder 215 KM/h (gestern max. 195).
__________________
Gruß, Chaplin
always look on the bright side of life
Fat Lady
Userpage von Chaplin
Mit Zitat antworten
Alt 31.07.2002, 11:02     #28
328i-E46-Racer   328i-E46-Racer ist offline
Senior Profi
 
 
Registriert seit: 04/2002
Beiträge: 2.200
Mein 318ti E46 hat seit heute Morgen auch die neueste Software im Steuergerät.

Das Update dauerte in meinem Fall 73min !!!

Leistungsmäßig merke ich auf den ersten 5km keinen großen Unterschied, etwas spritziger ist er seit dem Update. Zumindest geht er nicht schlechter....

Gruß Daniel
Mit Zitat antworten
Alt 31.07.2002, 23:16     #29
ufo2000   ufo2000 ist offline
Profi
  Benutzerbild von ufo2000
 
Registriert seit: 09/2001
Ort: D-1XXXX Berlin
Beiträge: 1.660

Aktuelles Fahrzeug:
BMW E91 320dA 07/11

B-XX XXX
Grummel....

moin,
jetzt werd ich aber auch langsam sauer.

Heute zum Feierabend ist das Valve Motörchen wieder nicht beim Erstenmal angesprungen genau wie gestern abend

So langsam kann ich schon die Uhr danach stellen, denn immer wenn der Wagen
in der prallen Sonne steht, dann "Sägt" er beim ersten Start zwischen 200-800 U/min
und geht dann nach ca. 10-30s aus.

Danach ist alles OK, als wär nie was gewesen

Was tun, sprach Zeus

@328i-E46-Racer
welche Version ist denn jetzt aktuell??
__________________
Greetings Ufo
*Diskutiere nicht mit Idioten, sie ziehen Dich auf ihr Niveau und schlagen Dich dort mit Erfahrung!*

Geändert von ufo2000 (31.07.2002 um 23:18 Uhr)
Userpage von ufo2000
Mit Zitat antworten
Alt 01.08.2002, 10:49     #30
328i-E46-Racer   328i-E46-Racer ist offline
Senior Profi
 
 
Registriert seit: 04/2002
Beiträge: 2.200
@ ufo2000

Ich habe nur etwas gelesen von CD 30. Der angebliche Fehler wird ab CD 29.2 anscheinend behoben.

Bin ja mal gespannt ob es etwas geholfen hat!

Bis jetzt läuft er tadellos an....

Gruß Daniel
Mit Zitat antworten
Antwort Zurück BMW-Treff Forum > Modellreihen > Dreier / Vierer

Themen-Optionen

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu








Alle Partner anzeigen - hier klicken

Alle Zeitangaben in WEZ +1. Es ist jetzt 23:39 Uhr.