BMW-Treff   der Treffpunkt fuer alle BMW-Fans- und -Fahrer
 
BMW-Treff Forum   Bei Amazon bestellen und den BMW-Treff unterstützen Alle Werbepartner anzeigen - hier klicken




Home Hilfe Features Regeln Impressum Registrieren
Zurück   BMW-Treff Forum > Modellreihen > Dreier / Vierer
Kalender Alle Foren als gelesen markieren

 
Gehe zu  

Antwort
 
Themen-Optionen
Alt 26.08.2002, 16:09     #261
330cic   330cic ist offline
Senior Profi
  Benutzerbild von 330cic
 
Registriert seit: 05/2001
Ort: Berlin
Beiträge: 2.467

Aktuelles Fahrzeug:
E93 335Ci Cabrio BJ 3/2007 Octavia Scout 4x4 1.8 2015 VW UP 1.0 ECO 2013
Stecker im Handschuhfach aufmachen???

Da soll man die Kabelschuhe an
PIN 20: weiss schwarz
und an
PIN 22: blau rot
anbringen.

Blau Rot ist laut Anleitung mehrfach vorhanden.

Nun könnte ich mit dem Ohmmeter und einer spitzen Nadel alle blau roten - Kabel gegen den PIN 22 prüfen. Dazu muss ich aber alle Kabel anstechen. Will ich nicht.

Wie soll ich es sonst machen. Ich verstehe das Bild unter Pkt 10 nicht:

Da ist der Stecker geöffnet? Wie bekomme ich den denn AUF??
Userpage von 330cic
Mit Zitat antworten

Zu viel Werbung? Registriere Dich / Melde Dich an. Kostenfrei!




Alt 26.08.2002, 16:58     #262
xfreund78x   xfreund78x ist offline
Senior Mitglied
 
 
Registriert seit: 08/2001
Beiträge: 217

Aktuelles Fahrzeug:
325 ci cabrio e 46
????????????????

Sagt mal waum mach ihr das Navi Raus ?? Braucht mann doch garnicht um Modul einzubauen !!
Mit Zitat antworten
Alt 26.08.2002, 17:33     #263
330cic   330cic ist offline
Senior Profi
  Benutzerbild von 330cic
 
Registriert seit: 05/2001
Ort: Berlin
Beiträge: 2.467

Aktuelles Fahrzeug:
E93 335Ci Cabrio BJ 3/2007 Octavia Scout 4x4 1.8 2015 VW UP 1.0 ECO 2013
weil ich ein looser bin und mir beim raushebeln der klima bestimmt was zerdröselt hätte.
ausserdem kommt man dann mit dem kabel besser in das handschufach
Userpage von 330cic
Mit Zitat antworten
Alt 26.08.2002, 17:38     #264
850222   850222 ist offline
Senior Mitglied
 
 
Registriert seit: 07/2002
Ort: D-95213 Münchberg
Beiträge: 238

Aktuelles Fahrzeug:
325i E30 Cabrio, E39 523i, Vectra C Caravan
Man kann den Stecker zerlegen, bzw. die Abdeckung des Steckers entfernen (Schritt 9/10) Dann stehen Zahlen auf den blauen Plastikteilen.
Du musst die schwarze Kappe vom Stecker abziehen. Dazu den Kabelbinder der die Kabel am Stecker hält aufschneiden, dann die schwarze Abdeckung links und rechts etwas auseinanderdrücken und das blaue Plastikteil herausziehen (Schritt9). Das blaue Teil besteht dann wieder aus drei Einzelteilen die einfach auseinandergeschoben werden können (Schritt 10) und da stehen dann die Zahlen der einzelnen Kabel drauf.

mfg
Michael
__________________
Mein Spielzeug Meine Userpage
Userpage von 850222
Mit Zitat antworten
Alt 26.08.2002, 17:42     #265
330cic   330cic ist offline
Senior Profi
  Benutzerbild von 330cic
 
Registriert seit: 05/2001
Ort: Berlin
Beiträge: 2.467

Aktuelles Fahrzeug:
E93 335Ci Cabrio BJ 3/2007 Octavia Scout 4x4 1.8 2015 VW UP 1.0 ECO 2013
ENDLICH DRIN! DANKE LADELT!

so, dank LADELT, der mit telefonisch geholfen hat, habe ich den Stecker drin.
Man muss einen weissen Steg an der Stirnseite des Steckers wegschieben und dann auf der entgegengesetzten Stirnseite den ganz kleinen (ca. 1mm) blauen Pups eindrücken, dann kommt der Steckverbinder seitlich raus. Den Steckverbinder muss man nicht zwingend auseinandernehmen, da er mit 20 anfängt und genauso zählt wie die anderen Reihen.

Habe den Automatikmodus und es klappt. Allerdings fault mir der Finger ab beim Drücken. Da ich meine Klima noch nicht eingerastet habe, komme ich ja noch an die DIPs.

Ich dachte immer man muss erst öffnen und dann noch einmal drücken. Aber es ist wohl so, dass man draufbleiben muss.

Leider fiel mir ein Teil aus dem Handschufach. Weiss nicht was es ist. Und den weissen Steg vom Handschufachstecker hab ich vergessen wieder reinzuschieben.

Alles in allem gräßlich der Einbau. Ich würde jetzt alles in 2h packen. Glücklich der dem man es für 40€ eingebaut hat.

Übrigens sind die Steckverbinder Müll. Löten will ich auch nicht.
Userpage von 330cic
Mit Zitat antworten
Alt 26.08.2002, 17:44     #266
330cic   330cic ist offline
Senior Profi
  Benutzerbild von 330cic
 
Registriert seit: 05/2001
Ort: Berlin
Beiträge: 2.467

Aktuelles Fahrzeug:
E93 335Ci Cabrio BJ 3/2007 Octavia Scout 4x4 1.8 2015 VW UP 1.0 ECO 2013
danke 850222

ist schon erledigt, aber ich habe scheinbar einen etwas anderen Stecker. Siehe posting 2 weiter oben
Userpage von 330cic
Mit Zitat antworten
Alt 26.08.2002, 17:46     #267
xfreund78x   xfreund78x ist offline
Senior Mitglied
 
 
Registriert seit: 08/2001
Beiträge: 217

Aktuelles Fahrzeug:
325 ci cabrio e 46
hi

Warum bist du nicht zu Bmw gefahren und nur die Klima schnell mal rausziehen lassen , und das eine blaube kabel zum handschufach bekommst ohne probleme in diese richtung gut verdeckt ohne Navi auszubauen .
Mit Zitat antworten
Alt 26.08.2002, 17:50     #268
330cic   330cic ist offline
Senior Profi
  Benutzerbild von 330cic
 
Registriert seit: 05/2001
Ort: Berlin
Beiträge: 2.467

Aktuelles Fahrzeug:
E93 335Ci Cabrio BJ 3/2007 Octavia Scout 4x4 1.8 2015 VW UP 1.0 ECO 2013
ja xfreund, ich war ja bei bmw und die haben gesagt, es geht evtl. kaputt, und mir geraten das navi rauszunehmen! Und ich wollte mir nichts demolieren lassen.
Ich war ja nochmal heute bei BMW, weil ich das Rückteil vom Navi raushaben wollte und da wurde die Klima rausgehebelt, wir konnten aber von hinten gegendrücken, so dass nichts passiert ist. Ich wusste auch nicht, dass man rechts unten ansetzten muss, um klima rauszuhebeln, ich dachte immer rechts mitte.
Userpage von 330cic
Mit Zitat antworten
Alt 26.08.2002, 21:46     #269
330cic   330cic ist offline
Senior Profi
  Benutzerbild von 330cic
 
Registriert seit: 05/2001
Ort: Berlin
Beiträge: 2.467

Aktuelles Fahrzeug:
E93 335Ci Cabrio BJ 3/2007 Octavia Scout 4x4 1.8 2015 VW UP 1.0 ECO 2013
ich habe nun 5x auf und zu und alles OK.

Allerdings geht bei mir nicht: 1xklicken (Auto auf), warten und dann nochmal klicken: ich hätte gedacht, da gehts Verdeck auf. Muss erst wieder zuriegeln.

Habe beide Automatik-Modi. Was ist nun besser bzw. empfehlenswerter?

DWA-LED blinkt bei geschlossenem Verdeck.
Userpage von 330cic
Mit Zitat antworten
Alt 31.08.2002, 11:23     #270
330cic   330cic ist offline
Senior Profi
  Benutzerbild von 330cic
 
Registriert seit: 05/2001
Ort: Berlin
Beiträge: 2.467

Aktuelles Fahrzeug:
E93 335Ci Cabrio BJ 3/2007 Octavia Scout 4x4 1.8 2015 VW UP 1.0 ECO 2013
Automatikmodus

Habe heute den Automatikmodus aktiviert, weil ich mir schon fast die Finger beim Drücken und Festhalten gebrochen habe.

Hier blieb das Verdeck dann öfter mal stehen, ich konnte es aber immer wieder per erneutem Schlüsselklick aktivieren. Nun habe ich nochmal nachgelesen und gesehen, dass man wirklich nur 3 Sek drücken muss, dann tut sich 2 Sek nichts und dann öffnet es. Dito beim Schliessen.

Ich hoffe das wars. Ist es so?

Was gibt es noch für Funktionen? Fenster hoch runter? Wie geht das?
Userpage von 330cic
Mit Zitat antworten
Antwort Zurück BMW-Treff Forum > Modellreihen > Dreier / Vierer

Themen-Optionen

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.

Gehe zu








Alle Partner anzeigen - hier klicken

Alle Zeitangaben in WEZ +1. Es ist jetzt 09:03 Uhr.